使用手冊 取消

Photoshop 中的漸層

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 瞭解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. 使用 Photoshop 中的 Capture 應用程式內延伸功能
  4. iPad 版 Photoshop (在中國大陸無法使用)
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (在中國大陸無法使用)
    1. 常見問題
    2. 系統需求
    3. 鍵盤快速鍵
    4. 支援的檔案類型
    5. 工作區簡介
    6. 開啟和使用雲端文件
    7. 生成式 AI 功能
    8. 編輯的基本概念
    9. 快速動作
    10. 使用圖層
    11. 潤飾影像並移除瑕疵
    12. 快速選取範圍
    13. 使用「調整圖層」改善影像
    14. 移動、變形及裁切影像
    15. 繪畫和繪圖
    16. 使用文字圖層
    17. 與網路上的任何人合作
    18. 管理應用程式設定
  6. Photoshop (Beta) (在中國大陸無法使用)
    1. 開始使用 Creative Cloud Beta 應用程式
    2. 桌面版 Photoshop (Beta)
  7. 生成式 AI (在中國大陸無法使用)
    1. Photoshop 中的生成式 AI 常見問題
    2. 桌面版 Photoshop 中的「生成填色」
    3. 桌面版 Photoshop 中的「生成擴張」
    4. iPad 版 Photoshop 中的「生成填色」
    5. iPad 版 Photoshop 中的「生成擴張」
    6. iPad 版 Photoshop 中的「生成變化」
    7. 網頁版 Photoshop 中的生成式 AI 功能
  8. 內容真實性 (在中國大陸無法使用)
    1. Photoshop 中的內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  9. 雲端文件 (在中國大陸無法使用)
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 邀請其他人編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  10. 工作區
    1. 工作區基本介紹
    2. 偏好設定
    3. 使用 Photoshop 探索面板更快地學習
    4. 建立文件
    5. 將檔案置入
    6. 預設鍵盤快速鍵
    7. 自訂鍵盤快速鍵
    8. 工具收藏館
    9. 效能偏好設定
    10. 使用工具
    11. 預設集
    12. 格點和參考線
    13. 觸控手勢
    14. 透過 Photoshop 使用 Touch Bar
    15. 觸控功能與可自訂的工作區
    16. 技術預視
    17. 中繼資料和備註
    18. 觸控功能與可自訂的工作區
    19. 將 Photoshop 影像置入其他應用程式中
    20. 尺標
    21. 顯示或隱藏非列印輔助項目
    22. 指定影像的欄數
    23. 還原和步驟記錄
    24. 面板和選單
    25. 使用靠齊定位元素
    26. 使用尺標工具定位
  11. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  12. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  13. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
  14. 選取範圍
    1. 選取範圍入門
    2. 在您的複合內容進行選取
    3. 「選取並遮住」工作區
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 調整像素選取範圍
    7. 移動、複製及刪除選取的像素
    8. 建立暫時快速遮色片
    9. 選取影像中的顏色範圍
    10. 在路徑和選取範圍邊界之間進行轉換
    11. 色版基礎概念
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
  15. 影像調整
    1. 取代物件顏色
    2. 透視彎曲
    3. 防止相機手震模糊
    4. 修復筆刷範例
    5. 匯出顏色查詢表格
    6. 調整影像銳利度與模糊度
    7. 了解色彩調整
    8. 套用亮度/對比調整
    9. 調整陰影和亮部細節
    10. 色階調整
    11. 調整色相和飽和度
    12. 調整自然飽和度
    13. 調整影像區域中的顏色飽和度
    14. 進行快速色調調整
    15. 在影像上套用特殊的顏色效果
    16. 使用色彩平衡調整來提升影像品質
    17. 高動態範圍影像
    18. 檢視色階分佈圖和像素值
    19. 讓影像中的顏色相符
    20. 裁切及拉直相片
    21. 將彩色影像轉換成黑白相片
    22. 調整和填色圖層
    23. 曲線調整
    24. 混合模式
    25. 設定印刷機適用的影像
    26. 使用色階與曲線滴管調整色彩與色調
    27. 調整 HDR 曝光度和色調
    28. 加亮或加深影像區域
    29. 選擇性調整顏色
  16. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. Camera Raw 中的放射狀濾鏡
    10. 管理 Camera Raw 設定
    11. 在 Camera Raw 中開啟、處理和儲存影像
    12. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    13. 旋轉、裁切和調整影像
    14. 在 Camera Raw 中調整色彩演算方式
    15. Camera Raw 中的處理版本
    16. 在 Camera Raw 中進行局部調整
  17. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  18. 影像增強與變形
    1. 取代影像中的天空
    2. 變形物件
    3. 調整裁切、旋轉及版面尺寸
    4. 如何裁切及拉直相片
    5. 建立和編輯全景影像
    6. 彎曲影像、形狀及路徑
    7. 消失點
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
  19. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
    27. 遷移預設集、動作和設定
  20. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
  21. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 使用液化濾鏡
    9. 圖層效果和樣式
    10. 套用特定濾鏡
    11. 塗抹影像區域
  22. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 雙色調
    5. 處理色彩描述檔
    6. 為線上檢視文件進行色彩管理
    7. 列印時為文件進行色彩管理
    8. 為讀入的影像進行色彩管理
    9. 螢幕校樣色彩
  24. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  25. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  26. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 將影像列印至商用印刷機
    8. 改善 Photoshop 的色彩列印
    9. 疑難排解列印問題 | Photoshop
  27. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  28. 疑難排解
    1. 已修正問題 
    2. 已知問題
    3. 最佳化 Photoshop 效能
    4. 基本疑難排解
    5. 疑難排解當機或凍結
    6. 疑難排解程式錯誤
    7. 疑難排解暫存磁碟已滿錯誤
    8. 疑難排解 GPU 和圖形驅動程式問題
    9. 尋找遺失的工具
    10. Photoshop 3D | 功能終止的常見問題

瞭解如何使用 Photoshop 建立不同類型的漸層

文章中的主題:

套用漸層是構成數位影像操作基礎的主要工作流程之一。漸層提供您影像中色彩強度在特定方向上變更的相關資訊。

套用漸層填色

漸層工具」可以在多種顏色之間建立漸層混合。您可以從預設漸層填色中選擇,或是建立自己的漸層填色。

註解:

您無法使用「漸層工具」處理點陣圖或索引色影像。

  1. 如果 只要填滿部分影像,請選取套用的區域。否則, 漸層填色會套用到整個作用中圖層。
  2. 選取「漸層工具 」。(如果工具未顯示,請按住「油漆桶」工具。)

  3. 在選項列中,從多種漸層樣本中選擇 填色:
    • 選取樣本旁的三角形,以挑出預設的漸層填色。

    • 選取樣本內部,可檢視「漸層編輯器」。選取預設的漸層填色,或建立新的漸層填色(請參閱建立平滑漸層)。

    註解:

    「中性色密度」預設集可針對日落和其他高對比場景,提供有用的相片濾鏡。

  4. 選取選項 以決定起點 (按下滑鼠的位置) 和終點 (放開滑鼠的位置) 如何影響漸層外觀。

    線性漸層:沿著直線從起點到終點建立陰影

    放射狀漸層:以圓形圖樣從起點到終點建立陰影

    尖角漸層:繞著起點以逆時針掃射建立陰影

    反射性漸層:將相同的線性漸層鏡像至起點的另一側

    菱形漸層:從菱形圖樣的中央往外建立陰影

  5. 在選項列中執行下列作業:

    • 指定繪畫的混合模式和不透明度(請參閱混合模式)。
    • 若要反轉漸層填色中的顏色順序,請選取「反向」。
    • 若要以較少的色帶建立較平滑的混合,請選取「混色」。
    • 若要在漸層填色中使用透明遮色片,請選取「透明度」。(請參閱指定漸層透明度)
    • 若要選取漸層填色方法,請從方法選項中選擇:「感應式」、「線性」或「傳統」。(請參閱 Photoshop 中的漸層內插補點。)
  6. 將指標放在影像中漸層的起點位置上,然後拖移指標定義終點。若要強制直線角度為 45 度的倍數,請在拖移時按住 Shift 鍵。

改進漸層

Photoshop 24.5 更新功能 (2023 年 5 月版)

透過引進新的版面上控制項和即時預覽 (自動建立且可以非破壞性進行編輯),「漸層」功能已大幅改善並加快工作流程。

您現在可以在 Photoshop 桌面版應用程式中,透過改進的「漸層工具」快速繪製、預覽和修改精美的漸層。您可以建立顏色色標,並從版面本身編輯漸層。此外,您也可以使用這個功能控制漸層的顏色、密度、不透明度及混合模式、查看中間點並在版面上擴散、新增多個顏色色標,並使用此功能變更顏色色標的顏色來編輯漸層。

漸層」功能是預設的 (除非您要使用「傳統漸層」,否則不需要執行任何動作)。

選取像素圖層時,您可以選擇以非破壞性 (「漸層」模式) 或破壞性 (「傳統漸層」模式) 的方式進行處理。處理漸層填色圖層時,工具會根據選取圖層、漸層填色或遮色片切換至正確的模式。

若要使用「漸層」功能,請執行下列操作:

  1. 選取版面並拖移出版面上漸層 Widget。拖曳時,您可以變更漸層的角度和長度。放開拖曳時,您可以按一下並再次拖曳,以返回並變更長度和角度。

  2. 按一下並拖曳菱形圖示,以在各個顏色色標之間變更中間點。

    Photoshop 中的即時漸層

  3. 選取色標圓圈並拖離漸層線,以移除版面 Widget 上的色標。 在版 面上的漸 層 Widget 上,按兩下色標 (圓形區域),以使用檢色器變更顏色。

  4. 在下拉式清單或「屬性」面板中選擇漸層預設集。

將「漸層」新增至遮色片

Photoshop 24.5 (2023 年 5 月版) 引進的功能

請依照下列步驟,瞭解如何在遮色片中新增漸層:

  1. 在影像中選取要套用漸層的區域,然後使用「漸層工具」在遮色片中新增漸層。

  2. 在選取範圍上拖曳滑鼠以套用漸層。您現在可以在「圖層」面板的漸層縮圖中,檢視遮色片的更新狀況。

  3. 於選取範圍上重複拖曳滑鼠,即可選取不同的類型來變更漸層 (請參閱套用漸層填色)。

將「漸層」新增至智慧型濾鏡 (遮色片)

Photoshop 24.5 (2023 年 5 月版) 引進的功能

請依照下列步驟,瞭解如何在智慧型濾鏡中新增漸層:

  1. 將濾鏡新增至智慧型物件。(請參閱套用智慧型濾鏡以瞭解如何進行此步驟。)

  2. 選取「智慧型濾鏡」縮圖,然後選取「漸層工具」以套用漸層。

  3. 在版面上拖曳滑鼠,以將漸層套用至智慧型濾鏡。觀察縮圖的更新狀況。

  4. 從 Photoshop 的一系列濾鏡中選擇,然後在版面上移動 Widget 以獲得酷炫效果。您可以進行其他調整,包括變更中點。

「漸層工具」的內容選單與快速鍵

使用快速鍵確認在已選取顏色色標及未選取顏色色標時,都能顯示正確的內容選單。若要取消選取所有顏色色標,只要按一下版面上的任意處即可。

現有行為 macOS Windows 成果
未選取顏色色標時
按住 Control + 按一下滑鼠鍵 (左/右) 按一下滑鼠右鍵 顯示「漸層」清單
已選取顏色色標時 按住 Control + 按一下滑鼠左鍵 按一下滑鼠右鍵 變更顏色的 HUD
已選取顏色色標時
按住 Option + 按一下滑鼠左鍵
按住 Alt + 按一下滑鼠左鍵 變更顏色的樣本

 

在「漸層」面板中選取漸層

為圖層套用漸層

若要在文字圖層中套用漸層形成圖層效果,請執行以下任一操作:

  • 在「圖層」面板中選取一或多個文字圖層,然後按一下「漸層」面板中的任何漸層,加以套用。
  • 將漸層從「漸層」面板拖移到版面區域的文字內容上。
  • 將漸層從「漸層」面板中,拖移到「圖層」面板中的圖層上。  

若要在形狀圖層中套用漸層形成形狀填色,請執行以下任一操作:

  • 在「圖層」面板中選取一或多個文字圖層,然後按一下「漸層」面板中的任何漸層,加以套用。
  • 將漸層從「漸層」面板拖移到版面區域的文字內容上。
  • 將漸層從「漸層」面板中,拖移到「圖層」面板中的圖層上。

若要在文字圖層或形狀圖層中套用漸層形成填色圖層,請執行以下任一操作:

  • 按住 Command (Mac)/Alt (Win),並將漸層從「漸層」面板拖移到版面區域的文字內容上。
  • 按住 Command (Mac)/Alt (Win),並將漸層從「漸層」面板拖移到「圖層」面板中的圖層上。  

若要在像素圖層中套用漸層,請執行下列操作:

  1. 將漸層從「漸層」面板中,拖移到「圖層」面板中的像素圖層上。
  2. Photoshop 會自動在像素圖層上建立填色圖層。  

將漸層預設集組織成群組

若要新增群組來組織漸層:

  1. 在「漸層」面板 (「視窗 > 漸層」) 中,按一下「建立新群組」圖示。 
  2. 指定群組名稱,然後按一下「確定」。 
  3. 拖移漸層或使用 Shift 鍵選取多個漸層,將其拖移到群組內。

若要建立巢狀群組:

  1. 在「漸層」面板中選取群組。
  2. 現在,將該群組拖移至另一個群組下。

顯示舊版漸層

在「漸層」面板選單中,選擇「舊版漸層」。

返回預設漸層預設集

從「漸層」面板選單選擇「附加預設漸層」,將漸層預設附加至漸層預設集清單中。

附加預設漸層

變更預設漸層的顯示方式

從「漸層」面板選單中選擇顯示選項:

僅文字:以清單方式顯示漸層

小型縮圖或大型縮圖:以縮圖方式顯示漸層

小型清單或大型清單:以具有縮圖的清單顯示漸層

重新命名預設漸層

  • 如果面板設定將漸層 顯示為縮圖,請按兩下漸層、輸入新的名稱,然後按一下「確定」。
  • 如果面板設定將漸層顯示為清單或 僅顯示文字,請按兩下漸層、輸入新的名稱,然後 按 Enter 鍵 (Windows) 或 Return 鍵 (Mac OS)。

漸層編輯器概觀

若要 顯示「漸層編輯器」對話框,請按一下選項列中的目前漸層樣本。(將指標暫停在漸層樣本上時, 會出現工具秘訣,說明「按一下以編輯漸層」。)

「漸層編輯器」對話框可以讓您修改現有漸層的拷貝, 定義新的漸層。您也可以在漸層中 增加中間顏色,在兩種以上顏色之間建立混合。

Photoshop 漸層編輯器對話框
漸層編輯器對話框

A. 面板選單 B. 不透明色標 C. 顏色色標 D. 調整數值或刪除選取的不透明度或顏色色標 E. 中點 

將一組預設漸層儲存為資料庫

  1. 按一下 「漸層編輯器」對話框中的「儲存」,或從選項列的「漸層 揀選器」選單中選擇「儲存漸層」。
  2. 選擇漸層資料庫的位置,然後輸入檔案 名稱,並按一下「儲存」。

    您可以將資料庫儲存在任何位置。但是,如果將 資料庫檔案放到預設的預設集位置,存放於 「預設集/漸層」檔案夾中,當您重新啟動 Photoshop 後, 面板選單的底部將會顯示資料庫名稱。

載入預設漸層資料庫

在 「漸層編輯器」對話框中,執行下列任一操作:
  • 按一下「載入」,將資料庫加入目前的 清單中。選取要使用的資料庫檔案,然後按一下「載入」。

  • 從面板選單中選擇「取代漸層」, 用不同的資料庫取代目前的清單。選取要使用的 資料庫檔案,然後按一下「載入」。

  • 從面板選單的底部,選擇資料庫 檔案。按一下「確定」取代目前的清單,或按一下「加入」 加入目前的清單。

註解:

您也可以選擇「載入漸層」、「取代漸層」,或從選項列的「漸層揀選器」選單中選擇漸層資料庫。

建立平滑漸層

  1. 選取「漸層工具 」。

  2. 按一下選項列中的漸層樣本, 顯示「漸層編輯器」對話框。
  3. 若要依照現有漸層決定新的漸層,請在 對話框的「預設集」區段中選取漸層。
  4. 從「漸層類型」快顯視窗選單中選擇「純色」。
  5. 若要定義漸層的起點顏色,請按一下 漸層列下方的左側 顏色色標  。色標上方的三角形會變成黑色  ,表示 正在編輯起點顏色。
  6. 若要選擇顏色,請執行下列任一操作:
    • 按兩下顏色色標,或是在對話框的 「色標」區段中按一下色票。選擇顏色, 並按一下「確定」。

    • 在對話框的「色標」區段中,從「顏色」快顯視窗選單中選擇選項。

    • 將指標放在漸層列上方 (指標 會變成滴管),然後按一下以取樣顏色,或是在影像中 按一下,從影像中取樣顏色。

  7. 若要定義終點顏色,請按一下漸層列下方的 右側顏色色標,然後選擇顏色。
  8. 若要調整起點或終點的位置, 請執行下列任一操作:
    • 將對應的色標向左或向右 拖移到想要的位置。

    • 按一下對應的顏色色標,並在對話框內 「色標」區段的「位置」中輸入數值。數值 0% 會將點放在漸層列的最左端,數值 100% 會 放在最右端。

  9. 若要調整中點的位置 (這裡的漸層會顯示 起點與終點顏色的平均混合顏色),請將漸層列 下方的菱形 向左 或向右拖移,或按一下菱形並在「位置」中輸入數值。
  10. 若要在漸層中加入中間顏色,請按一下 漸層列下方以定義另一個顏色色標。依照您想要的 起點和終點,為中間各點指定顏色,並調整它的位置和中點。
  11. 若要刪除您正在編輯的顏色色標,請按一下「刪除」, 或者向下拖移色標直到它消失為止。
  12. 若要控制漸層中色帶之間的轉變程度,請在「平滑度」文字方塊中輸入值,或拖移「平滑度」彈出式滑桿。
    平滑度說明在整個漸層中從色標到中點再到色標時,我們如何選擇特定色帶中的顏色。使用有 2 個色標和預設中點的簡單漸層時,平滑度理論上不會起到任何作用。色標值已位於一條線。平滑度的 0 值位於連接色標與中點的直線中,而 100% 的值則是樣條曲線。

  13. 如果需要的話,請設定漸層的透明度值。
  14. 輸入新漸層的名稱。
  15. 若要 將漸層儲存為預設,請在建立完漸層後按一下「新增」。
    註解:

    新的預設集會儲存在「偏好設定」 檔案中。如果這個檔案被刪除或損毀,或者如果將預設集 重設為預設資料庫,新的預設集將遺失。若要永久儲存 新的預設集,請儲存在資料庫中。

指定漸層透明度

每一個漸層填色所包含的設定 都可以控制漸層中,不同位置的填色不透明度。例如,您可以將起點顏色設定為 100% 不透明度,也可以 使漸層以 50% 的不透明度,漸進混合成終點顏色。棋盤 圖樣表示漸層預覽中的透明度。

  1. 建立一個漸層。
  2. 若要 調整起點的不透明度,請按一下漸層列上方的左側不透明度色標。色標下方的三角形會變成黑色,表示 正在編輯起點的透明度。
  3. 在對話框內「色標」區段的「不透明度」文字方塊中 輸入數值,或拖移「不透明度」彈出式滑桿。
  4. 若要調整終點的不透明度,請按一下漸層列上方的 右側透明色標。然後在「色標」區段 設定不透明度。
  5. 若要調整起點或終點不透明度的位置, 請執行下列任一操作:
    • 將對應的不透明度色標向左或向右拖移。

    • 選取對應的不透明度色標,並在「位置」中 輸入數值。

  6. 若要調整中點不透明度 (不透明度起點與終點中間的點) 的位置,請執行下列任一操作:
    • 將漸層列上方的菱形向左或向右拖移。

    • 選取菱形,並輸入「位置」的值。

  7. 若要刪除正在編輯的不透明度色標,請按一下「刪除」。
  8. 若要在遮色片中增加中間不透明度,請按一下 漸層列上方,定義新的不透明度色標。然後您可以依照 編輯起點或終點不透明度的方式,調整和移動此不透明度。若要移除中間不透明度,請將其透明度色標 向上拖移出漸層列。
  9. 若要建立預設漸層,請在「名稱」文字方塊中 輸入名稱,然後按一下「新增」。這樣就會以您指定的透明度設定, 建立新的漸層預設集。

建立雜訊漸層

雜訊 漸層是指在包含指定顏色範圍內隨機均分顏色的漸層。

Photoshop 具有不同粗糙度值的雜訊漸層。
具有不同粗糙度值的雜訊漸層。

A. 10% 粗糙度 B. 50% 粗糙度 C. 90% 粗糙度 

  1. 選取「漸層工具 」。

  2. 按一下選項列中的漸層樣本,顯示 「漸層編輯器」對話框。
  3. 若要依照現有漸層決定新的漸層,請在 對話框的「預設集」區段中選取漸層。
  4. 在「漸層類型」快顯視窗選單中選擇「雜訊」, 設定下列選項:

    粗糙度:控制漸層中色帶之間轉變的和緩程度

    色彩模式:變更可以調整的顏色元素。針對每個元素,拖移滑桿以定義可接受值的範圍。例如,如果選擇 HSB 模式,可以限制漸層為藍綠色相、高飽和度和中等亮度

    限制顏色:避免色彩過於飽和

    加入透明度:對隨機顏色加入透明度

    隨機化:根據上述設定,隨機建立漸層。請在找到滿意的設定後,再選取此按鈕

  5. 若要以您指定的設定建立預設漸層, 請在「名稱」文字方塊中輸入名稱,然後按一下「新增」。

如何使用漸層預設集

了解如何套用 Photoshop 全新及改善的「預設集」面板。Julieanne Kost 深入探討色票、圖樣、漸層、樣式和形狀等主題。

Julieanne Kost

更多相關資訊


 Adobe

更快、更輕鬆地獲得協助

新的使用者?