Adobe 安全性公告

發佈 Adobe InCopy 的安全性更新 | APSB22-53

安全性公告 ID

發佈日期

優先順序

APSB22-53

2022 年 9 月 13 日

3

摘要

Adobe 已發佈 Adobe InCopy 的安全性更新。此更新旨在解決多項  重大和一項重要漏洞。這些漏洞一旦遭有心人士利用,可能發生系統任意執行程式碼及記憶體流失等問題。                    

受影響的版本

產品

受影響的版本

平台

Adobe InCopy  

17.3 (含) 以前版本

Windows 和 macOS

Adobe InCopy  

16.4.2 (含) 以前版本

Windows 和 macOS

解決方法

Adobe 依照下列優先順序分級將這些更新分類,並建議使用者利用 Creative Cloud 桌面應用程式的更新程式,將所安裝的軟體更新至最新版本,或前往 InCopy 的「說明」選單按一下「更新」,加以更新。如需詳細資訊,請參閱此說明頁面

產品

已更新的版本

平台

優先順序分級

Adobe InCopy   

17.4

Windows 和 macOS

3

Adobe InCopy   

16.4.3

Windows 和 macOS

3

對於受管理環境,IT 管理員可以使用 Creative Cloud Packager 來建立部署套件。如需詳細資訊,請參閱此說明頁面

弱點詳細資料

弱點類別

弱點影響

嚴重性

CVSS 基本評分

CVE 編號

堆積型緩衝區溢位 (CWE-122)

任意執行程式碼

重大

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38401

超出範圍讀取 (CWE-125)

任意執行程式碼

重大

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38402

超出範圍讀取 (CWE-125)

任意執行程式碼

重大

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38403

堆積型緩衝區溢位 (CWE-122)

任意執行程式碼

重大

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38404

堆積型緩衝區溢位 (CWE-122)

任意執行程式碼

重大

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38405

超出範圍讀取 (CWE-125)

記憶體流失

重要

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-38406

超出範圍讀取 (CWE-125)

記憶體流失

重要

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-38407

鳴謝

Adobe 在此感謝以下研究人員回報此問題,與 Adobe 共同保護我們的客戶。

  • 趨勢科技零時差漏洞懸賞計畫成員 Mat Powell (CVE-2022-38401、CVE-2022-38402、CVE-2022-38403、CVE-2022-38404、CVE-2022-38405、CVE-2022-38406、CVE-2022-38407)

修訂

2022 年 7 月 13 日:修訂公告以納入 CVE-2022-34249、CVE-2022-34250、CVE-2022-34251 和 CVE-2022-34252
_________________________________________________________________________________

如需詳細資訊,請造訪 https://helpx.adobe.com/tw/security.html,或傳送電子郵件至 PSIRT@adobe.com.

 

 

 Adobe

更快、更輕鬆地獲得協助

新的使用者?