Unable to view event in the carousel in "Adobe Connect" Event Catalog

Issue

Unable to view Event in the carousel in Adobe Connect Event Catalog (Figure 1).

Environment

  • Adobe Connect Hosted
  • Adobe Connect On-Premise
  • Adobe Connect version 9 and higher

Cause

The Featured Tag is unchecked for the Event which prevents the event to get listed on the Catalog page.

Resolution

  1. In Adobe Connect Central, open the Event which is not visible in the carousel of Adobe Connect Catalog (Figure 2).

  2. Click Edit Information (Figure 3).

  3. In the Available Tags field, check Featured Events option.

  4. Click Save (Figure 4).

Additional information

Click here to review the complete information on how to best manage your Adobe Connect Events:-
https://helpx.adobe.com/adobe-connect/using/events.html

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