Login to Box/FTP.
Issue
CSV sync Fails while uploading the CSV from FTP/Box Connector.
Error
Error in import/export of the data for Object : 10001
Cause
This issue can be caused due to various reasons. Some of the reasons are listed below:
- CSV file is not present in the Import Folder/Blank Import folder
- Mapping in the FTP/Box connector is incorrect
- Multiple connectors are enabled.
Solution
Scenario 1: CSV file is not present in the Import Folder/Blank Import folder
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Check the import folder for the CSV file. 
 
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Upload the CSV file to correct folder and perform a Manual sync. 
Scenario 2: Mapping in the FTP/Box connector is incorrect
If the above step does not resolve the issue, please follow the below steps to check the Mapping.
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Login as Integration Admin. 
 
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Open the connector in question. 
 
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Click on Import > Internal User. 
 
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Under Column Mapping map all the fields in the Learning Manager and CSV before importing. 
 
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Once done, perform a Manual Sync. 
 
Scenario 3: Multiple Connectors are enabled.
If the above steps do not resolve the issue, and multiple connectors are configured on the account, please follow the steps below to resolve the issue.
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Login as an Administrator. 
 
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Click on Settings > Data Sources. 
 
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Check the priority of the Connectors. Make sure that two connectors do not have the same priority. In case the priority is the same, change the priority of one. 
 
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If the issue still persists, try to disable the other Connectors. 
 
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Once done try to perform a manual sync. 
 
If the above-listed steps do not resolve the issue, please contact the Adobe Learning Manager Support Team for further assistance.