Benutzerhandbuch Abbrechen

Informationen zu Inhaltszugangsdaten

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Vorgaben migrieren, Aktionen und Einstellungen
    8. Einsatzmöglichkeiten von Photoshop
  3. Photoshop- und Adobe-Dienste
    1. Photoshop und Adobe Stock
    2. Creative Cloud-Bibliotheken
    3. Creative Cloud Libraries in Photoshop
    4. Die Touch Bar in Photoshop
    5. Arbeiten mit Illustrator-Grafiken in Photoshop
    6. Verwenden der Erweiterung „Capture in-App“ in Photoshop
    7. Raster und Hilfslinien
    8. Erstellen von Aktionen
    9. Befehl „Rückgängig“ und Protokollbedienfeld
    10. Standard-Tastaturbefehle
    11. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
  4. Photoshop auf dem iPad
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Einstellungsebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
  5. Web-Version (Beta) von Photoshop
    1. Häufig gestellte Fragen | Web-Version (Beta) von Photoshop 
    2. Einführung in den Arbeitsbereich
    3. Systemanforderungen | Web-Version (Beta) von Photoshop
    4. Tastaturbefehle | Web-Version (Beta) von Photoshop
    5. Unterstützte Dateitypen | Web-Version (Beta) von Photoshop
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Zusammenarbeit mit beteiligten Personen
    8. Eingeschränkte Bearbeitungsoptionen auf Cloud-Dokumente anwenden.
  6. Cloud-Dokumente
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Zugriff freigeben und Cloud-Dokumente bearbeiten
    9. Dateien freigeben und kommentieren in der App
  7. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Erstellen von Dokumenten
    3. Die Touch Bar in Photoshop
    4. Unterstützung von Microsoft Dial in Photoshop
    5. Werkzeuggalerien
    6. Leistungsvoreinstellungen
    7. Verwenden von Werkzeugen
    8. Touch-Gesten
    9. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    10. Technologievorschau
    11. Metadaten und Anmerkungen
    12. Schnelles Teilen deiner Kreationen
    13. Einfügen von Photoshop-Bildern in andere Anwendungen
    14. Voreinstellungen
    15. Standard-Tastaturbefehle
    16. Lineale
    17. Anzeigen oder Ausblenden nicht druckbarer Extras
    18. Festlegen von Spalten für ein Bild
    19. Befehl „Rückgängig“ und Protokollbedienfeld
    20. Bedienfelder und Menüs
    21. Einfügen von Dateien
    22. Positionieren von Elementen durch Ausrichten
    23. Positionieren mit dem Linealwerkzeug
    24. Vorgaben
    25. Tastaturbefehle anpassen
    26. Raster und Hilfslinien
  8. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  9. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  10. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
    26. Ebene
    27. Reduzieren
    28. Composite
    29. Hintergrund
  11. Auswahl
    1. Arbeitsbereich „Auswählen und maskieren“
    2. Schnelles Auswählen von Bereichen
    3. Erste Schritte mit der Auswahl
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Auswählen eines Farbbereichs in einem Bild
    7. Einstellen einer Pixelauswahl
    8. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    9. Kanäle – Grundlagen
    10. Verschieben, Kopieren und Löschen ausgewählter Pixel
    11. Erstellen einer temporären Maskierung
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
    16. Auswahl
    17. Begrenzungsrahmen
  12. Bildkorrekturen
    1. Perspektivische Verformung
    2. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    3. Reparatur-Pinsel-Beispiele
    4. Exportieren von Color Lookup-Tabellen
    5. Anpassen der Bildschärfe und Weichzeichnung
    6. Farbkorrekturen
    7. Anwenden einer Helligkeits-/Kontrastkorrektur
    8. Anpassen der Details von Tiefen und Lichtern
    9. Tonwertkorrektur
    10. Anpassen von Farbton und Sättigung
    11. Anpassen der Lebendigkeit
    12. Anpassen der Farbsättigung in Bildbereichen
    13. Durchführen schneller Farbtonkorrekturen
    14. Anwenden von speziellen Farbeffekten auf Bilder
    15. Verbessere dein Bild mit der Farbbalancekorrektur
    16. Bilder mit hohem dynamischem Bereich
    17. Anzeigen von Histogrammen und Pixelwerten
    18. Abgleichen von Farben in deinem Bild
    19. So stellst du Fotos frei und richtest sie gerade aus
    20. Konvertieren eines Farbbildes in Schwarzweiß
    21. Einstellungs- und Füllebenen
    22. Gradationskurvenkorrektur
    23. Füllmethoden
    24. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    25. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    26. Anpassen von HDR-Belichtung und -Tonung
    27. Filter
    28. Weichzeichnen
    29. Abwedeln oder Nachbelichten von Bildbereichen
    30. Vornehmen von selektiven Farbkorrekturen
    31. Ersetzen von Objektfarben
  13. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Anleitung zum zerstörungsfreien Bearbeiten in Camera Raw
    10. Radial-Filter in Camera Raw
    11. Verwalten von Camera Raw-Einstellungen
    12. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    13. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    14. Drehen, Freistellen und Anpassen von Bildern
    15. Einstellen des Farbrenderings in Camera Raw
    16. Funktionsübersicht | Adobe Camera Raw | Versionen 2018
    17. Überblick über neue Funktionen
    18. Verarbeitungsversionen in Camera Raw
    19. Durchführen lokaler Korrekturen in Camera Raw
  14. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  15. Bildtransformationen
    1. Transformieren von Objekten
    2. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    3. So stellst du Fotos frei und richtest sie gerade aus
    4. Erstellen und Bearbeiten von Panoramabildern
    5. Verformen von Bildern, Formen und Pfaden
    6. Fluchtpunkt
    7. Verwenden des Verflüssigen-Filters
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
    10. Verformen
    11. Transformieren
    12. Panorama
  16. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
  17. Text
    1. Arbeiten mit OpenType SVG-Schriftarten
    2. Formatieren von Zeichen
    3. Formatieren von Absätzen
    4. Erstellen von Texteffekten
    5. Bearbeiten von Text
    6. Zeilen- und Zeichenabstand
    7. Arabische und hebräische Schrift
    8. Schriften
    9. Fehlerbehebung bei Schriftarten
    10. Asiatische Schrift
    11. Erstellen von Text
    12. Text-Engine-Fehler bei Verwendung des Textwerkzeugs in Photoshop | Windows 8
    13. Globaler Setzer für asiatische Schriften
    14. Hinzufügen und Bearbeiten von Text in Photoshop
  18. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  19. Filter und Effekte
    1. Verwenden des Verflüssigen-Filters
    2. Verwendung der Weichzeichnergalerie
    3. Filter – Grundlagen
    4. Filtereffektereferenz
    5. Hinzufügen von Beleuchtungseffekten
    6. Verwenden des adaptiven Weitwinkelkorrekturfilters
    7. Verwenden des Ölfarbenfilters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  20. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  21. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Duplexbilder
    8. Drucken von Bildern auf einer kommerziellen Druckmaschine
    9. Verbessern der Farbdrucke von Photoshop
    10. Beheben von Problemen beim Drucken | Photoshop
  22. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Arbeiten mit Farbprofilen
    5. Farbmanagement für Dokumente zur Onlineanzeige
    6. Farbmanagement für Dokumente beim Drucken
    7. Farbmanagement für importierte Bilder
    8. Prüfen von Farben
  24. Content Authenticity
    1. Informationen zu Inhaltszugangsdaten
    2. Identity and provenance for NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  25. 3D- und technische Bildbearbeitung
    1. Photoshop 3D – Häufig gestellte Fragen zu eingestellten 3D-Funktionen
    2. Creative Cloud 3D Animation (Vorschau)
    3. Drucken von 3D-Objekten
    4. 3D-Malen
    5. Verbesserungen im 3D-Bedienfeld | Photoshop
    6. Grundlegende 3D-Konzepte und -Werkzeuge
    7. 3D-Rendern und Speichern
    8. Erstellen von 3D-Objekten und -Animationen
    9. Bildstapel
    10. 3D-Arbeitsablauf
    11. Messung
    12. DICOM-Datei
    13. Photoshop und MATLAB
    14. Zählen von Objekten in einem Bild
    15. Kombinieren und Konvertieren von 3D-Objekten
    16. Bearbeiten von 3D-Texturen
    17. Anpassen von HDR-Belichtung und -Tonung
    18. Einstellungen im 3D-Bedienfeld

  Teste die Beta-Funktionen von Photoshop noch heute!
Beta-Funktionen stehen jetzt für Entwicklung, Tests und Feedback zur Verfügung. Hilfe zu diesem Thema findest du in der Adobe Photoshop-Community (Beta).

Was sind Inhaltszugangsdaten (Beta)?
Aktualisiert in der Version von April 2022

Inhaltszugangsdaten (Beta) ist eine Entwicklungsfunktion in Adobe Photoshop, die (sofern aktiviert) die Bearbeitungen, Aktivitäten und Zuordnungsinformationen des laufenden Inhalts sammelt. Diese Details werden als fälschungssichere Zuordnungs- und Verlaufsdaten (so genannte Inhaltszugangsdaten) erfasst, die Ersteller an den endgültigen Inhalt anhängen.

Diese Funktion steht im Einklang mit dem aufkommenden C2PA-Standard, um die Herkunft digitaler Elemente im Internet bereitzustellen. Sie schafft ein offenes Format für den Austausch von Informationen über die Identität des Erstellers sowie die Bestandteile und Werkzeuge, die zur Erstellung des Inhalts verwendet wurden. Diese bieten letztendlich nützliche Zuordnungsinformationen für die Zielgruppen, sobald der Ersteller das Bild teilt oder veröffentlicht.

Inhaltszugangsdaten (Beta) ist Teil eines wachsenden Ökosystems von der Content Authenticity Initiative (CAI) zur Verfügung gestellter Technologien. Adobe und unsere mehr als 700 CAI-Mitglieder haben es sich zur Aufgabe gemacht, online wieder Vertrauen herzustellen. Dazu erstellen sie eine Standardmethode zur Freigabe visueller Inhalte, bei der wichtige Kontextdetails nicht verloren gehen, z. B., wer sie wo und auf welche Art erstellt hat. Neben der CAI hat Adobe auch eine Organisation für die Entwicklung von Standards mitbegründet, die zum Ziel hat, einen offenen, globalen Standard für den plattformübergreifenden Austausch dieser Informationen zu entwickeln: die Coalition for Content Provenance and Authenticity (C2PA).

In der Aktualisierung von Photoshop im April wird die neu veröffentlichte Spezifikation 1.0 des C2PA-Standards zum ersten Mal in größerem Rahmen implementiert. Inhaltszugangsdaten (Beta) wird mit Produkten anderer Anwender, einschließlich Software, Hardwaregeräten, Veröffentlichungssystemen und Medienplattformen kompatibel sein.

Diese Aktualisierung wirkt sich auf Bilder in Photoshop aus, für die bereits Inhaltszugangsdaten (Beta) verwendet wurde:

  • Inhaltszugangsdaten (Beta), die vor der Aktualisierung erstellt wurden, entsprechen nicht vollständig dem Standard C2PA 1.0.
  • Für bereits exportierte und an ein Bild angehängte Bilder unterstützen wir eine Legacy-Verifizierungsseite, mit der Bilder wie gewohnt geprüft und verglichen werden können.
  • Wenn das Bild noch nicht exportiert und signiert wurde, gehen alle Inhaltszugangsdaten (Beta), die sich in Bearbeitung befinden, bei der Aktualisierung verloren. Wenn nach der Aktualisierung weiter an diesen Dokumenten gearbeitet und ihnen dann Inhaltszugangsdaten (Beta) angehängt werden, erscheint ein Haftungsausschluss in den exportierten Bildern.
  • Inhaltszugangsdaten (Beta), dienach der Aktualisierung erstellt werden, entsprechen dem Standard C2PA 1.0 und können wie gewohnt verwendet werden.

Weitere Informationen zur „Content Authenticity Initiative“ findest du unter contentauthentication.org.

Hinweis:

Content Credentials (Beta) ist derzeit auf Englisch, Deutsch, Französisch und Japanisch verfügbar.

Warum Inhaltszugangsdaten (Beta) verwenden?

Die Funktion Inhaltszugangsdaten (Beta) in Photoshop ist Teil eines umfassenderen Projekts namens „Content Authenticity Initiative“ (CAI). Die CAI ist eine von der Adobe geführte Community aus Erstellern, Technologen, Journalisten, Aktivisten und Pädagogen, die sich für einen offenen, erweiterbaren Ansatz für die Erfassung, Bearbeitung und Veröffentlichung von Inhalten mit Herkunft und Zuordnung durch digitale Informationen einsetzen, um dadurch digitalen Falschinformationen entgegenzuwirken.

Wann du Inhaltszugangsdaten (Beta) verwenden solltest

Die Funktion Inhaltszugangsdaten (Beta) ist besonders nützlich für Ersteller, wenn sie die Zuordnung verfolgen und eine Ebene der Transparenz für ihre Zielgruppe bereitstellen möchten. Diese Funktion kann von Amateur- und Profi-Künstlern gleichermaßen verwendet werden, um eine Ebene des Vertrauens für einige der folgenden Zwecke bereitzustellen:

  • Erstellerzuordnung: Ersteller können mithilfe von Inhaltszugangsdaten (Beta) ihren Bearbeitungsprozess erfassen und ihrer Arbeit Bearbeitungen und Zuordnungen hinzufügen, um sie für ihre Zuschauer freizugeben. Diese Funktion stellt außerdem sicher, dass sie für ihre Inhalte als Urheber gelten, sobald diese veröffentlicht und freigegeben werden.

Behance unterstützt Inhaltszugangsdaten (Beta) in der Einzelbildanzeige, in der Ersteller die Inhaltszugangsdaten gemeinsam mit ihrer Arbeit anzeigen können. Betrachter können auch den digitalen Zuordnungsverlauf der Kreativ-Arbeit überprüfen und diese Informationen in Verify aufrufen.

  • Fotojournalismus: Fotografen können Bearbeitungsdetails, Bildverlauf und Zuordnungen erfassen, um sie für ihre Zielgruppen freizugeben. In unserer Fallstudie wird das End-to-End-System von Inhaltszugangsdaten (Beta) demonstriert.
  • NFTs: Käufer und Verkäufer von Kunstwerken mit NFTs (Non-Fungible Token – ein Echtheitszertifikat für digitale Dateien) können mithilfe von Inhaltszugangsdaten (Beta) die Geschichte und Zuordnung eines Kunstwerks anzeigen, bevor es in die Blockchain gelangt.

Hier gibt es weitere Informationen zu folgenden Themen: Elemente-Herkunft vs. Token-Herkunft für NFTs und Deine Kryptowährungsadresse zu Inhaltszugangsdaten (Beta) hinzufügen.

Verwendung von Inhaltszugangsdaten (Beta) in Photoshop

Aktiviere die Inhaltszugangsdaten (Beta) und führe ein Opt-in dafür durch.

  1. Gehe zu Voreinstellungen > Verlauf und Content Credentials und wähle Content Credentials , um die Funktion zu aktivieren.

    Hinweis:

    Die Funktion Inhaltszugangsdaten (Beta) hängt Inhaltszugangsdaten nur dann an ein Bild an, wenn ein Benutzer die Funktion explizit aktiviert und sie beim Export aktiv anhängt.

  2. Um die Einstellungen für Inhaltszugangsdaten (Beta) anzupassen, gehe zu Fenster > Inhaltszugangsdaten (Beta). Das Symbol sollte in der Bedienfeldleiste angezeigt werden. In diesem Bedienfeld kannst du auswählen, welche Informationen über deinen Inhalt an deine Inhalte angehängt werden sollen. 

Eine Vorschau der Inhaltszugangsdaten (Beta) deiner Arbeiten anzeigen

Verwende entweder in der Bedienfeldleiste das Symbol Inhaltszugangsdaten (Beta) oder gehe zu Fenster > Inhaltszugangsdaten (Beta) und wähle Vorschau. Folgende Optionen werden angezeigt:

  • Erstellt von: der ausgewählte Name der Person oder Entität, die den Inhalt exportiert hat.
  • Erstellt mit: die Bearbeitungsanwendung, die für diese Arbeit verwendet wurde.
  • Bearbeitungen und Aktivitäten: die vom Ersteller an den Inhalten ergriffenen Maßnahmen.
  • Signiert von: die Organisation, zu der die Inhaltszugangsdaten gehören.
  • Signiert am: das Datum, an dem der Inhalt vom Unterzeichner signiert wird.

Arbeiten mit angehängten Inhaltszugangsdaten (Beta) exportieren

Gehe zu Datei > Exportieren > Exportieren als und wähle An Bild anhängen, um die Inhaltszugangsdaten (Beta) an deine endgültige PNG- oder JPG-Datei anzuhängen.

Arbeiten auf der Website zum Verifizieren und Behance veröffentlichen und anzeigen

verifizieren

Wähle auf der Website zum Verifizieren eine Datei aus, um die zugehörigen Inhaltszugangsdaten zu lesen, also die Bearbeitungen und Aktivitäten sowie Details zu Ersteller und Unterzeichner.

Probiere Verify aus.

Behance

Behance ist die führende Online-Plattform zur Präsentation kreativer Arbeiten und zum Austauschen von Ideen. Amateur- und Profi-Künstler können auf dieser Plattform zusätzlich zu ihren kreativen Arbeiten Inhaltszugangsdaten hinzufügen.

Probiere Behance aus.

Unterstützte Dateitypen

Inhaltszugangsdaten (Beta) unterstützt nur den Export von JPG- und PNG-Dateien während dieser Beta-Phase.

Bekannte Probleme mit Content Credentials

Content Credentials (Beta) befindet sich noch in der Entwicklung, daher werden folgende Funktionen in Photoshop noch nicht vollständig unterstützt: 

Problem

Problemumgehung

Zusatzmodule von Drittanbietern und Skripte 

Erhalte einen Haftungsausschluss zu deinen Content Credentials, in dem du angibst, dass nicht unterstützte Aktionen verwendet wurden, oder schließe die Arbeit ab, ohne Zusatzmodule von Drittanbietern zu benutzen. 

Abläufe mit mehreren Geräten und mehreren Benutzern 

Schließe alle Arbeiten mit Content Credentials auf demselben Gerät und mit demselben Benutzerkonto ab. 

Bilder, die mit Versionen von Content Credentials vor 1.0 C2PA erstellt wurden 

Verwende Bilder, die ab Mai 2022 oder danach mit Content Credentials erstellt wurden, um mit der Verwendung von Content Credentials fortzufahren.

Ältere Bilder mit Content Credentials können weiterhin in einer parallelen Version von Verify angezeigt werden.

Offline-Exporte 

Stelle vor dem Export eine Internetverbindung her 

Exportieren von Ebenen und Zeichenflächen

Als Dokument und nicht als Ebenen oder Zeichenflächen exportieren 

Gemeinsame Bearbeitung und Zusammenarbeit 

Stelle sicher, dass der Benutzer, der das Bild exportiert, der Benutzer ist, dessen Name und andere Attributinformationen in den Content Credentials verschlüsselt werden sollen. 

Extrem große Dateien 

Weitere Leistungsverbesserungen zum Arbeiten mit großen Dateien sind in Arbeit. Wenn du Probleme mit PNGs hast, versuche diese als JPEGs zu verwenden.

Wenn du die folgende Meldung erhältst, ist die Datei wahrscheinlich zu groß.

Extrem große Dateien

Mac-Benutzer können „Content Credentials verwenden“ nach dem Laden nicht öffnen  

Beim ersten Laden von Photoshop wird ein Popup-Fenster angezeigt, in dem du gefragt wirst, ob cai-Helper auf den Dokumentenordner zugreifen kann. 

cai-helper

Wenn du das nicht zugelassen hast, musst du zu Systemeinstellungen > Sicherheit und Datenschutz > Datenschutz > Dateien und Ordner > cai-helper navigieren und den Zugriff auf den Ordner durch Ankreuzen der Elemente zulassen. 

Zugriff auf cai-helper zulassen

Sprachunterstützung über Englisch, Deutsch, Französisch und Japanisch hinaus 

Es wird, wenn möglich, standardmäßig die englische Version verwendet, und weitere Sprachen werden demnächst verfügbar sein!

Benutzer des Schulungsplans besitzen keinen Zugriff 

Während der Beta-Phase können Benutzer des Fortbildungsplans nicht auf diese Funktion zugreifen. Es wird dafür Support geben, sobald Content Credentials allgemein verfügbar sind. 

Fehlen deine Inhaltszugangsdaten in veröffentlichten Inhalten?

Viele digitale Anwendungen und Werkzeuge löschen Bildmetadaten, wenn das Bild geladen oder veröffentlicht wird, einschließlich Informationen zu Content Credentials (Beta). Wenn du feststellst, dass die Inhaltszugangsdaten deines Bilds nach der Online-Veröffentlichung fehlen, ist dies wahrscheinlich darauf zurückzuführen, dass die Anwendung die Funktion
Content Credentials (Beta) noch nicht unterstützt.

Minimale und empfohlene Systemanforderungen für Content Credentials (Beta)

  • Internet-Verbindung
  • Creative Cloud- oder Photoshop-Abonnement
  • Prozessoren
    • Mac Intel/ARM; Windows Intel
  • Betriebssysteme
    • Mac 10.15.7, 11 oder höher
    • Windows 10 (64 Bit) Version 1809 oder höher
  • Unterstützte Browser
    • Die zwei aktuellsten Versionen dieser Browser für Mac und PC: Chrome, Firefox
    • Diese Versionen hängen vom Betriebssystem deines Geräts ab.
      • Nur Mac: Safari
      • Nur PC: Microsoft Edge
  • Systemadministratoren: System muss auf folgende Endpunkte zugreifen können: cai.adobe.io und cai-identity.adobe.io

Weitere Informationen findest du unter Photoshop Systemanforderungen und Bekannte Probleme.

Hast du eine Frage oder eine Idee?

Frage die Community

Wenn du Fragen oder Ideen hast, die du teilen möchtest, nutze die Adobe Photoshop-Community. Wir würden uns freuen, von dir zu hören!

Adobe-Logo

Bei Ihrem Konto anmelden