Overzicht van nieuwe functies | Acrobat DC-versie van oktober 2019

Acrobat DC

Acrobat DC met de Adobe Document Cloud-services is de volledige PDF-oplossing voor het werken met uw belangrijkste documenten op bureaublad-pc's, internet en mobiele apparaten. Download de nieuwste versie van Acrobat. Klik in het menu Help op Controleren op updates en volg de aanwijzingen op het scherm om het updateproces te voltooien.

Een ster toekennen aan belangrijke bestanden en deze open vanaf alle apparaten

U kunt nu een ster toewijzen aan uw belangrijke bestanden in Acrobat zodat u ze later vanaf elk apparaat kunt openen. U kunt sterren aan bestanden toewijzen vanaf uw lokale computer, in Document Cloud of in elk opslagsysteem van derden. Het is niet mogelijk sterren toe te wijzen aan bestanden die u hebt verzonden of ontvangen voor ondertekening.

Na het toewijzen van een ster worden lokale bestanden automatisch naar Document Cloud gekopieerd. Bestanden in opslagsystemen van derden worden niet naar de cloud gekopieerd. U kunt al uw bestanden met een ster vinden op het tabblad Met ster in het scherm Start. Een gevuld sterpictogram in Recent betekent dat er een ster aan het bestand toegewezen is. Wanneer u de ster verwijdert, wordt het bestand verwijderd van het tabblad Met ster, maar blijft het wel behouden in de cloud.

Tabblad Met ster in de weergave start

Een ster toekennen aan een bestand vanuit Start of Viewer:

  • Houd de cursor in de weergave Start boven het PDF-bestand en klik op het sterpictogram naast de bestandsnaam.
Een ster toekennen aan een bestand vanuit Recent

  • Open het PDF-bestand in Acrobat DC en klik op het sterpictogram op de werkbalk.
Een ster toekennen aan een bestand vanuit de Viewer

Wanneer u voor de eerste keer een ster toekent aan een PDF-bestand, wordt u gevraagd of u de bestanden met ster op al uw apparaten of op een bepaald apparaat wilt gebruiken.

Voor de eerste keer een ster toekennen aan een bestand

U kunt deze voorkeur altijd wijzigen via Bewerken > Voorkeuren > Adobe Online Services > Locatie van bestand met ster.

Eenvoudiger PDF's comprimeren met één klik

U kunt nu met één keer klikken rechtstreeks vanuit het menu Bestand in Acrobat een geoptimaliseerde versie van een PDF-bestand genereren. Nadat u een PDF-document hebt bewerkt, comprimeert u de bestandsgrootte door Bestand > PDF comprimeren of Bestand verkleinen te kiezen.

PDF comprimeren vanuit het menu Bestand

Opmerking:

Adobe voert momenteel tests uit voor de vereenvoudigde één-klik-ervaring met twee verschillende namen: PDF comprimeren of Bestand verkleinen. Nadat u een update naar de nieuwste versie hebt uitgevoerd, ziet u dus de optie PDF comprimeren of Bestand verkleinen. Beide opties functioneren op dezelfde manier.

Zie Een PDF optimaliseren voor meer informatie.

Meerdere PDF's tegelijk comprimeren

U kunt nu de bestandsgrootte van één bestand en van meerdere bestanden reduceren in de werkbalk PDF optimaliseren (Gereedschappen > PDF optimaliseren).

Meerdere PDF's comprimeren

Opmerking:

Adobe voert momenteel tests uit voor twee verschillende ervaringen voor het reduceren van de bestandsgrootte in de werkbalk PDF optimaliseren: PDF comprimeren of Bestand verkleinen. Nadat u een update naar de nieuwste versie hebt uitgevoerd, ziet u dus de optie PDF comprimeren of Bestand verkleinen. Beide opties functioneren op dezelfde manier.

Zie Een PDF optimaliseren voor meer informatie.

PDF's eenvoudiger beveiligen

U kunt uw PDF's nu met één klik beveiligen met de nieuwe optie Beveiligen met wachtwoord in het menu Bestand. De nieuwe ervaring is modern en gebruiksvriendelijk. U kunt een wachtwoord opgeven en bevestigen en vervolgens bepalen of het wachtwoord voor weergave of bewerking geldt.

Kies Beveiligen met wachtwoord in het menu Bestand.

Beveiligen met wachtwoord in het menu Bestand

Geef in het dialoogvenster Beveiligen met wachtwoord op of u een wachtwoord wilt instellen voor de Weergave of Bewerking van het PDF-bestand. Voer het wachtwoord in en klik op Toepassen.  

Wachtwoord invoeren en toepassen

Zie PDF's beveiligen met een wachtwoord voor meer informatie.

Een geheel nieuw formulier maken

Acrobat bevat nu een optie om op een lege pagina een geheel nieuw formulier te maken. Ga naar Gereedschappen > Formulier voorbereiden en kies achtereenvolgens Nieuw maken en Start.

Een geheel nieuw formulier maken

Uniforme ervaring voor het bewerken van tekst en formuliervelden

Acrobat-formulieren beschikken nu over de nieuwe gereedschappen Bewerken en Tekst toevoegen. Gebruik de gereedschappen Tekst toevoegen om labels of bijschriften aan uw formuliervelden toe te voegen. Met het gereedschap Bewerken kunt u tekst, afbeeldingen of formuliervelden bewerken vanuit het gereedschap Formulier voorbereiden (Gereedschappen > Formulier voorbereiden).

Het gereedschap Bewerken en Tekst toevoegen op de werkbalk Formulier voorbereiden

In het rechterdeelvenster worden de opties weergegeven die betrekking hebben op het geselecteerde gereedschap. Als u bijvoorbeeld op willekeurige tekst klikt, schakelt het gereedschap over naar de tekstbewerkingsmodus. In het rechterdeelvenster ziet u dan de opties voor tekstbewerking. Als u op een formulierveld klikt, wordt de ontwerpmodus voor formulieren geactiveerd en ziet u in het rechterdeelvenster de opties die betrekking hebben op velden.

Gereedschap Tekst toevoegen
Opties in het rechterdeelvenster wanneer het gereedschap Tekst toevoegen is geselecteerd

Tekstveld toevoegen
Opties in het rechterdeelvenster wanneer het gereedschap Tekstveld toevoegen is geselecteerd

Nieuwe, vereenvoudigde interface voor Invullen en ondertekenen

Met de nieuwe visuele en beschrijvende interface voor Invullen en ondertekenen kunt u heel gemakkelijk beslissen wat u wilt doen: Invullen en ondertekenen of Vragen om handtekeningen.

Vereenvoudigde interface voor Invullen en ondertekenen

Kleuraanpassing van de gereedschappen Invullen en ondertekenen

U kunt nu in Acrobat de kleur kiezen die wordt gebruikt om het PDF-formulier in te vullen en te ondertekenen met het gereedschap Invullen en ondertekenen. Als u de kleur wilt wijzigen, klikt u op de knop Kleur op de werkbalk Invullen en ondertekenen.

Kleur kiezen voor de gereedschappen Invullen en ondertekenen

De kleur van handtekeningen is standaard zwart. Als u de standaardkleur wilt behouden, schakelt u het selectievakje Originele kleur voor ondertekening behouden uit.

Voor instructies gaat u naar PDF-formulieren invullen.

Een koppeling naar uw ingevulde formulier koppelen aan een e-mail en deze delen

U kunt nu rechtstreeks een koppeling naar uw ingevulde en ondertekende formulier koppelen aan uw e-mail en deze naar ontvangers verzenden.

Een koppeling naar uw formulier koppelen aan een e-mailbericht

Zie Uw formulier verzenden voor meer informatie.

Eenvoudig formulieren voor meerdere ondertekenaars maken

Wanneer u vanuit Acrobat via Adobe Sign documenten ter ondertekening verzendt, moet u formuliervelden in het document plaatsen en aangeven waar ondertekenaars gegevens moeten invullen en ondertekenen. In de vorige release hebben we een gebruiksvriendelijke ervaring geïntroduceerd voor het plaatsen van deze formuliervelden voor één ondertekenaar. In deze versie wordt dit uitgebreid met de mogelijkheid om velden toe te wijzen aan meerdere ondertekenaars.

Wanneer u een ondertekenaar selecteert in het rechterdeelvenster en velden toevoegt aan het formulier, worden de velden toegewezen aan de ondertekenaar. Dat betekent dat de ondertekenaar deze velden kan gebruiken om informatie in te vullen en het formulier te ondertekenen.  

Vereenvoudigde modus voor meerdere ondertekenaars

U kunt de toegewezen persoon van elk veld veranderen met behulp van de zwevende werkbalk. Dankzij de aan de ondertekenaars toegewezen kleuren kunt u gemakkelijk de velden voor de verschillende ondertekenaars onderscheiden.

Zwevende werkbalk
Zwevende werkbalk

Ondertekenaar kiezen
Ondertekenaar kiezen

Het veldtype kiezen
Het veldtype kiezen

Zie Documenten verzenden ter ondertekening voor meer informatie.

Uniforme ervaring voor weergave en revisie in de weergave Start

De tabbladen voor weergave en revisie in de lijst links in het venster Start van Acrobat zijn vervangen door respectievelijk Gedeeld door u en Gedeeld door anderen. Zo ontstaat een uniforme ervaring voor delen. Het tabblad Gedeeld door u bevat een lijst met de bestanden die u hebt gedeeld voor weergave of revisie. Het tabblad Gedeeld door anderen bevat een lijst met de bestanden die met u zijn gedeeld voor weergave of revisie.

Gedeeld door u of anderen

Eenvoudiger bestanden delen door één keer te klikken

Het delen van bestanden is nu eenvoudiger dan ooit. Met de drie pictogrammen rechtsboven in de werkbalk kiest u de volgende opties voor PDF-bestanden: Een koppeling delen, Verzenden via e-mail en Personen uitnodigen. U kunt deze gereedschappen gebruiken om een koppeling naar uw bestand te delen met anderen, een PDF per e-mail te verzenden of mensen uit te nodigen om uw gedeelde bestanden te bekijken of te reviseren.

Eenvoudiger bestanden delen door één keer te klikken

  1. Open de PDF in Acrobat en klik op het pictogram Een koppeling delen. De gedeelde koppeling wordt meteen gegenereerd. U hoeft niet te wachten totdat het bestand is geüpload naar de cloud.

    Als u het bestand wilt delen voor revisie, schakelt u de schakelknop Opmerkingen toestaan in. Als u het bestand alleen ter weergave wilt delen, schakelt u de schakelknop Opmerkingen toestaan uit.

    Een koppeling naar het bestand delen

  2. Klik op Koppeling kopiëren en deel de koppeling met de ontvangers.

  1. Open de PDF in Acrobat en klik op het pictogram Verzenden via e-mail.

    Verzenden via e-mail

  2. Voer een van de volgende handelingen uit in het dialoogvenster Verzenden via e-mail:

    • Kies Outlook als dat uw standaarde-mailtoepassing is.
    • Selecteer Webmail in de vervolgkeuzelijst en selecteer vervolgens Gmail toevoegen. Voer uw e-mailadres in en klik op OK. Voer het wachtwoord in als hierom wordt gevraagd.
    • Selecteer Ander programma toevoegen om eventuele andere e-mailadressen toe te voegen. Voer de instellingen voor e-mailadres, wachtwoord, IMAP en SMTP in in het dialoogvenster Webmailaccount toevoegen en klik op Toevoegen.
    De schakelknop Een koppeling bijvoegen is standaard ingeschakeld. In de hoofdtekst van de e-mail wordt dan een koppeling geplaatst waarmee de PDF alleen kan worden weergegeven. Als u de PDF in plaats van de koppeling wilt bijvoegen, klikt u op de schakelknop om deze uit te schakelen.
  3. Klik op Volgende. Voer het e-mailadres van de ontvanger in en verzend het bestand.

  1. Open de PDF in Acrobat en klik op het pictogram Personen uitnodigen.

    Personen uitnodigen

  2. Voer de e-mailadressen van de ontvangers in of kies ontvangers in het adresboek. De schakelknop Opmerkingen toestaan is standaard ingeschakeld. Als u het bestand alleen voor weergave wilt delen, klikt u op de schakelknop om de optie uit te schakelen.

  3. (Optioneel) Voer een bericht in voor de ontvangers.

  4. (Optioneel) Voeg indien nodig een deadline en herinnering toe voor de ontvangers. Selecteer de datum en tijd en klik op Gereed.

  5. Klik op Verzenden. De koppeling wordt meteen naar de ontvangers verzonden. U hoeft niet te wachten totdat het bestand is geüpload naar de cloud.

Opmerking:

Adobe voert momenteel tests uit voor de nieuwe ervaring voor het delen van PDF's in Acrobat DC. Daardoor is deze nieuwe ervaring mogelijk nog niet beschikbaar voor alle Acrobat DC-gebruikers.

Raadpleeg PDF's online delen en bijhouden (Nieuwe ervaring | Oude ervaring) voor meer informatie.

Optie voor het delen van meerdere bestanden buiten werking gesteld

De optie om meerdere bestanden te delen, maakt geen deel meer uit van workflows voor het delen in bureaubladversies:

  • Als u meerdere bestanden selecteert via Start > Bestanden of Recent, is de optie Delen niet beschikbaar.
  • Als u een bestand selecteert en de workflow Delen start, is de optie Bestanden toevoegen niet beschikbaar in het dialoogvenster Delen.
  • Als u de workflow Delen start zonder een bestand te selecteren, kunt u met de optie Bestand toevoegen slechts één bestand selecteren.

Alle bewerkingen voor het delen van meerdere bestanden die voorafgaand aan deze wijziging zijn gestart, blijven prima functioneren.

Een revisie starten met @mention in persoonlijke opmerkingen

U kunt nu @mention gebruiken in uw persoonlijke opmerkingen om een revisie te starten. Zodra u @mention in een PDF-bestand gebruikt, wordt de revisiemodus ingeschakeld. De toegevoegde revisoren ontvangen een uitnodiging per e-mail met een koppeling naar het gedeelde Document Cloud-revisiebestand.

Suggesties voor automatisch aanvullen in @mention: @mentions omvatten nu ook de lijst met zakelijke contactpersonen en uw gesynchroniseerde persoonlijke contactpersonen. Een revisieaanvrager kan nieuwe revisoren toevoegen met behulp van @mentions.

Ondersteuning voor macOS 10.15 Catalina

Acrobat DC, Acrobat 2017 en Acrobat 2015 zijn compatibel met het nieuwe macOS 10.15 Catalina. Zie Acrobat en macOS 10.15 Catalina voor informatie over belangrijke wijzigingen in de gebruikerservaring en over bekende problemen.

Update over de bedrijfsintegratie tussen Acrobat en OneDrive

Microsoft stelt de Office 365 discovery-API op 1 november 2019 buiten gebruik. De Acrobat- of Reader-bedrijfsintegratie met OneDrive maakt gebruik van de Office 365 Discovery-API. Door het buiten gebruik stellen van de Office 365 Discovery-API werkt deze integratie niet meer. U kunt dit probleem oplossen door een update naar de meest recente versie van Acrobat of Reader uit te voeren. Klik in het menu Help op Controleren op updates en volg de instructies op het scherm om het updateproces uit te voeren.

Nieuwe introductiefunctie in de app voor Acrobat Reader DC

Acrobat toont nu een progressief startscherm met meerdere statussen. Hiermee kunt u:

  • De eerste stappen op weg naar succes zetten door eigendom van PDF-bestanden te claimen en bijbehorende mobiele apps te downloaden.
  • U aanmelden om toegang te verlenen tot de gratis Document Cloud-Services.
  • Geweldige gereedschappen ontdekken, zoals Opmerking, Invullen en ondertekenen, PDF bewerken, PDF exporteren en meer.
  • Overstappen van Acrobat Reader naar Acrobat als u een actief Acrobat-abonnement hebt.
Introductiefunctie in de app

Andere verbeteringen

De donkere modus functioneert beter

De volgende elementen van de gebruikersinterface die voorheen in de donkere modus grijs werden weergegeven, worden nu donker weergegeven, net als de andere interface-elementen (de menubalk, het deelvenster Opmerkingen en de schuifbalk).

Nieuw systeemthema in Acrobat

Naast lichtgrijs en donkergrijs kunt u nu ook het Systeemthema kiezen in Acrobat. Wanneer u het systeemthema kiest, wordt de gebruikersinterface door Acrobat aangepast aan het thema van het besturingssysteem. Als het besturingssysteemthema wordt gewijzigd terwijl Acrobat wordt uitgevoerd, wordt het thema van Acrobat ook bijgewerkt. Kies Beeld > Weergavethema > Systeemthema om het thema te kiezen.

Titelbalk en menubalk zijn samengevoegd

Om Acrobat een moderne uitstraling te geven, zijn de titelbalk en de menubalk samengevoegd. Op deze manier is er ook meer ruimte voor het documentgebied.

Samengevoegde titelbalk en menubalk
De samengevoegde balk met menu's en titel als er geen document is geopend

Samengevoegde titelbalk en menubalk
De samengevoegde balk met menu's en titel als er een document is geopend

Opmerking:

Adobe voert momenteel tests uit voor deze nieuwe ervaring in Acrobat DC. Daardoor is deze nieuwe ervaring mogelijk nog niet beschikbaar voor alle Acrobat DC-gebruikers.

Takenkaarten verwijderd uit de weergave Start

De takenkaarten zijn verwijderd uit de weergave Start. U kunt uw taken nog steeds openen via het menu Meldingen rechtsboven in het toepassingsvenster. U ziet een melding wanneer u een document ontvangt waarvoor u een handeling moet uitvoeren, zoals weergeven, reviseren of ondertekenen.

Meldingen voor delen of reviseren

Alle recente bestanden wissen wanneer de gebruiker zich afmeldt

Wanneer u zich afmeldt bij Acrobat DC, wordt de lijst met recente bestanden gewist.

Gemakkelijk de positie van het cluster met snelle gereedschappen aanpassen

U kunt het cluster met snelle gereedschappen op de werkbalk nu naar een andere positie op de werkbalk slepen. Plaats de muisaanwijzer boven het gereedschappencluster om de (vierpuntige) sleeppijl weer te geven. Klik en sleep om het cluster met snelle gereedschappen naar links te verplaatsen op de werkbalk. De positie van het cluster met snelle gereedschappen blijft na elke sessie behouden.

Snelle werkbalk aan de rechterkant
Het cluster met snelle gereedschappen aan de rechterkant van de werkbalk

Snelle werkbalk aan de linkerkant
Snelle werkbalk is naar links gesleept op de werkbalk

HUD-gereedschappen verbergen op de werkbalk

De HUD-gereedschappen (heads-up-display), zoals het gereedschap Selecteren, het handje, Inzoomen, Uitzoomen en Zoomniveau zijn nu beschikbaar in de gereedschappen Selecteren en zoomen tonen. U kunt de HUD-gereedschappen van de snelle werkbalk verwijderen. Als u alle gereedschappen verwijdert, verdwijnt de HUD-knop van de werkbalk.

HUD-gereedschappen tonen/verbergen
De HUD geeft alle vijf gereedschappen weer die zijn geselecteerd in het gereedschap Selecteren en zoomen

HUD-gereedschappen tonen/verbergen
De HUD geeft de twee gereedschappen weer die zijn geselecteerd in de gereedschappen Selecteren en zoomen

Te reviseren PDF's weergeven in de modus Volledig scherm

U kunt de PDF-bestanden die u moet reviseren nu openen in de modus Volledig scherm in Acrobat. In de modus Volledig scherm worden storende items op uw bureaublad verborgen en kunt u zich helemaal richten op de inhoud en opmerkingen. Gebruik de sneltoets Ctrl + L om over te schakelen naar de modus Volledig scherm.

Gedeeltelijke opmerkingentekst kopiëren in een revisiedocument

Het is nu mogelijk om de tekst van een opmerking gedeeltelijk te selecteren en te kopiëren in de workflows voor revisie en opmerkingen. Als u de tekst van de opmerking wilt kopiëren, klikt u op de opmerking en selecteert u de tekst. Vervolgens klikt u met de rechtermuisknop en kopieert u de tekst.

Verbeterd opmerkingenvak

Het vak Beantwoorden in het deelvenster Opmerkingen is uitgebreid met een knop Plaatsen en het pictogram @mention.

Vak Opmerkingen

Adobe-logo

Aanmelden bij je account