Open een ondersteunde afbeelding in Camera Raw.
Verminder ruis, verfijn details en verhoog de fotoresolutie in Adobe Camera Raw.
Meer informatie over AI-powered functies voor kwaliteitsverbetering
Ruis verwijderen, Raw Details en Super Resolution helpen de afbeeldingskwaliteit te verbeteren met behulp van Camera Raw.
Ruis verwijderen gebruikt AI om ruis te verminderen in ondersteunde bestandstypen die zijn vastgelegd met hoge ISO-instellingen of bij weinig licht, terwijl fijne details behouden blijven.
Raw Details, voorheen Details verbeteren genoemd, zorgt voor scherpe details en nauwkeurigere randweergave, verbetert kleurweergave en vermindert artefacten.De resolutie van de verbeterde afbeelding blijft gelijk aan die van de oorspronkelijke afbeelding. Deze functie is met name handig voor grote schermen en afdrukken waarop de fijnste details zichtbaar zijn.
Super Resolution verdubbelt de breedte en hoogte van een foto, waardoor vier keer zoveel pixels als in de oorspronkelijke foto ontstaan. Deze functie ondersteunt dezelfde bestandstypen als Raw Details, plus extra indelingen zoals JPEG en TIFF, en is vooral handig voor grote afdrukken of om de resolutie van een uitgesneden foto te verhogen.
Minimale systeemvereisten
Je computer moet aan de volgende vereisten voldoen om Ruis verwijderen, Raw Details en Super Resolution te gebruiken:
- Controleer of je systeem voldoet aan de systeemvereisten voor Camera Raw.
- Zie Overwegingen voor functies met GPU-versnelling voor GPU-systeemvereisten. Deze functies maken veel gebruik van de beschikbare GPU en kunnen gebruikmaken van een externe GPU (eGPU).
Selecteer in het menu Bewerken > Details.
Schakel het selectievakje Ruis verwijderen in.
Pas de schuifregelaar Hoeveelheid aan om de ruisvermindering te regelen en controleer daarna het resultaat.
Voor niet-raw foto's loopt de schuifregelaar Hoeveelheid van 0 tot 100 en regelt deze de luminantieruisvermindering. Terwijl Ruis verwijderen is ingeschakeld, wordt kleurruis altijd volledig verminderd, zelfs wanneer Hoeveelheid is ingesteld op 0.
Ruis verwijderen is van toepassing op de volgende bestandstypen:
- Bayer- en X-Trans-mozaïekrawbestanden
- Lineaire DNG's, waaronder HDR- en panorama-DNG-afbeeldingen die zijn gemaakt in Lightroom en Camera Raw
- Apple ProRAW bestanden
- Rawbestanden met een lagere resolutie in medium- en klein formaat van cameraleveranciers zoals Canon (mRaw/sRaw), Nikon en Sony
- Monochrome rawbestanden
- Samsung Expert RAW-bestanden
- Rawfoto's van Google Pixel
- JPEG
- HEIF/HEIC
- TIFF
- PNG
- AVIF
- JPEG XL
- WebP
- PSD/PSB
- Output-referred DNG
Voor niet-RAW-foto's combineert Denoise niet met Raw Details of Super Resolution in dezelfde bewerkingsstap. Foto's die al sterk zijn gedenoised in de camera, laten mogelijk minder verbetering zien. Denoise is ook beschikbaar als filter in Camera Raw Filter in Adobe Photoshop.
Niet-ondersteunde bestandsformaten voor Denoise
Denoise is niet van toepassing op de volgende typen bronafbeeldingen:
- Slimme voorvertoningen en andere proxy's met verkleind formaat.Het origineel met volledige resolutie is vereist
- Raw-bestanden van camera's met vier kleuren
- Foveon-sensorafbeeldingen
- PSR-bestanden (Pentax Pixel Shift Resolution)
- Sony ARQ-bestanden
- Video-bestanden
Open een ondersteunde afbeelding in Camera Raw.
Selecteer in het menu Bewerken > Detail.
Selecteer Raw Details en controleer het resultaat.
Ondersteunde afbeeldingsindelingen voor Raw-details
Raw Details is alleen van toepassing op Bayer- en X-Trans-mozaïek raw.
Niet-ondersteunde bestandsindelingen voor Raw-details
Raw-details kan niet worden toegepast op de onderstaande typen bronafbeeldingen:
- Niet-RAW-bestanden, zoals JPEG-, TIFF- en HEIC-afbeeldingen
- Lineaire DNG's (inclusief HDR en Pano DNG afbeeldingen gemaakt in Lightroom en Camera Raw)
- Apple ProRAW bestanden
- Samsung Galaxy Expert RAW bestanden
- DNG-proxy's en slimme voorvertoningen
- Monochrome RAW-bestanden (zoals Leica M MONOCHROM)
- Vierkleuren camera's
- Foveon-sensorafbeeldingen
- Fujifilm-camera's met SR-, EXR- of 2x4-mozaïeksensoren.
- Canon S-RAW/M-RAW-bestanden
- Kleine RAW-bestanden van Nikon
- PSR-bestanden (Pentax Pixel Shift Resolution)
- Sony ARQ en AXR bestanden
- Video bestanden
Open een foto in Camera Raw.
Selecteer in het menu Bewerken > Detail.
Selecteer Super Resolution en controleer het resultaat.
- U hebt geen toegang tot Superresolutie in Photoshop wanneer u Filter > Camera Raw-filter selecteert. Als u deze functie wilt gebruiken, opent u de afbeelding door Bestand > Openen te kiezen. RAW-bestanden worden standaard geopend in het dialoogvenster Camera Raw. Als u JPEG- of TIFF-bestanden wilt openen, selecteert uBewerken > Voorkeuren > Camera Raw en stelt u op het tabblad Bestandsafhandeling JPEG of TIFF in op Automatisch alle ondersteunde JPEG- of TIFF-bestanden openen.
- U kunt een afbeelding slechts eenmaal verbeteren. U kunt Superresolutie dus niet opnieuw toepassen op een afbeelding die al verbeterd is.
- De voorvertoning voor Super Resolution wordt weergegeven met 2x lineaire vergroting.