Handboek Annuleren

Afbeeldingen openen, verwerken en opslaan in Camera Raw

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Maak kennis met Photoshop
  3. Photoshop en andere Adobe-producten en -services
    1. Werken met illustraties van Illustrator in Photoshop
    2. Werken met Photoshop-bestanden in InDesign
    3. Substance 3D-materialen voor Photoshop
    4. De Capture-in-app-extensie in Photoshop gebruiken
  4. Photoshop op de iPad (niet beschikbaar op de vasteland van China)
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werken met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werken met tekstlagen
    16. Werken met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop op de iPad
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
    29. Opdrachten voor automatische aanpassing in Photoshop op de iPad
    30. Gebieden uitsmeren in uw afbeeldingen met Photoshop op de iPad
    31. Meer of minder verzadiging van uw afbeeldingen met de tool Spons
    32. Vullen met behoud van inhoud voor iPad
  5. Photoshop op internet (niet beschikbaar op het vasteland van China)
    1. Algemene vragen
    2. Systeemvereisten
    3. Sneltoetsen
    4. Ondersteunde bestandsindelingen
    5. Kennismaken met de werkruimte
    6. Clouddocumenten openen en bewerken
    7. Generatieve AI-functies
    8. Basisconcepten van bewerken
    9. Snelle handelingen
    10. Werken met lagen
    11. Afbeeldingen retoucheren en onvolkomenheden verwijderen
    12. Snelle selecties maken
    13. Afbeeldingen verbeteringen met Aanpassingslagen
    14. Afbeeldingen verplaatsen, transformeren en uitsnijden
    15. Tekenen en schilderen
    16. Werken met tekstlagen
    17. Met iedereen op het web werken
    18. App-instellingen beheren
    19. Afbeelding genereren
    20. Achtergrond genereren
    21. Referentieafbeelding
  6. Photoshop (Beta) (niet beschikbaar op het vasteland van China)
    1. Aan de slag met Creative Cloud-bèta-apps
    2. Photoshop (Beta) op de desktop
    3. Een afbeelding genereren met beschrijvende tekstopdrachten
    4. Een achtergrond genereren met beschrijvende tekstopdrachten
  7. Generatieve AI (niet beschikbaar op het vasteland van China)
    1. Algemene vragen over de generatieve AI in Photoshop
    2. Generatief vullen in Photoshop op de desktop
    3. Generatief uitbreiden in Photoshop op de desktop
    4. Generatief vullen in Photoshop op de iPad
    5. Generatief uitbreiden in Photoshop op de iPad
    6. Generatieve AI-functies in Photoshop op internet
  8. Content-authenticiteit (niet beschikbaar op het vasteland van China)
    1. Inhoudsreferenties in Photoshop
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  9. Clouddocumenten (niet beschikbaar op het vasteland van China)
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Anderen uitnodigen om uw clouddocumenten te bewerken
    9. Bestanden delen en opmerkingen in de app
  10. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Voorkeuren
    3. Sneller leren met het deelvenster Ontdekken van Photoshop
    4. Documenten maken
    5. Bestanden plaatsen
    6. Standaardsneltoetsen
    7. Sneltoetsen aanpassen
    8. Toolgalerieën
    9. Prestatievoorkeuren
    10. Tools gebruiken
    11. Voorinstellingen
    12. Raster en hulplijnen
    13. Aanraakbewegingen
    14. De Touch Bar gebruiken met Photoshop
    15. Aanraakfuncties en aanpasbare werkruimten
    16. Technology Previews
    17. Metagegevens en notities
    18. Aanraakfuncties en aanpasbare werkruimten
    19. Photoshop-afbeeldingen in andere toepassingen opnemen
    20. Linialen
    21. Niet-afdrukbare extra's tonen of verbergen
    22. Het aantal kolommen voor een afbeelding opgeven
    23. Ongedaan maken en historie
    24. Deelvensters en menu's
    25. Elementen instellen met de functie Magnetisch
    26. Plaatsen met de liniaal
  11. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  12. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  13. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
  14. Selecties
    1. Aan de slag met selecties
    2. Selecties maken in uw compositie
    3. Werkruimte Selecteren en maskeren
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lassotools
    6. Pixelselecties aanpassen
    7. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    8. Een tijdelijk snelmasker maken
    9. Een kleurbereik selecteren in een afbeelding
    10. Paden omzetten in selectiekaders en omgekeerd
    11. Basisbegrippen voor kanalen
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
  15. Afbeeldingsaanpassingen
    1. Objectkleuren vervangen
    2. Perspectief verdraaien
    3. Vervaging door camerabeweging verminderen
    4. Voorbeelden van de tool Retoucheerpenseel
    5. Kleur-opzoektabellen exporteren
    6. De scherpte en vervaging van afbeeldingen aanpassen
    7. Kleuraanpassingen
    8. De aanpassing Helderheid/contrast toepassen
    9. Schaduwdetails en hooglichtdetails aanpassen
    10. Aanpassing Niveaus
    11. De kleurtoon en verzadiging aanpassen
    12. Levendigheid aanpassen
    13. De kleurverzadiging in afbeeldingsgebieden aanpassen
    14. Snel aanpassingen aanbrengen aan tinten
    15. Speciale kleureffecten toepassen op afbeeldingen
    16. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    17. HDR-afbeeldingen (High Dynamic Range)
    18. Histogrammen en pixelwaarden bekijken
    19. Kleuren in uw afbeelding afstemmen
    20. Foto's uitsnijden en rechttrekken
    21. Een kleurenfoto omzetten in zwart-wit
    22. Aanpassings- en opvullagen
    23. Aanpassing Curven
    24. Overvloeimodi
    25. Afbeeldingen voorbereiden voor drukken
    26. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    27. HDR-belichting en -kleurtinten aanpassen
    28. Afbeeldingsgebieden doordrukken of tegenhouden
    29. Selectieve kleuraanpassingen aanbrengen
  16. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Radiaalfilter in Camera Raw
    10. Camera Raw-instellingen beheren
    11. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    12. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    13. Afbeeldingen roteren, uitsnijden en aanpassen
    14. Kleurweergave aanpassen in Camera Raw
    15. Procesversies in Camera Raw
    16. Lokale aanpassingen aanbrengen in Camera Raw
  17. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  18. Afbeeldingen verbeteren en transformeren
    1. De lucht in uw afbeeldingen vervangen
    2. Objecten transformeren
    3. Uitsnijding, rotatie en canvasgrootte aanpassen
    4. Foto's uitsnijden en rechttrekken
    5. Panoramische afbeeldingen maken en bewerken
    6. Afbeeldingen, vormen en paden verdraaien
    7. Perspectiefpunt
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
  19. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
    27. Voorinstellingen, handelingen en instellingen migreren
  20. Tekst
    1. De tekst toevoegen en bewerken
    2. Unified Text Engine
    3. Werken met OpenType SVG-lettertypen
    4. Tekens opmaken
    5. Alinea's opmaken
    6. Teksteffecten maken
    7. Tekst bewerken
    8. Regelafstand en tekenspatiëring
    9. Arabische en Hebreeuwse tekst
    10. Lettertypen
    11. Problemen met lettertypen oplossen
    12. Aziatische tekst
    13. Tekst maken
  21. Filters en effecten
    1. De galerie Vervagen gebruiken
    2. Basisbeginselen van filters
    3. Overzicht van de filtereffecten
    4. Belichtingseffecten toevoegen
    5. Het filter Adaptief groothoek gebruiken
    6. Het filter Olieverf gebruiken
    7. Het filter Uitvloeien gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  22. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Duotonen
    5. Werken met kleurprofielen
    6. Kleurbeheer toepassen op documenten voor onlineweergave
    7. Kleurbeheer toepassen op documenten bij afdrukken
    8. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    9. Kleuren controleren
  24. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  25. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  26. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Afbeeldingen drukken op een professionele drukpers
    8. Kleurenafdrukken in Photoshop verbeteren
    9. Problemen met afdrukken oplossen | Photoshop
  27. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  28. Problemen oplossen
    1. Opgeloste problemen 
    2. Bekende problemen
    3. Prestaties van Photoshop optimaliseren
    4. Problemen oplossen - basis
    5. Problemen oplossen voor crash of vastlopen
    6. Programmafouten oplossen
    7. Fouten oplossen die zijn opgetreden doordat de werkschijf vol is
    8. Problemen met GPU en het grafische stuurprogramma oplossen
    9. Ontbrekende tools zoeken
    10. Photoshop | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn

Afbeeldingen verwerken, vergelijken en waarderen

De handigste manier om met meerdere Camera Raw-afbeeldingen te werken is om de Filmstrip-weergave in Camera Raw te gebruiken. De Filmstrip-weergave wordt standaard geopend als u meerdere afbeeldingen opent in Camera Raw vanuit Adobe Bridge.

Opmerking:

De Filmstrip-weergave is niet beschikbaar als u meerdere afbeeldingen importeert in After Effects.

Afbeeldingen in het deelvenster Filmstrip kunnen de status gedeselecteerd, geselecteerd (maar niet actief) en actief (ook geselecteerd) hebben. In het algemeen worden de aanpassingen op alle geselecteerde afbeeldingen toegepast.

U kunt ook instellingen synchroniseren om instellingen van de actieve afbeelding op alle geselecteerde afbeeldingen toe te passen. U kunt snel een set aanpassingen toepassen op een volledige set afbeeldingen, zoals alle opnamen die in dezelfde omstandigheden zijn genomen. Vervolgens kunt u de afzonderlijke opnamen nauwkeurig afstellen, nadat u hebt bepaald welke opnamen u wilt gebruiken voor uw uiteindelijke uitvoer. U kunt instellingen voor algemene en lokale aanpassingen synchroniseren.

  • Om een afbeelding te selecteren, klikt u op de bijhorende miniatuur. Als u een reeks afbeeldingen wilt selecteren, klikt u op twee miniaturen terwijl u Shift ingedrukt houdt. Als u een afbeelding aan een selectie wilt toevoegen, klikt u met de muis op de bijbehorende miniatuur terwijl u Ctrl (Windows) of Command (Mac OS) ingedrukt houdt.
  • Als u een andere afbeelding actief wilt maken zonder de selectie van afbeeldingen te wijzigen, klikt u op een navigatiepijl  onder aan het voorvertoningsvenster.
  • Als u de instellingen van de actieve afbeelding op alle geselecteerde afbeeldingen wilt toepassen, klikt u op de knop Synchroniseren boven in het deelvenster Filmstrip en kiest u welke instellingen moeten worden gesynchroniseerd.
  • Om een sterwaardering toe te passen, klikt u op de waardering onder de afbeeldingsminiatuur.
  • Als u afbeeldingen wilt selecteren die u wilt verwijderen, klikt u op Markeren om te wissen .

    Er verschijnt een rood kruis in de miniatuur van een afbeelding die is gemarkeerd om te worden verwijderd. Als u het dialoogvenster Camera Raw sluit, wordt het bestand naar de Prullenbak (Windows) of Prullenmand (Mac OS) verzonden. (Als u een afbeelding wilt behouden die u hebt gemarkeerd om te verwijderen, selecteert u deze in het deelvenster Filmstrip en klikt u opnieuw op Markeren om te wissen, voordat u het dialoogvenster Camera Raw sluit.)

Raadpleeg Synchronizing edits in Adobe Camera Raw (Bewerkingen synchroniseren in Adobe Camera Raw) van Dan Moughamian voor een zelfstudie over het synchroniseren van bewerkingen in meerdere Camera Raw-foto's.

Automatisch afbeeldingen verwerken

U kunt een handeling maken om het verwerken van afbeeldingsbestanden met Camera Raw te automatiseren. U kunt het bewerkingsproces automatisch laten uitvoeren, evenals het proces voor het opslaan van de bestanden in de indelingen PSD, DNG, JPEG, Bestandsindeling voor grote documenten (PSB), TIFF en PDF. In Photoshop kunt u bovendien gebruikmaken van de opdracht Batch, de Afbeeldingsprocessor of de opdracht Druppel maken om een of meer afbeeldingsbestanden te verwerken. De Afbeeldingsprocessor is vooral handig voor het opslaan van afbeeldingsbestanden in verschillende bestandsindelingen tijdens dezelfde verwerkingssessie.

Hier volgt een aantal tips voor het automatisch verwerken van Camera Raw-afbeeldingsbestanden:

  • Als u een handeling opneemt, kiest u eerst Afbeeldingsinstellingen in het menu Camera Raw-instellingen  in het dialoogvenster Camera Raw. Zo worden de instellingen die bepalend zijn voor elke afbeelding (in de Camera Raw-database of de secundaire XMP-bestanden) gebruikt om de handeling opnieuw af te spelen.

  • Als u de handeling wilt gebruiken met de opdracht Batch, kunt u de opdracht Opslaan als gebruiken en de bestandsindeling kiezen bij het opslaan van de Camera Raw-afbeelding.

  • Wanneer u een handeling gebruikt voor het openen van een Camera Raw-bestand, geeft het dialoogvenster Camera Raw de instellingen weer die van kracht waren toen de handeling werd opgenomen. U kunt beter verschillende handelingen maken als u Camera Raw-afbeeldingsbestanden met verschillende instellingen wilt openen.

  • Als u de opdracht Batch gebruikt, selecteert u Handeling negeren “Openen”-opdrachten. De Openen-opdrachten in de handeling hebben dan betrekking op de batchbestanden in plaats van op de bestanden die bij naam worden genoemd in de handeling.  Schakel Handeling negeren “Openen”-opdrachten alleen uit als u wilt dat de handeling werkt op geopende bestanden of als de handeling gebruikmaakt van de opdracht Openen om benodigde informatie op te halen.

  • Als u de opdracht Batch gebruikt, schakelt u Dialoogvensters met opties voor het openen van bestanden onderdrukken in om te voorkomen dat het dialoogvenster Camera Raw wordt weergegeven voor elke Camera Raw-afbeelding die wordt verwerkt.

  • Als u de opdracht Batch gebruikt, schakelt u Handeling negeren “Opslaan als”-opdrachten in als u de Opslaan als-instructies van de opdracht Batch wilt gebruiken in plaats van de Opslaan als-instructies in de handeling. Als u deze optie selecteert, moet de handeling de opdracht Opslaan als bevatten omdat de opdracht Batch de bronbestanden niet automatisch opslaat. Als u Handeling negerenOpslaan als”-opdrachten uitschakelt, worden de bestanden die met de opdracht Batch zijn verwerkt, opgeslagen op de locatie die in het dialoogvenster Batch is opgegeven.

  • Als u een druppel maakt, schakelt u Dialoogvensters met opties voor het openen van bestanden onderdrukken in het afspeelgebied van het dialoogvenster Druppel maken in. Dit voorkomt de weergave van het dialoogvenster Camera Raw terwijl elke Camera Raw-afbeelding wordt verwerkt.

 

Afbeeldingen openen

  • Als u afbeeldingen wilt verwerken in Camera Raw, selecteert u een of meer Camera Raw-bestanden in Adobe Bridge en kiest u vervolgens Bestand > Openen in Camera Raw of drukt u op Ctrl+R (Windows) of Command+R (Mac OS). Als u klaar bent met het aanbrengen van aanpassingen in het dialoogvenster Camera Raw, klikt u op Gereed om de wijzigingen te accepteren en het dialoogvenster te sluiten. U kunt ook op Afbeelding openen klikken om een kopie van de aangepaste afbeelding te openen in Photoshop.
  • Als u JPEG- of TIFF-afbeeldingen wilt verwerken in Camera Raw, selecteert u een of meer JPEG- of TIFF-bestanden in Adobe Bridge en kiest u Bestand > Openen in Camera Raw of drukt u op Ctrl+R (Windows) of Command+R (Mac OS). Als u klaar bent met het aanbrengen van aanpassingen in het dialoogvenster Camera Raw, klikt u op Gereed om de wijzigingen te accepteren en het dialoogvenster te sluiten. In het gedeelte voor JPEG- en TIFF-bestandsbeheer van de Camera Raw Voorkeuren kunt u bepalen of JPEG- of TIFF-afbeeldingen met Camera Raw-instellingen automatisch worden geopend in Camera Raw.
  • Als u Camera Raw-afbeeldingen wilt importeren in Photoshop, selecteert u een of meer Camera Raw-bestanden in Adobe Bridge en kiest u Bestand > Openen met > Adobe Photoshop CS5. (U kunt ook Bestand > Openen kiezen in Photoshop en vervolgens naar de gewenste Camera Raw-bestanden bladeren.) Als u klaar bent met het aanbrengen van aanpassingen in het dialoogvenster Camera Raw, klikt u op Afbeelding openen om de wijzigingen te accepteren en opent u de aangepaste afbeelding in Photoshop. Druk op Alt (Windows) of Option (Mac OS) om een kopie van de aangepaste afbeelding te openen en de aanpassingen niet op te slaan in de metagegevens van de oorspronkelijke afbeelding. Houd Shift ingedrukt en klik op Afbeelding openen om de afbeelding als een slim object te openen in Photoshop. U kunt op elk gewenst moment op de slimme-objectlaag met het Raw-bestand dubbelklikken om de Camera Raw-instellingen aan te passen.

    Tip: houd Shift ingedrukt en dubbelklik in Adobe Bridge op een miniatuur om een Camera Raw-afbeelding in Photoshop te openen zonder het dialoogvenster Camera Raw te hoeven openen. Houd Shift ingedrukt terwijl u Bestand > Openen kiest om meerdere geselecteerde afbeeldingen te openen.

  • Als u Camera Raw-afbeeldingen met Adobe Bridge wilt importeren in After Effects, selecteert u een of meer Camera Raw-bestanden in Adobe Bridge en kiest u Bestand > Openen met >Adobe After Effects CS5. (U kunt ook File > Import (Bestand > Importeren) kiezen in After Effects en bladeren om de Camera Raw-bestanden te selecteren.) Als u klaar bent met het aanbrengen van aanpassingen in het dialoogvenster Camera Raw, klikt u op OK om de wijzigingen te accepteren.
  • Als u TIFF- en JPEG-bestanden met Camera Raw wilt importeren in After Effects, kiest u eerst File > Import (Bestand > Importeren) in After Effects en Alle bestanden in het menu Activeer (Mac OS) of Bestandstype (Windows) in het importdialoogvenster van After Effects. Selecteer het bestand dat u wilt importeren, kies Camera Raw in het menu met bestandsindelingen en klik op Openen.
  • Kies File > Import (Bestand > Importeren) in After Effects als u Camera Raw-afbeeldingen als een reeks wilt importeren in After Effects. Selecteer de afbeeldingen, schakel het selectievakje Camera Raw Sequence (Camera Raw-reeks) in en klik op Open (Openen). De Camera Raw-instellingen die tijdens het importeren worden toegepast op het eerste Camera Raw-bestand, worden ook toegepast op de resterende bestanden in de reeks, tenzij een secundair XMP-bestand aanwezig is voor een van de volgende bestanden in de reeks. In dat geval worden de instellingen van het XMP- of het DNG-bestand toegepast op het desbetreffende frame in de reeks. Alle andere frames gebruiken de instellingen van het eerste bestand in de reeks.
Opmerking:

Zie Waarom wordt mijn camera niet ondersteund door mijn versie van Photoshop of Lightroom? als u problemen ondervindt met het openen van Camera Raw-bestanden.

Een Camera Raw-afbeelding opslaan in een andere indeling

U kunt Camera Raw-bestanden via het dialoogvenster Camera Raw opslaan in de indelingen .psd, .tiff, .jpeg of .dng.

Als u de opdracht Afbeelding opslaan in het dialoogvenster Camera Raw gebruikt, worden bestanden in een wachtrij geplaatst zodat ze kunnen worden verwerkt en opgeslagen. Dit is handig als u verschillende bestanden verwerkt in het dialoogvenster Camera Raw en deze in dezelfde indeling opslaat.

  1. Klik in de linkerbenedenhoek van het dialoogvenster Camera Raw op de knop Afbeelding opslaan.

    Opmerking:

    Klik op Opslaan terwijl u Alt (Windows) of Option (Mac OS) ingedrukt houdt om het Camera Raw-dialoogvenster Opties voor opslaan te onderdrukken als u een bestand opslaat.

  2. Geef in het dialoogvenster Opties voor opslaan de volgende opties op:

    Doel

    Hiermee geeft u op waar het bestand moet worden opgeslagen. Indien nodig, klikt u op de knop Map selecteren om naar de locatie te gaan.

    Naamgeving van bestanden

    Hiermee geeft u de bestandsnaam op met gebruik van een naamgevingsconventie met elementen, zoals de datum en het serienummer van de camera. Door informatieve bestandsnamen te gebruiken die op een naamgevingsconventie zijn gebaseerd, kunt u de afbeeldingsbestanden op orde houden.

  3. Kies een bestandsindeling in het menu Indeling.

    Digital Negative

    Hierbij wordt een kopie van het Camera Raw-bestand opgeslagen in de DNG-bestandsindeling.

    Compatibiliteit

    Hier wordt aangegeven met welke versies van Camera Raw en Lightroom het bestand kan worden gelezen.

    Als u Aangepast kiest, kunt u opgeven of het bestand compatibel moet zijn met DNG 1.1 of DNG 1.3. Standaard wordt voor de conversie een compressiemethode zonder verlies gebruikt, waarbij de bestandsgrootte wordt teruggebracht zonder dat er gegevens verloren gaan. Kies Lineair (zonder mozaïekpatroon) om de afbeeldingsgegevens op te slaan in een geïnterpoleerde indeling. De afbeelding kan dan door andere software worden gelezen, zelfs als de betreffende software geen profiel beschikbaar is voor de digitale camera waarmee de afbeelding is gemaakt.

     

    JPEG-voorvertoning

    Hiermee wordt een JPEG-voorvertoning in een DNG-bestand ingesloten. Als u besluit om een JPEG-voorvertoning in te sluiten, kunt u de grootte van de voorvertoning kiezen. Als u JPEG-voorvertoningen insluit, kunt u de inhoud van het DNG-bestand ook met andere toepassingen bekijken zonder dat de Camera Raw-gegevens moeten worden geparseerd.

     

    Oorspronkelijk Raw-bestand insluiten

    Hiermee worden alle oorspronkelijke Camera Raw-afbeeldingsgegevens in het DNG-bestand opgeslagen.

     

    JPEG

    Hiermee worden kopieën van de Camera Raw-bestanden opgeslagen in de JPEG-indeling (Joint Photographic Experts Group). Om de hoeveelheid compressie op te geven, voert u een waarde in tussen 0 en 12 of kiest u een waarde in het menu. Als u een hogere waarde invoert of Hoog of Maximaal kiest, wordt minder compressie toegepast en nemen de bestandsgrootte en de afbeeldingskwaliteit toe. De JPEG-indeling wordt vaak gebruikt om foto's en andere continutoonafbeeldingen weer te geven in webfotogalerieën, diavoorstellingen, presentaties en andere onlinediensten.

    TIFF

    Hiermee worden kopieën van de Camera Raw-bestanden opgeslagen als TIFF-bestanden (Tagged-Image File Format). Geef op of er LZW- of ZIP-bestandscompressie of geen compressie moet worden toegepast. TIFF is een flexibele indeling voor bitmapafbeeldingen, die door vrijwel alle  teken-, beeldbewerkings- en paginaopmaakprogramma’s wordt ondersteund. TIFF biedt een hogere mate van compressie en betere compatibiliteit met andere toepassingen dan de PSD-indeling.

    Photoshop

    Hiermee worden kopieën van de Camera Raw-bestanden opgeslagen in de PSD-bestandsindeling. U kunt opgeven of u de uitgesneden pixelgegevens in het PSD-bestand wilt behouden.

  4. Klik op Opslaan.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?