Metingen

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Voorinstellingen, handelingen en instellingen migreren
    8. Maak kennis met Photoshop
  3. Photoshop en Adobe-services
    1. Photoshop en Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Raster en hulplijnen
    5. Handelingen maken
    6. Ongedaan maken en historie
    7. Standaardsneltoetsen
    8. Aanraakfuncties en aanpasbare werkruimten
    9. De Touch Bar gebruiken met Photoshop
    10. De Capture-in-app-extensie in Photoshop gebruiken
  4. Photoshop voor de iPad
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Clouddocumenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werk met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werk met tekstlagen
    16. Werk met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Systeemvereisten 1.x | Photoshop op de iPad
    23. Systeemvereisten 2.x | Photoshop op de iPad
    24. Afbeeldingsgrootte bewerken
    25. Livestreamen terwijl u in Photoshop werkt op de iPad
    26. Imperfecties corrigeren met het Retoucheerpenseel
    27. Penselen maken in Capture en gebruiken in Photoshop
  5. Photoshop op internet
    1. Photoshop op internet | Veelgestelde vragen    
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop op internet
    4. Sneltoetsen | Photoshop op internet
    5. Ondersteunde bestandstypen | Photoshop op internet
    6. Clouddocumenten openen en bewerken
    7. Samenwerken met belanghebbenden
    8. Beperkte bewerkingen toepassen op uw clouddocumenten
  6. Clouddocumenten
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Toegang delen en uw clouddocumenten bewerken
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Documenten maken
    3. De Touch Bar gebruiken met Photoshop
    4. Ondersteuning voor Microsoft Surface Dial in Photoshop
    5. Toolgalerieën
    6. Prestatievoorkeuren
    7. Tools gebruiken
    8. Aanraakbewegingen
    9. Aanraakfuncties en aanpasbare werkruimten
    10. Technology Previews
    11. Metagegevens en notities
    12. Snel uw creaties delen
    13. Photoshop-afbeeldingen in andere toepassingen opnemen
    14. Voorkeuren
    15. Standaardsneltoetsen
    16. Linialen
    17. Niet-afdrukbare extra's tonen of verbergen
    18. Het aantal kolommen voor een afbeelding opgeven
    19. Ongedaan maken en historie
    20. Deelvensters en menu's
    21. Bestanden plaatsen
    22. Elementen instellen met de functie Magnetisch
    23. Plaatsen met de liniaal
    24. Voorinstellingen
    25. Sneltoetsen aanpassen
    26. Raster en hulplijnen
  8. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Bestanden exporteren in Photoshop
    4. Apparaatvoorvertoning
    5. CSS kopiëren uit lagen
    6. Webpagina’s segmenteren
    7. HTML-opties voor segmenten
    8. De segmentlay-out wijzigen
    9. Werken met webafbeeldingen
    10. Webfotogalerieën maken
  9. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  10. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
    26. Laag
    27. Afvlakken
    28. Samengesteld
    29. Achtergrond
  11. Selecties
    1. Werkruimte Selecteren en maskeren
    2. Snelle selecties maken
    3. Aan de slag met selecties
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lasso’s
    6. Een kleurbereik selecteren in een afbeelding
    7. Pixelselecties aanpassen
    8. Paden omzetten in selectiekaders en omgekeerd
    9. Basisbegrippen voor kanalen
    10. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    11. Een tijdelijk snelmasker maken
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
    16. Selectie
    17. Selectiekader
  12. Afbeeldingsaanpassingen
    1. Perspectief verdraaien
    2. Vervaging door camerabeweging verminderen
    3. Voorbeelden van de tool Retoucheerpenseel
    4. Kleur-opzoektabellen exporteren
    5. De scherpte en vervaging van afbeeldingen aanpassen
    6. Kleuraanpassingen
    7. De aanpassing Helderheid/contrast toepassen
    8. Schaduwdetails en hooglichtdetails aanpassen
    9. Aanpassing Niveaus
    10. De kleurtoon en verzadiging aanpassen
    11. Levendigheid aanpassen
    12. De kleurverzadiging in afbeeldingsgebieden aanpassen
    13. Snel aanpassingen aanbrengen aan tinten
    14. Speciale kleureffecten toepassen op afbeeldingen
    15. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    16. HDR-afbeeldingen (High Dynamic Range)
    17. Histogrammen en pixelwaarden bekijken
    18. Kleuren in uw afbeelding afstemmen
    19. Foto's uitsnijden en rechttrekken
    20. Een kleurenfoto omzetten in zwart-wit
    21. Aanpassings- en opvullagen
    22. Aanpassing Curven
    23. Overvloeimodi
    24. Afbeeldingen voorbereiden voor drukken
    25. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    26. HDR-belichting en -kleurtinten aanpassen
    27. Filter
    28. Vervagen
    29. Afbeeldingsgebieden doordrukken of tegenhouden
    30. Selectieve kleuraanpassingen aanbrengen
    31. Objectkleuren vervangen
  13. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Niet-destructieve bewerkingen uitvoeren in Camera Raw
    10. Radiaalfilter in Camera Raw
    11. Camera Raw-instellingen beheren
    12. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    13. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    14. Afbeeldingen roteren, uitsnijden en aanpassen
    15. Kleurweergave aanpassen in Camera Raw
    16. Functieoverzicht | Adobe Camera Raw | 2018-versies
    17. Overzicht van nieuwe functies
    18. Procesversies in Camera Raw
    19. Lokale aanpassingen aanbrengen in Camera Raw
  14. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  15. Afbeeldingen transformeren
    1. Objecten transformeren
    2. Uitsnijding, rotatie en canvasgrootte aanpassen
    3. Foto's uitsnijden en rechttrekken
    4. Panoramische afbeeldingen maken en bewerken
    5. Afbeeldingen, vormen en paden verdraaien
    6. Perspectiefpunt
    7. Het filter Uitvloeien gebruiken
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
    10. Verdraaien
    11. Transformeren
    12. Panorama
  16. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Selecties, lagen en paden vullen en omlijnen
    14. Tekenen met de pentools
    15. Patronen maken
    16. Een patroon maken met de Patroonmaker
    17. Paden beheren
    18. Bibliotheken en voorinstellingen van patronen beheren
    19. Tekenen of verven met een grafisch tablet
    20. Structuurpenselen maken
    21. Dynamische elementen toevoegen aan penselen
    22. Verloop
    23. Gestileerde streken tekenen met het penseel Tekeninghistorie
    24. Tekenen met een patroon
    25. Voorinstellingen synchroniseren op meerdere apparaten
  17. Tekst
    1. Werken met OpenType SVG-lettertypen
    2. Tekens opmaken
    3. Alinea's opmaken
    4. Teksteffecten maken
    5. Tekst bewerken
    6. Regelafstand en tekenspatiëring
    7. Arabische en Hebreeuwse tekst
    8. Lettertypen
    9. Problemen met lettertypen oplossen
    10. Aziatische tekst
    11. Tekst maken
    12. Tekstenginefout met Typegereedschap in Photoshop | Windows 8
    13. World-Ready composer voor Aziatische scripts
    14. Tekst toevoegen en bewerken in Photoshop
  18. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  19. Filters en effecten
    1. Het filter Uitvloeien gebruiken
    2. De galerie Vervagen gebruiken
    3. Basisbeginselen van filters
    4. Overzicht van de filtereffecten
    5. Belichtingseffecten toevoegen
    6. Het filter Adaptief groothoek gebruiken
    7. Het filter Olieverf gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  20. Opslaan en exporteren
    1. Bestanden opslaan in grafische indelingen
    2. Uw bestanden opslaan in Photoshop
    3. Bestandsindelingen
    4. Video en animaties opslaan en exporteren
    5. PDF-bestanden opslaan
    6. Digimarc-copyrightbescherming
  21. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Duotonen
    8. Afbeeldingen drukken op een professionele drukpers
    9. Kleurenafdrukken in Photoshop verbeteren
    10. Problemen met afdrukken oplossen | Photoshop
  22. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  23. 3D-beelden en technische beeldverwerking
    1. Creative Cloud 3D-animatie (Preview)
    2. 3D-objecten afdrukken
    3. Tekenen in 3D
    4. Verbeteringen in het 3D-deelvenster | Photoshop
    5. De belangrijkste 3D-concepten en -tools
    6. 3D renderen en opslaan
    7. 3D-objecten en -animaties maken
    8. Afbeeldingsstapels
    9. 3D-workflow
    10. Metingen
    11. DICOM-bestanden
    12. Photoshop en MATLAB
    13. Objecten in een afbeelding tellen
    14. 3D-objecten combineren en omzetten
    15. Structuren bewerken in 3D
    16. HDR-belichting en -kleurtinten aanpassen
    17. Instellingen van het 3D-deelvenster
  24. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Werken met kleurprofielen
    5. Kleurbeheer toepassen op documenten voor onlineweergave
    6. Kleurbeheer toepassen op documenten bij afdrukken
    7. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    8. Kleuren controleren
Opmerking:

In Photoshop CS6 maakt de 3D-functionaliteit deel uit van Photoshop Extended. Alle functies van Photoshop Extended maken deel uit van Photoshop. Photoshop kent geen afzonderlijke Extended-versie.

Informatie over Metingen

Met de functie Metingen van Photoshop kunt u metingen uitvoeren in elk gebied dat met de tool Liniaal of een selectietool is gedefinieerd, inclusief onregelmatig gevormde gebieden die zijn geselecteerd met de lasso, de toverstaf of met de tool Snelle selectie. U kunt bovendien de hoogte, breedte, het gebied en de omtrek berekenen of de metingen van een of meerdere afbeeldingen vastleggen. De meetgegevens worden vastgelegd in het deelvenster Metingslogbestand. U kunt de kolommen in het metingslogbestand aanpassen, u kunt de gegevens in de kolommen sorteren en u kunt gegevens uit het logbestand exporteren naar een Unicode-tekstbestand met komma's als scheidingsteken.

Metingsschaal

Wanneer u een metingsschaal instelt, wordt een opgegeven aantal pixels in de afbeelding ingesteld dat overeenkomt met een bepaald aantal schaaleenheden, zoals inches, millimeters of microns. Nadat u een schaal hebt gemaakt, kunt u gebieden meten en berekeningen ontvangen en de resultaten vastleggen in de geselecteerde schaaleenheden. U kunt meerdere voorinstellingen voor metingsschalen maken, maar u kunt slechts één schaal tegelijk gebruiken in een document.

Schaalmarkeringen

U kunt schaalmarkeringen op een afbeelding plaatsen om de metingsschaal weer te geven. U kunt desgewenst een bijschrift bij schaalmarkeringen weergeven waarin de schaaleenheden worden weergegeven.

De metingsschaal instellen

U gebruikt de tool Liniaal om de metingsschaal voor een document in te stellen. U kunt voorinstellingen voor metingsschalen maken voor metingsschalen die u vaak gebruikt. Voorinstellingen worden toegevoegd aan het submenu Afbeelding > Analyse > Metingsschaal instellen. De huidige metingsschaal voor het document wordt in het submenu met een vinkje gemarkeerd en in het deelvenster Info getoond.

Opmerking:

De metingsschaal wordt automatisch voor DICOM-bestanden ingesteld. Zie Informatie over DICOM-bestanden.

Kies Afbeelding > Analyse > Metingsschaal instellen > Standaard om de standaardmetingsschaal van 1 pixel = 1 pixel te herstellen.

De metingsschaal instellen

  1. Open een document.
  2. Kies Afbeelding > Analyse > Metingsschaal instellen > Aangepast. De tool Liniaal  wordt automatisch geselecteerd. Sleep de tool om een pixelafstand in de afbeelding te meten of typ een waarde in het tekstvak Pixellengte. Als u het dialoogvenster Metingsschaal sluit, wordt de huidige instelling van de tool hersteld.

  3. Geef de logische eenheden en de logische lengte op die passen bij de pixellengte.

    Stel bijvoorbeeld dat 50 is ingesteld als de pixellengte en dat u een schaal van 50 pixels per micron wilt instellen. In dat geval geeft u 1 op bij Logische Lengte en microns als logische eenheden.

  4. Klik op OK in het dialoogvenster Metingsschaal om de metingsschaal voor het document in te stellen.
  5. Kies Bestand > Opslaan om de huidige instelling voor de metingsschaal samen met het document op te slaan.

    Als u de schaal wilt weergeven in het deelvenster Info, kiest u Deelvensteropties in het menu van het deelvenster en kiest u Metingsschaal in het gebied Statusinformatie.

    Opmerking:

    Als u de metingsschaal onder aan het documentvenster wilt weergeven, kiest u Tonen > Metingsschaal in het menu van het documentvenster.

Een voorinstelling voor een metingsschaal maken

  1. Open een document.
  2. Kies Afbeelding > Analyse > Metingsschaal instellen > Aangepast.

  3. Maak een metingsschaal.
  4. Klik op Voorinstelling opslaan en geef de voorinstelling een naam.
  5. Klik op OK. De voorinstelling die u hebt gemaakt, wordt toegevoegd aan het submenu Afbeelding > Analyse > Metingsschaal instellen.

Een voorinstelling voor een metingsschaal verwijderen

  1. Kies Afbeelding > Analyse > Metingsschaal instellen > Aangepast.

  2. Selecteer de voorinstelling die u wilt verwijderen.
  3. Klik op Voorinstelling verwijderen en klik op OK.

Schaalmarkeringen gebruiken

Metingsschaalmarkeringen geven de in uw document gebruikte metingsschaal aan. Stel de metingsschaal in voor een document voordat u een schaalmarkering maakt. U kunt de markeringslengte instellen in logische eenheden, een tekstbijschrift opnemen dat de lengte aangeeft en de kleur van de markering en het bijschrift instellen op zwart of wit.

Een schaalmarkering instellen

  1. Kies Afbeelding > Analyse > Schaalmarkering plaatsen.

  2. Bepaal de instellingen van de volgende opties in het dialoogvenster Metingsschaalmarkering:

    Lengte

    Geef een waarde op om de lengte van de schaalmarkering in te stellen. De lengte van de markering in pixels is afhankelijk van de metingsschaal die momenteel is geselecteerd voor het document.

    Lettertype

    Kies het lettertype voor de weergavetekst.

    Tekengrootte

    Kies de tekengrootte voor de weergavetekst.

    Tekst weergeven

    Selecteer deze optie om de logische lengte en eenheden voor de schaalmarkering weer te geven.

    Tekstpositie

    Hiermee geeft u het bijschrift boven of onder de schaalmarkering weer.

    Kleur

    Hiermee stelt u de kleur van de schaalmarkering en het bijschrift in op zwart of wit.

  3. Klik op OK.

De schaalmarkering wordt linksonder in de afbeelding geplaatst. De markering voegt een laaggroep toe aan het document. Deze laaggroep bevat een tekstlaag (als de optie Tekst weergeven is geselecteerd) en een grafische laag. Met de tool Verplaatsen kunt u de schaalmarkering verplaatsen en met de tool Tekst kun u het bijschrift bewerken of de tekengrootte, het lettertype of de kleur wijzigen.

Schaalmarkeringen toevoegen of vervangen

U kunt meerdere schaalmarkeringen plaatsen in een document of bestaande markeringen vervangen.

Opmerking:

Aanvullende schaalmarkeringen worden in dezelfde positie op de afbeelding geplaatst. Afhankelijk van hun lengte kunnen ze elkaar dan overlappen. Schakel de laagset van de schaalmarkering uit om een onderliggende markering weer te geven.

  1. Kies Afbeelding > Analyse > Schaalmarkering plaatsen.

  2. Klik op Verwijderen of Behouden.
  3. Geef instellingen op voor de nieuwe markering en klik op OK.

Een schaalmarkering verwijderen

  1. Selecteer in het deelvenster Lagen de laaggroep Metingsschaalmarkering die u wilt verwijderen.
  2. Klik met de rechtermuisknop op de laaggroep en selecteer Groep verwijderen in het contextmenu of klik op de knop Laag verwijderen.
  3. Klik op Groep en inhoud.

Een meting uitvoeren

U kunt metingen uitvoeren met de selectietools van Photoshop, de tool Liniaal en de tool Tellen. Kies de tool die aansluit bij het type gegevens dat u wilt vastleggen in het metingslogbestand.

  • Maak een selectiegebied waarvan u de waarden wilt meten, zoals hoogte, breedte, perimeter, gebied en grijswaarden van de pixels. U kunt een of meerdere selecties tegelijk meten.

  • Teken een lijn met de tool Liniaal om de lineaire afstand en hoek te meten.

  • Gebruik de tool Tellen om het aantal elementen in een afbeelding te tellen en leg het aantal elementen vervolgens vast. Zie Objecten in een afbeelding tellen.

    Elke meting meet een of meer gegevenspunten. De gegevenspunten die u selecteert, bepalen welke gegevens worden vastgelegd in het metingslogbestand. De gegevenspunten komen overeen met het type tool waarmee u de meting uitvoert. Gebied, perimeter, hoogte en breedte zijn de beschikbare gegevenspunten voor het meten van selecties. Lengte en hoek zijn beschikbare gegevenspunten voor metingen die worden uitgevoerd met de tool Liniaal. U kunt sets met gegevenspunten maken en opslaan voor bepaalde typen metingen, zodat u sneller kunt werken.

  1. Open een bestaand document.
  2. Kies Afbeelding > Analyse > Metingsschaal instellen en kies een metingsschaalvoorinstelling voor het document (zie De metingsschaal instellen) of kies Aangepast en stel een aangepaste metingsschaal in.

    Metingen worden berekend en vastgelegd in het metingslogbestand. Hierbij worden de schaaleenheden gebruikt die van kracht zijn op het moment waarop een meting wordt vastgelegd. Als er geen metingsschaal is, wordt de standaardschaal 1 pixel = 1 pixel gebruikt.

  3. (Optioneel) Kies Afbeelding > Analyse > Gegevenspunten selecteren en voer een van de volgende handelingen uit:

    • Kies Aangepast om de gegevenspunten te selecteren die u wilt meten.

    • Selecteer een bestaande voorinstelling voor een gegevenspunt in het submenu.

    In het dialoogvenster Gegevenspunten selecteren worden de gegevenspunten gegroepeerd op basis van de meettool waarmee ze kunnen worden gemeten. De Algemene gegevenspunten kunnen door alle tools worden gebruikt. Ze voegen nuttige informatie toe aan het metingslogbestand, zoals de naam van het bestand dat wordt gemeten, de metingsschaal en de datum of tijd van de meting.

    Standaard zijn alle gegevenspunten geselecteerd. U kunt een subset gegevenspunten selecteren voor een bepaald type meting en deze combinatie vervolgens opslaan als een voorinstelling voor gegevenspunten.

    Opmerking:

    Wanneer u een meting uitvoert met een bepaalde tool, worden alleen de gegevenspunten die aan die tool zijn gekoppeld, weergegeven in het logbestand, zelfs wanneer andere gegevenspunten zijn geselecteerd. Als u bijvoorbeeld een meting uitvoert met de tool Liniaal, worden alleen de gegevenspunten voor de tool Liniaal weergegeven in het metingslogbestand, samen met eventuele algemene gegevenspunten die zijn geselecteerd.

  4. Kies een afbeeldingsfunctie en een meettool die overeenkomen met de geselecteerde gegevenspunten. Voer een van de volgende handelingen uit:
    • Maak een of meerdere selecties in de afbeelding.

    • Kies Afbeelding> Analyse > Tool Liniaal of klik op de tool Liniaal in de toolset en meet de lengte van een afbeeldingsgebied.

    • Kies Afbeelding > Analyse > Tool Tellen of klik op de tool Tellen in de toolset en tel de elementen in de afbeelding.

  5. Kies Venster > Metingslogbestand om het deelvenster Metingslogbestand te openen.
  6. Kies Afbeelding > Analyse > Metingen opnemen of klik op Metingen opnemen in het deelvenster Metingslogbestand.

    Opmerking:

    Als de geselecteerde gegevenspunten niet met het geselecteerde meettool overeenkomen, wordt u gevraagd gegevenspunten voor die tool te selecteren.

    Het metingslogbestand bevat een kolom voor elk gegevenspunt dat u hebt geselecteerd in het dialoogvenster Gegevenspunten selecteren. Voor iedere meting die u uitvoert, wordt een nieuwe rij gegevens toegevoegd aan het metingslogbestand.

    Als u meerdere geselecteerde gebieden in een afbeelding meet, wordt één rij gegevens gemaakt in het logbestand met een overzicht van of alle gegevens voor alle geselecteerde gebieden, gevolgd door een rij gegevens voor elk geselecteerd gebied. Elk selectiegebied wordt als een afzonderlijk element opgenomen in de kolom Label van het logbestand. Bovendien wordt aan elk selectiegebied een uniek nummer toegewezen.

    U kunt stap 2 tot en met 6 herhalen voor verschillende selecties in hetzelfde of in een ander document. In de kolom Document in het metingslogbestand staat de bron van de meetgegevens.

Gegevenspunten voor metingen

Hoek

Hoek of oriëntatie (±0-180) van de tool Liniaal.

Gebied

Het gebied van de selectie, uitgedrukt in vierkante pixels of in gekalibreerde eenheden volgens de ingestelde metingsschaal (bijvoorbeeld vierkante millimeters).

Cirkelvormigheid

4pi (gebied/omtrek2). Een waarde van 1,0 betekent een perfecte cirkel. Hoe dichter de waarde bij 0,0 ligt, hoe langer de veelhoek wordt. Deze waarden zijn wellicht niet geldig voor bijzonder kleine selecties.

Aantal

Dit aantal varieert op basis van de gebruikte meettool. Selectietool: het aantal niet-aangrenzende selectiegebieden in de afbeelding. De tool Tellen: het aantal getelde elementen in de afbeelding. De tool Liniaal: het aantal zichtbare liniaallijnen (1 of 2).

Datum en tijd

Geeft de datum en tijd aan waarop de meting is uitgevoerd.

Document

Geeft aan welk document (bestand) is gemeten.

Grijswaarde

Dit is een meting van de helderheid die als volgt wordt uitgedrukt: van 0 tot 255 (voor 8-bits afbeeldingen), 0 tot 32.768 (voor 16-bits afbeeldingen) of 0,0 tot 10 (voor 32-bits afbeeldingen). Voor alle metingen die betrekking hebben op grijswaarden, wordt de afbeelding intern omgezet in grijswaarden aan de hand van het standaardgrijswaardenprofiel (net als wanneer u Afbeelding > Modus > Grijswaarden kiest). De gewenste berekeningen (gemiddelde waarde, mediaanwaarde, minimale en maximale waarde) worden berekend voor elk element en voor het overzicht.

Hoogte

De hoogte van de selectie (max y - min y), uitgedrukt in de eenheden van de huidige metingsschaal.

Histogram

Genereert histogramgegevens voor ieder kanaal in de afbeelding (drie kanalen voor RGB-afbeeldingen, vier voor CMYK-afbeeldingen, enz.). Het aantal pixels voor iedere waarde tussen 0 en 255 (16- of 32-bits -waarden worden omgezet in 8-bits) wordt opgenomen. Wanneer u de gegevens uit het metingslogbestand exporteert, worden de numerieke histogramgegevens geëxporteerd naar een CSV-bestand (een bestand met komma's als scheidingsteken). Het bestand wordt in een eigen map geplaatst op de exportlocatie van het metingslogbestand met tabs als scheidingsteken. Aan histogrambestanden wordt een uniek nummer toegewezen, dat begint bij 0 en dat in stappen van 1 toeneemt. Wanneer meerdere selecties tegelijkertijd worden gemeten, wordt één histogrambestand gegenereerd voor het totale geselecteerde gebied en worden aanvullende histogrambestanden gegenereerd voor iedere selectie.

Geïntegreerde densiteit

Het totaal van de waarden van de pixels in de selectie. Deze waarde komt overeen met het product van Gebied (in pixels) en Grijswaarde (gemiddeld).

Label

Identificeert alle metingen en wijst hier automatisch een nummer aan toe, namelijk Meting 1, Meting 2, enz. Wanneer meerdere selecties tegelijkertijd worden gemeten, wordt aan iedere selectie een aanvullend label en nummer toegewezen.

Lengte

De lineaire afstand die door de tool Liniaal in de afbeelding is gedefinieerd, uitgedrukt in de eenheden van de huidige metingsschaal.

Perimeter

De perimeter van de selectie. Wanneer meerdere selecties tegelijkertijd worden gemeten, wordt een meting gegenereerd voor de totale perimeter van alle selecties en wordt een meting gegenereerd voor iedere selectie.

Schalen

De metingsschaal van het brondocument (bijvoorbeeld, 100 px = 3 km).

Schaaleenheden

De logische eenheden van de metingsschaal.

Schaalfactor

Het aantal pixels dat aan de schaaleenheid is toegewezen.

Bron

De bron van de meting: de tool Liniaal, de tool Tellen of Selectie.

Breedte

De breedte van de selectie (max x - min x), uitgedrukt in de eenheden van de huidige metingsschaal.

Een vooringesteld gegevenspunt maken

  1. Kies Afbeelding > Analyse > Gegevenspunten selecteren > Aangepast.

  2. Selecteer gegevenspunten voor de voorinstelling.
  3. Klik op Voorinstelling opslaan en geef de voorinstelling een naam.
  4. Klik op OK. De voorinstelling wordt opgeslagen en u kunt deze nu kiezen in het menu Analyse > Gegevenspunten maken.

Een vooringesteld gegevenspunt bewerken

  1. Kies Afbeelding > Analyse > Gegevenspunten selecteren > Aangepast.

  2. Kies de voorinstelling die u wilt bewerken in het menu Voorinstelling.
  3. Selecteer gegevenspunten of hef de selecties van gegevenspunten juist op. De naam Voorinstelling wordt gewijzigd in Aangepast.
  4. Klik op Voorinstelling opslaan. Geef de naam van de oorspronkelijke voorinstelling op om de bestaande voorinstelling te vervangen of typ een nieuwe naam om een nieuwe voorinstelling te maken.

Een vooringesteld gegevenspunt verwijderen

  1. Kies Afbeelding > Analyse > Gegevenspunten selecteren > Aangepast.

  2. Kies de voorinstelling die u wilt verwijderen in het menu Voorinstelling.
  3. Klik op Voorinstelling verwijderen en daarna op Ja om de verwijdering te bevestigen.
  4. Klik op OK.

Het metingslogbestand gebruiken

Als u een object meet, worden de meetgegevens opgenomen in het deelvenster Metingslogbestand. Iedere rij in het logbestand vertegenwoordigt een gemeten set en iedere rij vertegenwoordigt de gegevenspunten in een gemeten set.

Als u een object meet, wordt er een nieuwe rij weergegeven in het metingslogbestand. U kunt de kolommen in het logbestand opnieuw rangschikken, gegevens in kolommen sorteren, kolommen of rijen verwijderen of de gegevens uit het logbestand naar een kommagescheiden tekstbestand exporteren.

Het metingslogbestand weergeven

  1. Voer een van de volgende handelingen uit:
    • Kies Afbeelding > Analyse > Metingen opnemen.

    • Kies Venster > Metingslogbestand.

Rijen selecteren in het logbestand

  1. Voer een van de volgende handelingen uit:
    • Klik op een rij in het logbestand om deze te selecteren.

    • Als u meerdere aangrenzende rijen wilt selecteren, klikt u op de eerste rij en sleept u om aanvullende rijen te selecteren. U kunt ook op de eerste rij klikken, Shift ingedrukt houden en vervolgens op de laatste rij klikken.

    • Als u niet-aangrenzende rijen wilt selecteren, klikt u op de eerste rij en houdt u Ctrl (Windows) of Command (Mac OS) ingedrukt en klikt u op aanvullende rijen.

    • Klik op Alles selecterenom alle rijen te selecteren.

    • Klik op Alle selecties opheffen om de selectie van alle rijen ongedaan te maken.

Kolommen selecteren in het logbestand

  1. Voer een van de volgende handelingen uit:
    • Klik op een kolomkop.

    • Als u aangrenzende kolommen wilt selecteren, klikt u op een kolomkop en sleept u om aanvullende kolommen te selecteren. U kunt ook op de eerste kolomkop klikken, Shift ingedrukt houden en vervolgens op de laatste kolomkop klikken.

    • Als u niet-aangrenzende kolommen wilt selecteren, klikt u op de eerste kolomkop en houdt u Ctrl (Windows) of Command (Mac OS) ingedrukt en klikt u op aanvullende kolomkoppen.

Kolommen in het logbestand opnieuw rangschikken, vergroten, verkleinen of sorteren

  1. Voer een van de volgende handelingen uit:
    • Sleep geselecteerde kolommen om deze opnieuw te rangschikken in het logbestand. Een dubbele zwarte lijn geeft de kolompositie aan.

    • Klik op een kolomkop en sleep de scheidingslijn om de grootte van een kolom te wijzigen.

    • Als u de gegevens in een kolom wilt sorteren, klikt u op de kolomkop om de volgorde te wijzigen of klikt u met de rechtermuisknop op de kop en kiest u Sorteren: oplopend of Sorteren: aflopend. (U kunt de volgorde van rijen niet handmatig wijzigen.)

Rijen of kolommen verwijderen uit het logbestand

  1. Selecteer een of meerdere rijen of kolommen in het logbestand.
  2. Voer een van de volgende handelingen uit:
    • Kies Selectie verwijderen in het menu van het palet Metingslogbestand.

    • Klik op het pictogram Verwijderen boven in het deelvenster.

    • Klik met de rechtermuisknop op een rij- of kolomkop en selecteer Verwijderen in het pop-upmenu.

Gegevens uit het metingslogbestand exporteren

U kunt gegevens uit het metingslogbestand exporteren naar een kommagescheiden tekstbestand. U kunt het tekstbestand openen in een spreadsheetprogramma en statistische of analytische berekeningen uitvoeren op de meetgegevens.

  1. Selecteer een of meerdere rijen in het logbestand.
  2. Voer een van de volgende handelingen uit:
    • Kies Geselecteerde elementen exporteren in het menu van het palet Metingslogbestand.

    • Klik op het pictogram Exporteren boven in het deelvenster.

    • Klik met de rechtermuisknop op een rij en selecteer Exporteren in het pop-upmenu.

  3. Geef een bestandsnaam en een locatie op en klik vervolgens op Opslaan.

    De metingen worden geëxporteerd naar een kommagescheiden UTF-8-tekstbestand.

Verwante informatie

Adobe-logo

Aanmelden bij je account