Ръководство за работа Отказ

Links and attachments in PDFs

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management

Create a link

Links let you jump to other locations in the same document, to other electronic documents including attachments, or to websites. You can use links to initiate actions or to ensure that your reader has immediate access to related information. You can also add actions to play a sound or movie file.

  1. Choose Tools > Edit PDF > Link > Add or Edit.

    The pointer becomes a cross hair, and any existing links in the document, including invisible links, are temporarily visible.

  2. Drag a rectangle where you want to create a link. This is the area in which the link is active.
  3. In the Create Link dialog box, choose the options you want for the link appearance.
  4. Select one of the following link actions:

    Go To A Page View

    Click Next to set the page number and view magnification you want in the current document or in another document (such as a file attachment), and then click Set Link.

    Open A File

    Select the destination file and click Select. If the file is a PDF, specify how the document should open (for example in a new window or within an existing window), and then click OK.

    Бележка:

    If the filename is too long to fit in the text box, the middle of the name is truncated.

    Open A Web Page

    Provide the URL of the destination web page.

    Custom Link

    Click Next to open the Link Properties dialog box. In this dialog box, you can set any action, such as reading an article, or executing a menu command, to be associated with the link.

Edit a link

You can edit a link at any time. You can change its hotspot area or associated link action, delete or resize the link rectangle, or change the destination of the link. Changing the properties of an existing link affects only the currently selected link. If a link isn’t selected, the properties will apply to the next link you create.

Бележка:

You can change the properties of several links at once if you drag a rectangle to select them using the Link tool or the Select Object tool.

  1. Select the Add or Edit link tool   (Tools > Edit PDF > Link > Add or Edit).

  2. Move the pointer over the link rectangle so that the handles appear.
  3. Do one of the following:
    • To move the link rectangle, drag it.

    • To resize the link rectangle, drag any corner point.

  1. Select the Add or Edit link tool  (Tools > Edit PDF > Link > Add or Edit).

  2. Double-click the link rectangle.
  3. In the Appearance tab of the Link Properties dialog box, choose a color, line thickness, and line style for the link.
  4. Select a highlight style for when the link is selected:

    None

    Doesn’t change the appearance of the link.

    Invert

    Changes the link’s color to its opposite.

    Outline

    Changes the link’s outline color to its opposite.

    Inset

    Creates the appearance of an embossed rectangle.

    Бележка:

    The Link Type, Color, and Line Style options are not available if Invisible is selected for Appearance.

  5. Select Invisible Rectangle for Link Type if you don’t want users to see the link in the PDF. An invisible link is useful if the link is over an image.
  6. Select the Locked option if you want to prevent users from accidentally changing your settings.
  7. To test the link, select the Hand tool.
    Бележка:

    The link properties in the Create Link dialog box apply to all new links that you create until you change the properties. To reuse the appearance settings for a link, right-click the link whose properties you want to use as the default, and choose Use Current Appearance As New Default.

  1. Select the Add or Edit link tool  (Tools > Edit PDF > Link > Add or Edit).

  2. Double-click the link rectangle.
  3. In the Actions tab of the Link Properties dialog box, select the listed action you want to change, and click Edit.
  1. Select the Add or Edit link tool  (Tools > Edit PDF > Link > Add or Edit).

  2. Select the link rectangle you want to delete.
  3. Choose Edit > Delete, or press the Delete key.

Link to a file attachment

You can direct users to a PDF attachment by creating a link in the parent PDF document that jumps to the attachment.

Бележка:

Don’t confuse file attachments with files that can be opened from a link. Linked documents may be stored in different locations; file attachments are always saved with the PDF.

  1. Open a PDF that contains a PDF file attachment.
  2. Go to where you want to create a link. If that location is in the file attachment, click the Attachments button in the navigation pane, select the file attachment, and double-click.

  3. Choose Tools > Edit PDF > Link > Add or Edit, and select the area for the link.

  4. In the Create Link dialog box, set the link appearance, select Go To A Page View, and then click Next.
  5. Set the page number and view magnification you want, either in the parent PDF document or in the file attachment, and then click Set Link.

Destinations

A destination is the end point of a link and is represented by text in the Destinations panel. Destinations enable you to set navigation paths across a collection of PDFs. Linking to a destination is recommended when linking across documents because, unlike a link to a page, a link to a destination is not affected by the addition or deletion of pages within the target document.

View and manage destinations

Manage destinations from the Destinations panel in the navigation pane.

View destinations

  1. Choose View > Show/Hide > Navigation Panes > Destinations. All destinations are automatically scanned.

Sort the destinations list

  1. Do one of the following:
    • To sort destination names alphabetically, click the Name label at the top of the Destinations panel.

    • To sort destinations by page number, click the Page label at the top of the Destinations panel.

Change or delete a destination

  1. In the Destinations panel, right-click the destination, and choose a command:
    • To move to the target location, choose Go To Destination.

    • To delete the destination, choose Delete.

    • To reset the target of the destination to the page displayed, choose Set Destination.

    • To give the destination a different name, choose Rename.

Create and link a destination

You can create a link to a destination in the same or another PDF.

  1. In the target document (destination), choose View > Show/Hide >Navigation Panes > Destinations. If the document already includes a destination that you want to link to, skip to step 5.
  2. Navigate to the location where you want to create a destination, and set the desired view.
  3. In the Destinations panel, choose New Destination from the options menu  , and name the destination.
  4. Save the target document.
  5. In the source document (where you want to create the link), choose Tools > Edit PDF > Link > Add or Edit, and drag a rectangle to specify a location for the link.

  6. In the Create Link dialog box, set the link appearance, select Go To A Page View, and then click Next.
  7. In the target document, in the Destinations panel, double-click the destination.
  8. Save the source document.

Add an attachment

You can attach PDFs and other types of files to a PDF. If you move the PDF to a new location, the attachments move with it. Attachments may include links to or from the parent document or to other attachments.

Don’t confuse attached comments with file attachments. A file attached as a comment appear in the page with a File Attachment icon or Sound Attachment icon, and in the Comments List with other comments. (See Add comments in a file attachment.)

Attachments panel in Acrobat
Use the Attachments panel to add, delete, or view attachments.

  1. Choose Tools > Edit PDF > More > Attach File.

  2. In the Add Files dialog box, select the file you want to attach, and click Open.
    Бележка:

    If you attach EXE, VBS, or ZIP file formats, Acrobat warns you that it won’t open the file once attached because the format is associated with malicious programs, macros, and viruses that can damage your computer.

  3. To make the attachment viewable in Acrobat 5.0 or earlier, do one of the following:
    • Choose View > Show/Hide > Navigation Panes > Attachments, and select Show Attachments By Default from the options menu  (selected by default).

    • Choose File > Properties, click the Initial View tab, choose Attachments Panel And Page from the Navigation Tab menu, and click OK.

  4. Save the PDF.
  5. (Optional) To add a description to the attachment that helps differentiate between similar files in the Attachments panel, select the attached file, and from the options menu  , choose Edit Description. Edit the text of the description, and then save the file.

Open, save, or delete an attachment

You can open a PDF attachment and make changes to it—if you have permissions—and your changes are applied to the PDF attachment.

For other types of file attachments, you have an option of opening or saving the file. Opening the file starts the application that handles the file format of the attachment—you must have that application to open the attachment.

Бележка:

Acrobat does not open EXE, VBS, and ZIP file formats because these formats are associated with malicious programs, macros, and viruses that can damage your computer.

  1. To open the Attachments panel, choose View > Show/Hide > Navigation Panes > Attachments.
  2. In the Attachments panel, select the attachment.
  3. Click the appropriate icon to open the attachment in its native application, save the attachment, or delete it:
    Attachments panel in Acrobat
    Attachment panel with options to open, save, add, delete, or search attachments. Place the mouse over a tool to view the tool name.

Search in attachments

When searching for specific words or phrases, you can include attached PDFs as well as several other file types in the search. Windows users can search Microsoft Office documents (such as .doc, .xls, and .ppt), AutoCAD drawing file formats (.dwg and .dwf), HTML files, and Rich Text Format (.rtf) files. Mac OS users can search Microsoft Word (.doc), HTML, and .rtf files. Search results from attachments appear in the Results list beneath the attachment filename and icon. Attachments in other formats are ignored by the search engine.

Бележка:

To enable Microsoft and AutoCAD file searches, the IFilters appropriate to the file types must be installed. IFilters are typically installed with their applications, but can also be downloaded from product websites.

Search attachments from the Attachments panel

  1. To open the Attachments panel, choose View > Show/Hide > Navigation Panes > Attachments.
  2. In the Attachments panel, click Search Attachments .
  3. In the Search window, type the word or phrase that you want to search for, select the results option you want, and then click Search Attachments.

Search attachments from the Search window

  1. Choose Edit > Advanced Search.
  2. Type the word or phrase that you want to search for, and select the results option you want.
  3. Click Show More Options at the bottom of the window, and then select Include Attachments.
Лого на Adobe

Влезте във вашия акаунт