Trabalhar com metadados no Adobe Bridge CC

Sobre metadados

Metadados são um conjunto de informações padronizadas sobre um arquivo, como o nome do autor, a resolução, o espaço de cor, o copyright e as palavras-chave aplicadas ao arquivo. Por exemplo, a maioria das câmeras digitais anexa algumas informações básicas a um arquivo de imagem, como altura, largura, formato de arquivo e a hora na qual a imagem foi capturada. Você pode usar metadados para simplificar o fluxo de trabalho e organizar seus arquivos.

Sobre o padrão XMP

As informações de metadados são armazenadas com o uso do padrão XMP (Extensible Metadata Platform), no qual o Adobe Bridge, o Adobe Illustrator, o Adobe InDesign e o Adobe Photoshop foram criados. Os ajustes feitos nas imagens com o Photoshop Camera Raw são armazenados como metadados XMP. O XMP é criado em XML, e na maioria dos casos, os metadados são armazenados no arquivo. Se não for possível armazenar as informações no arquivo, os metadados são armazenados em um arquivo de cache separado, denominado arquivo secundário. O XMP facilita a troca de metadados entre os aplicativos Adobe e em fluxos de trabalho de publicação. Por exemplo, é possível salvar metadados de um arquivo como um modelo e, em seguida, importar os metadados em outros arquivos.

Os metadados armazenados em outros formatos, como Exif, IPTC (IIM), GPS e TIFF, são sincronizados e descritos com XMP para que possam ser facilmente visualizados e gerenciados. Outros aplicativos e recursos também usam o XMP para comunicar e armazenar informações, como comentários de versão, que podem ser pesquisados com o uso do Adobe Bridge.

Na maioria dos casos, os metadados permanecem com o arquivo mesmo se o formato do arquivo for alterado (por exemplo, de PSD para JPG). Os metadados também são mantidos quando os arquivos são inseridos em um documento ou projeto Adobe.

Observação:

Se você for um desenvolvedor C++ ou Java, utilize o XMP Toolkit SDK para personalizar o processamento e a troca de metadados. Se você for um desenvolvedor de Adobe Flash® ou Flex, use o XMP File Info SDK para personalizar a caixa de diálogo Informações do arquivo. Para obter mais informações, visite o site da Adobe.

Como trabalhar com metadados no Adobe Bridge

Vários dos poderosos recursos do Adobe Bridge que permitem organizar, pesquisar e controlar os arquivos e versões dependem dos metadados XMP nos arquivos. O Adobe Bridge fornece duas formas de trabalhar com metadados: através do painel Metadata e através da caixa de diálogo Informações do arquivo.

Em alguns casos, existem várias visualizações para a mesma propriedade de metadados. Por exemplo, uma propriedade pode ser identificada como Autor em uma visualização e como Criador em outra visualização, mas ambas referem-se à mesma propriedade subjacente. Mesmo que você personalize essas visualizações para fluxos de trabalho específicos, elas continuam padronizadas através do XMP.

O painel de metadados

Os metadados de um arquivo contêm informações sobre conteúdo, status de direitos autorais, origem e histórico do arquivo. No painel Metadados, você pode exibir e editar os metadados dos arquivos selecionados, usar metadados para pesquisar arquivos e usar modelos para anexar e substituir metadados.

Dependendo do arquivo selecionado, os seguintes tipos de metadados podem aparecer:

Propriedades do arquivo

Descreve as características do arquivo, incluindo tamanho, data de criação e data de modificação.

IPTC (IIM, legado)

Exibe metadados editáveis, como uma descrição e informações de direitos autorais. Esse conjunto de metadados fica oculto por padrão porque é substituído pelo IPTC Core. Porém, você pode exibir os metadados IPTC (IIM, legado) selecionando-os nas opções de Metadados da caixa de diálogo Preferências.

IPTC Core

Exibe metadados editáveis sobre o arquivo. A especificação IPTC Core foi desenvolvida pelo IPTC (International Press Telecommunications Council) para fotografia profissional, especialmente para notícias e bancos de imagens.

IPTC Extension

Inclui outras informações de identificação sobre o conteúdo da foto, incluindo detalhes relacionados a direitos.

Fontes

Lista as fontes usadas nos arquivos do Adobe InDesign.

Arquivos vinculados

Lista os arquivos que estão vinculados a um documento do Adobe InDesign.

Chapas

Lista chapas CMYK especificadas para a impressão de arquivos do Adobe Illustrator.

Amostras de documentos

Listam as amostras usadas em arquivos do Adobe InDesign e do Adobe Illustrator.

Dados da câmera (Exif)

Exibe informações atribuídas por câmeras digitais, incluindo as configurações da câmera utilizadas no momento em que a imagem foi capturada.

GPS

Exibe informações de navegação de um sistema de posicionamento global (GPS) disponível em algumas câmeras digitais. As fotos sem informações de GPS não têm metadados de GPS.

Camera Raw

Exibe configurações aplicadas pelo plug-in Camera Raw.

Áudio

Exibe metadados de arquivos de áudio, incluindo artista, álbum, número da faixa e gênero.

Vídeo

Exibe metadados de arquivos de vídeo, incluindo proporções de pixel, cena e captura.

Editar histórico

Mantém um registro de alterações feitas nas imagens com o Photoshop.

Observação: a preferência de Log de histórico deve estar ativada no Photoshop para que log seja salvo com os metadados do arquivo.

DICOM

Exibe informações sobre imagens salvas no formato DICOM (Digital Imaging and Communications in Medicine).

SWF móvel

Lista informações sobre os arquivos SWF, incluindo título, autor, descrição e direitos autorais.

  1. Para especificar os metadados que aparecem no painel Metadados, faça o seguinte:
    • Escolha Preferências no menu do painel Metadados.
    • Escolha Editar > Preferências (Windows) ou Adobe Bridge > Preferências (macOS), e, em seguida, selecione Metadados na lista à esquerda.
  2. Selecione os campos de metadados que deseja exibir no painel Metadados.

  3. Selecione a opção Ocultar campos vazios para ocultar os campos vazios sem informações.

  4. Clique em OK.

O placar de metadados

O placar de metadados usa ícones comuns para comandos e funções de câmera digital.

Placar de metadados do Bridge
Tecla do placar de metadados

A. Abertura B. Modo de medida C. Equilíbrio de branco D. Dimensões da imagem E. Tamanho da imagem F. Perfil de cor ou extensão de nome do arquivo G. Velocidade do obturador H. Compensação de exposição I. ISO 

Ícones do Modo de medida que aparecem no placar de metadados:

Média ou média ponderada centralizada Precisa
Spot Multispot
Matriz ou padrão Parcial
Média ponderada centralizada ou ponderada Outro ou desconhecido
ESP digital    

Observação:

Consulte a documentação que acompanha sua câmera para obter mais informações sobre os ícones do modo de medida.

Ícones do Equilíbrio de branco que aparecem no placar de metadados:

Como Foto Tungstênio
Automático Fluorescente
Luz do dia Flash
Nublado Personalizado
Sombra    
  1. Para mostrar ou ocultar o placar de metadados, proceda da seguinte forma:
    • Selecione ou cancele a seleção Exibir placar de metadados no menu do painel Metadados.
    • Selecione ou cancele a seleção Exibir placar de metadados nas Preferências de metadados.

Exibir metadados

  1. Siga um destes procedimentos:
    • Selecione um ou mais arquivos e exiba as informações no painel Metadados. Se você selecionar vários arquivos, só serão exibidos os metadados comuns aos arquivos. Use as barras de rolagem para exibir as categorias ocultas. Clique no triângulo para exibir tudo o que há em uma categoria.

    Observação:

    Você pode alterar o tamanho da fonte no painel escolhendo Aumentar tamanho da fonte ou Diminuir tamanho da fonte no menu do painel.

    • Selecione um ou mais arquivos e escolha Arquivo > Informações do arquivo. Em seguida, selecione uma das categorias listadas na parte superior da caixa de diálogo. Use as setas para a direita e a esquerda para rolar por categorias ou clique na seta para baixo e selecione uma categoria na lista.
    • Escolha Exibir > Como detalhes, para exibir os metadados próximos às miniaturas no painel Conteúdo.
    • Escolha Exibir > Como lista para exibir os metadados em colunas no painel Conteúdo.
    • Posicione o ponteiro sobre uma miniatura na área de conteúdo. (Os metadados só aparecerão em uma dica de ferramenta se a opção Mostrar dicas de ferramentas estiver selecionada nas preferências de Miniaturas.)
    Metadata_file_info1
    Painel Metadados

Editar metadados no painel Metadados

  1. Clique no ícone do Lápis na extremidade direita do campo de metadados que você deseja editar.
  2. Digite na caixa para editar ou adicionar metadados.
  3. Pressione Tab para percorrer os campos de metadados.
  4. Quando terminar de editar os metadados, clique no botão Aplicar , na parte inferior do painel Metadados. Para cancelar qualquer alteração que você tenha feito, clique no botão Cancelar , na parte inferior do painel.

Exibir metadados do Camera Raw e Lightroom no Adobe Bridge

Como o Adobe Bridge, o Camera Raw e o Lightroom usam o padrão XMP para o armazenamento de metadados, cada aplicativo poderá ler as alterações de metadados efetuadas nos demais. Se você adicionar uma classificação de estrelas ou informações de IPTC a uma foto no Adobe Bridge, por exemplo, o Lightroom poderá exibir esses metadados no módulo Biblioteca. Da mesma forma, ajustes ou outras alterações de metadados que você faça em uma foto no Camera Raw ou no Lightroom são exibidos no Adobe Bridge. As alterações de metadados feitas no Lightroom devem ser salvas em XMP no Lightroom para que o Adobe Bridge possa reconhecê-las.

Ao procurar arquivos, o Adobe Bridge repete a leitura dos metadados, detecta as alterações e atualiza as visualizações automaticamente. Quando o Adobe Bridge detecta mudanças de metadados que tenham sido feitas em uma foto, ele exibe uma identificação Com configurações na miniatura da foto no painel Conteúdo.

Observação:

Se você alternar rapidamente entre o Lightroom e o Adobe Bridge, perceberá um atraso na atualização que aparece nos painéis Conteúdo e Visualização. Se, após aguardar alguns segundos, o Adobe Bridge não exibir automaticamente as alterações do Lightroom ou Camera Raw, escolha Exibir > Atualizar, ou pressione F5.

Exibir arquivos vinculados do InDesign

Os documentos do Adobe InDesign CS5 e CS6 que contêm arquivos vinculados exibem um ícone de vínculo no canto superior direito da miniatura no Painel de conteúdo. Os metadados dos arquivos vinculados estão disponíveis no Adobe Bridge.

  1. Selecione um documento do Adobe InDesign com arquivos vinculados no painel Conteúdo da janela do Adobe Bridge.

  2. No painel Metadados, expanda a seção Arquivos vinculados para exibir os nomes e caminhos dos arquivos vinculados.

  3. Clique com o botão direito do mouse (Windows) ou clique com a tecla Control pressionada (Mac OS) para ver os arquivos vinculados no painel Conteúdo.

Exibir cores (Illustrator e InDesign) ou fontes (InDesign)

Quando você seleciona um documento do InDesign, o painel Metadados exibe fontes e amostras de cores usadas no documento. Quando você seleciona um documento do Illustrator, o painel Metadados exibe chapas e amostras de cores usadas no documento.

  1. Selecione um documento do InDesign ou Illustrator no painel Conteúdo da janela do Adobe Bridge.

  2. No painel Metadados, expanda as seções Fontes (Somente InDesign), Chapas (Somente Illustrator) ou Amostras de documento.

Adicionar metadados usando a caixa de diálogo Informações do arquivo

A caixa de diálogo Informações do arquivo exibe os dados da câmera, as propriedades do arquivo, um histórico de edições, informações sobre direitos autorais e sobre o autor. A caixa de diálogo Informações de arquivo também exibe painéis de metadados personalizados. Você pode adicionar metadados diretamente à caixa de diálogo Informações do arquivo. Se você selecionar vários arquivos, a caixa de diálogo mostrará onde estão os diferentes valores de um campo de texto. Qualquer informação digitada em um campo substitui os metadados existentes e aplica o novo valor a todos os arquivos selecionados.

Observação:

Você também pode exibir os metadados no painel Metadados, em certas exibições do painel Conteúdo e ao posicionar o ponteiro sobre a miniatura no painel Conteúdo.

  1. Selecione um ou mais arquivos.
  2. Escolha Arquivo > Informações do arquivo.

  3. Selecione uma das opções a seguir nas guias localizadas na parte superior da caixa de diálogo:

    Observação:

    Use as teclas de setas para direita e para a esquerda para rolar as guias ou clique na seta voltada para baixo e escolha uma categoria na lista.

    Descrição

    Permite que você digite informações do documento relacionadas ao arquivo, como título do documento, autor, descrição e palavras-chave que podem ser usadas para procurar o documento. Para especificar informações de direitos autorais, selecione Com direitos autorais no menu pop-up Status de direitos autorais. Em seguida, digite o proprietário dos direitos autorais, o texto de aviso e o URL da pessoa ou da empresa que detém os direitos autorais.

    IPTC Core

    Inclui quatro áreas: Conteúdo descreve o conteúdo visual da imagem. Contato lista as informações de contato do fotógrafo. Imagem lista as informações descritivas da imagem. Status lista as informações sobre o fluxo de trabalho e os direitos autorais.

    IPTC Extension

    Inclui outras informações de identificação sobre o conteúdo da foto, incluindo detalhes relacionados a direitos.

    Dados da câmera

    No lado esquerdo, lista as informações somente leitura sobre a câmera e as configurações usadas para tirar a foto, como marca, modelo, velocidade do obturador e número F. No lado direito, lista as informações do arquivo somente leitura sobre o arquivo de imagem, incluindo as dimensões de pixel e a resolução.

    GPS

    Exibe informações de navegação de um sistema de posicionamento global (GPS) disponível em algumas câmeras digitais. Fotos sem informações de GPS não possuem metadados de GPS.

    Dados de Vídeo

    Lista informações sobre o arquivo de vídeo, incluindo largura e altura do quadro de vídeo, e permite inserir informações como nome da fita e nome da cena.

    Dados de Áudio

    Permite inserir informações sobre o arquivo de áudio, como o título e o artista.

    SWF móvel

    Lista informações sobre arquivos de mídia de dispositivos móveis, incluindo título, autor, descrição e tipo de conteúdo.

    Categorias

    Permite inserir informações baseadas em categorias da Associated Press.

    Origem

    Permite inserir informações sobre o arquivo que são úteis para fontes de notícias, incluindo quando e onde o arquivo foi criado, informações de transmissão, instruções especiais e informações de título.

    DICOM

    Lista informações sobre pacientes, estudos, séries e equipamentos para imagens DICOM.

    Histórico

    Exibe as informações do registro de histórico do Adobe Photoshop relacionadas às imagens salvas com o Photoshop. A opção Histórico só aparecerá se o Adobe Photoshop estiver instalado.

    Avançado

    Exibe as propriedades dos metadados conforme elas são armazenadas dentro de suas estruturas de namespace.

    Dados não processados

    Exibe informações de texto XMP sobre o arquivo.

  4. Digite as informações que você deseja adicionar em qualquer campo exibido.
  5. (Opcional) Clique em Preferências na parte inferior da caixa de diálogo Informações do arquivo para obter as opções para acelerar a edição de metadados: habilitar finalização automática, redefinir alterações de XMP ou restaurar a caixa de diálogo padrão.

  6. Clique em OK para aplicar as alterações.

Trabalhar com modelos de metadados

Você pode criar novos modelos de metadados no Adobe Bridge utilizando o comando Criar modelo de metadados. Você também pode modificar os metadados na caixa de diálogo Informações do arquivo e salvá-los como um arquivo de texto com uma extensão de nome de arquivo .xmp. Você pode compartilhar arquivos XMP com outros usuários ou aplicá-los a outros arquivos.

Você pode salvar metadados em um modelo que pode ser usado para preencher metadados nos documentos do InDesign e em outros documentos criados com um software ativado para XMP. Os modelos criados são armazenados em um local compartilhado, acessado por todos os softwares ativados para XMP.

  • Para criar um modelo de metadados, escolha Ferramentas Criar modelo de metadados. Digite um nome de modelo e selecione os valores de metadados que deseja incluir. Em seguida, clique em Salvar.

Observação:

Se você selecionar uma opção de metadados e deixar a caixa de texto correspondente vazia, o Adobe Bridge eliminará os metadados existentes quando o modelo for aplicado.

  • Para acessar o modelo de metadados salvo no Explorer (Windows) ou no Finder (Mac OS), escolha Ferramentas > Criar modelo de metadados. Clique no menu pop-up no canto superior direito da caixa de diálogo Criar modelo de metadados e escolha Mostrar pasta de modelos.
  • Para excluir um modelo de metadados, selecione-o no Explorer (Windows) ou no Finder (Mac OS) e pressione Delete, ou arraste-o para a Lixeira (Windows) ou o Lixo (Mac OS).
  • Para aplicar modelos de metadados nos arquivos no Adobe Bridge, selecione um ou mais arquivos e escolha um comando no menu do painel Metadados:

Anexar metadados > [nome do modelo]

Aplica os metadados do modelo onde não existe nenhum valor ou propriedade de metadados no arquivo no momento.

Substituir metadados > [nome do modelo]

Substitui completamente quaisquer metadados existentes no arquivo pelos metadados do modelo.

  • Para editar um modelo de metadados, escolha Ferramentas > Editar modelo de metadados > [nome do modelo]. Digite valores diferentes para os metadados incluídos e clique em Salvar.
  • Para salvar os metadados do arquivo como um arquivo XMP, escolha Arquivo > Informações do arquivo. Clique no menu pop-up, na parte inferior da caixa de diálogo, ao lado do botão Preferências e escolha Exportar. Digite um nome de arquivo, especifique um local e clique em Salvar.

Observação:

Você pode exportar apenas metadados de um arquivo ao mesmo tempo. Se vários arquivos forem selecionados, a opção Exportar não ficará disponível.

Importar metadados para um documento

  1. Selecione um ou mais arquivos.
  2. Escolha Arquivo > Informações do arquivo.

  3. Escolha Importar no menu pop-up na parte inferior da caixa de diálogo.

    Observação:

    Você deve salvar um modelo de metadados antes que possa importar os metadados de um modelo.

  4. Especifique como deseja importar os dados:

    Apagar as propriedades existentes e substituir pelas propriedades do modelo

    Substitui todos os metadados no arquivo pelos metadados no arquivo XMP.

    Manter metadados originais, mas substituir propriedades correspondentes do modelo

    Substitui apenas os metadados que possuem propriedades diferentes no modelo.

    Manter metadados originais, mas acrescentar propriedades correspondentes do modelo

    (Padrão) Aplica os metadados do modelo onde não existe nenhum valor ou propriedade de metadados ao arquivo.

  5. Clique em OK.

  6. Navegue para o arquivo de texto XMP e clique em Abrir.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online