Solucionar problemas de salvamento de arquivos

Está tendo problemas ao salvar um arquivo no Illustrator? Aqui estão algumas etapas de solução de problemas que você pode experimentar.

Quando o arquivo .ai for declarado como danificado, tente as seguintes soluções para recuperar o conteúdo do arquivo afetado:

Solução

Etapas 

Salve o arquivo com uma formato de arquivo diferente

  • Altere o arquivo .ai para outro formato (.svg, .png, .jpg) e tente salvar o arquivo novamente.
  • Salve o arquivo no formato Post-Script (PS)
    1. Escolha Arquivo Imprimir.
    2. Especifique as configurações de impressão desejadas.
    3. Escolha Arquivo Adobe Postscript no menu da Impressora e clique em Salvar.
    4. Digite um nome de arquivo que inclua uma extensão .ps (por exemplo, Nome do arquivo.ps) e clique em OK (Windows) ou Salvar (macOS).
    5. Abra o arquivo PostScript no Illustrator e tente salvá-lo no formato .ai.

Observação: Para executar esta solução, é necessário ter instalado um driver de impressora PostScript. Para obter informações sobre a instalação de impressoras Postscript no Windows, consulte a ajuda do Windows.

Copiar o conteúdo em um novo arquivo

  • Remova do trabalho de arte os itens indesejados, como pontos dispersos, objetos não pintados, caminhos de texto vazios. Escolha Objeto Caminho Limpeza.
  • Retenha as camadas para o trabalho de arte no novo arquivo. No painel Camadas> Mais opções, escolha Colar camadas memorizadas.
  • Selecione o trabalho de are e escolha Editar > Copiar.
  • Escolha Arquivo Novo para criar um novo arquivo.
  • No novo arquivo, escolha Editar Colar na frente para colar o trabalho de arte na posição correta na página.

Identificar e remover componentes danificados

Para determinar se um objeto está danificado, exclua-o do novo arquivo e salve e reabra o arquivo. 

  • Identificar padrões, gradientes ou cores personalizadas danificadas
    • Escolha Editar Selecionar tudo e altere o preenchimento e o traçado para processar a cor preta.
    • Se o problema não ocorrer no novo arquivo, recrie o padrão, o gradiente ou a cor especial no arquivo original.
      Observação: Você pode perder informações da camada e transparência.
  • Exclua amostras, cores personalizadas, grupos de cores, pincéis, símbolos ou estilos danificados
    Escolha Selecionar tudo não utilizado no menu do painel Amostras, no menu do painel Pincéis, no menu do painel Símbolos e no menu do painel Estilos e pressione Excluir.
  • Converta o objeto de texto danificado em contornos ou altere sua fonte
    • Escolha Objeto > Desbloquear todos.
    • Escolha Editar > Selecionar tudo.
    • Escolha Digitar > Fonte e selecione uma fonte que não seja usada no documento.
      Observação: Para evitar que objetos de texto sejam danificados no futuro, reinstale a fonte problemática do disco original.

Problema ainda não resolvido?

  • Se nenhuma solução funcionar, recrie o arquivo no Illustrator depois de salvar novamente ou recriar gráficos, modelos e cores personalizadas usadas no arquivo original. 
  • Você pode estar enfrentando um problema diferente relacionado a arquivos, como problemas de memória, permissões de acesso, rede e mídia removível. Para saber mais sobre esse problema, consulte o artigo Identificar e solucionar problemas de arquivo.

Participe da conversa

Ask the community

Se tiver alguma pergunta a fazer ou alguma ideia para compartilhar, participe da Comunidade do Adobe Illustrator. Adoraríamos saber sua opinião.

Logotipo da Adobe

Fazer logon em sua conta