Boletim de segurança da Adobe

Atualizações de segurança disponíveis para o Adobe Photoshop CC | APSB18-28

ID do boletim

Data de publicação

Prioridade

APSB18-28

21 de agosto de 2018

3

Resumo

A Adobe lançou atualizações para o Photoshop CC para Windows e macOS. Essas atualizações resolvem uma vulnerabilidade crítica no Photoshop CC 19.1.5 e nas versões 19.x anteriores, bem como versão 18.1.5 e versões 18.x anteriores.  A exploração bem-sucedida pode levar à execução de código arbitrário no contexto do usuário atual.

Versões Afetadas do Produto

Produto

Versão afetada

Plataforma

Photoshop CC 2018

19.1.5 e anterior

Windows e macOS

Photoshop CC 2017

18.1.3 e anterior

Windows e macOS

Solução

A Adobe recomenda que os usuários atualizem suas instalações do software usando o mecanismo de atualização do aplicativo, iniciando-o, navegando até o menu Ajuda e clicando em “Atualizações”. Para mais informações, consulte esta página de ajuda.

Produto

Versões atualizadas

Plataforma

Photoshop CC 2018

19.1.6

Windows e macOS

Photoshop CC 2017

18.1.6

Windows e macOS

Observação:

Para ambientes gerenciados, os administradores de TI podem usar o Creative Cloud Packager para criar pacotes de implantação. Consulte esta página de ajuda para obter mais informações sobre o Creative Cloud Packager. 

Detalhes da vulnerabilidade

Categoria da vulnerabilidade

Impacto da vulnerabilidade

Severidade

Número CVE

Memória corrompida

Execução de código remota

Crítico

CVE-2018-12810

Memória corrompida

Execução de código remota

Crítico

CVE-2018-12811

Agradecimentos

Adobe gostaria de agradecer Kushal Arvind Shah da FortiGuard Labs da Fortinet por relatar esses problemas e trabalhar com a Adobe para ajudar a proteger os nossos clientes. 

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?