Guide d'utilisation Annuler

Concepts de base de l’espace de travail | Acrobat

  1. Guide de l’utilisateur d’Acrobat
  2. Introduction à Acrobat
    1. Accès à Acrobat depuis un poste de travail, un appareil mobile ou le web
    2. Nouveautés d’Acrobat
    3. Raccourcis clavier
    4. Configuration requise
  3. Espace de travail
    1. Espace de travail - Principes de base
    2. Ouverture et affichage de fichiers PDF
      1. Ouverture d’un fichier PDF
      2. Navigation dans les pages PDF
      3. Affichage des préférences PDF
      4. Ajustement de l’affichage des documents PDF
      5. Activation des vignettes d’aperçu des fichiers PDF
      6. Affichage d’un fichier PDF dans un navigateur
    3. Utilisation de comptes de stockage en ligne
      1. Accès aux fichiers à partir de Box
      2. Accès aux fichiers à partir de Dropbox
      3. Accès aux fichiers à partir de OneDrive
      4. Accès aux fichiers à partir de SharePoint
      5. Accès aux fichiers à partir de Google Drive
    4. Acrobat et macOS
    5. Notifications Acrobat
    6. Grilles, repères et mesures dans les PDF
    7. Texte en langue asiatique, cyrillique et de droite à gauche dans les fichiers PDF
  4. Création d’un fichier PDF
    1. Présentation de la création d’un fichier PDF
    2. Création de fichiers PDF avec Acrobat
    3. Création de fichiers PDF avec PDFMaker
    4. Utilisation de l’imprimante Adobe PDF
    5. Conversion de pages Web au format PDF
    6. Création de fichiers PDF avec Acrobat Distiller
    7. Paramètres de conversion Adobe PDF
    8. Polices PDF
  5. Modification de fichiers PDF
    1. Modification du texte dans un fichier PDF
    2. Modification d’images ou d’objets dans un document PDF
    3. Rotation, déplacement, suppression et renumérotation des pages au format PDF
    4. Modification de fichiers PDF numérisés
    5. Amélioration des photos de document prises à l’aide d’une caméra mobile
    6. Optimisation des fichiers PDF
    7. Propriétés et métadonnées de document PDF
    8. Liens et pièces jointes dans les fichiers PDF
    9. Calques PDF
    10. Vignettes et signets de page dans les documents PDF
    11. Assistant Action (Acrobat Pro)
    12. Fichiers PDF convertis en pages web
    13. Configuration de fichiers PDF pour une présentation
    14. Articles PDF
    15. Documents PDF géographiques
    16. Application d’actions et de scripts à un document PDF
    17. Modification de la police par défaut pour l’ajout de texte
    18. Suppression de pages d’un fichier PDF
  6. Numérisation et OCR
    1. Numérisation de documents au format PDF
    2. Amélioration des photos de document
    3. Résolution des problèmes liés au scanner lors de la numérisation à l’aide d’Acrobat
  7. Formulaires
    1. Notions de base sur les formulaires PDF
    2. Création d’un formulaire à partir de zéro dans Acrobat
    3. Création et diffusion de formulaires PDF
    4. Remplissage de formulaires PDF
    5. Propriétés de champs de formulaire PDF
    6. Remplissage et signature de formulaires PDF
    7. Configuration des boutons d’action dans les formulaires PDF
    8. Publication de formulaires Web PDF interactifs
    9. Notions de base sur les champs de formulaire PDF
    10. Champs de formulaires PDF à codes à barres
    11. Collecte et gestion de données de formulaire PDF
    12. À propos du suivi des formulaires
    13. Aide sur les formulaires PDF
    14. Envoi de formulaires PDF aux destinataires par e-mail ou via un serveur interne
  8. Combinaison de fichiers
    1. Combinaison ou fusion de fichiers en un seul fichier PDF
    2. Rotation, déplacement, suppression et renumérotation des pages au format PDF
    3. Ajout d’un en-tête, d’un pied de page et d’une numérotation Bates à un document PDF
    4. Recadrage des pages PDF
    5. Ajout d’un filigrane à un document PDF
    6. Ajout d’un arrière-plan à un document PDF
    7. Utilisation de fichiers composants d’un porte-documents PDF
    8. Publication et partage de porte-documents PDF
    9. Présentation des porte-documents PDF
    10. Création et personnalisation d’un porte-documents PDF
  9. Partage, révisions et commentaires
    1. Partage et suivi des fichiers PDF en ligne
    2. Annotation du texte pour modification
    3. Préparation d’une révision de fichier PDF
    4. Lancement d’une révision PDF
    5. Hébergement des révisions partagées sur les sites SharePoint ou Office 365
    6. Participation à une révision de document PDF
    7. Ajout de commentaires à des fichiers PDF
    8. Ajout d’un tampon sur un document PDF
    9. Flux de tâches d’approbation
    10. Gestion des commentaires | affichage, réponse, impression
    11. Importation et exportation de commentaires
    12. Suivi et gestion des révisions de fichiers PDF
  10. Enregistrement et exportation d’un fichier PDF
    1. Enregistrement d’un fichier PDF
    2. Conversion d’un fichier PDF en fichier Word
    3. Conversion d’un fichier PDF en fichier JPG
    4. Conversion ou exportation de fichiers PDF vers d’autres formats de fichier
    5. Options de format de fichier d’exportation PDF
    6. Réutilisation de contenu PDF
  11. Protection
    1. Configuration d’une protection renforcée pour les fichiers PDF
    2. Protection par mot de passe d’un document PDF
    3. Gestion des identifications numériques
    4. Protection par certificat d’un document PDF
    5. Ouverture d’un document PDF protégé
    6. Suppression de contenu confidentiel dans les fichiers PDF
    7. Configuration de stratégies de protection pour les fichiers PDF
    8. Sélection d’une méthode de protection pour les documents PDF
    9. Avertissements de sécurité à l’ouverture d’un fichier PDF
    10. Protection des fichiers PDF avec Adobe Experience Manager
    11. Fonction Vue protégée pour les fichiers PDF
    12. Présentation de la protection dans Acrobat et les fichiers PDF
    13. Exécution de JavaScript dans les fichiers PDF présentant des risques liés à la sécurité
    14. Pièces jointes et risques liés à la sécurité
    15. Autorisation ou blocage de liens dans des fichiers PDF
  12. Signatures électroniques
    1. Signature de documents PDF
    2. Capture d’une signature sur un appareil mobile et utilisation de la signature n’importe où
    3. Envoi de documents pour signature électronique
    4. À propos des signatures de certificat
    5. Signatures basées sur certificat
    6. Validation des signatures numériques
    7. Adobe Approved Trust List
    8. Gestion des identités approuvées
  13. Impression
    1. Tâches d’impression de fichiers PDF de base
    2. Impression de livrets et de porte-documents PDF
    3. Paramètres avancés d’impression de fichiers PDF
    4. Impression dans un PDF
    5. Impression de fichiers PDF en couleur (Acrobat Pro)
    6. Impression de fichiers PDF dans des formats personnalisés
  14. Accessibilité, balises et redistribution
    1. Création et vérification de l’accessibilité PDF
    2. Fonctions d’accessibilité dans un fichier PDF
    3. Outil Ordre de lecture pour les fichiers PDF
    4. Lecture de fichiers PDF avec fonctions de redistribution et d’accessibilité
    5. Modification de la structure d’un document à l’aide des panneaux Contenu et Balises
    6. Création de fichiers PDF accessibles
  15. Recherche et indexation
    1. Création d’index PDF
    2. Recherche dans des fichiers PDF
  16. Modèles multimédias et 3D
    1. Ajout de contenu audio et vidéo et d’objets interactifs à des fichiers PDF
    2. Ajout de modèles 3D à un document PDF (Acrobat Pro)
    3. Affichage de modèles 3D dans un document PDF
    4. Manipulation de modèles 3D
    5. Mesure des objets 3D dans un document PDF
    6. Paramètre d’affichage 3D dans un document PDF
    7. Activation du contenu 3D dans un fichier PDF
    8. Ajout d’un fichier multimédia à un document PDF
    9. Ajout de commentaires à une conception 3D dans un document PDF
    10. Lecture de formats vidéo, audio et multimédias dans les documents PDF
    11. Ajout de commentaires à une vidéo
  17. Outils de prépresse (Acrobat Pro)
    1. Présentation des outils de prépresse
    2. Repères d’impression et filets maigres
    3. Aperçu de la sortie
    4. Aplatissement de la transparence
    5. Conversion des couleurs et gestion de l’encre
    6. Recouvrement des couleurs
  18. Contrôle en amont (Acrobat Pro)
    1. Fichiers conformes PDF/X, PDF/A et PDF/E
    2. Profils de contrôle en amont
    3. Contrôle en amont avancé
    4. Rapports de contrôle en amont
    5. Affichage des résultats, objets et ressources du contrôle en amont
    6. Modes de sortie dans un fichier PDF
    7. Correction des zones à problème à l’aide de l’outil Contrôle en amont
    8. Automatisation des analyses de documents à l’aide des droplets ou des actions de contrôle en amont
    9. Analyse des documents à l’aide de l’outil Contrôle en amont
    10. Vérifications supplémentaires dans l’outil Contrôle en amont
    11. Bibliothèques de contrôle en amont
    12. Variables de contrôle en amont
  19. Gestion des couleurs
    1. Homogénéité des couleurs
    2. Paramètres de couleur
    3. Gestion des couleurs de documents
    4. Utilisation des profils colorimétriques
    5. Définition de la gestion des couleurs
Remarque :

Ce document fournit des instructions relatives à Acrobat. Si vous utilisez Acrobat 2017 ou Acrobat Classic (2015), voir Concepts de base de l’espace de travail | Acrobat 2017, Acrobat Classic (2015).

Présentation de l’espace de travail

L’interface utilisateur d’Adobe Acrobat comporte trois vues : Accueil, Outils et Document.

En outre, la vue Document peut se présenter sous la forme de deux interfaces : interface d’un seul document (un seul document affiché à la fois) ou interface de plusieurs documents (interface à onglets pour l’affichage de plusieurs fichiers PDF).

Accueil

Il s’agit de la passerelle ou de la page d’entrée lorsqu’aucun fichier PDF n’est ouvert dans Acrobat.

Outils

Il s’agit de l’emplacement où découvrir les outils qui sont accessibles dans Acrobat. Tous les outils d’Acrobat s’affichent dans cette vue.

Document

Il s’agit de la vue par défaut lorsqu’un document est ouvert dans Acrobat. Lorsque vous ouvrez plusieurs documents, chacun d’eux s’ouvre sous forme d’un onglet dans une seule et même fenêtre d’application.

Vue Accueil

Il s’agit de la passerelle ou de la page d’entrée lorsqu’aucun fichier PDF n’est ouvert dans Acrobat. Depuis la vue Accueil, vous pouvez accéder rapidement à vos fichiers récents et partagés, aux outils fréquemment utilisés, aux tâches à effectuer et aux comptes de stockage.

Vue Accueil unifiée

A. Fichiers récents B. Cartes marquées d’une étoile C. Cartes Prise en main D. Rechercher des fichiers E. Notifications F. Volet contextuel G. Fichiers partagés par vous et d’autres utilisateurs H. Accords partagés pour signature 

Il s’agit d’une liste unifiée des fichiers partagés avec vous ou que vous avez vous-même partagés pour consultation, révision ou signature, outre les fichiers ouverts pour consultation depuis votre ordinateur, le stockage Document Cloud ou un système de stockage tiers tel que OneDrive, Dropbox, Box, SharePoint et Google Drive. Les fichiers sont nommés comme Partagés par vous, Non partagés ou Partagés par d’autres utilisateurs en fonction de l’action effectuée sur le fichier. L’icône de commentaire () en regard du nom d’un fichier partagé indique qu’il s’agit d’un fichier de révision. S’il n’y a pas d’icône de commentaire () à côté d’un fichier partagé, le fichier a été partagé pour consultation uniquement.

Si vous sélectionnez un fichier, un panneau de détails s’affiche sur la droite avec une vignette d’aperçu du fichier, ainsi qu’une liste des outils fréquemment utilisés. Cliquez sur l’option Supprimer des fichiers récents dans le panneau pour supprimer des fichiers sélectionnés de la liste des fichiers récents. Lorsque vous vous déconnectez d’Acrobat, la liste des fichiers récents est effacée.

 

Remarque :

Dans l’application mobile d’Acrobat Reader, les accords que vous avez envoyés pour signature n’apparaissent pas dans la liste des fichiers récents. Toutefois, vous pouvez voir les notifications et les cartes des tâches à effectuer pour ces accords à signer que vous devez remplir.

Affiche vos fichiers marqués d’une étoile sous forme de cartes pour en faciliter l’accès. Pour afficher tous vos fichiers marqués d’une étoile, cliquez sur l’onglet Favoris dans le panneau de gauche. Lorsque vous ajoutez une étoile à un fichier, vous marquez qu’il est important de pouvoir y accéder ultérieurement sur plusieurs appareils. Les fichiers marqués d’une étoile sont copiés dans Document Cloud. Pour masquer les cartes de fichiers marqués d’une étoile sur l’écran d’accueil Acrobat, choisissez Modifier > Préférences. Dans l’onglet Général, désélectionnez l’option Afficher les fichiers marqués d’une étoile dans l’onglet Fichiers récents.

Pour plus d’informations, voir Marquer d’une étoile vos fichiers importants et y accéder sur tous les appareils.

Cette section énumère les outils fréquemment utilisés dans Acrobat tels que ceux permettant de créer des fichiers PDF, d’organiser les pages, de combiner les fichiers et bien d’autres encore. Une option permettant de définir Acrobat comme application par défaut pour les fichiers PDF est également disponible. Pour masquer les outils rapides du menu des options (), sélectionnez Tout réduire.

La zone de recherche unifiée en haut du centre vous permet de rechercher tous vos fichiers récents, les fichiers Document Cloud et les fichiers partagés par vous ou partagés par d’autres utilisateurs.

Rechercher des fichiers

Cette alarme vous avertit en cas de changement d’état des documents partagés. Elle présente les notifications relatives aux demandes entrantes et sortantes concernant les documents partagés pour consultation, révision et signature.

Pour plus d’informations, voir Notifications Document Cloud.

Permet d’agir sur les fichiers dans l’ensemble des onglets de l’écran d’accueil, grâce à des menus contextuels. Quand vous sélectionnez un fichier, un panneau de détails s’affiche sur la droite avec une vignette d’aperçu du fichier, ainsi qu’une liste des outils fréquemment utilisés. Sélectionnez un outil quelconque pour accomplir l’action voulue sur le fichier.

Dans la section Partagé, vous pouvez suivre et gérer vos fichiers partagés. Pour plus de facilité, tous vos fichiers partagés sont regroupés en fonction du flux de travail. Les fichiers partagés par vous sont répertoriés dans Partagé par vous et les fichiers partagés avec vous par d’autres utilisateurs sont répertoriés dans Partagé par d’autres utilisateurs. Les options disponibles s’affichent dans le volet de droite lorsque vous choisissez un fichier.

Remarque :

Dans l’application mobile d’Acrobat Reader, les accords que vous avez envoyés pour signature n’apparaissent pas dans la liste des fichiers récents. Toutefois, vous pouvez voir les notifications et les cartes des tâches à effectuer pour ces accords à signer que vous devez remplir.

Afin d’obtenir plus d’informations sur les fichiers partagés pour consultation, révision ou signature, voir :

Il s’agit d’une liste unifiée d’accords partagés avec vous ou partagés par vous pour signature. Effectuez un suivi des accords envoyés pour signature, signés ou en attente de votre signature.

Pour plus d’informations, voir Suivi des accords envoyés pour signature

Compte de stockage en ligne

Le stockage répertorie les emplacements hors ligne et en ligne depuis lesquels vous pouvez accéder à vos fichiers. Outre les fichiers sur votre ordinateur local, vous pouvez accéder aux fichiers suivants :

  • Fichiers stockés en toute sécurité dans Adobe Document Cloud à l’aide du lien Document Cloud situé dans le panneau de gauche.
  • Depuis vos comptes en ligne, tels que Box, Dropbox, Google Drive, OneDrive et Microsoft SharePoint. Pour ajouter des comptes, cliquez sur le lien Ajouter un compte dans le volet gauche. Pour plus d’informations, voir Utilisation des comptes en ligne.

Centre d’outils

Il s’agit de l’endroit où se rendre pour parcourir et découvrir les outils disponibles dans Acrobat ou Reader. Tous les outils sont énumérés par catégories. Lorsque vous sélectionnez un outil, les commandes ou la barre d’outils propres à celui-ci s’affichent dans la vue Document lorsqu’un fichier est ouvert.

Vous pouvez également ouvrir certains outils sans même ouvrir un document. Si un outil nécessite l’ouverture d’un document, vous êtes invité à sélectionner un document.

Centre d’outils dans Acrobat
Le centre d’outils répertorie tous les outils par catégories. Les raccourcis des outils apparaissent dans le panneau de droite.

Ajout ou suppression de raccourcis d’outils dans le panneau de droite

Pour ajouter le raccourci d’un outil dans le volet de droite, cliquez sur le bouton Ajouter situé sous le nom de l’outil. 

Ajout au volet de droite

Pour ajouter l’outil, vous pouvez également le faire glisser dans le volet de droite.

Pour supprimer le raccourci d’un outil du panneau de droite, cliquez sur la flèche pointant vers le bas en regard du bouton Ouvrir situé sous son nom, puis choisissez Supprimer le raccourci.

Suppression du raccourci du volet de droite

Pour supprimer un raccourci, vous pouvez également cliquer sur la croix qui lui est associée dans le panneau de droite.

Raccourci Combiner les fichiers

Vue Document

Par défaut, l’interface à onglets permettant d’afficher plusieurs fichiers PDF s’ouvre. Lorsque vous ouvrez plusieurs PDF, chacun d’eux s’ouvre sous forme d’un onglet dans une seule et même fenêtre d’application. Vous pouvez passer d’un onglet à un autre à partir du haut ; le nom de l’onglet correspond au nom du fichier ouvert dans l’onglet. Cliquez sur les boutons Précédent et Suivant affichés sur la droite pour naviguer entre les onglets de documents lorsque tous les documents ne peuvent pas s’afficher dans la vue Document.

La barre de menus et la barre d’outils sont visibles dans la partie supérieure de la zone de travail. La zone de travail de l’application autonome comporte les éléments suivants : un panneau de visualisation au centre, un volet de navigation à gauche et des outils ou le volet des tâches à droite. Le panneau de visualisation sert à afficher les documents PDF. Le volet de navigation sur le côté gauche vous permet de parcourir les documents PDF et d’activer d’autres options sur les fichiers PDF. Les barres d’outils en haut de la fenêtre proposent d’autres commandes de manipulation des documents PDF.

Vue Document à onglets pour l’affichage de plusieurs fichiers PDF
Vue Document à onglets pour l’affichage de plusieurs fichiers PDF

Remarque :

Pour désactiver la fenêtre à onglets et revenir à la vue d’un seul document, sélectionnez Édition > Préférences > Générales, puis désactivez la case d’option Ouvrir les documents comme de nouveaux onglets dans la même fenêtre (redémarrage requis). Redémarrez Acrobat.

Affichage des thèmes dans Acrobat

Vous pouvez modifier l’aspect général d’Acrobat en définissant les thèmes d’affichage. Pour choisir le thème, accédez à Affichage > Thème d’affichage, puis sélectionnez l’un des thèmes ci-dessous :

  • Thème du système : lorsque vous choisissez Thème du système, Acrobat modifie l’interface utilisateur en fonction du thème du système d’exploitation. Si le thème du système d’exploitation est modifié pendant l’exécution d’Acrobat, le thème d’Acrobat est également mis à jour.
  • Gris clair : le thème par défaut utilisé par Acrobat est le thème Gris clair.Tous les éléments de l’interface utilisateur et l’arrière-plan du document apparaissent en gris clair.
  • Gris foncé : le réglage du thème Gris foncé améliore l’ergonomie visuelle en réduisant la fatigue oculaire et en optimisant l’utilisation de l’écran dans les environnements sombres, tout en préservant l’autonomie de la batterie. Le thème foncé est maintenant étendu pour inclure le menu supérieur, le menu contextuel de la page, la barre de défilement et le panneau des commentaires.
Thèmes d’affichage

Menus et menus contextuels

En général, il est conseillé de conserver les menus d’Acrobat visibles, afin que vous puissiez les utiliser pendant vos manipulations. Il est possible de les masquer à l’aide de la commande Affichage > Afficher/Masquer > Barre des menus. Cependant, la seule manière de les afficher et de les utiliser à nouveau consiste à appuyer sur F9 (Windows) ou Maj+Commande+M (Mac OS).

À la différence des menus qui s’affichent dans la partie supérieure de l’écran, les menus contextuels se composent de commandes liées à l’outil actif ou à la sélection. Vous pouvez les utiliser pour accéder rapidement aux commandes les plus courantes. Par exemple, lorsque vous cliquez sur la zone des barres d’outils avec le bouton droit de la souris, le menu contextuel correspondant affiche les mêmes commandes que le menu Affichage > Afficher/Masquer > Éléments de barre d’outils.

  1. Placez le pointeur sur le document, l’objet ou le panneau.

  2. Cliquez avec le bouton droit de la souris.

Remarque :

(Mas OS) si vous ne disposez pas d’une souris à deux boutons, vous pouvez afficher les menus contextuels en appuyant sur la touche Contrôle et en cliquant avec la souris.

Barres d’outils

Au départ, il est possible que la barre d’outils ne contienne pas de nombreux outils. Vous pouvez ajouter des boutons à la barre d’outils pour accéder plus facilement aux fonctions.

Pour ajouter des outils à la barre d’outils, cliquez sur un espace vide dans cette dernière, puis sélectionnez les outils à afficher.

Sélection des outils à afficher

Outils rapides

Vous pouvez ajouter à la barre d’outils rapides les outils que vous utilisez fréquemment dans le volet Outils.

  1. Cliquez avec le bouton droit sur un espace libre dans la barre d’outils, puis choisissez Personnaliser les outils rapides.

  2. Dans la boîte de dialogue Personnaliser les outils rapides, effectuez l’une des opérations suivantes :

    • Pour ajouter un outil, sélectionnez-le dans le volet de gauche et cliquez sur l’icône Flèche haut .

    • Pour supprimer un outil, sélectionnez son icône, puis cliquez sur l’icône Supprimer .

    • Pour modifier la position d’un outil dans la barre d’outils, sélectionnez son icône et cliquez sur ou sur .

    • Pour ajouter une ligne verticale à des groupes d’outils distincts sur la barre d’outils, cliquez sur .

Ajuster la position du groupe d’outils rapides

Faites un glisser-déposer du groupe d’outils rapides pour ajuster sa position dans la barre d’outils. Placez le pointeur de la souris sur le groupe d’outils pour afficher la flèche de glissement (quatre directions). Ensuite, cliquez et faites glisser pour repositionner le groupe d’outils rapides vers la gauche de la barre d’outils. La position du groupe d’outils rapides est conservée d’une session à l’autre.

Passez la souris sur le groupe d’outils rapides pour afficher la flèche de glissement
Groupe d’outils rapides à droite de la barre d’outils rapides

Groupe d’outils rapides déplacé vers la gauche de la barre d’outils rapides
Groupe d’outils rapides déplacé vers la gauche de la barre d’outils rapides

Outils communs

Vous pouvez ajouter des boutons à la barre d’outils communs.

  1. Cliquez avec le bouton droit de la souris sur une zone inoccupée de la barre d’outils.

  2. Sélectionnez un outil dans le menu.

  3. Pour supprimer un outil de la barre d’outils, cliquez dessus avec le bouton droit et désélectionnez-le dans le menu.

Affichage et masquage des barres d’outils

Lorsque la tâche que vous effectuez n’implique pas l’utilisation des outils d’une barre spécialisée, vous pouvez fermer la barre d’outils afin de ne pas trop encombrer la zone de travail. Si plusieurs documents PDF sont ouverts, vous pouvez entièrement personnaliser les barres d’outils pour chacun d’eux. Les différents états personnalisés sont conservés lorsque vous passez d’un fichier PDF à un autre.

  • Pour masquer toutes les barres d’outils, choisissez Affichage > Afficher/Masquer > Éléments de barre d’outils > Masquer les barres d’outils.
  • Pour restaurer la configuration par défaut des barres d’outils, choisissez Affichage > Afficher/Masquer > Éléments de barre d’outils > Réinitialiser les barres d’outils.
Remarque :

Si vous avez masqué toutes les barres d’outils, vous pouvez les afficher à nouveau en appuyant sur la touche F8.

Sélection d’un outil

Par défaut, l’outil Sélection est actif lorsqu’Acrobat s’ouvre, car il s’agit de l’outil le plus polyvalent.

  1. Effectuez l’une des opérations suivantes :
    • Sélectionnez un outil sur la barre d’outils.

    • Choisissez Affichage > Afficher/Masquer > Éléments de barre d’outils > [nom de la barre d’outils] > [outil].

Création d’outils personnalisés

Vous pouvez créer votre propre collection personnalisée de fonctions Acrobat, puis l’enregistrer et la partager avec d’autres utilisateurs. Cette collection permet d’accéder rapidement aux outils et commandes le plus fréquemment utilisés.  

  1. Choisissez Outils > Créer un outil personnalisé.

  2. Pour personnaliser la barre d’outils, procédez de l’une des manières suivantes :

    • Pour ajouter un outil à la barre d’outils, cliquez sur le panneau de gauche, sélectionnez l’outil, puis cliquez sur l’icône Ajouter à la barre d’outils .

    • Pour supprimer un outil de l’ensemble de la barre d’outils, sélectionnez son icône, puis cliquez sur l’icône Supprimer .

    • Pour modifier la position d’un outil dans la barre d’outils, sélectionnez son icône, puis cliquez sur l’icône Déplacer vers la gauche  ou Déplacer vers la droite .

    • Pour ajouter une ligne verticale afin de séparer des groupes d’outils dans la barre d’outils, cliquez sur l’icône Ajouter une ligne verticale .

    Boîte de dialogue Créer un outil personnalisé
    Boîte de dialogue Créer un outil personnalisé

    A. Réorganisation ou suppression d’outils dans la barre d’outils de l’outil B. Ajouter des panneaux personnalisés, des instructions ou une ligne de séparation entre les outils C. Attribution d’un nouveau nom, réorganisation ou suppression d’outils D. Ajout à la barre d’outils de l’outil au-dessus ou à l’ensemble d’outils personnalisés à droite 

  3. Pour personnaliser les outils dans le jeu personnalisé, effectuez l’une des opérations suivantes :

    • Pour ajouter un outil au jeu personnalisé, cliquez sur le panneau de gauche, puis sur l’icône Ajouter au jeu personnalisé .

    • Pour créer votre propre panneau, cliquez sur l’icône Ajouter une section  à droite. Nommez le panneau, puis cliquez sur Enregistrer.

    • Pour ajouter un outil à un panneau, sélectionnez le panneau à droite, sélectionnez l’outil à gauche, puis cliquez sur l’icône Ajouter au jeu personnalisé .

    • Pour supprimer un outil du jeu, sélectionnez son icône, puis cliquez sur l’icône Supprimer .

    • Pour modifier la position d’un outil, sélectionnez-le à droite, puis cliquez sur les icônes de flèche vers le haut  ou vers le bas .

    • Pour ajouter une ligne horizontale afin de séparer des groupes d’outils, cliquez sur l’icône Ajouter une séparation .

    • Pour modifier les instructions ou le nom de la section, sélectionnez-la, puis cliquez sur l’icône Modifier .

  4. Une fois l’ensemble d’outils terminé, cliquez sur Enregistrer, nommez-le, puis cliquez à nouveau sur Enregistrer.

    L’outil personnalisé créé est ajouté au centre d’outils. Pour ouvrir l’outil, choisissez Outils > [nom de l’outil personnalisé].

Modification, suppression, attribution d’un nouveau nom ou partage d’un outil personnalisé

Vous pouvez modifier, renommer, copier, supprimer, réorganiser ou partager des ensembles d’outils. Vous pouvez préciser l’ordre dans lequel s’affichent les ensembles d’outils dans le menu Personnaliser en les déplaçant vers le haut ou vers le bas dans la liste. Utilisez les options d’importation et d’exportation pour partager les ensembles d’outils avec votre groupe de travail.

  • Choisissez Outils > [nom de l’outil personnalisé] > cliquez sur le bouton de flèche vers le bas, puis sélectionnez une option adéquate.
Options pour gérer un outil personnalisé
Options pour gérer un outil personnalisé

Volet Navigation

Le navigateur est une zone de l’espace de travail prévue pour afficher plusieurs panneaux de navigation. Divers outils peuvent apparaître dans le navigateur. Par exemple, le panneau Vignettes de page contient des vignettes de chaque page. Le fait de cliquer sur une vignette ouvre la page correspondante dans le document.

Lorsque vous ouvrez un fichier PDF, le navigateur est fermé par défaut, mais les boutons situés le long du côté gauche de la zone de travail permettent d’accéder facilement aux différents panneaux, tels que le bouton Vignettes de page  et le bouton du panneau Signets . Lorsqu’Acrobat est ouvert mais vide (sans document PDF affiché), le navigateur n’est pas disponible.

Affichage ou masquage du navigateur

  1. Pour ouvrir le navigateur, effectuez l’une des opérations suivantes :

    • Pour ouvrir un panneau, cliquez sur le bouton du panneau voulu sur le bord gauche de la zone de travail.

    • Choisissez Affichage > Afficher/Masquer > Volets du navigateur > Afficher le navigateur.

  2. Pour fermer le navigateur, effectuez l’une des opérations suivantes :

    • Cliquez sur le bouton relatif au panneau affiché dans le navigateur.

    • Choisissez Affichage > Afficher/Masquer > Volets du navigateur > Masquer le navigateur.

Remarque :

L’auteur du fichier PDF peut contrôler le contenu de certains volets du navigateur et les vider.

Modification de la zone d’affichage des volets du navigateur

Tous les volets du navigateur, tels que le panneau Signets, s’affichent sous forme de colonne du côté gauche de la zone de travail.

  • Pour modifier la largeur du navigateur, faites glisser son bord droit.

  • Pour afficher un autre panneau, dans la partie gauche du navigateur, sélectionnez le bouton correspondant au panneau.

Options disponibles dans un panneau de navigation

Tous les panneaux de navigation disposent d’un menu d’options dans le coin supérieur gauche. Les commandes disponibles dans ces menus varient d’un panneau à l’autre.

Certains volets contiennent également d’autres boutons ayant une incidence sur leurs éléments. Une fois encore, ces boutons varient d’un panneau à l’autre et certains panneaux ne comportent aucun bouton de ce genre.

Configuration des préférences

La boîte de dialogue Préférences contient de nombreux paramètres du programme permettant notamment de configurer l’affichage, les outils, la conversion, les signatures et les performances. Une fois que vous avez configuré les préférences, elles restent en vigueur tant que vous ne les modifiez pas.

  1. Sélectionnez Édition > Préférences (Windows) ou Acrobat / Adobe Acrobat Reader > Préférences (Mac OS).

  2. Dans le panneau Catégories, sélectionnez le type de préférence à modifier.

Rétablissement des préférences

Rétablissement du dossier des préférences d’Acrobat (Windows)

Rétablissez le dossier des préférences d’Acrobat pour éliminer les problèmes dus à des fichiers de préférences endommagés. Bien que la majorité des préférences d’Acrobat soient stockées dans le registre, ces problèmes sont très souvent liés aux préférences basées sur des fichiers.

Remarque :

Cette solution a cependant pour effet de supprimer les paramètres personnalisés dans différents domaines (collaboration, JavaScript, protection, tampons, gestion des couleurs, remplissage automatique, web Capture et Updater).

  1. Quittez Acrobat.

  2. Dans l’Explorateur Windows, accédez au dossier des préférences :

    • (Windows 10, 8 ou 7) C:\Users\[nom d’utilisateur]\AppData\Roaming\Adobe\Acrobat\[version]

    Remarque :

    Sous Windows 10 ou 8, si le dossier AppData n’est pas visible, cliquez sur le menu Affichage dans le ruban de l’Explorateur Windows, puis cochez la case Éléments masqués sous Afficher/Masquer.

  3. Déplacez le dossier « Preferences » vers un autre emplacement (par exemple, C:\Temp).

  4. Redémarrez Acrobat.

Si le problème persiste, vous pouvez en déduire que le dossier des préférences d’Acrobat n’est pas à l’origine du problème. Pour restaurer les paramètres personnalisés, faites glisser le dossier déplacé à l’étape 2 vers son emplacement d’origine. Cliquez ensuite sur Oui à tout pour remplacer le nouveau dossier de préférences.

Rétablissement des fichiers de préférences Acrobat (Mac OS)

Rétablissez les fichiers de préférences d’Acrobat pour éliminer les problèmes liés à l’endommagement de ces fichiers.

Remarque :

Le fait de recréer les fichiers de préférences Acrobat permet de rétablir les paramètres par défaut.

  1. Quittez Acrobat.

  2. Faites glisser les fichiers suivants depuis le dossier Users/[nom d’utilisateur]/Bibliothèque/Preferences vers le Bureau :

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist ou com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs et com.adobe.Acrobat.Pro.plist (si le problème est lié à Distiller)

    • Dossier Acrobat contenant les préférences relatives aux formulaires (MRUFormsList), à la collaboration (OfflineDocs) et aux paramètres de couleur (AcrobatColor Settings.csf)

  3. Redémarrez Acrobat.

Si le problème persiste, vous pouvez en déduire que les fichiers de préférences ne sont pas à l’origine du problème. Pour restaurer les paramètres personnalisés, faites glisser les fichiers déplacés à l’étape 2 vers leur emplacement d’origine. Cliquez ensuite sur OK lorsque le message d’alerte suivant apparaît : « Un élément appelé "[nom de fichier]" existe déjà à cet emplacement. Voulez-vous le remplacer par celui que vous déplacez ? »

Dans le panneau Catégories, sélectionnez le type de préférence à modifier.

Sélectionnez Édition > Préférences (Windows) ou Acrobat / Adobe Acrobat Reader > Préférences (Mac OS).

Logo Adobe

Accéder à votre compte