Présentation des nouvelles fonctionnalités

Présentation d’Adobe Premiere Pro CS6

Présentation d’Adobe Premiere Pro CS6
Al Mooney, directeur en charge des produits vidéo professionnels, offre une présentation d’Adobe Premiere Pro CS6.
Al Mooney

Interface utilisateur personnalisable modifiée

Nouvel espace de travail par défaut

Adobe Premiere Pro CS6 offre un nouvel espace de travail de montage par défaut grâce au Moniteur source et au Moniteur du programme dont l’affichage est plus spacieux (une double configuration appelée « two-up »). Cet espace de travail vous permet d’afficher des vidéos haute définition beaucoup plus facilement.

Pour revenir à l’espace de travail de montage d’Adobe Premiere Pro CS5.5 ou version antérieure, sélectionnez Fenêtre > Espace de travail > Montage (CS5.5).

Ressources :

Moniteurs Source et Programme modifiés

Les moniteurs Source et Programme ont été modifiés afin d’offrir une plus grande facilité de personnalisation.

  • Barre de boutons personnalisable.
  • Les numéros de code temporel peuvent être activés ou désactivés (également disponible dans le montage).
  • Menu contextuel pour accéder directement à la résolution de lecture.
  • Bouton Paramètre afin d’accéder plus aisément aux paramètres de moniteur.

Ressources :

Panneau Projet modifié

Le panneau Projet a été réaménagé avec les fonctions suivantes :

  • Vignettes d’éléments redimensionnables.
  • Les vignettes d’éléments ont été agrandies afin d’optimiser l’occupation de l’espace.
  • En mode Vignette, faites défiler les éléments en faisant glisser le pointeur de la souris sur une vignette. Cette technique est désignée sous le nom de « défilement par survol ».
  • En mode Vignette, des éléments peuvent être sélectionnés et survolés avec la tête de lecture d’élément ou bien à l’aide des raccourcis clavier JKL et Barre d’espacement.
  • Marquez l’entrée et la sortie des points sur les éléments que vous faites défiler ou à la volée lors de la lecture à l’aide de la barre d’espacement JKL et des raccourcis clavier.
  • Une icône d’utilisation peut être utilisée pour accéder à des éléments en séquences.

Ressources :

Panneau Code temporel

Premiere Pro CS6 propose un panneau qui affiche du code temporel surdimensionné et pieds+images.

Pour afficher le panneau Code temporel, sélectionnez Fenêtre > Code temporel.

Ressources :

Affichage de montage principal en mode Cinéma

Placez le Moniteur du programme ou le Moniteur source en plein écran, en mode « cinéma » sur l’affichage principal de votre système.

Pour activer et désactiver le mode Cinéma, appuyez sur la touche Ctrl et sur la touche située à gauche de la touche numérique « 1 », puis cliquez sur le moniteur source ou le moniteur du programme. Appuyez une fois de plus sur les raccourcis clavier pour revenir à l’interface.

Ressources :

Indicateur d’images perdues

Le Moniteur source et le Moniteur du programme offrent désormais la possibilité d’afficher une icône qui indique si des images sont perdues en cours de lecture.

Ressources :

Prise en charge des mouvements du pavé tactile pour Mac OS

Utilisez les mouvements du pavé tactile pour explorer le panneau Montage et d’autres panneaux de Premiere Pro à l’aide du pavé tactile du MacBook Pro ou du Magic Trackpad d’Apple.   

Ressources :

Améliorations au niveau du workflow de montage

Améliorations au niveau de Mercury Playback Engine

  • La fonctionnalité Transmettre d’Adobe Mercury permet à des cartes d’acquisition tierces de bénéficier directement des performances de Mercury Playback Engine. Outre l’accès à la technologie d’accélération CUDA, cette fonctionnalité permet une prise en charge étendue de la surveillance de diffusion professionnelle et des E/S SDI.
  • La prise en charge des cartes graphiques AMD Radeon HD 6750M et 6770 basées sur la norme OpenCL permet d’utiliser Mercury Playback Engine (matériel) sur certains ordinateurs Apple MacBook Pro.
  • Davantage de cartes vidéo axées sur la technologie CUDA sont approuvées pour Mercury Playback Engine. Pour obtenir une liste à jour des cartes prises en charge, reportez-vous à l’adresse suivante : www.adobe.com/go/64bitsupport_fr

Ressources :

Assimilation et enregistrement efficaces avec Adobe Prelude

Procédez à l’assimilation d’éléments à l’aide d’Adobe Prelude. Enregistrez ensuite des éléments et créez des sous-éléments, des marques, des points d’entrée et de sortie, des commentaires indexables, des métadonnées et des premiers montages. Vous pouvez importer des données du projet Prelude dans Premiere Pro.

Remarque : Adobe Prelude est une application distincte.

Ressources :

Améliorations au niveau des caméras multiples

Vous pouvez à présent utiliser plus de quatre angles de caméra dans le cadre du montage caméra multiple. Le nombre d’angles est limité uniquement par la puissance de votre ordinateur. Il est également plus facile de créer des séquences caméra multiple.

Ressources :

Raccord amélioré

De puissantes options permettent désormais de sélectionner et de décaler rapidement des points de montage à l’aide de la souris, de nouveaux raccourcis clavier ou du pavé numérique. Le raccord dynamique JKL est également pris en charge. Le nouveau mode Raccord fournit un affichage double qui présente les images entrantes et sortantes directement dans le Moniteur du programme. Un workflow par raccourcis clavier enrichit également le raccord du montage.

Pour ouvrir le mode Raccord, double-cliquez sur n’importe quel point de montage.

Ressources :

Lecture continue

Désormais, la lecture se poursuit dans le transport de montage jusqu’à ce qu’un utilisateur émette spécifiquement une commande Arrêt. Cette fonctionnalité prend en charge le réglage en temps réel des actions de montage courantes.

Ressources :

Nouvelles fonctionnalités pour les marques d’élément

Les marques d’élément ont été améliorées avec des libellés de couleur et la possibilité de couvrir une période. Les fonctionnalités qui, auparavant, n’étaient disponibles que dans les marques de séquence le sont à présent dans les marques d’élément. Personnalisation des marques dans la boîte de dialogue Marque modifiée. Affichage de toutes vos marques d’élément dans le nouveau panneau Marques.

Ressources :

Adobe Dynamic Link amélioré

Dynamic Link a été amélioré, avec notamment des améliorations de performances. En outre, la limitation de Dynamic Link pour l’empêcher de fonctionner en dehors d’une suite a été supprimée (par exemple, Dynamic Link fonctionne désormais entre les applications CS6 achetées en tant que produits individuels).

Ressources :

Rendu dynamique

Dans Adobe Premiere Pro CS6 (6.0.1), la fonctionnalité de rendu dynamique a été étendue aux exportations Long-GOP MPEG2 OP1a, où le matériau d’origine est un fichier Long-GOP MPEG2 OP1a ou XDCAM EX correspondant. Dans Adobe Premiere Pro CS6 (6.0.1), le rendu dynamique améliore les temps de rendu MXF pour les essences MPEG2 Long-GOP, tout en évitant la recompression.

Ressources :

Prise en charge des fichiers extensibles

Les fichiers extensibles sont des fichiers vidéo dont la durée augmente après avoir été assimilés. Adobe Premiere Pro CS6 prend désormais en charge les fichiers extensibles pour les codecs suivants :

  • AVCI50/100
  • IMX30/40/50
  • XDCAM HD 50/35/25/18 compatible RDD9
  • Les fichiers avec enveloppe QuickTime dans ces formats sont pris en charge dans Adobe Premiere Pro CS6 (6.0.2) et versions ultérieures.

Ressources :

Améliorations au niveau du workflow audio

Panneau Mixage audio modifié

Le panneau Mixage audio a été modifié afin d’inclure les fonctionnalités suivantes.

  • Choix entre deux modes de mesure visuelle.
  • Double-clic sur un atténuateur pour le remettre sur 0 dB.
  • Échelles db distinctes pour les instruments de mesure et les atténuateurs.
  • Menu contextuel pour les options de mesure dans le menu du panneau. 

Ressources :

Panneau Audiomètre modifié

Le nouveau panneau Audiomètre se veut plus précis. Il offre, en outre, une plus grande souplesse d’utilisation et de personnalisation. Le panneau Audiomètre s’accompagne des fonctionnalités suivantes :

  • Mesure horizontale ou verticale de la disposition automatique
  • Mesure d’échelle suivant les besoins
  • Nouveaux boutons Solo pour chaque couche
  • Le panneau Audiomètre mesure désormais le contenu du Moniteur source
  • Plusieurs options d’affichage des données audio

Ressources :

Nouvelle fonctionnalité de piste audio

Les pistes audio mono et stéréo ne sont plus séparées. Un nouveau type de piste audio dite « standard » peut contenir des éléments audio à la fois mono et stéréo.

Ressources :

Fonctionnalité de canal audio améliorée dans le Moniteur source

Dans le Moniteur source, vous pouvez à présent visualiser des éléments avec plusieurs canaux audio, y compris des éléments regroupés, ou des éléments fusionnés.

Ressources :

Utilisation du code temporel de la piste audio principale dans des éléments fusionnés

Un nouveau workflow DSLR vous permet d’utiliser le code temporel d’un élément audio principal lors de la création d’un élément fusionné. Vous pouvez également choisir d’ignorer les données audio de la caméra source lors de la création d’un élément fusionné.

Ressources :

Améliorations au niveau des effets et du workflow

Calques d’effets

Les calques d’effets, utilisés dans des produits comme Photoshop et After Effects, sont désormais disponibles dans Adobe Premiere Pro CS6. Ils se révèlent particulièrement utiles pour de nombreuses opérations ; ils offrent notamment un meilleur contrôle de la correction colorimétrique.

Pour ajouter un calque d’effets à votre projet, sélectionnez le panneau Projet, puis choisissez Fichier > Nouveau calque d’effets.

Ressources :

Effet Stabilisation de déformation

L’effet Stabilisation de déformation était auparavant disponible uniquement dans After Effects CS5.5 (et versions ultérieures). Il s’agit d’un effet avec accélération CUDA qui vous permet de lisser les tremblements d’un métrage réalisé en mode portatif.

Localisez l’effet dans le panneau Effets, Effets > Déformation > Stabilisation de déformation.

Ressources :

Effet Réparation d’obturateur déroulant

Utilisez l’effet Réparation d’obturateur déroulant pour corriger les éléments contenant des artefacts de ce type.

Localisez l’effet dans le panneau Effets, puis choisissez Effets > Déformation > Réparation d’obturateur déroulant.

Ressources :

Effet Correcteur chromatique tridirectionnel modifié

L’effet Correcteur chromatique tridirectionnel est plus intuitif. Les outils sont plus faciles à trouver et à utiliser.

L’effet Correcteur chromatique tridirectionnel est situé dans le panneau Effets. Sélectionnez Effets > Correction colorimétrique > Correcteur chromatique tridirectionnel .

Ressources :

Correction colorimétrique Adobe SpeedGrade

Exportez des séquences vers Adobe SpeedGrade afin d’étalonner la couleur de vos travaux de manière professionnelle.

Pour exporter votre séquence vers SpeedGrade, sélectionnez-la dans le panneau Projet, puis sélectionnez Fichier > Envoyer à Adobe SpeedGrade. Vous pouvez également exporter une liste de montage d’Adobe Premiere Pro et l’importer dans SpeedGrade avant de reconnecter les éléments.

Remarque : Adobe SpeedGrade est une application distincte.

Ressources :

Mises à jour d’Adobe Premiere Pro CS6

Mise à jour Adobe Premiere Pro CS6 (6.0.3) (Windows uniquement)
La mise à jour Adobe Premiere Pro CS6 (6.0.3) est destinée uniquement à Windows. Elle contient une modification importante de la signature du code afin de résoudre les problèmes suivants :

  • Mises à jour des certificats de sécurité
  • Forum aux questions (FAQ) sur la révocation de certificats
  • Adobe envisage la révocation du certificat de signature de code
  • Conseils à l’intention des administrateurs informatiques | Révocation des certificats Adobe

Ce problème affecte également les versions Windows d’Adobe Prelude et d’Adobe Media Encoder.
Consultez cet article de blog pour plus d’informations sur la mise à jour de Premiere Pro CS6 (6.0.3).

Mise à jour de Premiere Pro CS6 (6.0.2)
La mise à jour de Premiere Pro CS6 (6.0.2) comprend les modifications et mises à jour suivantes :

  • Résolutions de nombreux bogues.
  • Certification Windows 8.
  • Mises à jour de l’affichage HiDPI, ce qui se traduit par un affichage amélioré sur les ordinateurs équipés d’un écran Retina, tels que les MacBook Pro.
  • Ajout de GPU à la liste de ceux utilisés par Adobe Premiere Pro CS6 pour le traitement par GPU : GT 650M (qui équipe les nouveaux ordinateurs MacBook Pro) et GTX 680.

Consultez cet article de blog pour plus d’informations sur la mise à jour de Premiere Pro CS6 (6.0.2).

Mise à jour de Premiere Pro CS6 (6.0.1)
La mise à jour de Premiere Pro CS6 (6.0.1) comprend les modifications et mises à jour suivantes :

  • Résolutions de nombreux bogues
  • Amélioration des performances à l’aide d’OpenCL, notamment en cas d’utilisation sur Mac OS X v10.7.4 ou version ultérieure.
  • Ajout de préconfigurations de codage avec des paramètres de débit binaire supplémentaires pour XDCAM HD.
  • Ajout de la préférence « Génération automatique de fichiers de pic » dans la catégorie Audio pour désactiver la génération automatique de fichiers de pic pour le contenu audio importé.
  • Si cette préférence est désactivée, aucun fichier de pic n’est généré lors de l’importation de contenu audio ou de l’ouverture de projets.
  • Activation du rendu dynamique et ajout du paramètre « Activer le codec de rendu dynamique » à l’onglet Vidéo des exportateurs MXF OP1a pour XDCAM HD et XDCAM EX afin d’activer ou de désactiver le rendu dynamique pour ces formats.
  • Ajout de la prise en charge de l’importation de fichiers et de l’utilisation de fichiers extensibles en provenance d’un caméscope Sony XDCAM (XDSPE2000).

Consultez cet article de blog pour plus d’informations sur la mise à jour de Premiere Pro CS6 (6.0.1).

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne