Migliorare la qualità delle immagini con Camera Raw

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e Creare
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Migrazione di predefiniti, azioni e impostazioni
    8. Scopri Photoshop
  3. Photoshop e i servizi Adobe
    1. Photoshop e Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Griglia e guide
    5. Creazione delle azioni
    6. Annullare e il pannello Storia
    7. Scelte rapide da tastiera predefinite
    8. Funzionalità touch e aree di lavoro personalizzabili
    9. Usare la Touch Bar con Photoshop
    10. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti cloud
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Requisiti di sistema 1.x | Photoshop per iPad
    23. Requisiti di sistema 2.x | Photoshop per iPad
    24. Modificare le dimensioni dell’immagine
    25. Livestream durante la creazione in Photoshop su iPad
    26. Correggere le imperfezioni con il Pennello correttivo
    27. Creare pennelli in Capture e usarli in Photoshop
  5. Documenti cloud
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestire e lavorare con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvi i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Condividere l’accesso e modificare i documenti cloud
  6. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Creare documenti
    3. Usare la Touch Bar con Photoshop
    4. Supporto di Microsoft Dial in Photoshop
    5. Panoramica degli strumenti
    6. Preferenze per le prestazioni
    7. Utilizzare gli strumenti
    8. Movimenti touch
    9. Funzionalità touch e aree di lavoro personalizzabili
    10. Anteprime tecnologiche
    11. Metadati e note
    12. Condividere rapidamente le creazioni
    13. Inserire immagini di Photoshop in altre applicazioni
    14. Preferenze
    15. Scelte rapide da tastiera predefinite
    16. Righelli
    17. Visualizzare o nascondere gli elementi extra non stampabili
    18. Specificare le colonne per un’immagine
    19. Annullare e il pannello Storia
    20. Pannelli e menu
    21. Inserire file
    22. Posizionare elementi con allineamento
    23. Posizionare con lo strumento righello
    24. Predefiniti
    25. Personalizzare le scelte rapide da tastiera
    26. Griglia e guide
  7. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Esportare i file in Photoshop
    4. Anteprima dispositivo
    5. Copiare CSS dai livelli
    6. Dividere in sezioni una pagina Web
    7. Opzioni HTML per sezioni
    8. Modificare la disposizione delle sezioni
    9. Lavorate con la grafica per il Web
    10. Creare gallerie di foto per il Web
  8. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzazione di più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  9. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
    26. Livello
    27. Unione dei livelli
    28. Immagini composite
    29. Sfondo
  10. Selezione
    1. Area di lavoro Seleziona e maschera
    2. Effettuare selezioni rapide
    3. Introduzione alle selezioni
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Selezionare un intervallo di colori in un’immagine
    7. Regolare selezioni di pixel
    8. Convertire i tracciati in bordi di selezione e viceversa
    9. Nozioni di base sui canali
    10. Spostare, copiare ed eliminare i pixel selezionati
    11. Creare una maschera veloce temporanea
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
    16. Selezione
    17. Rettangolo di selezione
  11. Regolazioni delle immagini
    1. Alterazione prospettiva
    2. Ridurre la sfocatura causata da fotocamera mossa
    3. Esempi di utilizzo del pennello correttivo
    4. Esportare le tavole di consultazione del colore
    5. Regolare la nitidezza e la sfocatura dell’immagine
    6. Le regolazioni di colore
    7. Applicare una regolazione Luminosità/contrasto
    8. Regolare i particolari nelle aree di ombra e di luce
    9. Regolazioni Valori tonali
    10. Regolare tonalità e saturazione
    11. Regolare la vividezza
    12. Regolare la saturazione dei colori in un’area dell’immagine
    13. Effettuare regolazioni tonali rapide
    14. Applicare effetti speciali di colore alle immagini
    15. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    16. Immagini HDR (High Dynamic Range)
    17. Visualizzare istogrammi e valori dei pixel
    18. Ottenere colori corrispondenti nell’immagine
    19. Come ritagliare e raddrizzare le foto
    20. Convertire un’immagine a colori in bianco e nero
    21. Livelli di regolazione e riempimento
    22. Regolazioni Curve
    23. Metodi fusione
    24. Preparare immagini per la stampa
    25. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    26. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    27. Filtro
    28. Sfoca
    29. Schermare o bruciare un’area dell’immagine
    30. Eseguire regolazioni selettive del colore
    31. Sostituire il colore degli oggetti
  12. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Come apportare modifiche non distruttive in Camera Raw
    10. Filtro radiale in Camera Raw
    11. Gestione delle impostazioni di Camera Raw
    12. Aprire, elaborare e salvare le immagini in Camera Raw
    13. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    14. Ruotare, ritagliare e ritoccare le immagini
    15. Regolare la riproduzione dei colori in Camera Raw
    16. Riepilogo delle funzioni | Adobe Camera Raw | Versioni 2018
    17. Riepilogo delle nuove funzioni
    18. Versioni di processo in Camera Raw
    19. Apportare regolazioni locali in Camera Raw
  13. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  14. Trasformazioni delle immagini
    1. Trasformare gli oggetti
    2. Regolare il ritaglio, la rotazione e la dimensione del quadro
    3. Come ritagliare e raddrizzare le foto
    4. Creare e modificare immagini panoramiche
    5. Alterare immagini, forme e tracciati
    6. Fuoco prospettico
    7. Utilizzare il filtro Fluidifica
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
    10. Altera
    11. Trasforma
    12. Panorama
  15. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Applicare riempimento e traccia a selezioni, livelli e tracciati
    14. Disegnare con gli strumenti penna
    15. Creare i pattern
    16. Generare un pattern con Crea pattern
    17. Gestire i tracciati
    18. Gestire le librerie di pattern e i predefiniti
    19. Disegnare o colorare con una tavoletta grafica
    20. Creare pennelli con texture
    21. Aggiungere elementi dinamici ai pennelli
    22. Sfumatura
    23. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    24. Applicare un pattern
    25. Sincronizzare i predefiniti su più dispositivi
  16. Testo
    1. Utilizzare i font SVG OpenType
    2. Formattare i caratteri
    3. Formattare i paragrafi
    4. Come creare effetti di testo
    5. Modificare il testo
    6. Spaziatura tra righe e caratteri
    7. Testo in arabo e in ebraico
    8. Font
    9. Risoluzione dei problemi relativi ai font
    10. Testo asiatico
    11. Creare il testo
    12. Errore relativo al motore di testo quando utilizzi lo strumento Testo di Photoshop | Windows 8
    13. Modulo di composizione World-Ready per scritture asiatiche
    14. Come aggiungere e modificare il testo in Photoshop
  17. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  18. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  19. Salvataggio ed esportazione
    1. Salvare i file in formati grafici
    2. Salvare i file in Photoshop
    3. Formati di file
    4. Salvare ed esportare video e animazioni
    5. Salvare i file PDF
    6. Protezione Digimarc del copyright
  20. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Immagini a due tonalità
    8. Stampare immagini con una macchina da stampa
    9. Migliorate le stampe a colori da Photoshop
    10. Risoluzione dei problemi di stampa | Photoshop
  21. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  22. Immagini tecniche e 3D
    1. Creative Cloud 3D Animation (anteprima)
    2. Stampare oggetti 3D
    3. Disegno 3D
    4. Miglioramenti del pannello 3D | Photoshop
    5. Concetti e strumenti 3D essenziali
    6. Rendering 3D e salvataggio
    7. Creare oggetti 3D e animazioni
    8. Serie di immagini
    9. Flusso di lavoro 3D
    10. Misurazione
    11. File DICOM
    12. Photoshop e MATLAB
    13. Contare gli oggetti in un’immagine
    14. Combinare e convertire oggetti 3D
    15. Modifica di texture 3D
    16. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    17. Impostazioni del pannello 3D
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Utilizzare i profili colore
    5. Gestione del colore nei documenti da visualizzare online
    6. Gestione del colore dei documenti durante la stampa
    7. Gestione del colore nelle immagini importate
    8. Prove colore

Grazie alla tecnologia Migliora, è possibile perfezionare la qualità dell’immagine per realizzare stampe di grandi dimensioni o aumentare la risoluzione di un’immagine ritagliata.

Nota:

A partire da Adobe Camera Raw 13.2 (versione di marzo 2021), la funzione Migliora dettagli è stata rinominata Dettagli raw.

Migliora offre una serie di funzioni quali Dettagli raw e Super Resolution per migliorare la qualità delle immagini con Camera Raw. 

La funzione Dettagli raw, precedentemente denominata Migliora dettagli, fornisce dettagli nitidi, rende più precise le riproduzioni dei bordi, migliora la resa cromatica e riduce gli artefatti. La risoluzione dell’immagine migliorata resta uguale a quella dell’immagine originale. Questa funzione è particolarmente utile per schermi e stampe di grandi dimensioni, dove sono visibili i dettagli minuti. I tipi di file supportati sono i file di mosaici raw di fotocamere con sensori Bayer (Canon, Nikon, Sony e altri marchi) e sensori Fujifilm X-Trans.

La tecnologia Super Resolution, introdotta nella versione Camera Raw 13.2, consente di creare un’immagine migliorata con risultati simili a quelli ottenuti con Dettagli Raw, ma con una risoluzione due volte maggiore rispetto a quella lineare. Ciò significa che l’immagine migliorata avrà una larghezza due volte superiore e un’altezza due volte superiore a quella dell’immagine originale, quindi un numero totale di pixel quattro volte superiore. Questa funzione supporta gli stessi tipi di file di Dettagli raw, oltre a tipi di file aggiuntivi come JPEG e TIFF. Super Resolution è particolarmente utile per aumentare la risoluzione di un’immagine ritagliata.

Requisiti minimi di sistema

Per poter utilizzare le funzioni Migliora, il computer deve soddisfare le seguenti specifiche tecniche minime:

Applicare Dettagli raw

  1. Aprite un’immagine supportata in Camera Raw.

  2. Nell’area Provino, fate clic con il pulsante destro del mouse (Windows)/fate clic tenendo premuto il tasto Control (Mac) sull’immagine e selezionate Migliora dal menu di scelta rapida.

    Selezionare Migliora dal menu di scelta rapida dell’area Provino
    Selezionare Migliora dal menu di scelta rapida dell’area Provino

  3. Nella finestra di dialogo Anteprima Migliora, verificate che sia selezionata l’opzione Dettagli raw. Tenete premuto il pulsante del mouse sull’area dell’immagine evidenziata per vedere che aspetto aveva nell’immagine originale. Potete anche trascinare il cursore sull’anteprima per visualizzare altre aree dell’immagine.

    Fate clic sull’icona per ridurre la dimensione dell’immagine nell’angolo in basso a destra per visualizzare l’immagine intera.

    Dettagli raw applicati in Camera Raw
    Dettagli raw applicati in Camera Raw

  4. Fate clic su Migliora per creare una versione DNG migliorata della vostra immagine. L’immagine migliorata utilizza lo stesso nome file dell’originale aggiungendo Enhanced.dng.

Nota:
  • Potete migliorare un’immagine una sola volta, il che significa che non potete riapplicare Dettagli raw a un’immagine già migliorata.
  • L’anteprima di Dettagli raw viene visualizzata con un ingrandimento standard. 

Formati immagine supportati per Dettagli raw

La funzione Dettagli raw può essere applicata solo ai file raw mosaico Bayer e X-Trans.

Formati file non supportati per Dettagli raw

La funzione Dettagli raw non si applica ai seguenti tipi di immagini sorgente:

  • File non raw come JPEG, TIFF e HEIC
  • DNG lineari (incluse le immagini HDR e DNG panorama create in precedenza in Lightroom e Camera Raw)
  • Proxy DNG e anteprime avanzate
  • File raw in bianco e nero (come Leica M MONOCHROM)
  • Fotocamere a quattro colori
  • Immagini con sensore Foveon
  • Fotocamere Fujifilm con sensori mosaico SR, EXR o 2x4.
  • File Canon S-RAW/M-RAW
  • Piccoli file raw Nikon
  • File Pentax Pixel Shift Resolution (PSR)
  • File Sony ARQ

Applicare Super Resolution

  1. Aprite l’immagine in Camera Raw.

  2. Nell’area Provino, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac) sull’immagine e selezionate Migliora dal menu di scelta rapida.

    Selezionare Migliora dal menu di scelta rapida dell’area Provino
    Selezionare Migliora dal menu di scelta rapida dell’area Provino

  3. Nella finestra di dialogo Anteprima Migliora, selezionate Super Resolution. Viene visualizzato il tempo di completamento stimato per migliorare l’immagine. Una volta migliorata, fate clic e tenete premuto il pulsante del mouse sull’area dell’immagine evidenziata per vedere come appariva nell’originale. Potete anche fare clic e trascinare il cursore per visualizzare altre aree dell’immagine.

    L’icona Zoom out nell’angolo in basso a destra dell’anteprima consente di visualizzare l’intera immagine.

    Super Resolution applicata in Camera Raw per raddoppiare la risoluzione dell’immagine
    Super Resolution applicata in Camera Raw per raddoppiare la risoluzione dell’immagine

  4. Fate clic su Migliora per creare una versione DNG migliorata della vostra immagine. L’immagine migliorata utilizza lo stesso nome file dell’originale aggiungendovi l’estensione .dng.

Nota:
  • In Photoshop, non è possibile accedere a Risoluzione avanzata quando si seleziona Filtro > Filtro Camera Raw. Per utilizzare questa funzione, aprire l'immagine selezionando File > Apri. Per impostazione predefinita, i file raw vengono aperti nella finestra di dialogo Camera Raw. Per aprire i file JPEG o TIFF, selezionare Modifica > Preferenze > Camera Raw e nella scheda Gestione file impostare JPEG o TIFF su Apri automaticamente tutti i file JPEG supportati o TIFF.
  • Potete migliorare un’immagine una sola volta, il che significa che non potete riapplicare Super Resolution a un’immagine già migliorata.
  • L’anteprima di Super Resolution viene mostrata con un ingrandimento lineare raddoppiato.

Usare una scelta rapida da tastiera per migliorare rapidamente un’immagine

Per migliorare rapidamente un’immagine senza aprire la finestra di dialogo Anteprima Migliora, tenete premuto il tasto Opzione (macOS)/Alt (Win) quando selezionate Migliora nel menu di scelta rapida. Verrà applicata l’ultima opzione selezionata nella finestra di dialogo Anteprima Migliora (Dettagli raw o Super Resolution).

Ottimizzare più immagini contemporaneamente

Selezionate le immagini nell’area Provino, quindi selezionate Migliora dal menu di scelta rapida. La finestra di dialogo Anteprima Migliora mostra un’anteprima della prima immagine selezionata nell’area Provino. L’ultima opzione selezionata (Dettagli raw o Super Resolution) verrà applicata alle immagini selezionate. Se lo desiderate, potete modificare questa selezione. Infine, fate clic su Migliora foto per applicare il miglioramento alle immagini selezionate.

Logo Adobe

Accedi al tuo account