Risolvere i problemi di salvataggio dei file di Illustrator

Si verificano problemi durante il salvataggio di un file in Illustrator? Ecco alcune correzioni per risolvere il problema.

Di seguito sono riportati alcuni dei problemi che si potrebbero verificare durante il salvataggio di un file di Illustrator:

Problema 1: il file di Illustrator (.ai) viene segnalato come danneggiato

Soluzione: salvate il file con un formato file diverso

Modificate il formato del file .ai (.svg, .png, .jpg, .ps), quindi provate a salvare nuovamente il file.

Collegamento avanzato Adobe Illustrator

Provatelo voi stessi
Salvate il file .ai in un formato diverso in pochi semplici passi.

Seguite queste fasi per salvare il file in formato Post-Script (PS):

  1. Selezionate File > Stampa.

  2. Specificate le impostazioni di stampa desiderate.

  3. Selezionate Adobe PostScript File nel menu Stampante e scegliete Salva.

  4. Digitate un nome file, inclusa un'estensione .ps, quindi selezionate OK (Windows) o Salva (macOS).

  5. Aprite il file PostScript in Illustrator e provate a salvarlo con il formato .ai.

Soluzione 2: copiate il contenuto in un nuovo file

  1. Rimuovete gli elementi indesiderati dal disegno, come punti isolati, oggetti non colorati e tracciati di testo vuoti. Selezionate Oggetto > Tracciato > Pulisci...

  2. Conservate i livelli del disegno nel nuovo file. Nel pannello Livelli > Altre opzioni, selezionate Incolla sui livelli originali.

  3. Selezionate il disegno e scegliete Modifica > Copia.

  4. Selezionate File > Nuovo per creare un nuovo file.

  5. Selezionate Modifica > Incolla sopra nel nuovo file per incollare il disegno nella posizione corretta sulla pagina.

Soluzione 3: identificate e rimuovete i componenti danneggiati

Per determinare se un oggetto è danneggiato, eliminatelo dal nuovo file, quindi salvatelo e riapritelo. 

Seguite questi passaggi per identificare il pattern, la sfumatura o il colore personale danneggiati.

  1. Selezionate Modifica Seleziona tutto e impostate il riempimento e il tratto su nero.

    Se modificate il riempimento e il tratto, la trasparenza e le informazioni sui livelli potrebbero essere persi.

  2. Se il problema non si ripresenta nel nuovo file, ricreate il motivo, la sfumatura o la tinta piatta nel file originale.

Seguite questi passaggi per eliminare campioni, colori personali, gruppi di colori, pennelli, simboli o stili danneggiati:

  • Selezionate Seleziona non usati dal panello Campioni e quindi selezionate Elimina.

    Eliminate tutti i non usati nei pannelli Pennelli,Simboli e Stili.

Seguite questi passaggi per convertire l'oggetto di testo danneggiato in Contorni o modificare il relativo font:

  1. Selezionate Oggetto > Sblocca tutto.

  2. Selezionate Modifica > Seleziona tutto.

  3. Selezionate Testo > Font e selezionate un font non utilizzato nel documento.

    Reinstallate il font problematico dal disco originale per evitare che gli oggetti di testo vengano danneggiati in futuro.

Il problema non è stato ancora risolto?

  • Provate le altre soluzioni elencate in questa pagina. Se nessuna soluzione funziona, ricreate il file in Illustrator dopo aver salvato o ricreato la grafica, i modelli e i colori personali del file originale. 
  • Si potrebbero verificare problemi relativi ai file come memoria, autorizzazioni di accesso, rete o supporti rimovibili. Identificare e risolvere i problemi dei file per ulteriori informazioni sul problema.

Problema 2: errore 5000 durante il salvataggio di un file

Errore durante il salvataggio del file di Illustrator

Soluzione:

Ricevete l'errore 5000 se non disponete delle autorizzazioni appropriate per la cartella in cui state tentando di salvare o se la cartella è bloccata. Aggiornate le autorizzazioni della cartella o salvate in un'altra cartella.


Contattaci

Siamo sempre lieti di ricevere i vostri feedback. Condividere le opinioni con la Community di Adobe Illustrator.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online