Bollettino sulla sicurezza di Adobe

Aggiornamenti di sicurezza disponibili per Adobe Illustrator | APSB22-60

ID bollettino

Data di pubblicazione

Priorità

APSB22-60

13 dicembre  2022     

3

Riepilogo

Adobe ha rilasciato un aggiornamento per Adobe Illustrator. Questo aggiornamento risolve un'importante vulnerabilità che potrebbe provocare perdita di memoria. 

Versioni interessate

Prodotto

Versione

Piattaforma

Illustrator 2022 

26.5.1 e versioni precedenti 

Windows e macOS

Illustrator 2023  

27.0 e versioni precedenti 

Windows e MacOS

Soluzione

Adobe classifica questi aggiornamenti in base ai seguenti livelli di priorità e consiglia agli utenti interessati di aggiornare la propria installazione alla versione più recente tramite il meccanismo di aggiornamento dell'app desktop Creative Cloud.  Per ulteriori informazioni, visitate questa pagina di Aiuto.

Prodotto

Versione

Piattaforma

Priorità

Disponibilità

Illustrator 2023    

27.0.1

Windows e macOS

3

Illustrator 2022   

26.5.2

Windows e macOS

3

Dettagli della vulnerabilità

Categoria della vulnerabilità

Impatto della vulnerabilità

Gravità

Punteggio base CVSS 

Codici CVE

Lettura fuori dai limiti (CWE-125)

Perdita di memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-44498

Lettura fuori dai limiti (CWE-125)

Perdita di memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-44499

Lettura fuori dai limiti (CWE-125)

Perdita di memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-44500

Lettura fuori dai limiti (CWE-125)

Perdita di memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-44502

Ringraziamenti

Adobe desidera ringraziare il seguente ricercatore per la collaborazione e per aver segnalato i problemi specifici, contribuendo così a proteggere la sicurezza dei nostri clienti:      

  • Yonghui Han di FortiGuard Labs - Fortinet - CVE-2022-44498; CVE-2022-44499; CVE-2022-44450
  • Mat Powell in collaborazione con Zero Day Initiative di Trend Micro - CVE-2022-44502




Revisioni

15 dicembre 2022: riconoscimento aggiornato per CVE-2022-44498; CVE-2022-44499; CVE-2022-44450

 


Per ulteriori informazioni, visitare il sito https://helpx.adobe.com/it/security.html o inviare un'e-mail a PSIRT@adobe.com

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?