Bollettino sulla sicurezza di Adobe

Aggiornamenti di sicurezza disponibili per Adobe Media Encoder | APSB20-10

ID bollettino

Data di pubblicazione

Priorità

APSB20-10

 19 febbraio 2020

3

Riepilogo

Adobe ha rilasciato un aggiornamento per Adobe Media Encoder. Questo aggiornamento risolve una vulnerabilità critica di scrittura fuori limite che potrebbe provocare l'esecuzione di codice arbitrario nel contesto dell'utente corrente.


Versioni interessate

Prodotto

Versione

Piattaforma

Adobe Media Encoder

14.0 e versioni precedenti

Windows

Soluzione

Adobe classifica questi aggiornamenti in base ai seguenti livelli di priorità e consiglia agli utenti interessati di aggiornare la propria installazione alla versione più recente tramite il meccanismo di aggiornamento dell'app desktop Creative Cloud. Per ulteriori informazioni, visitate questa pagina di Aiuto.

Prodotto

Versione

Piattaforma

Priorità

Adobe Media Encoder

14.0.3

Windows e MacOS

3

Per gli ambienti gestiti gli amministratori IT possono utilizzare l'Admin Console per distribuire le applicazioni Creative Cloud agli utenti finali. Per ulteriori informazioni, visitate questa pagina di Aiuto.

Dettagli della vulnerabilità

Categoria della vulnerabilità

Impatto della vulnerabilità

Gravità

Codici CVE

Scrittura fuori limite

Esecuzione di codice arbitrario 

Critica

CVE-2020-3764

Ringraziamenti

Adobe desidera ringraziare Francis Provencher in collaborazione con la Zero Day Initiative di Trend Micro per aver segnalato questi problemi, contribuendo così a proteggere la sicurezza dei nostri clienti. 

Revisioni

26 febbraio 2020: la sezione della soluzione è stata aggiornata in base alla disponibilità della versione 14.0.3 per la vulnerabilità CVE-2020-3764.  Il bollettino in origine faceva riferimento alla versione 14.0.2.

Logo Adobe

Accedi al tuo account

[Feedback V2 Badge]