Adobe Connect 9.5 升级清单

注意:

本文适用于支持 Adobe Connect Add-in 的 Adobe Connect 版本。 从 2017 年 11 月开始,Adobe 引入了全新的 Adobe Connect 桌面应用程序,该应用程序取代了 Adobe Connect 9.x 版及更高版本的旧版 Adobe Connect Add-in。 如果您使用的是 Adobe Connect 8 或更低版本,则可以继续使用 Adobe Connect Add-in。

内部部署客户升级到 Adobe Connect 9.5 时,需使用完整的安装程序。 有关升级工作流程的详细信息,请参阅 Connect 9.5 安装程序包中包含的安装说明。  

注意:此修补程序于 2015 年 10 月 19 日通过 Connect 9 修补程序页面提供,并通过 Adobe 许可网站 (LWS) 分发。

Adobe Connect 托管帐户自 2015 年 10 月 5 日开始升级。 单击此处使用 9.5 升级小组件,查找 Adobe 托管帐户升级日期。

为确保可以访问会议、研讨会、活动和 Connect Web 应用程序,需要提供以下相关信息。 本清单介绍了相关变更,提供了其他必要支持文档。

目前,参加会议和登录 Connect Web 应用程序至少需要使用 Adobe Flash Player 13.0。 但是,我们建议使用最新 Flash Player 版本,以获取最新内容修复和安全更新。 请下载最新版本的 Flash Player

注意:由于应使用的最低 Flash Player 版本为 Flash Player 13.0,Linux 用户需要使用 Chrome 浏览器登录 Connect Web 应用程序并加入 Connect 会话。

此外,升级时还需要安装新增的 Adobe Connect 9.5 Add-in。  Windows 和 Mac OS 版 Adobe Connect 9.5 Add-in 至少应为 11.9.974.205 版本,但建议使用最新可用版本。 在 Windows 和 Mac OS 上实现会议主持人和演示者专用的功能需要使用 Adobe Connect Add-in。 有关更多信息以及最新版 Add-in 的下载链接,请单击此处查看最新 Add-in 发行说明。

Connect 9.5 版本将添加对以下客户端操作系统的支持:

  • Mac OS X 10.10
  • Windows 10
  • Microsoft Edge 浏览器 (Spartan)
有关 Connect 9.5 中已解决问题的清单,请参阅 Adobe Connect 9.5 发行说明
Adobe 徽标

登录到您的帐户