管理元数据

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
    3. Beta 版中的功能
      1. Premiere Pro (Beta) 中的全新导入和导出工作流程
      2. 常见问题解答 | Premiere Pro (Beta) 中的全新导入和导出工作流程
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 创建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 使用面板
    3. Windows 触控和手势控件
    4. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输和导入文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用“基本声音”面板编辑、修复和改进音频
      5. 使用音频剪辑混合器监控剪辑音量与声像
      6. 音频平衡和声像平移
      7. 高级音频 - 子混合、缩混和路由
      8. 音频效果和过渡
      9. 使用音频过渡
      10. 将效果应用至音频
      11. 使用雷达响度计效果测量音频
      12. 录制混音
      13. 在时间轴中编辑音频
      14. Premiere Pro 中的音频声道映射
      15. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 编辑故事片的工作流程
      3. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      4. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 创建字幕和动态图形
      2. 在 Premiere Pro 中应用文本渐变
      3. 对标题使用动态图形模板
      4. 替换动态图形模板中的图像或视频
      5. 使用数据驱动的动态图形模板
      6. 最佳实践:加快图形工作流程速度
      7. 向图形添加响应式设计功能
      8. 使用字幕
      9. 语音到文本
      10. Premiere Pro 中的语音到文本 | 常见问题解答
      11. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 使用 Lumetri Look 实现颜色创意
    3. 使用 RBG 和色相饱和度曲线调整颜色
    4. 镜头间颜色校正和匹配
    5. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    6. 创建晕影
    7. Looks 和 LUT
    8. Lumetri 范围
    9. 显示色彩管理
    10. 针对广播公司的 HDR
    11. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出工作流程和概述
    2. 快速导出
    3. Web 和移动设备导出
    4. 导出静止图像
    5. 导出适用于其他应用程序的项目
    6. 导出适合 Pro Tools 的 OMF 文件
    7. 导出为 Panasonic P2 格式
    8. 导出到 DVD 或蓝光光盘
    9. 最佳实践:加快导出速度
  14. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 使用作品
    8. 作品中跨项目使用剪辑的工作方式
    9. 项目的整合、转码和存档
    10. 管理元数据
    11. 最佳实践
      1. 最佳实践:处理作品
      2. 最佳实践:了解广播制作
      3. 最佳实践:使用本机格式
  16. 改善性能和故障排除
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      2. 如何在 Premiere Pro 中管理媒体缓存?
      3. 修复渲染或导出时的错误
      4. 解决 Premiere Pro 中与播放和性能有关的问题
  17. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机媒体

了解如何在 Premiere Pro 中有效管理剪辑和文件元数据。此外也了解如何使用“元数据”面板来查看、编辑、共享和搜索元数据。

关于“元数据”面板和 XMP

要简化工作流和组织文件,请使用 XMP 元数据。元数据是有关文件的一组说明性信息。视频和音频文件自动包括基本元数据属性,如日期、持续时间和文件类型。您可以添加详细信息,如地点、导演、版权等属性。

使用“元数据”面板,您可以在 Adobe 视频和音频应用程序中共享有关资源的这些信息。与仅限于一个应用程序的“项目”或“文件”面板的常规剪辑属性不同,元数据属性嵌入在源文件中,因此这些数据自动显示在其他应用程序中。通过元数据的这种共享,当视频资源在您的生产工作流中移动时,您可以对其进行快速跟踪和管理。

注意:

“元数据”面板中的属性还显示在 Adobe Bridge 中,提供有助于您快速浏览资源的其他详细信息。

关于架构和属性

元数据架构是一个由特定于给定工作流的属性构成的集合。例如,动态媒体架构包括诸如“场景”和“拍摄地点”这样的属性,非常适合数字视频项目。相反,Exif 架构包括为数字照片定制的属性,如“曝光时间”和“光圈值”。更多常规属性,如“日期”和“标题”,显示在都柏林核心架构中。要显示不同属性,请参阅显示或隐藏元数据

注意:

有关特定架构和属性的信息,请将指针悬停在“元数据”面板的相应项目上。对于大多数项目,会显示带有详细信息的工具提示。

关于 XMP 标准

Adobe 应用程序使用可扩展元数据平台 (XMP) 存储元数据。XMP 构建于 XML 上,这便于跨各种应用程序和发布工作流交换元数据。大多数其他格式的元数据(例如,Exif、GPS 和 TIFF)自动传送到 XMP,这样您可以更轻松地对其进行查看和管理。

大多数情况下,XMP 元数据直接存储在源文件中。但如果某个文件格式不支持 XMP,元数据则存储在单独的sidecar 文件 中。

没有相应文件的项目资源不支持 XMP。Adobe Premiere Pro 中的示例包括彩条、通用倒计时片头、颜色遮罩、标题、黑场视频和透明视频。

注意:

要自定义元数据的创建和交换,请使用 XMP 软件开发工具包。有关 XMP 的更多信息,请参阅可扩展元数据平台

关于 Premiere Pro 中的“元数据”面板

“元数据”面板显示选定资源的剪辑实例元数据和 XMP 文件元数据。“剪辑”标题下的字段显示的是剪辑实例元数据:与在“项目”面板或序列中选择的剪辑有关的信息。剪辑实例元数据存储在 Premiere Pro 项目文件中,而不是该剪辑所指向的文件中。只有 Premiere Pro 可以读取剪辑实例元数据,而其他应用程序则不能。但在 Premiere Pro 中,您可以将某些剪辑元数据字段与 XMP 元数据字段相链接。此选项可以让 Premiere Pro 外部的应用程序通过 XMP 字段访问基于剪辑的元数据。

如果您从未使用子剪辑并且从未导入主剪辑的多个实例,则您项目中的每个剪辑都是唯一的。您可以专门使用 XMP 文件属性,这样您的所有元数据都将记录到源文件中,从而对其他应用程序可见。或者,您可以使用传统的剪辑属性,但要为所有属性启用链接。之后,Premiere Pro 会自动将剪辑数据复制到匹配的 XMP 属性。

元数据记录工作区

“元数据记录”工作区用于在将媒体导入、捕捉或数字化到 Premiere Pro 中之后输入元数据。将“项目”面板和“元数据”面板最大化,可更便于输入元数据。

要启用“元数据记录”工作区,请选择“窗口”>“工作区”>“元数据记录”。

关于文件、剪辑和项目 XMP 元数据

大体上,各 Adobe 视频和音频应用程序处理 XMP 元数据的方式非常相似。不过,有一些小差别,这反映了每个应用程序解决的唯一工作流程阶段。当搭配使用多个应用程序时,了解这些方法的细微差别有助于您充分利用元数据。

Adobe Premiere ProAdobe After Effects 将“元数据”面板分成了若干个单独部分,用于不同的资源类型。

Adobe Premiere Pro

将元数据分为以下部分:

剪切

显示您在“项目”面板或“时间轴”面板中选择的剪辑实例的属性。此元数据存储在项目文件中,因此它只显示在 Adobe Premiere Pro 中。

文件

显示您在“项目”面板中选择的源文件的属性。此元数据直接存储在源文件中,因此,它显示在其他应用程序中,包括 Adobe Bridge。

After Effects

将元数据分为以下部分:

项目

显示整个项目的属性。如果在“输出模块设置”对话框中选择“包含源 XMP 元数据”,此信息将嵌入从“渲染队列”输出的文件。

文件

显示您在“项目”面板中选择的源文件的属性。(如果选择一个代理,会显示实际文件的属性。)

对于 After Effects,“项目”和“文件”属性均直接存储在文件中,因此您可以在 Adobe Bridge 中访问此元数据。

使用剪辑元数据和文件元数据

XMP 文件元数据是指与源文件相关的信息,存储在源文件中。剪辑元数据是指与剪辑相关的信息,存储在 Premiere Pro 项目文件中。在 Premiere Pro 中,任意数量的剪辑可以指向同一个源文件。例如,一组分别具有不同入点和出点的子剪辑指向同一个源文件。此外,如果您将某个文件导入两次,但为每个导入的剪辑赋予不用的名称,则这两个剪辑指向同一个源文件。

使用 XMP 元数据字段来存储应用于源文件的数据以及指向该源文件的所有剪辑实例。使用剪辑元数据字段来存储特定于每个唯一剪辑的数据。如果您希望将剪辑元数据复制到源文件中,可将剪辑元数据字段链接到 XMP 元数据字段。但是,对于指向同一个源文件的多个剪辑,不可将剪辑元数据字段链接到 XMP 元数据字段。

编辑 XMP 元数据

在 Adobe 视频应用程序中,“元数据”面板和“项目”面板中所链接的属性名称相似。但是,“元数据”面板提供了更加广泛的属性,可让您同时为多个文件编辑这些属性。

  1. 选择所需的文件或剪辑。

  2. 在“元数据”面板中,编辑文本或调整所需的值。

    如果选择了多个项目,此面板按如下方式显示属性:

    • 如果所有项目的某个属性都匹配,则显示匹配条目。

    • 如果属性不同,则显示<多个值>。要应用匹配值,请单击文本框,然后进行键入。

搜索 XMP 元数据

  1. 选择要搜索的文件或剪辑。

  2. 在“元数据”面板顶部的搜索框中,输入要查找的文本。

    元数据的列表折叠以仅显示包含您的搜索字符串的属性。

  3. 仅限 Adobe Premiere Pro)要在搜索结果中导航,请单击搜索框右侧的“上一个”和“下一个”按钮  ,或者按 Tab 键。

  4. 要退出搜索模式并返回到元数据的完整列表,请单击搜索框右侧的“关闭”按钮 

在搜索之前,显示所有属性。
在搜索之前,显示所有属性。

在搜索之后,仅显示包含搜索字符串的属性。在 Adobe Premiere Pro 中,使用“上一个”和“下一个”按钮导航搜索结果。
在搜索之后,仅显示包含搜索字符串的属性。在 Adobe Premiere Pro 中,使用“上一个”和“下一个”按钮导航搜索结果。

显示或隐藏 XMP 元数据

要为您的工作流优化“元数据”面板,请显示或隐藏整个架构或单个属性,仅显示那些需要的项。

  1. 从“元数据”面板的选项菜单 中,选择“元数据显示”。

  2. 要显示或隐藏架构或属性,请在列表中选择或取消选择。

保存、切换或删除元数据组

如果您使用多个工作流,每个工作流需要不同的显示元数据组,您可以保存这些组并在它们之间进行切换。

  1. 从“元数据”面板的选项菜单 中,选择“元数据显示”。

  2. 执行以下任一操作:

    • 要保存一组自定义显示元数据,请单击“保存设置”。然后输入名称,单击“确定”。

    • 要显示以前保存的一组元数据,请从菜单中选择。

    • 要删除以前保存的一组元数据,请从菜单中选择,然后单击“删除设置”。

创建架构和属性

如果您有默认元数据选项不能满足要求的唯一自定义工作流,请创建您自己的架构和属性。

  1. 从“元数据”面板的选项菜单 中,选择“元数据显示”。

  2. 单击“新建架构”,然后输入名称。

  3. 在列表中,单击架构名称右侧的“添加属性”。

  4. 输入属性名称,然后选择以下类型之一:

    整数

    显示您通过拖动或单击来更改的整数。

    实数

    显示您通过拖动或单击来更改的分数。

    文本

    显示文本框(用于类似于“地点”的属性)。

    布尔值

    显示复选框(用于“打开”或“关闭”属性)。

在“元数据”面板中查看剪辑数据

您可以在“元数据”面板中像显示或隐藏任何其他元数据那样显示或隐藏剪辑信息。Premiere Pro 将剪辑信息保存在名为“Premiere 项目元数据”的方案中。

有关显示或隐藏元数据方案的更多信息,请参阅显示或隐藏 XMP 元数据

  1. 根据需要执行以下操作之一:
    • 如果“元数据”面板未打开,请选择“窗口”>“元数据”。

    • 如果“元数据”面板的内容隐藏在另一个面板的后面,请单击“元数据”选项卡以将此面板显示在前面。

  2. 单击“元数据”面板中的面板菜单按钮,并选择“元数据显示”。
  3. 单击“Premiere 项目元数据”旁的三角形以查看所有剪辑信息字段。
  4. 执行以下操作之一:
    • 选中“Premiere 项目元数据”框以显示所有剪辑信息。

    • 仅选中要显示的剪辑信息字段名称旁边的方框。

  5. 单击“确定”。

将剪辑数据链接到 XMP 元数据

在“元数据”面板中,“剪辑”属性值字段为内部字段。它们位于 Premiere Pro 项目文件中,且仅可供 Premiere Pro 读取。但是,“剪辑”部分中的某些属性值字段旁有一个链接选项框。在您选择该链接选项之后,Premiere Pro 会自动将您在“剪辑”值字段中输入的信息输入到相应的 XMP 字段。

当您选择该链接选项时,元数据面板会将剪辑数据字段链接到某种方案中的 XMP 元数据字段。选择此选项不会将现有剪辑数据复制到 XMP 字段中。Premiere Pro 会复制在与链接的 XMP 字段建立链接之后所添加的任何剪辑数据。大多数情况下,XMP 字段的名称都与其所链接的剪辑数据字段的名称相同。在以下两种情况,XMP 字段的名称与其所链接的剪辑数据字段的名称不同:

剪辑数据字段名称

XMP 字段名称

名称

标题(在“都柏林核心”方案中)

记录日志

记录注释(在“动态媒体”方案中)

  1. 在“元数据”面板中,向下拖动“剪辑”标题下的滚动条,直到您看到右侧带有空链接按钮的字段。
  2. 单击要链接到 XMP 元数据的任意字段附近的链接按钮。

    任意链接字段的链接按钮 中即会出现一个链图标。

Adobe 徽标

登录到您的帐户