可用于 Adobe Experience Manager 的安全更新 | APSB18-10
公告 ID 发布日期 优先级
APSB18-10 2018 年 4 月 10 日 3

摘要

Adobe 已发布了 Adobe Experience Manager 安全更新。这些更新解决了一个评级为中等的存储型跨站点脚本漏洞 (CVE-2018-4929),以及两个评级为重要的跨站点脚本漏洞(CVE-2018-4930 和 CVE-2018-4931)。

受影响的产品版本

产品 版本 平台
Adobe Experience Manager

6.3

6.2

6.1

6.0

全部

解决方案

Adobe 按照以下优先级将更新分类,并建议用户将其安装的软件更新至最新版本:

产品 版本 平台 优先级 获取途径
Adobe Experience Manager
6.3
全部 3 发行说明
6.2 全部 3 发行说明
6.1 全部 3 发行说明
6.0 全部 3 发行说明

请联系 Adobe 客户关怀团队,以获取有关 AEM 早期版本的帮助。

漏洞详情

漏洞类别 漏洞影响 严重性 CVE 编号 受影响的版本 下载包
存储型跨站点脚本 敏感信息泄漏
中等
CVE-2018-4929 AEM 6.2 及更早版本

适用于 AEM 6.0.0 的安全修补程序 19293

适用于 6.1 SP2 的累积修补程序包 - AEM-6.1-SP2-CFP15

适用于 6.2 SP1 的累积修补程序包 - AEM-6.2-SP1-CFP12

 

 

跨站点脚本
敏感信息泄漏
重要 CVE-2018-4930
AEM 6.3 及更早版本

适用于 6.1 SP2 的累积修补程序包 - AEM-6.1-SP2-CFP15

适用于 6.2 SP1 的累积修补程序包 - AEM-6.2-SP1-CFP12

适用于 AEM 6.3 的 Service Pack 6.3.2.0

存储型跨站点脚本 敏感信息泄漏

重要

CVE-2018-4931 AEM 6.1 及更早版本

适用于 AEM 6.0.0 的安全修补程序 19385

 

 

适用于 AEM 6.1.0 的安全修补程序 9381

 

 

注意:

上表中列出的包是用于解决所列漏洞的最低版本修补程序包。有关最新版本,请参阅上面提供的发行说明链接。

鸣谢

Adobe 衷心感谢以下个人和组织,感谢他们报告相关问题并与 Adobe 一起帮助保护我们的客户:

  • 来自 Detectify 实验室的 Frans Rosen (CVE-2018-4930)
  • 来自高知特信息技术公司企业风险和安全解决方案团队的 Nagamarimuthu (CVE-2018-4931)