Track and review changes

  1. InDesign User Guide
  2. Get to know InDesign
    1. Introduction to InDesign
      1. What's New in InDesign
      2. System requirements
      3. Common questions
      4. Use Creative Cloud libraries
    2. Workspace
      1. Workspace basics
      2. Toolbox
      3. Set preferences
      4. Touch workspace
      5. Default keyboard shortcuts
      6. Document recovery and undo
      7. Capture extension
  3. Create and lay out documents
    1. Documents and pages
      1. Create documents
      2. Work with parent pages
      3. Work with document pages
      4. Set page size, margins, and bleed
      5. Work with files and templates
      6. Create book files
      7. Add basic page numbering
      8. Number pages, chapters, and sections
      9. Convert QuarkXPress and PageMaker documents
      10. Share content
      11. Understand a basic managed-file workflow
      12. Save documents
    2. Grids
      1. Grids
      2. Format grids
    3. Layout aids
      1. Rulers
  4. Add content
    1. Text
      1. Add text to frames
      2. Threading text
      3. Arabic and Hebrew features in InDesign
      4. Create type on a path
      5. Bullets and numbering
      6. Glyphs and special characters
      7. Text composition
      8. Text variables
      9. Generate QR codes
      10. Edit text
      11. Align text
      12. Wrap text around objects
      13. Anchored objects
      14. Linked content
      15. Format paragraphs
      16. Format characters
      17. Find/Change
      18. Spell check and language dictionaries
    2. Typography
      1. Using fonts in InDesign
      2. Kerning and tracking
    3. Format text
      1. Format text
      2. Tabs and indents
    4. Review text
      1. Track and review changes
      2. Add editorial notes in InDesign
      3. Import PDF comments
    5. Add references
      1. Create a table of contents
      2. Footnotes
      3. Create an index
      4. Endnotes
      5. Captions
    6. Styles
      1. Paragraph and character styles
      2. Object styles
      3. Drop caps and nested styles
      4. Work with styles
      5. Leading
    7. Tables
      1. Format tables
      2. Create tables
      3. Table and Cell styles
      4. Select and edit tables
      5. Table strokes and fills
    8. Interactivity
      1. Hyperlinks
      2. Dynamic PDF documents
      3. Bookmarks
      4. Buttons
      5. Forms
      6. Animation
      7. Cross-references
      8. Structure PDFs
      9. Page transitions
      10. Movies and sounds
      11. Forms
    9. Graphics
      1. Understand paths and shapes
      2. Draw with the Pencil tool
      3. Draw with the Pen tool
      4. Apply line (stroke) settings 
      5. Compound paths and shapes
      6. Edit paths
      7. Clipping paths
      8. Change corner appearance
      9. Align and distribute objects
      10. Linked and embedded graphics
      11. Integrate AEM assets
    10. Color and transparency
      1. Apply color
      2. Use colors from imported graphics
      3. Work with swatches
      4. Mix inks
      5. Tints
      6. Undertand spot and process colors
      7. Blend colors
      8. Gradients
      9. Flatten transparent artwork
      10. Add transparency effects
  5. Share
    1. Share and collaborate        
    2. Share for Review
    3. Review a shared InDesign document
    4. Manage feedback 
  6. Publish
    1. Export and publish
      1. Publish Online
      2. Export content for EPUB
      3. Adobe PDF options
      4. Export content to HTML
      5. Export to Adobe PDF
      6. Export to JPEG format
      7. Export HTML
      8. DPS and AEM Mobile overview
    2. Printing
      1. Print booklets
      2. Printer's marks and bleeds
      3. Print documents
      4. Inks, separation, and screen frequency
      5. Overprinting
      6. Create PostScript and EPS files
      7. Preflight files before handoff
      8. Print thumbnails and oversized documents
      9. Prepare PDFs for service providers
      10. Prepare to print separations
  7. Extend InDesign
    1. Automation
      1. Data merge
      2. Plug-ins
      3. Capture extension in InDesign
      4. Scripting

Track changes

A valuable feature is the ability to track changes made to a story by each contributor in the writing and editing process. Whenever anyone adds, deletes, or moves text within an existing story, the change is marked in the Story Editor in InDesign or the Galley and Story views in InCopy. You can then accept or reject the changes.

Use the Track Changes panel in InDesign or the Track Changes toolbar in InCopy to turn Track Changes on or off and to show, hide, accept, or reject changes made by contributors.

Change tracking shown in Story Editor (InDesign)

A. Change bars B. Added text C. Deleted text D. Moved text (from) E. Moved text (to) 

Turn on change tracking

  1. Choose Window > Editorial > Track Changes to open the Track Changes panel (InDesign), or choose Window > Track Changes to open the Track Changes toolbar (InCopy).

  2. With the insertion point in text, do any of the following:

    • To enable change-tracking in only the current story, click the Enable Track Changes In Current Story icon .

    • (InDesign) To enable tracking in all stories, choose Enable Track Changes In All Stories from the Track Changes panel menu.

    • (InCopy) To enable tracking in all open stories in a multistory document, choose Changes > Enable Tracking In All Stories.

  3. Add, delete, or move text within the story as needed.

How change tracking is displayed

When Track Changes is turned on, each change is marked by default as follows in Story Editor (InDesign) or in Galley and Story views (InCopy):

Note:

The Track Changes section of the Preferences dialog box lets you choose a color to identify your changes. It also lets you select which changes (adding, deleting, or moving text) you want tracked and the appearance of tracking.

Added text

Highlighted.

Deleted text

Highlighted and marked with a strikethrough.

Moved (cut-and-pasted) text

Highlighted and marked with a strikethrough in its original location; highlighted and boxed in the new location.

Note:

If you cut text from one document and paste it into another, it is displayed as deleted text in the document of its original location and as added text in its new location.

Copied text

Highlighted in the new location. The original text is unchanged.

Change bars

A change bar is a vertical line that appears to the left of a line of text that has been changed. You can choose whether to show or hide change bars as you work. You can also specify what color to use for displaying the change bars.

Show or hide changes

When changes are hidden, the text appears as it would with the change-tracking feature turned off. That is, added text is visible, deleted text is invisible, and moved or pasted text appears where it has been inserted.

(InDesign) When change-tracking is turned on, editing is tracked regardless of whether you work in Story Editor or in the document layout. You can view changes only in Story Editor, not in the layout.

(InCopy) When change-tracking is turned on, editing is tracked regardless of whether you work in Galley, Story, or Layout view. You can view changes only in the Galley and Story views, not the Layout view.

  1. In the Track Changes panel (InDesign) or the Track Changes toolbar (InCopy), click the Show/Hide Changes button .

Turn off change tracking

  1. With the insertion point in text, do any of the following:

    • To disable change-tracking in only the current story, click the Disable Track Changes In Current Story icon .

    • (InDesign) To disable tracking in all stories, choose Disable Track Changes In All Stories from the Track Changes panel menu.

    • (InCopy) To disable tracking in all open stories in a multistory document, choose Changes > Disable Tracking In All Stories.

Note:

If you disable tracking, no further changes are tracked. Previously tracked changes are not affected.

View change information in the Track Changes panel

  1. Choose Window > Track Changes.

  2. Click the insertion point in a change. The Track Changes panel displays the date, time, and other change information.

Accept and reject changes

When changes have been made to a story, whether by you or by others, the change-tracking feature enables you to review all changes and decide whether to incorporate them into the story. You can accept or reject single changes, only portions of a tracked change, or all changes at once.

When you accept a change, it becomes a normal part of the text flow and is no longer highlighted as a change. When you reject a change, the text reverts to how it was before the change was made.

  1. In Story Editor (InDesign) or Galley or Story view (InCopy), position the insertion point at the beginning of the story.

  2. In the Track Changes panel (InDesign) or the Track Changes toolbar (InCopy), click the Next Change button .

  3. Do any of the following:

    • To accept the highlighted change and incorporate it into the text flow, click the Accept Change button .
    • To reject the change and revert to the original text, click the Reject Change button .

    Note:

    To accept or reject the highlighted change and go to the next change, Alt-click (Windows) or Option-click (Mac OS) the Accept Change or Reject Change button.

    • To move back to the previous change or skip over a change and go to the next one, click the Previous Change button  or Next Change button .

    • To accept or reject all changes without reviewing, click the Accept All Changes In Story button  or the Reject All Changes In Story button .

    • To accept or reject all changes in the story or in the document, or to accept or reject all changes by a certain participant, choose the appropriate option from the Track Changes panel menu (InDesign) or from the Changes menu (InCopy).

Note:

If you change your mind about accepting or rejecting a change, you can undo the change by choosing Edit > Undo or pressing Ctrl+Z (Windows) or Command+Z (Mac OS).

Choosing an Accept All Changes or Reject All Changes command also applies to hidden conditional text.

Set Track Changes preferences

Preference settings let you control many tracking options. You can choose a color to identify your changes and select what changes you want tracked: adding, deleting, or moving text. You can also set the appearance of each type of tracked change, and you can have changes identified with colored change bars in the margins.

  1. Choose Edit > Preferences > Track Changes (Windows) or InDesign > Preferences > Track Changes (Mac OS).

  2. Select each type of change that you want to track.

  3. For each type of change, specify the text color, background color, and marking method.

  4. Select Prevent Duplicate User Colors to ensure that all users are assigned different colors.

  5. To show change bars, select the Change Bars option. Choose a color from the Change Bar Color menu, and specify whether you want change bars to appear in the left or right margin.

  6. Select Include Deleted Text When Spellchecking if you want to spell-check text marked to be deleted.

  7. Click OK.

Change the user name and color

  1. Choose File > User.
  2. Specify the user name and color to be used for change-tracking and notes, and then click OK.
Adobe logo

Sign in to your account