Toolbox

  1. InDesign User Guide
  2. Get to know InDesign
    1. Introduction to InDesign
      1. What's New in InDesign
      2. System requirements
      3. Common questions
      4. Use Creative Cloud libraries
    2. Workspace
      1. Workspace basics
      2. Toolbox
      3. Set preferences
      4. Touch workspace
      5. Default keyboard shortcuts
      6. Document recovery and undo
  3. Create and lay out documents
    1. Documents and pages
      1. Create documents
      2. Work with master pages
      3. Work with document pages
      4. Set page size, margins, and bleed
      5. Work with files and templates
      6. Create book files
      7. Add basic page numbering
      8. Number pages, chapters, and sections
      9. Convert QuarkXPress and PageMaker documents
      10. Share content
      11. Understand a basic managed-file workflow
      12. Save documents
    2. Grids
      1. Grids
      2. Format grids
    3. Layout aids
      1. Rulers
  4. Add content
    1. Text
      1. Add text to frames
      2. Threading text
      3. Arabic and Hebrew features in InDesign
      4. Create type on a path
      5. Bullets and numbering
      6. Glyphs and special characters
      7. Text composition
      8. Text variables
      9. Generate QR codes
      10. Edit text
      11. Align text
      12. Wrap text around objects
      13. Anchored objects
      14. Linked content
      15. Format paragraphs
      16. Format characters
      17. Find/Change
      18. Spell check and language dictionaries
    2. Typography
      1. Using fonts in InDesign
      2. Kerning and tracking
    3. Format text
      1. Format text
      2. Tabs and indents
    4. Review text
      1. Track and review changes
      2. Add editorial notes in InDesign
      3. Import PDF comments
    5. Add references
      1. Create a table of contents
      2. Footnotes
      3. Create an index
      4. Endnotes
      5. Captions
    6. Styles
      1. Paragraph and character styles
      2. Object styles
      3. Drop caps and nested styles
      4. Work with styles
      5. Leading
    7. Tables
      1. Format tables
      2. Create tables
      3. Table and Cell styles
      4. Select and edit tables
      5. Table strokes and fills
    8. Interactivity
      1. Hyperlinks
      2. Dynamic PDF documents
      3. Bookmarks
      4. Buttons
      5. Forms
      6. Animation
      7. Cross-references
      8. Structure PDFs
      9. Page transitions
      10. Movies and sounds
      11. Forms
    9. Graphics
      1. Understand paths and shapes
      2. Draw with the Pencil tool
      3. Draw with the Pen tool
      4. Apply line (stroke) settings 
      5. Compound paths and shapes
      6. Edit paths
      7. Clipping paths
      8. Change corner appearance
      9. Align and distribute objects
      10. Linked and embedded graphics
      11. Integrate AEM assets
    10. Color and transparency
      1. Apply color
      2. Use colors from imported graphics
      3. Work with swatches
      4. Mix inks
      5. Tints
      6. Undertand spot and process colors
      7. Blend colors
      8. Gradients
      9. Flatten transparent artwork
      10. Add transparency effects
  5. Share
    1. Share and collaborate        
    2. Share for Review
    3. Review a shared InDesign document
    4. Manage feedback 
  6. Publish
    1. Export and publish
      1. Publish Online
      2. Export content for EPUB
      3. Adobe PDF options
      4. Export content to HTML
      5. Export to Adobe PDF
      6. Export to JPEG format
      7. Export HTML
      8. DPS and AEM Mobile overview
    2. Printing
      1. Print booklets
      2. Printer's marks and bleeds
      3. Print documents
      4. Inks, separation, and screen frequency
      5. Overprinting
      6. Create PostScript and EPS files
      7. Preflight files before handoff
      8. Print thumbnails and oversized documents
      9. Prepare PDFs for service providers
      10. Prepare to print separations
  7. Extend InDesign
    1. Automation
      1. Data merge
      2. Plug-ins
      3. Scripting

Toolbox overview

Some tools in the toolbox are for selecting, editing, and creating page elements. Other tools are for choosing type, shapes, lines, and gradients. You can change the overall layout of the toolbox to fit your preferred window and panel layout. By default, the toolbox appears as a single vertical column of tools. You can also set it up as a double vertical column or as one horizontal row. However, you can’t rearrange the positions of individual tools in the toolbox. You can drag the top of the toolbox to move it.

Select a tool from the default toolbox by clicking it. The toolbox also contains several hidden tools related to the visible tools. Hidden tools are indicated by arrows to the right of the tool icons. Select a hidden tool by clicking and holding the current tool in the toolbox and then selecting the tool that you want.

The name of the tool and its keyboard shortcut appear when you hold the pointer over the tool—this text is called the tool tip. You can turn off tool tips by choosing None from the Tool Tips menu in Interface preferences.

Note:

Open the Tool Hints panel (choose Window > Utilities > Tool Hints) to see which shortcut and modifier keys work with the selected tool.

List of tools in the Toolbox

Note:

Content Collector and Content Placer tools are not available in CS5.5 or earlier.

Display the toolbox

  1. Choose Window > Tools.

Display tool options

  1. Double-click a tool in the toolbox.

    This procedure works only for some tools, such as the Eyedropper, Pencil, and Polygon tools.

Display and select hidden tools

  1. In the toolbox, position the pointer over a tool that has hidden tools and hold down the mouse button.

  2. When the hidden tools appear, select a tool.

Hidden tools menu

Select tools temporarily

  1. When one tool is selected, hold down the keyboard shortcut of a different tool.

  2. With the keyboard shortcut still held down, perform an action.

  3. Release the keyboard shortcut to return to the previous tool.

For example, if the Gap tool is selected, hold down the V key to temporarily use the Selection tool. When you release the V key, the Gap tool is selected.

View tool hints

The Tool Hints panel describes how modifier keys work with the selected tool.

  1. Choose Window > Utilities > Tool Hints to display the Tool Hints panel.

  2. Select a tool in the toolbox to view a description of that tool and its modifier keys and shortcuts.

Change the toolbox layout

  1. Choose Edit > Preferences > Interface (Windows) or InDesign > Preferences > Interface (Mac OS).

  2. Choose a layout option from the Floating Tools Panel menu and click OK.

You can also click the double arrow icon at the top of the toolbox to change the toolbox layout.

Tools overview

Type tools

Create and format type in standard or customized blocks or paths. (See Create text frames.)

Drawing tools

Draw and style simple and complex objects, including rectangles, ellipses, polygons, freeform shapes. (See Drawing.)

Selection tools

Select (activate) objects, points, or lines. (See Selecting objects.)

Transform tools

Reshape, reorient, and resize objects. (See Transforming objects.)

Navigation tools

Move around in, control the view of, and measure distances in a document. (See Zoom in and out and Rulers and measurement units.)

The Scissors tool

Splits paths and frames. (See Split a path.)

Gallery of selection tools



Selection tool lets you select entire objects.



Direct Selection tool lets you select points on a path or contents within a frame.



Page tool lets you create multiple page sizes within a document.



Gap tool lets you adjust the space between objects.

Gallery of drawing and type tools



Pen tool lets you draw straight and curved paths.



Add Anchor Point tool lets you add anchor points to a path.



Delete Anchor Point tool lets you remove anchor points from a path.



Convert Direction Point tool lets you convert corner points and smooth points.



Type tool lets you create text frames and select text.



Vertical Type tools lets you create vertical text frames and select text.



Type on a Path tool lets you create and edit type on paths.



Pencil tool lets you draw a freeform path.



Smooth tool lets you remove excess angles from a path.



Erase tool lets you delete points on a path.



Line tool lets you draw a line segment.



Rectangle Frame tool lets you create a square or rectangle placeholder.



Ellipse Frame tool lets you create a circle or oval placeholder.



Polygon Frame tool lets you create a multi-sided shape placeholder.



Rectangle tool lets you create a square or rectangle.



Ellipse tool lets you create a circle or oval.



Polygon tool lets you create multi-sided shape.

Gallery of transformation tools



Free Transform tool lets you rotate, scale, or shear an object.



Rotate tool lets you rotate objects around a fixed point.



Scale tool lets you resize objects around a fixed point.



Shear tool lets you skew objects around a fixed point.

Gallery of modification and navigation tools



Eyedropper tool lets you sample color or type attributes from objects and apply them to other objects.



Measure tool measures the distance between two points.



Gradient Swatch tool lets you adjust the beginning and ending points and angle of gradients within objects.



Gradient Feather tool lets you fade an object into the background.



Scissors tool cuts paths at specified points.



Hand tool moves the page view within the document window.



Zoom tool increases and decreases the view magnification in the document window.



Note tool lets you add comments.

Adobe logo

Sign in to your account