Import grafik

InCopy umožňuje importovat grafiky do existujících rámečků. To je zvláště užitečné, když se vytváří obsah ještě před rozvržením, protože můžete zvolit grafiky pro své články během psaní.

Grafiky můžete importovat pouze do existujících rámečků. Grafické rámečky mohou vytvářet pouze uživatelé aplikace InDesign. V samostatných dokumentech InCopy můžete vložit grafiku do výchozího textového rámečku a vytvořit z ní včleněnou grafiku.

InCopy podporuje stejně široký výběr grafických formátů souborů jako InDesign, včetně grafik vytvořených v aplikaci Adobe® Illustrator® 8.0 (nebo novějších verzích), bitmapových formátů jako PDF, PSD, TIFF, GIF, JPEG a BMP, a vektorových formátů jako EPS. Můžete dokonce importovat stránky aplikace InDesign (INDD) jako obrazy. Mezi další podporované formáty patří DCS, PICT, WMF, EMF, PCX, PNG a Scitex CT (.SCT).

Poznámky k umísťování grafik v InCopy

Při importu grafik do InCopy si pamatujte následující pravidla:

  • Pro spravovaný obsah si musíte vyhradit rámeček ještě předtím, než do něj můžete importovat grafiku.

  • Jakmile importujete grafiku, můžete ji uvnitř rámečku transformovat (posunout, změnit velikost, otočit, zkosit), přizpůsobit grafiku do rámečku a určit vzhled grafiky. Můžete také pomocí příkazů z kontextové nabídky označit vybraný rámeček tagem pro budoucí použití XML.

  • Když uživatelé aplikace InDesign vytvoří nový rámeček, určí, zda se jedná o textová, grafický nebo nepřiřazený rámeček. Uživatelé InCopy nemohou změnit typ rámečku z InCopy. Pokud se proto pokusíte například importovat grafiku do textového rámečku, může se zobrazit jako velká grafika včleněná v řádku.

  • V InCopy můžete vybrat a změnit grafiky, ale ne rámečky, pokud se nejedná o vnořené nebo včleněné rámečky. Grafické rámečky mohou změnit pouze uživatelé aplikace InDesign.

  • Můžete umístit, vložit nebo přetáhnout grafiky do ukotveného, plovoucího nebo včleněného grafického rámečku. Grafiku do textového rámečku můžete importovat, pouze když je v tomto rámečku aktivní textový kurzor nebo když je to včleněný grafický rámeček.

  • Pokud importujete grafiku do vnořeného rámečku, grafika se importuje do nejspodnějšího rámečku pod ukazatelem. Vnořené rámečky, které obsahují grafiky, můžete na rozdíl od rámečků nejvyšší úrovně vybírat nástrojem poloha. (Viz Nástroj poloha – přehled.)

  • Pokud je na rámeček v aplikaci InDesign aplikovaný nějaký efekt, například průhlednost, vržený stín nebo prolnutí okrajů, v souboru úlohy nebo souboru aplikace InDesign (.indd) otevřeném v InCopy bude tento efekt viditelný. Nebude ale viditelný v připojeném souboru (.icml) otevřeném v InCopy.

Umístění grafiky do dokumentu InCopy

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li umístit grafiku do samostatného dokumentu InCopy, umístěte textový kurzor do textového rámečku.

    • Chcete-li umístit grafiku do připojeného dokumentu, zkontrolujte, zda je grafický rámeček vyhrazený pro vás. V levém horním rohu rámečku se objeví ikona Upravovaný .

  2. Zvolte Soubor > Umístit a vyberte soubor grafiky.
  3. Chcete-li nastavit specifické volby importu pro určitý formát, vyberte Zobrazit volby importu, abyste zobrazili specifická nastavení pro tento formát a pak klikněte na Otevřít.

    Poznámka:

    Když umísťujete grafiku vytvořenou v aplikaci Illustrator 9.0 nebo novějším s použitím dialogového okna Zobrazit volby importu, volby jsou stejné jako pro soubory PDF. Když umísťujete grafiku z aplikace Illustrator 8.x, volby jsou stejné jako pro soubory EPS..

  4. Pokud se objeví další dialogové okno, vyberte volby importu a klikněte na OK.
  5. Chcete-li importovat do rámečku, klikněte v tomto rámečku ikonou načtené grafiky . Chcete-li umístit určenou stránku vícestránkového dokumentu PDF, klikněte v rámečku ikonou načtené grafiky.

    Poznámka:

    Pokud omylem nahradíte stávající grafiku obrazem, který umísťujete, stiskněte Ctrl+Z (Windows) nebo Command+Z (Mac OS). Do rámečku se vrátí původní obraz a znovu se zobrazí ikona načtené grafiky.

Přetažení grafiky do rámečku

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li umístit grafiku do existujícího grafického rámečku, zkontrolujte, zda je rámeček vyhrazený pro vás a pak přetáhněte ikonu grafického souboru ze souborového systému do rámečku.

    • Chcete-li umístit grafiku do místa textového kurzoru v textu, přetáhněte ikonu grafického souboru na libovolné místo v textovém rámečku. Tato metoda je dostupná pouze v zobrazení rozvržení.

Vložení grafiky do rámečku

  1. Zkontrolujte, zda je grafický rámeček vyhrazený pro vás. V levém horním rohu rámečku se objeví ikona Upravovaný .
  2. Vyjměte nebo zkopírujte grafiku.
  3. Podržte nástroj ručička nad grafickým rámečkem, klikněte pravým tlačítkem (Windows) nebo se stisknutou klávesou Ctrl (Mac OS) a pak zvolte Vložit dovnitř.

Vytvoření včleněné grafiky

  1. Zkontrolujte, zda je textový rámeček vyhrazený pro vás. V levém horním rohu rámečku se objeví ikona Upravovaný .
  2. Proveďte jeden z následujících úkonů:
    • Chcete-li umístit grafiku do existujícího včleněného grafického rámečku, použijte k výběru grafiky příkaz Umístit nebo Vyjmout. Klikněte ikonou načtené grafiky v rámečku.

    • Chcete-li umístit grafiku do místa textového kurzoru v textu, přetáhněte ikonu grafického souboru na libovolné místo v textovém rámečku nebo použijte k importu grafiky příkaz Umístit.

Volby importu pro grafiky

Volby pro importování grafik se liší v závislosti na typu obrazu, který importujete. Jestliže chcete zobrazit volby importu, zkontrolujte, zda je v dialogovém okně Umístit zapnuta volba Zobrazit volby importu.

Volby importu pro Encapsulated PostScript (.eps)

Když umístíte grafiku EPS (nebo soubor uložený v aplikaci Illustrator 8.0 nebo starším) a v dialogovém okně Umístit vyberete Zobrazit volby importu, zobrazí se dialogové okno obsahující tyto volby:

Číst vložené vazby OPI na obrazy

Tato volba řekne aplikaci InCopy, aby načetla vazby z komentářů OPI pro obrazy obsažené (nebo vložené) v grafice.

Vypněte tuto volbu, pokud používáte pracovní postup s náhledy a plánujete, že poskytovatelé služeb nahradí obrazy pomocí vlastního softwaru OPI. Když je tato volba vypnutá, InDesign zachová vazby OPI, ale nenačte je. Když tisknete nebo exportujete, do výstupního souboru se pošlou náhledy a vazby.

Vyberte tuto volbu, pokud používáte pracovní postup s náhledy a chcete, aby InDesign, místo vašeho poskytovatele služeb, provedl nahrazení obrazu při výstupu do konečného souboru. Když tuto volbu vyberete, vazby OPI se zobrazí v panelu Vazby.

Tuto volbu také vyberte při importu souborů EPS obsahujících komentáře OPI, které nejsou součástí pracovního postupu s náhledy. Pokud například importujete soubor EPS, který obsahuje OPI komentáře pro vynechané bitmapové obrazy nebo obrazy TIFF, vyberte tuto volbu, aby měl InDesign při výstupu souboru přístup k informacím TIFF.

Použít ořezovou cestu z aplikace Photoshop

Bez ohledu na to, zda je tato možnost vybrána, obsahuje umístěný soubor EPS ořezovou cestu v programu InDesign. Zrušení výběru této možnosti však může znamenat odlišné rozměry ohraničovacího rámečku.

Generování náhledových miniatur

Tato volba vytvoří bitmapovou verzi obrazu s nízkým rozlišením pro zobrazení souboru na obrazovce. Následující nastavení řídí způsob vytvoření náhledu:

Použít náhled TIFF nebo PICT

Některé obrazy EPS obsahují vložený náhled. Výběrem této možnosti vytvoříte náhled stávajícího náhledu. Pokud náhled neexistuje, náhledová miniatura se vytvoří rastrováním EPS do bitmapového obrazu mimo obrazovku.

Rastrovat PostScript

Vyberte tuto volbu, chcete-li ignorovat vložený náhled. Tato volba je obvykle pomalejší, ale nabízí nejkvalitnější výsledky.

Poznámka:

Pokud importujete do stejného dokumentu jeden soubor vícekrát, všechny instance importovaného souboru sdílejí nastavení náhledu první instance.

Volby importu bitmap

Pokud pro dokument používáte nástroje pro správu barev, můžete aplikovat volby správy barev na jednotlivé importované grafiky. Můžete také importovat ořezovou cestu nebo alfa kanál uložený s obrazem vytvořeným v aplikaci Photoshop. To vám umožní přímo vybrat obraz a upravit jeho cestu bez změny grafického rámečku.

Poznámka:

Ačkoli Adobe InCopy neobsahuje předvolby správy barev, jsou tyto předvolby importu důležité v situacích, kdy dochází k přenosu obrazů umístěných v InCopy do aplikace InDesign.

Když umístíte soubor PSD, TIFF, GIF, JPEG nebo BMP a v dialogovém okně Umístit vyberete Zobrazit volby importu, zobrazí se dialogové okno obsahující tyto volby:

Použít ořezovou cestu z aplikace Photoshop

Pokud tato volba není dostupná, obraz nebyl uložen s ořezovou cestou nebo formát souboru nepodporuje ořezové cesty. Pokud bitmapový obraz nemá ořezovou cestu, můžete ji vytvořit v aplikaci InDesign.

Alfa kanál

Vyberte alfa kanál, abyste importovali oblast obrazu, uloženou jako alfa kanál v aplikaci Photoshop. Aplikace InCopy používá alfa kanály k vytvoření masky průhlednosti obrazu. Tato volba je dostupná pouze pro obrazy, které obsahují alespoň jeden alfa kanál.

klikněte na záložku Barva, chcete-li zobrazit následující volby:

df_03
Image imported without clipping path (left) and with clipping path (right)

Profil

Pokud je vybraná volba Použít výchozí dokumentu, nechte tuto volbu nezměněnou. Jinak zvolte zdrojový profil barev, který odpovídá gamutu zařízení nebo softwaru použitému k vytvoření grafiky. Tento profil umožňuje aplikaci InDesign správně převést barvy do gamutu výstupního zařízení.

Záměr reprodukce

Zvolte způsob převodu barevného rozsahu grafiky do barevného rozsahu výstupního zařízení. Obvykle zvolíte Perceptuální (obrazy), protože přesně reprezentuje barvy fotografií. Volby Sytost (grafiky), Relativní kolorimetrický a Absolutní kolorimetrický jsou lepší pro plochy plných barev; nejsou vhodné pro reprodukci fotografií. Volba Záměr reprodukce není k dispozici pro obrazy v režimech bitová mapa, stupně šedi a indexované barvy.

Volby importu pro Portable Network Graphics (.png)

Když umístíte obraz PNG a v dialogovém okně Umístit vyberete Zobrazit volby importu, objeví se dialogové okno se třemi sekcemi nastavení importu. Dvě sekce obsahují stejné volby jako pro ostatní formáty bitmapových obrazů. Další sekce, Nastavení PNG, obsahuje následující nastavení:

Použít informace o průhlednosti

Tato volba je standardně zapnutá, když grafika PNG obsahuje průhlednost. Pokud importovaný soubor PNG obsahuje průhlednost, je grafika ovlivněna pouze v místech s průhledným pozadím.

Bílé pozadí

Pokud grafika PNG neobsahuje v souboru definovanou barvu pozadí, bude tato volba standardně vybraná. Bude ale zapnuta pouze, pokud je aktivovaná volba Použít informace o průhlednosti. Když je tato volba vybraná, při použití informací o průhlednosti se použije bílá jako barva pozadí.

Barva pozadí určená v souboru

Pokud byla grafika PNG uložena s jiným než bílým pozadím a je vybraná volba Použít informace o průhlednosti, je tato volba standardně vybraná. Pokud nechcete použít výchozí barvu pozadí, klikněte na Bílé pozadí, abyste importovali grafiku s bílým pozadím nebo odznačte Použít informace o průhlednosti, abyste importovali grafiku bez průhlednosti (zobrazí se i oblasti grafiky, které jsou průhledné). Některé programy pro úpravy obrazů neumí nastavit pro grafiky PNG jinou barvu pozadí než bílou.

Aplikovat korekci gama

Vyberte tuto volbu, chcete-li při umístění upravit hodnoty gama (středních tónů) grafiky PNG. Tato volba umožňuje nastavit hodnotu gama obrazu podle hodnoty gama zařízení, které použijete pro tisk nebo zobrazení grafiky (například tiskárna s nízkým rozlišením, ne-postscriptová tiskárna nebo monitor počítače). Vypněte tuto volbu, chcete-li umístit obraz bez použití korekce gama. Standardně je tato volba vybraná, pokud byla grafika PNG uložena s hodnotou gama.

Hodnota gama

Tato volba je dostupná pouze když je zapnutá volba Aplikovat korekci gama a zobrazuje hodnotu gama, která byla uložena s grafikou. Chcete-li hodnotu změnit, zadejte kladné číslo od 0,01 do 3,0.

Když importujete soubory PNG, nastavení v dialogovém okně Volby importu obrazu jsou závislá na vybraném souboru a ne na výchozích nebo naposledy použitých nastaveních.

Možnosti importu pro formáty programu Acrobat (.pdf) a Illustrator (.ai)

Zachová se rozvržení, grafiky a typografie v umístěném souboru PDF. Podobně jako u ostatních umístěných grafik nemůžete umístěnou stránku PDF v aplikaci InCopy upravovat. Můžete ovládat viditelnost vrstev v souboru PDF s vrstvami. Můžete také umístit více stránek z vícestránkového souboru PDF.

Když umístíte soubor PDF, který byl uložen s hesly, budete vyzváni, abyste zadali vyžadovaná hesla. Pokud byl soubor PDF uložen s omezeními (například se zákazem úprav nebo tisku), ale bez hesel, můžete soubor umístit.

Když umístíte soubor PDF (nebo soubor uložený v aplikaci Adobe Illustrator 9.0 nebo novějším) a v dialogovém okně Umístit vyberete Zobrazit volby importu, objeví se dialogové okno obsahující následující volby:

Zobrazit náhled

Před umístěním stránky ze souboru PDF se zobrazí její náhled. Pokud umísťujete stránku ze souboru PDF, který obsahuje více stránek, zobrazte náhled požadované stránku kliknutím na šipky nebo zadáním čísla stránky pod obrazem náhledu.

Stránky

Určete stránky, které chcete umístit: stránku zobrazenou v náhledu, všechny stránky nebo rozsah stránek. U souborů Illustrator lze zadat, které kreslicí plátno se umístí.

Poznámka:

Pokud zadáte více stránek, přidržte při umísťování souboru klávesu Alt (Windows) nebo Option (Mac OS); umístí se tak všechny současně, přičemž se navzájem překrývají.

Oříznout na

Určete, jak velká část stránky PDF se má umístit:

Ohraničovací rámeček

Umístí ohraničovací rámeček stránky PDF, nebo minimální oblast, která obklopuje objekty na stránce včetně stránkových značek. Volba Ohraničovací rámeček (Pouze viditelné vrstvy) využívá ohraničovací rámeček pouze u viditelných vrstev souboru PDF. Volba Ohraničovací rámeček (Všechny vrstvy) umístí ohraničovací rámeček celé oblasti vrstev souboru PDF, i když jsou vrstvy skryté.

Obraz

Umístí pouze oblast PDF ohraničenou obdélníkem, který autor vytvořil pro kresbu (například pro klipart).

Oříznutí

Umístí se pouze oblast PDF, která se zobrazuje nebo tiskne v Adobe Acrobatu.

Řezací značky

Označuje místo, kde bude konečná stránka při výrobě fyzicky oříznuta, pokud existují řezací značky.

Spadávky

Umístí se pouze oblast, na kterou by se měl oříznout veškerý obsah stránky, pokud existuje oblast spadávky. Tato informace je užitečná, pokud se vytváří výstup stránky ve výrobním prostředí. Tištěná stránka může obsahovat i stránkové značky, které jsou mimo oblast spadávky.

Médium

Umístí se oblast, která představuje fyzickou velikost papíru původního dokumentu PDF (například rozměry listu papíru formátu A4 ), včetně stránkových značek.

df_06
Options for cropping placed PDFs

A. Media B. Trim C. Bleed D. Content E. Crop F. Art 

Průhledné pozadí

Vyberte tuto volbu, chcete-li odkrýt text nebo grafiky, které jsou v rozvržení aplikace InCopy pod stránkou PDF. Odznačte tuto volbu, chcete-li umístit stránku PDF s neprůhledným bílým pozadím.

Poznámka:

Pokud nastavíte pozadí v rámečku s grafikou PDF na průhledné, můžete ho později změnit na neprůhledné přidáním výplně do rámečku.

Volby importu pro InDesign (.indd)

InDesign zachová v umístěném souboru INDD rozvržení, grafiky a typografii. Soubor je považován za objekt a nemůžete ho upravit; můžete ale ovládat viditelnost vrstev a vybrat, které stránky vícestránkového souboru INDD chcete importovat.

Když umístíte soubor InDesign a v dialogovém okně Umístit vyberete Zobrazit volby importu, zobrazí se dialogové okno obsahující tyto volby:

Zobrazit náhled

Před umístěním stránky se zobrazí její náhled. Náhled stránky ve vícestránkovém dokumentu zobrazíte po zadání čísla stránky nebo kliknutí na šipky.

Stránky

Určete stránky, které chcete umístit: stránku zobrazenou v náhledu, všechny stránky nebo rozsah stránek.

Oříznout na

Určete, jak velká část stránky nebo stránek se má umístit, samotnou stránku nebo oblast spadávky nebo popisu na pracovní ploše.

Přizpůsobení grafiky do jejího rámečku

Když umístíte nebo vložíte grafiku do rámečku, standardně se objeví v levém horním rohu rámečku. Pokud mají rámeček a jeho obsah různé velikosti, můžete je vzájemně přesně přizpůsobit pomocí příkazů pro přizpůsobení.

  1. Vyberte grafiku nástrojem poloha .
  2. Zvolte Objekt > Přizpůsobit a vyberte jednu z následujících voleb:

    Přizpůsobit obsah rámečku

    Změní velikost obsahu tak, aby se obsah přesně vešel do rámečku, a přitom povolí změnu proporcí obsahu. Rámeček se nezmění, ale pokud mají obsah a rámeček různý poměr stran, může se obsah natáhnout.

    Vystředit obsah

    Umístí obsah do středu rámečku. Proporce rámečku i jeho obsahu se zachovají.

    Přizpůsobit obsah proporcionálně

    Změní velikost obsahu tak, aby se vešel do rámečku, a přitom zachová proporce obsahu. Rozměry rámečku se nezmění. Pokud mají obsah a rámeček různý poměr stran, vznikne prázdné místo.

    Vyplnit rámeček proporcionálně

    Změní velikost obsahu tak, aby se celý vešel do rámečku, a přitom zachová proporce obsahu. Rozměry rámečku se nezmění.

    Poznámka:

    Příkazy z nabídky Přizpůsobit uzpůsobí vnější okraje obsahu na střed tahu rámečku. Pokud má rámeček velkou tloušťku tahu, vnější okraje obsahu se překryjí. Můžete nastavit zarovnání tahu rámečku na střed, na vnitřní nebo na vnější okraj rámečku.

Všechny soubory umístěné v dokumentu se zobrazují v panelu Vazby. Platí to jak pro lokální soubory (na disku) tak i pro datové zdroje, které jsou spravované na serveru. Ale soubory vložené z webových stránek otevřených v aplikaci Internet Explorer se v tomto panelu nezobrazují.

Panel Vazby v aplikaci InCopy také zobrazuje připojené články. Když v panelu Vazby zvolíte připojený článek, v části Informace o vazbě se zobrazí údaje například o počtu poznámek, stavu zpracování a stavu sledovaných změn.

df_GraphicsLinks1
Links panel

A. Category columns B. Show/Hide Link Information C. One or more instances modified icon D. Modified icon E. Missing-link icon F. Embedded-link icon 

Pokud se stejná grafika bude v dokumentu zobrazovat vícekrát, vazby se zkombinují pod popisným trojúhelníkem v panelu Vazby. Pokud připojená grafika EPS nebo dokument aplikace InCopy obsahuje vazby, vazby se rovněž zkombinují pod popisným trojúhelníkem.

Připojený soubor se může zobrazit v panelu Vazby jedním z následujících způsobů:

Aktuální

Aktuální soubor má prázdný stav ve sloupci Stav.

Změněné

Tato ikona označuje, že verze souboru na disku je novější než verze v dokumentu. Zobrazí se například tehdy, když importujete grafiku z aplikace Photoshop do aplikace InCopy a pak někdo upraví a uloží původní grafiku v aplikaci Photoshop.

Mírně odlišná verze ikony Změněno se zobrazuje v případě, že je grafika změněna a jedna nebo více instancí je aktualizována, zatímco ostatní aktualizovány nejsou.

Chybějící

Grafika již není v místě, ze kterého byla importována, ačkoliv může existovat někde jinde. Chybějící vazby se mohou vyskytnout v případě, že někdo odstraní původní soubor nebo jej přesune do jiné složky nebo serveru poté, co byl soubor importován. Nelze zjistit, zda je chybějící soubor aktuální, dokud se nenajde jeho originál. Když tisknete nebo exportujete dokument a je zobrazena tato ikona, soubor se nemusí vytisknout nebo exportovat v plném rozlišení.

Vložené

Vložení obsahu připojeného souboru pozastaví operace správy této vazby. Pokud na vybrané vazbě právě probíhají „úpravy na místě“, tato volba není dostupná. Zrušením vložení souboru obnovíte operace správy vazby pro tuto vazbu.

Pokud se připojený text nezobrazuje na určité stránce dokumentu, budou následující kódy indikovat, kde se objekt zobrazuje: PB (pracovní plocha), MP (vzorová stránka), OV (přesahující text) a HT (skrytý text).

Výukový videokurz o použití panelu Vazby najdete na stránce www.adobe.com/go/lrvid4027_id_cz.

Videocast o tipech a způsobech práce s panelem Vazby najdete na stránce InDesign Secrets: Saving time with the Links panel.

  • Chcete-li zobrazit panel Vazby, zvolte Okna > Vazby. Každý připojený soubor a automaticky vložený soubor je označen svým názvem.
  • Chcete-li vybrat a zobrazit připojenou grafiku, vyberte vazbu v panelu Vazby a klikněte na tlačítko Najít vazbu , klikněte na číslo stránky vazby ve sloupci Stránka nebo zvolte Najít vazbu z nabídky panelu Vazby. Aplikace InCopy vystředí zobrazení vybrané grafiky. Chcete-li zobrazit skrytý objekt, zobrazte si vrstvu (nebo podmínku, pokud se jedná o ukotvený objekt).
  • Chcete-li rozbalit nebo sbalit vnořené vazby, klikněte na ikonu trojúhelníku vlevo od vazby. Vnořené vazby se vyskytují v případě, že se stejná grafika v dokumentu zobrazuje vícekrát nebo pokud připojená grafika EPS nebo dokument aplikace InCopy obsahují vazby.
  • Chcete-li seřadit vazby v panelu, kliknutím na název kategorie v horní části panelu Vazby zvolíte řazení dle této kategorie. Dalším kliknutím na stejnou kategorii obrátíte pořadí položek. Pokud například kliknete na kategorii Stránka, vazby se zobrazí v pořadí od první po poslední stránku. Pokud kliknete znovu na sloupec Stránka, vazby se seřadí od poslední po první stránku. Pomocí nabídky Volby panelu můžete přidávat sloupce do panelu Vazby.

V panelu Vazby můžete zobrazit další kategorie, například Datum vytvoření a Vrstva, a zobrazit tak více informací o grafice. Pro každou kategorii lze určit, zda se informace budou zobrazovat jako sloupec v panelu Vazby a v části Informace o vazbě v panelu Vazby.

  1. Zvolte Volby panelu z nabídky panelu Vazby.
  2. Zapnutím zaškrtávacích políček pod volbou Zobrazit sloupec přidáte sloupce do panelu Vazby.

    Složka 0 je složka obsahující připojený soubor, Složka 1 obsahuje Složku 0, atd.

  3. Zapnutím zaškrtávacích políček pod volbou Zobrazit v informacích o vazbě nastavíte zobrazení informací v části Informace o vazbě panelu Vazby.
  4. Klikněte na OK.

Pořadí sloupců lze změnit uchopením a přetažením slupce na jiné místo. Šířku sloupce změníte tažením za jeho okraj. Kliknutím na název kategorie seřadíte vazby dle této kategorie ve vzestupném pořadí. Dalším kliknutím seřadíte položky v sestupném pořadí.

  1. Zvolte Volby panelu z nabídky panelu Vazby.
  2. Velikost řádku můžete vybrat z možností: Malé řádky, Normální řádky nebo Velké řádky.
  3. Pro miniatury lze určit, zda se miniatury grafiky budou zobrazovat ve sloupci Název a v části Informace o vazbě v panelu Vazby.
  4. Klikněte na OK.

V části Informace o vazbě panelu Vazby se zobrazují informace o vybraném připojeném souboru.

Poznámka:

Chcete-li změnit informace, které se zobrazují v části Informace o vazbě v panelu Vazby, zvolte Volby panelu z nabídky panelu Vazby a označte zaškrtávací pole ve sloupci Zobrazit v informacích o vazbě.

  1. Dvojitě klikněte na vazbu nebo vyberte vazbu a klikněte na ikonu Zobrazit/skrýt informace o vazbě (trojúhelník na levé straně panelu).

Pokud připojený nebo vložený soubor obsahuje metadata, můžete tato metadata prohlížet pomocí panelu Vazby. Metadata spojená s provázaným souborem nelze upravit ani vyměnit.

  1. Vyberte soubor v panelu Vazby a z nabídky panelu zvolte možnosti Pomůcky > Informace o souboru XMP.

Použijte panel Vazby, chcete-li zkontrolovat stav libovolné vazby nebo nahradit soubory aktualizovanými nebo jinými soubory.

Když aktualizujete nebo znovu vytvoříte (změníte) vazbu na soubor, všechny transformace provedené v aplikaci InCopy se zachovají (pokud v předvolbách Zpracování souborů zvolíte možnost Při změně vazby se zachovají rozměry). Pokud například importujete čtvercovou grafiku a otočíte ji o 30° a pak změníte vazbu na neotočenou grafiku, aplikace InCopy ji otočí o 30° tak, aby odpovídala rozvržení grafiky, kterou nahrazuje.

Poznámka:

Umístěné soubory EPS mohou obsahovat vazby OPI, které se objeví v panelu Vazby. Neměňte vazby OPI na jiné soubory než na ty, které určil autor souboru EPS; pokud to uděláte, může to mít za následek problémy se zaváděním písem a separacemi barev.

Volba změny velikosti grafiky v závislosti na změně vazby

Při změně vazby a nahrazení některé grafiky jiným zdrojovým souborem můžete ponechat rozměry obrazu souboru, který je nahrazován, nebo můžete zobrazit vstupní soubor v jeho skutečných rozměrech.

  1. Zvolte Úpravy > Předvolby > Zpracování souborů (Windows) nebo InCopy > Předvolby > Zpracování souborů (Mac OS).

  2. Pokud chcete, aby se nové obrázky zobrazovaly ve stejné velikosti jako původní obrázky zvolte Zachovat rozměry obrazů při obnově vazby. Pokud zrušíte označení této volby, budou se nově připojené obrázky zobrazovat ve skutečné velikosti.

InDesign nejprve hledá chybějící vazbu ve složce, v níž se v aktuální relaci měnila vazba jiného souboru. Potom hledá vazbu ve stejné složce, v níž se nachází dokument. Jestliže nemůže vazbu nalézt, hledá v nadřazené složce dokumentu.

Změněné vazby se také nazývají neaktuální vazby.

  1. V panelu Vazby proveďte jeden z následujících úkonů:
    • Chcete-li aktualizovat určité vazby, vyberte jednu nebo více vazeb označených ikonou změněné vazby . Potom klikněte na tlačítko Aktualizovat vazbu , nebo zvolte Aktualizovat vazbu z nabídky panelu Vazby.

    • Chcete-li aktualizovat odkazy, vyberte možnost Aktualizovat všechny vazby z nabídky panelu Vazby, nebo vyberte změněný odkaz a kliknutím na klávesu Alt (Windows) nebo Option (Mac OS) stiskněte tlačítko Aktualizovat vazbu.

    • Chcete-li aktualizovat pouze jednu vazbu na grafiku, která se zobrazuje v několika místech v dokumentu, vyberte pouze podvazbu a zvolte Aktualizovat vazbu. Pokud vyberete „nadřazenou“ vazbu, můžete aktualizovat všechny vazby na změněnou grafiku.

  1. Vyberte vazbu v panelu Vazby a klikněte na tlačítko Změnit vazbu nebo zvolte Změnit vazbu z nabídky panelu Vazby. Pokud je vybrána „nadřazená“ vazba více instancí, zvolte Změnit vazbu pro všechny výskyty [Název souboru] z nabídky panelu Vazby.

    Funkce obnovení vazby není dostupná ve spravovaném článku, pokud článek není vyhrazený.

  2. V dialogovém okně, které se zobrazí, zvolte Hledat chybějící vazby v této složce, pokud chcete, aby aplikace InCopy vyhledala ve složce soubory, které mají stejný název jako ostatní chybějící připojené soubory. Pokud tato volba není vybrána, bude změněna vazba pouze vybraného obrázku.
  3. Zapnutá volba Zobrazit volby importu umožňuje řídit způsob importu nového zdrojového souboru.
  4. Najděte nový zdrojový soubor a dvojitě klikněte na něj.
  5. Zvolte volby importu, pokud jste zaškrtli Zobrazit volby importu. (Viz Volby importu pro grafiky.)
  1. Chcete-li obnovit chybějící vazbu, vyberte vazbu označenou ikonou chybějící vazby v panelu Vazby a klikněte na tlačítko Změnit vazbu .
  2. V dialogovém okně, které se zobrazí, zvolte Hledat chybějící vazby v této složce, pokud chcete, aby se změnily vazby chybějících souborů v dané složce. Vyhledejte soubor a dvojitě klikněte na něj.

Aplikace InCopy standardně kontroluje chybějící vazby a pokouší se je při otevření dokumentu vyřešit. Dvě možnosti předvoleb umožňují aplikaci InCopy kontrolovat a vyhledávat chybějící vazby automaticky při otevření dokumentu.

Překontrolovat vazby před otevřením dokumentu

Pokud tuto volbu vypnete, aplikace InCopy otevře okamžitě dokument a stav vazeb zůstane nevyřešený, dokud nebude zjištěno, zda jsou vazby aktuální, chybějící nebo změněné. Pokud zapnete tuto možnost, aplikace InCopy bude zjišťovat změněné nebo chybějící vazby.

Najít chybějící vazby před otevřením dokumentu

Pokud tuto volbu vypnete, aplikace InCopy se nepokusí vyřešit chybějící vazby. Tuto volbu je vhodné vypnout, pokud vazby snižují výkon spojení se serverem nebo v případě výskytu neočekávaných vazeb. Tato volba není k dispozici, pokud je vypnuta volba Překontrolovat vazby před otevřením dokumentu.

Hledat chybějící vazby

Příkaz Hledat chybějící vazby použijte k vyhledání a vyřešení chybějících vazeb v dokumentu. Tento příkaz je užitečný, pokud jste v nastavení vypnuli možnost Najít chybějící vazby před otevřením dokumentu a nyní máte chybějící vazby. Tento příkaz je také užitečný, pokud připojujete server, na kterém se ukládají obrázky po otevření dokumentu.

  • Chcete-li změnit nastavení vazeb, otevřete část Zpracování souborů v dialogovém okně Předvolby, kde můžete zapnout možnost Překontrolovat vazby před otevřením dokumentu a Najít chybějící vazby před otevřením dokumentu.
  • Pokud chcete, aby aplikace InCopy vyřešila chybějící vazby, zvolte v nabídce panelu Vazby příkaz Pomůcky > Hledat chybějící vazby.

    Tento příkaz je nedostupný, pokud dokument neobsahuje chybějící vazby.

  1. V dialogu Předvolby zvolte Zpracování souborů.
  2. Z nabídky Výchozí složka pro obnovu vazby zvolte libovolnou z následujících voleb a pak klikněte na OK:

    Poslední složka pro obnovu vazby

    Tato volba zobrazí poslední použitou složku vybranou při obnově vazby, která odpovídá chování aplikace InCopy CS3.

    Původní složka vazeb

    Tato volba zobrazí původní umístění připojeného souboru, který odpovídá chování aplikace InCopy verze CS2 a starší.

Použijte příkaz Kopírovat vazby do k zkopírování souborů grafiky do jiné složky a přesměrování vazeb na zkopírované soubory. Tento příkaz je zejména užitečný pro přesun souborů do jiné jednotky, například při přesunu souborů z disku DVD na pevný disk.

  1. Vyberte vazby na soubory, které chcete kopírovat a z nabídky panelu Vazby zvolte Pomůcky > Kopírovat vazby do.
  2. Určete složku, do které se zkopírují připojené soubory, a klikněte na Vybrat.

Pokud použijete příkaz Znovu navázat na složku, můžete nastavit vazbu na složku, která obsahuje soubory se stejnými názvy jako mají neaktuální vazby. Například pokud stávající vazby odkazují na obrázky v nízkém rozlišení, můžete určit odlišnou složku, která obsahuje obrázky ve vysokém rozlišení. Můžete určit odlišnou příponu souborů: můžete například změnit příponu připojených souborů z .jpg na .tiff.

Příkaz Znovu navázat na složku není dostupný ve spravovaném článku InCopy, pokud článek není vyhrazený.

  1. V panelu Vazby vyberte jednu nebo více vazeb.
  2. V nabídce panelu Vazby zvolte Znovu navázat na složku.
  3. Vyberte umístění nové složky.
  4. Chcete-li použít odlišnou příponu, zvolte Sjednotit stejné názvy souborů až na tuto koncovku a zadejte novou příponu (například AI, TIFF nebo PSD).
  5. Klikněte na Vybrat.

Příkaz Změnit vazbu přípony souboru umožňuje umístit obrazy na základě přípon souboru. Máte-li například v dokumentu různé obrazy JPEG, můžete je nahradit soubory PSD. Soubory s jinými příponami musí být ve stejné složce jako nahrazované soubory s vazbou.

  1. Zkontrolujte, zda se soubory s jinými příponami souboru zobrazují ve stejné složce jako původní soubory.
  2. V panelu Vazby vyberte jednu nebo více vazeb.
  3. V nabídce panelu Vazby zvolte Změnit příponu souboru vazby.
  4. Určete, které přípony souboru mají nahradit vybrané soubory a klikněte na možnost Změnit vazbu.

Nahrazení importovaného souboru pomocí příkazu Umístit

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li nahradit obsah grafického rámečku, například importovanou grafiku, vyberte rámeček nástrojem pro výběr .

      Chcete-li nahradit obsah grafického rámečku, například importovanou grafiku, vyberte rámeček nástrojem poloha.

    • Chcete-li nahradit obsah textového rámečku, klikněte textovým nástrojem do textového rámečku, aby se zobrazil textový kurzor, a zvolte Úpravy > Vybrat vše.

  2. Zvolte Soubor > Umístit.
  3. Najděte a vyberte nový soubor.
  4. Zkontrolujte, že je vybraná volba Nahradit vybranou položku, a pak klikněte na Otevřít.
  5. Klikněte na Otevřít.

Můžete kopírovat celou cestu připojeného obrázku nebo cestu ve stylu platformy. Kopírování celé cesty k obrázku je užitečné, pokud chcete oznámit členům týmu, kde se obrázek nachází. Například můžete zkopírovat úplnou cestu a vložit ji do e-mailové zprávy. Kopírování cesty v rámci platformy je užitečné pro skriptování nebo pro určení polí obrázků při sloučení dat.

  1. Vyberte vazbu v panelu Vazby.
  2. Z nabídky panelu Vazby vyberte možnost Kopírovat informace > Kopírovat celou cestu nebo Kopírovat cestu stylu platformy.
  3. Vložte cestu.

Úpravy původní kresby

Pomocí příkazu Upravit originál můžete otevřít většinu grafik v aplikaci, ve které jste je vytvořili, takže je pak můžete podle potřeby upravit. Jakmile uložíte původní soubor, dokument, ve kterém je tento soubor připojený, se aktualizuje s použitím nové verze.

Poznámka:

Pokud si v InDesignu vyhradíte a vyberete rámeček spravované grafiky (takový, který byl exportován do InCopy) místo výběru samotné grafiky, tato grafika se otevře v InCopy.

Úpravy původní kresby pomocí výchozí aplikace

Aplikace InCopy standardně volí aplikaci, která se použije k otevření souboru, dle informací operačního systému.

  1. Na stránce nebo v panelu Vazby zvolte jeden nebo více obrazů.
  2. Proveďte libovolný z následujících úkonů:
    • V panelu Vazby klikněte na tlačítko Upravit originál .

    • Vyberte Úpravy > Upravit originál.

  3. Po provedení změn v původní aplikaci soubor uložte.

Úpravy původní kresby pomocí jiné aplikace

  1. Vyberte obraz.
  2. Zvolte Úpravy > Upravit v a určete aplikaci, kterou chcete použít k otevření souboru. Pokud se aplikace nezobrazí, zvolte Jiné a vyhledejte aplikaci.

Nastavení viditelnosti vrstvy v importovaných obrazech

Když importujete soubory Photoshop PSD nebo soubory PDF a INDD s vrstvami, můžete ovládat viditelnost vrstev nejvyšší úrovně. Nastavením viditelnosti vrstev můžete v aplikaci InCopy měnit ilustraci podle kontextu. Například pro vícejazyčnou publikaci můžete vytvořit jednu ilustraci, která obsahuje jednu textovou vrstvu pro každý jazyk.

Viditelnost vrstev můžete upravit buď při umístění souboru nebo pomocí dialogového okna Volby vrstev objektu. Navíc pokud obsahuje soubor aplikace Photoshop kompozice vrstev, můžete zobrazit požadovanou kompozici.

Nastavení viditelnosti vrstvy

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li importovat grafiku, aniž byste nejdříve vytvořili rámeček, zkontrolujte, že v dokumentu není nic vybrané.

    • Chcete-li importovat grafiku do existujícího rámečku, vyberte rámeček.

    • Chcete-li nahradit existující obraz, vyberte rámeček grafiky.

  2. Zvolte Soubor > Umístit a vyberte soubor grafiky.
  3. Chcete-li nahradit vybraný objekt, vyberte Nahradit vybranou položku.
  4. Vyberte Zobrazit volby importu a pak klikněte na Otevřít.
  5. V dialogovém okně Volby importu obrazu nebo Umístit klikněte na záložku Vrstvy.
  6. Chcete-li zobrazit náhled obrazu, klikněte na Zobrazit náhled.
  7. (Pouze soubory PDF) Pokud umísťujete stránku z vícestránkového souboru PDF, zobrazte náhled požadované stránky kliknutím na šipky nebo zadáním čísla stránky pod obrazem náhledu.
  8. (Pouze soubory Photoshop PSD) Pokud obraz obsahuje kompozice vrstev, zvolte kompozici vrstev, kterou chcete zobrazit, z rozbalovací nabídky Kompozice vrstev.
  9. Proveďte jeden z následujících úkonů:
    • Chcete-li otevřít nebo zavřít sadu vrstev, klikněte na trojúhelník vlevo od ikony složky.

    • Chcete-li skrýt vrstvu nebo sadu vrstev, klikněte na ikonu oka vedle vrstvy nebo sady vrstev.

    • Chcete-li zobrazit vrstvu nebo sadu vrstev, klikněte na prázdný sloupec oka vedle vrstvy nebo sady vrstev.

    • Chcete-li zobrazit pouze obsah konkrétní vrstvy nebo sady vrstev, klikněte na její ikonu oka se stisknutou klávesou Alt (Windows) nebo Option (Mac OS). klikněte na ikonu oka se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) znovu, chcete-li obnovit původní nastavení viditelnosti ostatních vrstev.

    • Chcete-li změnit viditelnost více položek, táhněte přes sloupec s oky.

  10. Nastavte podle potřeby volbu Při aktualizaci vazby:

    Použít viditelnost vrstvy z aplikace Photoshop/z PDF

    Nastaví viditelnost vrstvy podle nastavení v připojeném souboru v okamžiku aktualizace vazby.

    Zachovat lokální změny viditelnosti vrstvy

    Uchovává nastavení viditelnosti vrstev v té podobě, kterou měly při původním umístění souboru.

  11. Klikněte na OK.
  12. klikněte na OK a proveďte jeden z následujících úkonů:
    • Chcete-li importovat do nového rámečku, klikněte ikonou načtené grafiky  na stránku v místě, kde chcete umístit levý horní roh grafiky.

    • Chcete-li importovat do existujícího nevybraného rámečku, klikněte ikonou načtené grafiky kdekoliv v tomto rámečku.

    • Chcete-li importovat do existujícího vybraného rámečku, nemusíte dělat nic. Obraz se automaticky objeví v tomto rámečku.

    Poznámka:

    Pokud omylem nahradíte stávající grafiku obrazem, který umísťujete, stiskněte Ctrl+Z (Windows) nebo Command+Z (Mac OS). Do rámečku se vrátí původní obraz a znovu se zobrazí ikona načtené grafiky.

Nastavení viditelnosti vrstev pro umístěné soubory AI, PSD, PDF a INDD

Když umístíte soubor Photoshop PSD nebo soubor PDF s vrstvami, soubor Illustrator AI nebo InDesign INDD, můžete ovládat viditelnost jeho vrstev pomocí dialogového okna Volby vrstev objektu. Pokud soubor Photoshop PSD obsahuje kompozice vrstev, můžete zvolit, která kompozice se má zobrazit. Navíc můžete zvolit, zda nastavení viditelnosti zachovat, nebo zda chcete použít nastavení z původního souboru pokaždé, když aktualizujete vazbu.

  1. Vyberte soubor v dokumentu InCopy.
  2. Zvolte Objekt > Volby vrstev objektu.
  3. Chcete-li zobrazit náhled obrazu, vyberte Náhled.
  4. (Pouze soubory Photoshop PSD) Pokud obraz obsahuje kompozice vrstev, zvolte kompozici vrstev, kterou chcete zobrazit, z rozbalovací nabídky Kompozice vrstev.
  5. Proveďte jeden z následujících úkonů:
    • Chcete-li otevřít nebo zavřít sadu vrstev, klikněte na trojúhelník vlevo od ikony složky.

    • Chcete-li skrýt vrstvu nebo sadu vrstev, klikněte na ikonu oka vedle vrstvy nebo sady vrstev.

    • Chcete-li zobrazit vrstvu nebo sadu vrstev, klikněte na prázdný sloupec oka vedle vrstvy nebo sady vrstev.

    • Chcete-li zobrazit pouze obsah konkrétní vrstvy nebo sady vrstev, klikněte na její ikonu oka se stisknutou klávesou Alt (Windows) nebo Option (Mac OS). klikněte na ikonu oka se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) znovu, chcete-li obnovit původní nastavení viditelnosti ostatních vrstev.

    • Chcete-li změnit viditelnost více položek, táhněte přes sloupec s oky.

  6. Nastavte podle potřeby volby Aktualizace vazby:

    Použít viditelnost vrstvy

    Nastaví viditelnost vrstvy podle nastavení v připojeném souboru v okamžiku aktualizace vazby.

    Zachovat lokální změny viditelnosti vrstvy

    Uchovává nastavení viditelnosti vrstev v té podobě, kterou měly při původním umístění souboru.

  7. Klikněte na OK.

Import stránek aplikace InDesign (.indd)

Pomocí příkazu Umístit můžete importovat stránky z jednoho dokumentu InDesign do jiného. Můžete importovat stránku, rozsah stránek nebo všechny stránky v dokumentu. Stránky se importují jako objekty (podobným způsobem se importují PDF).

Přidejte do dokumentu stránky pro uložení stránek, které chcete importovat. Zvolíte-li Soubor > Umístit a vyberete soubor INDD, můžete zvolit Zobrazit volby importu a pak zvolit, které stránky chcete importovat, které vrstvy nastavit jako viditelné a jak oříznout importované stránky. V okně Náhled můžete posouvat miniatury stránek a podrobněji si je prohlížet. Stránka nebo stránky, které vyberete, se načtou do grafické ikony. Když umístíte více stránek, aplikace InCopy naplní grafickou ikonu následující stránkou, takže můžete importovat stránky jednu po druhé.

Poznámka:

Panel Vazby zobrazuje seznam názvů všech stránek, které jste importovali. Pokud stránka, kterou importujete, obsahuje grafickou nebo jinou položku, která do ní byla importována, zobrazí se tato položka také v panelu Vazby. Názvy těchto sekundárně importovaných položek jsou v panelu Vazby uvedeny pod popisným trojúhelníkem, aby se odlišily od importovaných stránek.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online