Přesunutí katalogu aplikace Elements Organizer do jiného počítače sestává ze dvou kroků: zálohování a následného obnovení.

Přesouvání katalogů

Přesunutí katalogu aplikace Elements Organizer do jiného počítače může být potřeba z různých důvodů, například pokud jste upgradovali počítač nebo verzi aplikace Photoshop Elements či Premiere Elements.

Přesunutí katalogu do jiného počítače sestává ze dvou kroků. Nejprve katalog zálohujete v původním počítači a následně jej obnovíte ve druhém počítači. Oba kroky lze provést pomocí funkcí Zálohovat a Obnovit v aplikaci Elements Organizer. 

Katalog můžete zálohovat buď na externí pevný disk, nebo na disk CD či DVD (pouze v systému Windows). Pokud je katalog velký, může být potřeba několik disků CD nebo DVD. Další informace o zálohování katalogu najdete v článku Zálohování katalogu. Informace o přesunutí katalogu najdete v článku Přesunutí (obnovení) katalogu do jiného počítače.

Důležité upozornění: Pokud katalog obsahuje odpojené položky, budete vyzváni k jejich opětovnému připojení. Společnost Adobe důrazně doporučuje, abyste odpojené položky před zálohováním katalogu připojili.

Poznámka:

Některé postupy vyžadují vyhledání skrytých souborů a složek nebo vyhledání souborů podle úplného názvu včetně přípony (například nazev_souboru.ini). Průzkumník Windows ve výchozím nastavení nezobrazuje skryté soubory, složky ani přípony názvů souborů, které rozpozná. Informace o zobrazení skrytých souborů a složek v systému Windows viz Zobrazení skrytých souborů, složek a přípon souborů.

Zálohování katalogu

Zálohování katalogu na externí pevný disk

Před přesunutím katalog nejprve zálohujte. Můžete jej zálohovat na pevný disk a v systému Windows také na disky CD nebo DVD. Podle postupu níže zálohujte katalog na externí pevný disk. 

Pokud chcete katalog zálohovat v počítači se systémem Windows a přenést jej do počítače Mac, viz Přesunutí katalogu ze systému Windows do počítače Mac.

  1. Připojte externí pevný disk k počítači. Zobrazte obsah disku v Průzkumníku Windows nebo v aplikaci Mac Finder a ověřte, že systém disk plně rozpoznal.

  2. Otevřete aplikaci Elements Organizer.

    Organizer Elements
  3. Není-li otevřený katalog, který chcete přesunout do nového počítače, zvolte v nabídce Soubor možnost Katalog.

  4. V nabídce Soubor zvolte příkaz Zálohovat katalog na disky CD, DVD nebo na pevný disk (systém Windows) nebo Zálohovat katalog na pevný disk (systém Mac OS).

  5. V okně Volby zálohování vyberte možnost Kompletní zálohování a klikněte na tlačítko Další.

    Volby zálohování
  6. V okně Nastavení cíle v části Cílová jednotka vyberte externí pevný disk.

  7. Klikněte na tlačítko Procházet vedle cesty pro zálohování. V dialogu Vyhledat složku klikněte na tlačítko Vytvořit novou složku a poté na tlačítko OK.

    Vytvoření nové složky

    Poznámka:

    Poznamenejte si název složky, do které katalog zálohujete. Budete jej potřebovat při obnovení katalogu. Záložní soubor Backup.tly bude uložen do této složky.

  8. Klikněte na tlačítko Hotovo.

  9. Po dokončení zálohování odpojte externí pevný disk podle pokynů výrobce.

Zálohování katalogu na disk CD nebo DVD (pouze v systému Windows)

Pokud používáte počítač se systémem Windows, zálohujte katalog na disk CD nebo DVD podle pokynů níže. 

  1. Otevřete aplikaci Elements Organizer.

  2. Pokud katalog, který chcete přesunout do nového počítače, není otevřený, vyberte v nabídce Soubor možnost Katalog a vyberte požadovaný katalog.

  3. V nabídce Soubor vyberte příkaz Zálohovat katalog.

  4. V okně Volby zálohování vyberte možnost Kompletní zálohování a klikněte na tlačítko Další.

    Kompletní zálohování
  5. Do jednotky CD nebo DVD vložte prázdný disk CD nebo DVD.

  6. V okně Nastavení cíle vyberte písmeno jednotky CD nebo DVD.

  7. Klikněte na tlačítko Hotovo. Je-li katalog velký, můžete být v průběhu vypalování vyzváni k vložení dalších prázdných disků.

  8. Vyjměte disk CD nebo DVD z jednotky.

Přesunutí (obnovení) katalogu do jiného počítače

Aplikace Elements Organizer nabízí tři způsoby obnovení souborů katalogu:

  • Možnost Původní umístění zkopíruje na novém počítači katalog a soubory fotografií do stejného umístění, v jakém byly uloženy v původním počítači. Ověřte, že jste k novému počítači přihlášeni pomocí stejného uživatelského jména jako k původnímu počítači. Dále zkontrolujte, zda máte k dispozici stejný počet disků a zda mají stejná písmena jednotek (pouze v systému Windows).
  • Možnost Nové umístění zkopíruje katalog a soubory fotografií do nového umístění, které zadáte. Dojde ke sloučení struktury složek se soubory fotografií. Složky s fotografiemi nebudou znovu vytvořeny ve stejných složkách jako v původním počítači. Tabulka níže znázorňuje změny ve struktuře souborů (včetně případu, kdy je vybrána možnost Obnovit původní strukturu složek). V původním počítači byly soubory uloženy v umístění C:\Fotografie\Dovolená\2015\Havaj. V novém počítači se katalog obnoví do umístění C:\Moje fotoalbum. Po obnovení katalogu budou fotografie umístěny ve složce C:\Moje fotoalbum\Havaj.
  • Pří výběru možnosti Nové umístění spolu s možností Obnovit původní strukturu složek se katalog a soubory fotografií zkopírují do nového umístění, které zadáte. Struktura složek se soubory fotografií zůstane v novém umístění zachována. Tabulka níže znázorňuje změny ve struktuře souborů (včetně případu, kdy je vybrána možnost Obnovit původní strukturu složek). V původním počítači byly soubory uloženy v umístění C:\Fotografie\Dovolená\2015\Havaj. V novém počítači se katalog obnoví do umístění C:\Moje fotoalbum. Po obnovení katalogu budou fotografie umístěny ve složce C:\Moje fotoalbum\Fotografie\Dovolená\2015\Havaj.
Způsob obnovení souborů Příklad cesty k souborům v původním počítači Cesta k souborům v novém počítači (v případě obnovení katalogu do umístění C:\Moje fotoalbum)
Nové umístění C:\Fotografie\Dovolená\2015\Havaj C:\Moje fotoalbum\Havaj
Nové umístění s aktivovanou volbou Obnovit původní strukturu složek C:\Fotografie\Dovolená\2015\Havaj C:\Moje fotoalbum\Fotografie\Dovolená\2015\Havaj

Poznámka:

Pokud jste katalog zálohovali na externí disk, doporučuje společnost Adobe, abyste jej obnovili na jiný disk. Obnovte katalog na interní pevný disk nebo jiný externí disk. Když některý disk přestane fungovat, budete mít nadále k dispozici kopii katalogu.

Obnovení katalogu v novém počítači

  1. Obnovení z disků CD nebo DVD: Zapněte nový počítač. Zobrazte obsah disku CD nebo DVD v Průzkumníku Windows a ověřte, že systém jednotku CD nebo DVD plně rozpoznal.

    Obnovení z externího pevného disku: Připojte externí disk k novému počítači. Zapněte nový počítač. Zobrazte obsah disku v Průzkumníku Windows nebo v aplikaci Mac Finder a ověřte, že systém disk plně rozpoznal.

    Poznámka:

    V novém počítači může být písmeno jednotky externího pevného disku (v systému Windows) jiné než v původním počítači.

  2. Nainstalujte do nového počítače aplikaci Photoshop Elements a poté otevřete aplikaci Organizer. V aplikaci Organizer se zobrazí prázdný katalog.

    Prázdný katalog
  3. V nabídce Soubor zvolte příkaz Obnovit katalog z disku CD, DVD nebo pevného disku (systém Windows) nebo Obnovit katalog z pevného disku (systém Mac).

  4. (Pouze v systému Windows) V dialogovém okně Obnovit katalog vyberte, zda je katalog zálohován na disku CD či DVD nebo na externím pevném disku.

    Obnovení katalogu
  5. (Pouze v systému Windows)

    • Pokud je záloha uložena na disku CD nebo DVD, vložte disk, který byl při zálohování vypálen jako poslední. V rozevírací nabídce vyberte písmeno jednotky CD nebo DVD. 
    • Pokud je záloha uložena na externím pevném disku, klikněte na tlačítko Procházet. Přejděte do složky na pevném disku, na kterém je záloha katalogu uložena, a vyberte v ní soubor Backup.tly.
  6. Vyberte, zda chcete soubory katalogu obnovit do nového umístění nebo do původního umístění. Pokud vyberete možnost Nové umístění a chcete zachovat původní strukturu složek (viz výše), vyberte možnost Obnovit původní strukturu složek.

    Možnost Obnovit původní strukturu složek
  7. Pokud jste vybrali možnost Nové umístění, klikněte na tlačítko Procházet a přejděte do složky, do které chcete katalog a soubory obnovit. Pokud chcete katalog obnovit do nové složky, klikněte v dialogovém okně Procházet na tlačítko Vytvořit novou složku.

    Poznámka:

    Název obnoveného katalogu odpovídá názvu složky, do které jej obnovíte. Jestliže chcete zachovat původní název katalogu, vytvořte složku s daným názvem a obnovte do ní katalog.

  8. Klikněte na tlačítko Obnovit.

    Obnovit

    Aby mohlo být obnovení dokončeno, katalog vyčistěte a zajistěte tak, aby tam nebyly žádné odpojené nebo offline soubory. Pokyny k těmto posledním úkonům a další informace naleznete v následující části.

Vyčištění obnoveného katalogu

Opětovné připojení odpojených souborů

Po dokončení obnovení zkontrolujte, zda katalog neobsahuje odpojené nebo offline položky. V případě potřeby zvolte v nabídce Soubor možnost Znovu připojit > Všechny chybějící soubory a soubory znovu připojte. Také se ujistěte, že umístění fotografií zobrazené na panelu Vlastnosti odpovídá umístění, do kterého jste katalog obnovili. Není-li panel Vlastnosti zobrazen, zvolte v nabídce Okno možnost Vlastnosti. Potom náhodně vyberte několik fotografií z katalogu a ujistěte se, že je v okně Vlastnosti na záložce Všeobecné zobrazeno správné umístění. Další informace o opětovném připojení souborů viz Opětovné připojení chybějících souborů v katalogu.

Práce s offline soubory

Pokud původní katalog obsahoval offline náhledy uložené ve výchozím umístění, nacházejí se tyto soubory v jedné nebo více složkách umístěných ve složce, do které jste katalog obnovili. Pokud byly soubory importovány do katalogu jako offline soubory, nacházejí se náhledové soubory ve složce s názvem offline disku. (Soubory se mohou nacházet například ve složce C:\Moje fotoalbum\<název disku>.) Pokud byly soubory přesunuty offline po importu, nacházejí se náhledové soubory ve složce s názvem katalogu. Další informace o offline fotografiích viz Práce se soubory offline.

Přesunutí souboru katalogu

Soubor katalogu (catalog.psedb) se nachází ve složce, do které jste katalog obnovili. Chcete-li po obnovení přesunout katalog do jiného umístění, zvolte v nabídce Soubor možnost Katalog. Vyberte název katalogu a klikněte na Přesunout.

Poznámka: Chcete-li v novém umístění použít možnost Přírůstkové zálohování, je nejprve třeba katalog v daném umístění zálohovat. Použijte možnost Kompletní zálohování. Jakmile provedete kompletní zálohování, můžete odstranit starou zálohu na externím pevném disku, případně zahodit či vymazat disky CD nebo DVD se starou zálohou.

Důležité upozornění: Pokud je v novém počítači nainstalována aplikace Photoshop Elements nebo Premiere Elements ve výchozím nastavení, složka Catalogs (Katalogy) se vytvoří ve výchozím umístění:

  • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\Catalogs
  • Windows Vista/7/8: C:\Program Data\Adobe\Photoshop Elements\Catalogs
  • Macintosh: /Users/[User Name]/Library/Application Support/Adobe/Elements Organizer/Catalogs

Ve složce Catalogs se nachází jednotlivé složky se soubory katalogu (catalog.psedb). Složka obsahuje také důležité související soubory včetně vyrovnávací paměti miniatur a složky offline položek. Tuto složku ani její obsah neodstraňujte. Chcete-li změnit umístění těchto položek, zvolte v nabídce Soubor možnost Katalog, vyberte název katalogu a klikněte na Přesunout. Další informace o správě souborů katalogu viz Časté problémy s katalogy při upgradu.

Obnovení katalogu aplikace Photoshop Elements 5 nebo starší

Pokud upgradujete ze starší verze aplikace Photoshop Elements na aplikaci Photoshop Elements 6 nebo novější, platí následující:

  • Postup zálohování katalogu se může mírně lišit od postupu popsaného výše. Pokyny k zálohování katalogu naleznete v nápovědě starší verze aplikace Photoshop Elements (v aplikaci Organizer vyberte v nabídce Nápověda možnost Nápověda aplikace Photoshop Elements).
  • Aplikace Photoshop Elements verze 6 a novější používají odlišný formát souboru katalogu. Při obnovení se katalog automaticky převede na katalog aplikace Photoshop Elements 6.
  • Po převodu se soubor catalog.psedb uloží do nové složky, která je na stejné úrovni jako složka, do které jste obnovili katalog. (Pokud například obnovíte katalog do umístění C:\Moje fotoalbum, nachází se složka s převedeným katalogem na jednotce C.) Do této složky se přesunou pouze soubory katalogu. Soubory fotografií zůstanou ve zvolené složce.
  • Původní katalog, který jste obnovili (například Muj katalog.psa), není automaticky odstraněn. Tento soubor můžete odstranit.
  • Aplikace Photoshop Elements 6 nepodporuje všechny fotografické projekty, které byly k dispozici ve starších verzích aplikace Photoshop Elements. Některé fotografické projekty mohou v převedeném katalogu chybět.

Další informace o převodu a správě souborů katalogu viz Časté problémy s katalogy při upgradu.

Přesunutí katalogu ze systému Windows XP do systému Windows Vista/7/8

Pokud přesouváte katalog z počítače se systémem Windows XP do počítače se systémem Windows Vista, 7 nebo 8, prostudujte si následující informace.

Poznámka:

Některé cesty k souborům uvedené v této části obsahují skryté složky. Informace o zobrazení skrytých souborů a složek v systému Windows viz Zobrazení skrytých souborů, složek a přípon souborů.

Výchozí umístění složek a souborů

  • Aplikace Photoshop Elements 6 a novější v systému Windows XP ukládá soubory katalogu do jiného výchozího umístění než v systému Windows Vista/7:
    • Windows XP: C:\Documents and Settings\All Users\Data aplikací\Adobe\Elements Organizer\Catalogs
    • Windows Vista/7/8: C:\Program Data\Adobe\Elements Organizer\Catalogs
  • V systému Windows Vista/7/8 je výchozí umístění fotografií a dalších souborů jiné než v systému Windows XP. 
    • Windows XP: Výchozí umístění fotografií je C:\Documents and Settings\My Documents\My Photos.
    • Windows Vista: Výchozí složky jsou Photos (Fotografie) a Documents (Dokumenty), jejichž umístění je C:\Users\<username>\Documents a C:\Users\<username>\Photos.

Uživatelské účty

  • Pokud při obnovení zvolíte možnost Původní umístění, přihlaste se k systému Windows Vista/7/8 pomocí účtu se stejným názvem, jaký jste použili k přihlášení v systému Windows XP. 
  • Obsahuje-li katalog fotografie z dalších uživatelských účtů, ověřte rovněž, že uživatelské účty se stejnými názvy existují i v systému Windows Vista/7/8. Jestliže uživatelský účet neexistuje, aplikace Photoshop Elements vytvoří složku s názvem účtu ve složce C:\Users. Tato složka však nepředstavuje skutečný uživatelský účet, a pokud se později rozhodnete vytvořit účet s daným názvem, může to způsobit problémy. Soubory zkopírované do této složky přesuňte do svého vlastního uživatelského účtu (například do složky Dokumenty\Obrázky). Následně odstraňte složky v umístění C:\Users, které dodatečně vytvořila aplikace Photoshop Elements.
  • Pokud byl původní katalog v systému Windows XP uložen na uživatelském účtu (například na ploše), a nikoli ve výchozí složce All Users a zvolíte obnovení do původního umístění, může dojít k chybě. (Chyba: „Při obnovování katalogu se vyskytla chyba. Než budete pokračovat, doporučujeme kontaktovat výrobce diskové jednotky a aktualizovat na nejnovější dostupný firmware konkrétní diskové jednotky.“) Vyskytne-li se tato chyba, ověřte, zda jste k systému Windows Vista přihlášeni pomocí uživatelského účtu se stejným názvem, jaký jste použili k přihlášení v systému Windows XP. Této chybě se rovněž vyhnete, pokud zvolíte obnovení katalogu do nového umístění.

Přesunutí katalogu ze systému Windows do počítače Mac

Pokud jste používali aplikaci Photoshop Album nebo starší verzi aplikace Elements Organizer v systému Windows, můžete přenést média do aplikace Elements Organizer verze 9 nebo novější pro systém Mac OS.

Před přesunem katalogu proveďte všechny následující kroky:

  • Ověřte, že máte přístup k počítači se systémem Windows, na kterém se nachází katalog a fotografie.
  • Ujistěte se, že v počítači se systémem Windows je nainstalována aplikace Photoshop Album nebo starší verze aplikace Elements Organizer.
  • Do počítače se systémem Windows nainstalujte stejnou verzi aplikace Photoshop Elements nebo Premiere Elements, jako používáte v počítači Mac. Aktuální bezplatnou 30denní zkušební verzi aplikace Photoshop Elements pro systém Windows můžete stáhnout ze stránky Adobe.com/downloads.
  • Nainstalujte v počítači Mac aplikaci Photoshop nebo Premiere Elements.
  • Ověřte, že máte k dispozici externí pevný disk. Na disku musí být dostatek volného místa pro uložení všech fotografií a dalších médií ze stávajícího katalogu. Dále se ujistěte, že systém souborů je kompatibilní se systémem Windows i se systémem Mac OS (například systém souborů FAT/FAT32).

Jestliže jste provedli všechny přípravné kroky, přesuňte fotografie a videa z počítače se systémem Windows do počítače Mac podle následujícího postupu:

  1. Na počítači se systémem Windows spusťte aplikaci Elements Organizer.

  2. Proveďte jednu z následujících akcí:

    • Když se zobrazí výzva k převedení katalogu z předchozí verze, klikněte na tlačítko Ano.
    • Chcete-li převést jiný katalog, klikněte ve výzvě na tlačítko Ne. Jakmile se otevře aplikace Elements Organizer, zvolte v nabídce Soubor možnost Katalog a poté klikněte na možnost Převést. V okně Převést katalog vyhledejte a vyberte katalog, který chcete převést, a poté klikněte na tlačítko Převést.
    Převedení katalogu
  3. Po dokončení převodu klikněte na tlačítko OK.

  4. Zálohujte katalog na externí pevný disk. Podrobné pokyny viz Zálohování katalogu na externí pevný disk

    Poznámka:

    V systému Windows lze katalog zálohovat na disk CD nebo DVD. V počítači Mac však nelze katalog obnovit přímo z disku CD/DVD.

  5. Po dokončení zálohy bezpečně odeberte pevný disk z počítače se systémem Windows.

  6. Připojte externí pevný disk k počítači Mac.

  7. V počítači Mac otevřete aplikaci Elements Organizer.

  8. Obnovte katalog z externího pevného disku. Podrobné pokyny viz Obnovení katalogu.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online