O katalozích

Katalog je soubor, ve kterém aplikace Elements Organizer uchovává informace o importovaných médiích. Při importování média dojde v tomto souboru k aktualizování základních informací, jako je název a umístění souboru. Při další práci s tímto souborem v aplikaci Elements Organizer bude soubor neustále aktualizován tak, aby odrážel provedené změny.

Pokud přesunete multimediální soubory společně s katalogem do jiného počítače nebo do jiné verze aplikace Elements Organizer, zůstanou všechny tyto informace zachovány.

Soubor katalogu obsahuje následující informace:

  • Cestu a název multimediálního souboru.

  • Cestu a název souboru libovolného přidruženého zvukového souboru.

  • Cesta, název souboru a název svazku původního souboru v plném rozlišení (pokud je původní soubor uložený offline na disku CD nebo DVD).

  • Cestu a název souboru originálního neupraveného souboru (pokud už byl soubor upravovaný).

  • Název libovolného fotoaparátu nebo skeneru, který je spojený s touto dávkou importovaných multimediálních souborů.

  • Popisky, které jste do multimediálního souboru přidali.

  • Poznámky, které jste do multimediálního souboru přidali.

  • Typ média – neboli jestli se jedná o fotografii, soubor videa, zvukový klip nebo projekt.

  • Datum a čas vytvoření multimediálního souboru, a zda je datum známé úplně nebo pouze částečně.

  • Visačky klíčových slov, které jste na multimediální soubor aplikovali.

  • Alba, která multimediální soubor obsahují.

  • Historie multimediálního souboru – zda je vytištěn na místní tiskárně, exportován, sdílen online nebo prostřednictvím e-mailu nebo odeslán do online služby pro dokončování fotografií. Historie také ukazuje, zda jste multimediální soubor obdrželi z online zdroje a ve které dávce byl importován (včetně data a času importu).

  • Úpravy, které jste na multimediální soubor aplikovali (jako je otočení, oříznutí a oprava červených očí).

  • Rozměry v obrazových bodech libovolných fotografií a souborů videa.

  • Nastavení projektu (typ projektu, zda se zobrazují popisky, zobrazení čísel stránek a podobně).

  • Metadata, včetně rozměrů v obrazových bodech, informací EXIF, copyrightu, informace IPTC a informací formátu souboru.

Vytvoření katalogu

Při importování médií do aplikace Photoshop Elements budou tato média přidána do výchozího katalogu. Pokud chcete používat tento výchozí soubor katalogu pro všechna svá média, nemusíte dělat nic dalšího.

Může se ale stát, že budete potřebovat vytvořit více katalogů. Můžete například chtít vytvořit oddělený katalog pro pracovní fotografie a pro rodinné fotografie.

  1. Vyberte příkaz Soubor > Správa katalogů.

  2. Proveďte některou z následujících akcí:

    1. Chcete-li zvolit pro katalog přednastavené umístění, vyberte Katalogy přístupné všem uživatelům (pouze Windows®) nebo Katalogy přístupné aktuálnímu uživateli.

    2. Chcete-li vybrat vlastní umístění, zvolte možnost Vlastní umístění a klikněte na tlačítko Procházet. Přejděte do umístění v počítači obsahujícího soubor katalogu.

  3. Klikněte na tlačítko Nový.

  4. V dialogovém okně Zadejte název nového katalogu zapište název katalogu.

  5. Klikněte na tlačítko OK.

Vyhledání souboru katalogu

  • Klikněte na možnost Nápověda > Informace o systému.

    Umístění aktuálně otevřeného souboru katalogu ve vašem počítači najdete v nabídce Aktuální katalog >Umístění katalogu.

Umístění souboru katalogu

Otevření katalogu

  1. Vyberte příkaz Soubor > Správa katalogů.
  2. Vyberte katalog ze seznamu v dialogovém okně Správce katalogů.
  3. Klepněte na Otevřít.

    Poznámka:

    (Mac OS) Ve sdílené síti nemáte ke katalogům přístup.

Přesouvání nebo úpravy multimediálních souborů

Jelikož aplikace Elements Organizer obsahuje odkazy na soubory, nepřesouvejte soubory, ani je neupravujte v žádném jiném softwaru. Pokud soubor přesunete nebo upravíte mimo aplikaci Elements Organizer, budete vyzváni k opětovnému připojení tohoto souboru.

Následujícími způsoby můžete přesouvat nebo upravovat soubory asociované s katalogem.

  • Přesunujte soubory ve svém katalogu s použitím příkazu Přesunout (vyberte nějaký soubor a zvolte Soubor > Přesunout).

  • Soubory ve svém katalogu přejmenovávejte s použitím příkazu Přejmenovat (vyberte položku a zvolte Soubor > Přejmenovat).

  • Pokud jste nějaký soubor odstranili, odstraňte ho ze seznamu katalogu, takže se tato položka nebude dál objevovat v zobrazení Média. Můžete to udělat pomocí dialogového okna Znovu připojit chybějící soubor nebo příkazu Úpravy > Odstranit z katalogu.

  • Původní soubor upravujte v původní aplikaci pomocí příkazu Upravit > Upravit pomocí [původní aplikace].

    Tento příkaz můžete nastavit následovně:

    • Vyberte Upravit > Předvolby > Úpravy (Windows) nebo Adobe Elements Organizer 11 > Předvolby > Úpravy (Mac OS).

    • Vyberte možnost Použít doplňkovou aplikaci pro úpravy, klikněte na tlačítko Procházet a vyhledejte a vyberte příslušnou aplikaci.

    • Klikněte na Otevřít.

    S použitím tohoto příkazu také můžete změnit název a typ souboru (například z BMP na JPEG) bez toho, aby soubor chyběl a způsobil tak chybu. V případě potřeby aktualizujte po dokončení úprav miniatury.

Používání (převod) katalogu předchozí verze

Při prvním spuštění aplikace Elements Organizer po instalaci budete vyzváni k převodu katalogů z předchozích verzí. Klepnete-li na tlačítko Ano, budou katalogy z předchozí verze převedeny a přejmenovány.

Pokud jste katalog nepřevedli již dříve, převeďte katalogy z předchozích verzí následujícím postupem.

Poznámka:

Společnost Adobe doporučuje, abyste provedli zálohu předchozího katalogu pomocí příkazu Soubor > Zálohovat katalog.

  1. V nejnovější verzi aplikace Elements Organizer klikněte na položku Soubor > Spravovat katalogy.

  2. Klepněte na tlačítko Převést.

  3. V zobrazeném seznamu vyberte katalog.

  4. Klikněte na tlačítko Hotovo.

Poznámky pro uživatele provádějící upgrade katalogů na verzi Photoshop Elements 11

Vylepšení v uživatelském rozhraní a změny v podporovaných formátech souborů vyžadují provedení změn i v procesu převodu katalogu. Pomocí následující tabulky můžete bezproblémově upgradovat svůj katalog na verzi Photoshop Elements 11.

 

Položka

Po migrování do aplikace Photoshop Elements 11

Visačky osob

Fotografie s visačkami osob můžete vyhledat na panelu Lidé v zobrazení Média nebo v zobrazení Lidé. Pro visačky osob jsou používány obecné ikony.

Chcete-li však zobrazit panel Lidé v zobrazení Média, vyberte na panelu Visačka možnost Zobrazit > Zobrazit lidi.

Fotografie v podkategoriích budou přesunuty do části Skupiny v zobrazení Lidé. V zobrazení Lidé si je můžete zobrazit kliknutím na položku Lidé > posuvník Skupina.

Visačky událostí

Přejmenováno na Události (visačky)

Visačky míst

Přejmenováno na Místa (visačky)

Inteligentní alba

Inteligentní alba najdete v části Uložená hledání.

Nepodporované formáty souborů

Následující formáty souborů budou při převodu souborů vynechány: Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), PICT File, PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), EPS TIFF Preview (EPS), obecný EPS (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP, .amr)

Nepodporované šablony alb

Pro online album se použije výchozí šablona alba.

 

Přejmenování katalogu

  1. Zavřete aplikaci Photoshop Elements Editor a aplikaci Adobe Premiere Elements.
  2. V aplikaci Elements Organizer klikněte na položku Soubor > Spravovat katalogy.
  3. V dialogu Správce katalogů vyberte název nějakého katalogu ze seznamu.
  4. Klepněte na Přejmenovat. Potom zadejte nový název a klepněte na OK.

Odstranění katalogu

Katalog můžete odstranit pouze v případě, že je s aplikací Elements Organizer asociován více než jeden katalog. Pokud máte pouze jeden katalog a chcete jej odstranit, vytvořte před jeho odstraněním nejprve jiný katalog.

  1. Zavřete aplikaci Photoshop Elements Editor a aplikaci Adobe Premiere Elements.
  2. Vyberte příkaz Soubor > Správa katalogů.
  3. Zkontrolujte, jestli je v dialogovém okně Správce katalogů zobrazen více než jeden katalog. V případě potřeby vytvořte nový katalog. Viz téma Vytvoření katalogu.
  4. Otevřete jiný katalog než ten, který chcete odstranit. Viz téma Otevření katalogu.
  5. V dialogovém okně Správce katalogů zvýrazněte katalog, který chcete odstranit.
  6. Klepněte na Odstranit. Pak klepněte na Ano.

Optimalizace velikosti katalogu

Optimalizací katalogu můžete snížit jeho velikost. Následně se sníží doba potřebná k otevření katalogu a k práci se soubory obsaženými v katalogu.

  1. Zavřete aplikaci Photoshop Elements Editor a aplikaci Adobe Premiere Elements.
  2. Vyberte příkaz Soubor > Správa katalogů.
  3. Vyberte ve Správci katalogů katalog, který chcete optimalizovat.
  4. Klepněte na Optimalizace.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online