Systémové požadavky pro starší verze: Systémové požadavky | Starší verze aplikace Reader (XI, X, 9)

 

Acrobat Reader DC

Windows

  • Procesor s frekvencí 1,5 GHz nebo rychlejší
  • Microsoft Windows Server 2008 R2 (64bitový), 2012 (64bitový), 2012 R2 (64bitový), 2016 (64bitový) nebo 2019 (64bitový); Windows 7 SP1 (32- a 64bitový), Windows 8, 8.1 (32- a 64bitový) nebo Windows 10 (32- a 64bitový)
  • 1 GB paměti RAM
  • 450 MB volného místa na pevném disku
  • Monitor s rozlišením 1024 × 768
  • Internet Explorer 11

† S nainstalovanou aktualizací Windows 2919355.

macOS

  • Procesor Intel
  • macOS v10.12, macOS v10.13, macOS v10.14 nebo macOS v10.15*
  • 1 GB paměti RAM
  • 380 MB volného místa na pevném disku
  • Monitor s rozlišením 1024 × 768
  • Safari 10.0 nebo 11.0 (zásuvný modul prohlížeče Safari je podporován pouze na 64bitových procesorech Intel)

Poznámka:

Verze aplikací Acrobat Reader DC, Acrobat Reader 2017 a Acrobat Reader 2015, které jsou starší než verze ze srpna 2019, nelze licencovat na zařízeních s operačním systémem macOS 10.15 Catalina. Společnost Adobe doporučuje zákazníkům aktualizovat aplikaci Acrobat Reader na nejnovější verzi. Chcete-li aplikaci aktualizovat přímo z aplikace, v nabídce Nápověda klikněte na možnost Zkontrolovat aktualizace a podle pokynů na obrazovce dokončete proces aktualizace.

Mobilní aplikace

Jazykové verze

Aplikace pro stolní počítače Acrobat Reader DC je dostupná v těchto jazycích:

Angličtina
Dánština Turečtina
Francouzština Finština Maďarština
Němčina Norština Ukrajinština
Japonština Zjednodušená čínština Rumunština
Italština Tradiční čínština Slovenština†
Španělština Korejština Slovinština†
Holandština Čeština Chorvatština†
Brazilská portugalština Polština Baskičtina†
Švédština Ruština Katalánština†

† Dostupné pouze pro Windows.

Online služby společnosti Adobe jsou k dispozici pouze uživatelům starším 13 let a vyžadují souhlas s dalšími podmínkami použití a Zásadami ochrany osobních údajů společnosti Adobe. Online služby nejsou dostupné ve všech zemích a jazycích, mohou vyžadovat registraci uživatele a jejich poskytování může být částečně nebo úplně změněno či ukončeno bez předchozího upozornění. Některé služby mohou být dále zpoplatněny, případně vyžadují předplatné.