A folio includes one or more digital publishing articles. A folio appears as an issue in the library of either the Adobe Content Viewer or a custom multi-issue viewer. If you create a custom single-issue viewer, the folio includes the contents of that viewer app.

Adobe recommends

Adobe recommends
<a href="http://goo.gl/qgbfz">Building Folios</a>
Colin Fleming

Folio Builder panel overview

Use the Folio Builder panel to create folios and add articles. To open the panel, choose Window > Folio Builder. The Folio Builder panel displays the folios to which you have access. The Folio Builder panel includes three views: folio view, article view, and layout view. To navigate, do any of the following actions:

  • Double-click a folio or click the arrow to the right of the folio to display the folio’s articles.

  • Double-click an article or click the arrow to the right of the article to display the article’s layouts.

  • Click the arrow icon in the upper left corner of the panel to move up a level.

Folio Builder Panel
Folio Builder panel

A. Folio view B. Articles view C. Layout view 

Filter displayed folios

To determine which folios are displayed, choose All, All Local, In the Cloud (to hide local folios), Private (to hide shared folios), or Shared from the drop-down menu in Folio view.

Sort folios

Choose an option from the Sort drop-down menu in Folio view to determine the sort order of folios in the Folio Builder panel. Select Reverse List to reverse the order for any folio selected.

Sign in to Folio Builder panel

Signing in to the Folio Builder panel is optional. Signing in to the panel lets you upload folios to the Folio Producer Service for testing. You can then download folios to the Adobe Content Viewer on a mobile device and share folios with other users. If you don’t sign in to the panel, you can still create and preview local folios, and you can build a Single Edition app. Use a verified Adobe ID to sign in to the Folio Builder panel.

  1. Make sure that your computer is connected to the internet.

  2. In the Folio Builder panel, click Sign In, and then sign in using a verified Adobe ID.

  3. If you do not have a verified Adobe ID, do one of the following:

    • If you have an Enterprise or Professional subscription to DPS, use the Account Administration tool to create an Adobe ID with an Application role. Use the appropriate Adobe ID to sign in to the Folio Builder panel. See Account Administration tool.

    • To verify an Adobe ID to work with DPS, go to https://digitalpublishing.acrobat.com/ and click Create Account. Sign up for an account using a valid email address. Adobe will send you a verification message. Open that message and verify it. Then use that Adobe ID to sign in to the Folio Builder panel. See Using Adobe IDs for digital publishing.

Create a folio

A folio is a collection of articles. Anyone with InDesign CS5 or later can create folios. However, DPS will no longer support InDesign CS5 and InDesign CS5.5 with the v32 release scheduled for August 2014.

When you sign in and create a folio, a workspace is created on the acrobat.com web server. The content of any article you add to the folio is uploaded to that workspace.

  1. To open the Folio Builder panel, choose Window > Folio Builder.

  2. If you have not already signed in, click Sign In, and sign in using a verified Adobe ID.

    If you do not sign in to the Folio Builder panel, you can create an offline folio. You can then upload that offline folio after you sign in.

  3. Click New to create a new folio.

    You can also choose File > New > Folio in InDesign CS6 to create a folio.

  4. Specify the following settings, and click OK.

    Click OK
    Creating a new folio.

    Folio Name

    Specify the folio name. The folio name is different from the Publication Name that appears in the viewer. The folio name is used only internally for navto:// links and for setting up renditions, so keep the name simple and avoid using extended characters. The maximum number of characters for Folio Name is 60.

    Viewer Version

    Specify the target viewer version. This option is especially useful if either the newest version of the Adobe Content Viewer is awaiting approval or if you’re creating folios for an earlier viewer app that has not yet been updated. Once you create a folio, you can edit folio properties to increase the version number, but you cannot roll back to an earlier version. Instead, create a new folio. You cannot specify a viewer version earlier than v20.

    Note:

    With most DPS releases, the viewer itself changes, but not the folio format specified for "Viewer Version." For example, while there are differences between v26 and v30 viewer apps, there is no difference between v26 and v30 folio formats. For best results, use the default "Viewer Version" setting of v26.

    Target Device

    Select the target device or specify custom dimensions of the target device, such as 1024x768 for an iPad.

    See Creating documents for multiple devices.

    Orientation

    Indicate whether the folio is portrait-only, landscape-only, or dual orientation. To preview or publish the folio, all articles must match the folio orientation. For example, if a dual-orientation folio includes an article with only a portrait layout, the folio cannot be downloaded in the Adobe Content Viewer library.

    Default Format

    Choose a default option for the folio. Individual articles can have different Article Format settings.

    Choose Automatic if you want to let InDesign determine whether to export the pages as JPEG or PNG. Choosing PDF lets users pinch to zoom in and out, preserves vectors, and reduces file size. Specifying the default format is especially important for importing multiple articles. Articles in a multi-article import use the default image format. See Differences Between JPG, PNG, and PDF Image Formats.

    Default JPEG Quality

    If Automatic or JPEG is selected for Default Image Format, specify the JPEG Quality. Increased quality increases the file size.

    Cover Preview

    A preview image represents each folio added to the viewer in the viewer library. Specify the portrait and landscape cover images. Create cover images as 72-dpi JPG or PNG files using the same pixel dimensions as the target device, such as 1024x768.

    Create Offline Folio

    Select this option if you do not want to upload the folio content to the server at this time. You can later choose Upload To Folio Producer from the panel menu to upload folio contents.

For information about troubleshooting the Folio Builder, see Troubleshoot Folio Builder and Troubleshoot article upload failures in Folio Builder panel .

Change folio properties

After you create a folio, you can use the Folio Properties dialog box to specify a publication name, change the viewer version, and choose cover preview images. Some folio properties such as orientation, image format, and folio size cannot be edited in the Folio Properties dialog box. If necessary, create a new folio with the appropriate settings.

When you’re ready to publish your folio, use the Folio Producer Organizer to specify folio properties for publishing.

  1. In the Folio Builder panel, select the folio you want to edit.

  2. Choose Folio Properties from the Folio Builder panel menu.

    Choose Folio Properties
    Editing folio properties

  3. Specify the following settings, and then click OK.

    Publication Name

    The Publication Name you specify appears in the viewer library. However, if you use the same Publication Name value for all the folios that appear in your app—and if you use the same value specified for "Title (Library View)" in DPS App Builder—the Publication Name is omitted from the iPad library by design. This applies only to the iPad.

    The maximum number of characters for Publication Name is 60.

    Note:

    To avoid problems, use only alphanumeric or numeric characters in the the Publication Name. Do not use special characters such as apostrophes (‘), or unexpected results such as an “[svr.InvalidParameter]” error message might occur.

    Viewer Version

    If you want to specify a different viewer version for the folio, select the appropriate version. You can select a newer version, but not an earlier version. To target an earlier version, create a new folio.

    Updating the viewer version of a folio does not automatically update the articles in that folio. If you want to take advantage of a new feature that works in the higher viewer version, update the articles as well.

    Note:

    With most DPS releases, the viewer itself changes, but not the folio format specified for "Viewer Version." For example, while there are differences between v26 and v30 apps, there is no difference between v26 and v30 folio formats. For best results, use the default "Viewer Version" setting of v26.

    Right Edge Binding

    Select this option to display articles from right to left rather than left to right in the viewer. This option is especially important for Asian languages.

    Cover Preview

    A preview image represents each folio added to the viewer in the viewer library. Specify the portrait and landscape cover images. Create cover images as 72-dpi JPG or PNG files using the same pixel dimensions as the target device, such as 1024x768.

  4. To change additional folio properties for publishing a folio, choose Folio Producer from the Folio Builder panel menu, and specify settings in the Folio Producer Organizer. See Folio Producer Organizer

    Folio Name

    The Folio Name appears in the Folio Producer and in the Folio Builder panel, but it does not appear in the viewer. If you are creating renditions for different devices, make sure that the Folio Name settings are the same among renditions.

    Publication Name

    The Publication Name appears in the viewer library and in the viewer navigation bar. However, if the same Publication Name is used for all folios in an app, the Publication Name is not displayed in the library by design.

    The maximum number of characters for Publication Name is 60.

    Folio Number

    The Folio Number can be a number or a description, such as “May 2013.” The maximum number of characters for Folio Number is 60.

    DPS Folio Producer
    Publication Name and Folio Number appear in the viewer.

    Publication Date

    The Publication Date setting determines the order of folios in the library. The newest folios appear at the top. The Publication Date setting is especially important for subscription viewers in which customers are entitled to folios within a specific duration as determined by the Publication Date settings. For best results, manually select a Publication Date setting.

    Product ID

    The Product ID specified when you published the folio is displayed. You cannot edit this field directly. The Product ID is especially important for retail folios. It ties the folio to the in-app purchase Product ID in the app store. Use a different Product ID (such as "com.pubhouse.myapp.2014january") for each folio. Use the same Product ID for different folios only if they're part of a rendition set.

    The maximum number of characters for Product ID is 60.

    Published

    A check mark appears in the Published column if the folio is published.

    Locked

    Select this option to prevent anyone from uploading a new version of the article or changing article metadata. A locked icon appears next to the article in the Folio Builder panel of anyone who has access to the folio.

    Cover Previews

    Specify .png or .jpg files for the images that appear in the viewer library.

    Description

    The Description appears in the viewer library and in the viewer navigation bar.

    Library Filter

    Type the filter name for each folio in your app. The maximum number of characters for Library Filter is 60. See Create library filters.

    Right Edge Binding

    Selecting this option in the Folio Details area displays articles from right to left rather than left to right in the viewer. This option is especially important for Asian languages.

    Cover Date

    Cover Date is an additional metadata control that gives certain Enterprise publishers more control over direct entitlement.

Create offline folios

An offline folio, or local folio, is not uploaded to the acrobat.com service on the web. Creating an offline folio is especially useful when you’re not connected to the Internet, or if the acrobat.com service is temporarily out of service.

Adobe recommends

Adobe recommends
<a href="http://goo.gl/RUv2b">Working Offline</a>
Colin Fleming

You cannot convert an uploaded folio to an offline folio.

Icon showing offline Folio
An icon indicates that a folio is offline.

  1. To create an offline folio, do either of the following:

    • Click Create New Folio in the Folio Builder panel when you are not signed in.

    • Click Create New Folio in the Folio Builder panel, and then select Create Offline Folio.

  2. Add articles and edit the folio.

    You can preview offline folios on your desktop or using Preview on Device. See Preview folios and articles.

    When you preview or upload an offline folio, the folio is updated automatically to account for changes to the source InDesign documents. Choosing Update to update an offline folio is not necessary.

  3. To upload the folio, sign in to the Folio Builder panel, select the folio, and choose Upload To Folio Producer from the panel menu.

    You can upload an offline folio only if the source files are available.

    Once you upload a folio, you cannot make the folio local.

Share folios

Share a folio if you want to let other people review the folio you’re working on or to make it available to them. For example, if you’re creating an ad for a publisher, you can share the folio that contains your ad with the publisher. Or, if you’re a publisher, you can share a folio with different designers to let them upload articles.

Whenever you update an article in the shared folio, recipients are notified that an update is available when they open the library in the Adobe Content Viewer. If you don’t want recipients to view updates, unshare the folio.

Video Tutorial

Video Tutorial
<a href="http://tv.adobe.com/watch/learn-digital-publishing-suite/sharing-folios/">Sharing Folios</a>
Colin Fleming

  1. In the Folio Builder panel, select a folio.

  2. Choose Share from the Folio Builder panel menu.

  3. In the Share dialog box, type the email addresses of the people with whom you want to share your folio. Use a comma or semi-colon to separate the email addresses. Press Tab to move to the next field.

  4. Type the subject and message, and then click Share.

When recipients open the Adobe Content Viewer on a mobile device, the shared folio is available for downloading.

If recipients open the folio in the Folio Builder panel, a share icon appears next to the folio name in the Folio Builder. Recipients can open the folio and add articles. However, they cannot edit existing articles.

Unshare folios

To unshare a folio that you shared with others, select the folio in the Folio Builder panel, and choose Unshare from the panel menu. Select the recipients with whom you want to unshare, and click OK. Unsharing makes the folio unavailable for downloading and removes it from shared recipients’ Folio Builder panel, but it does not remove folios that have been downloaded to devices. Deleting a shared folio also makes it unavailable for downloading.

Remove a folio shared with you

If someone has shared a folio with you and you no longer want access to it, select the folio in the Folio Builder panel and click the trash icon. Deleting the shared folio removes your information from the owner’s shared recipients list.

Copy folios

You can copy a folio from your account or you can copy a folio shared with you from a different account. Copying either a published or unpublished folio creates a new folio on the Folio Producer server (acrobat.com), not the Distribution Service. You can then edit and publish the copied folio.

For a video about copying folios, see Copying folios to streamline production.

  1. In Folio Producer Organizer, select a folio and click Copy.

  2. Specify the name of the copied folio and click Copy.

When you copy a folio, no connection between the folios exists. To edit articles by changing the source files, you need access to the source files. If the folio was shared with you from a different computer, you can obtain the source files and relink the articles in order to edit the folio content.

If the source files need to be maintained on the original computer, the owner should make the changes to the source files in the parent folio and update the article. These changes are reflected in the recipient's shared folio but not in the copied folio. The recipient can then either copy the folio again (not recommended if the copied folio is published as Public) or use the Copy To or Add feature to add the updated article to the copied folio and remove the previous version of the article. Copying the updated article is recommended if the copied folio is published so that you can update the folio instead of unpublishing and re-publishing it.

Locked folios cannot be copied.

Delete a folio

When you delete a folio, you remove the workspace from the server, and you delete all articles in that folio, but not the source documents. If you published a folio to the Distribution Service, use the Folio Producer Organizer to unpublish that folio before deleting it. Avoid unpublishing and deleting retail folios.

  1. If the folio is published, use the Unpublish button in the Folio Producer Organizer to remove the folio from the Distribution Service.

  2. Select a folio in the Folio Builder panel, and then click the Trash button.

If a folio was downloaded in a viewer before it was deleted, it remains in the viewer library until it’s removed.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy