Din computer skal opfylde de tekniske minimumsspecifikationer, der er beskrevet nedenfor, for at køre og bruge Adobe Bridge.

Gældende for:

November 2019-udgivelse (version 10.0)

Systemkrav for tidligere udgivelser

Mindste systemkrav til Bridge

Windows

  Minimumskrav
Processor

Intel® Core™2 Duo eller AMD Athlon® 64-processor, 2 GHz eller hurtigere

Operativsystem

Microsoft® Windows® 7 med Service Pack 1 eller Windows 10

RAM

2 GB RAM (8 GB anbefales)

Harddiskplads 2,1 GB ledig plads på harddisken til 64-bit installation samt yderligere plads under installationen (kan ikke installeres på flash-baserede eller flytbare flash-baserede lagerenheder).
Skærmopløsning 1.024 x 768-skærm (1.280 x 800 anbefales) med 16-bit farver og 512 MB VRAM (1 GB anbefales)
GPU

Der kræves et system, som understøtter DirectX 9.0

Internet Der kræves internetforbindelse og registrering for påkrævet programaktivering, validering af abonnementer og adgang til onlinetjenester.**

*Bridge 2020 understøttes ikke på Windows 10 v1507, v1511, v1607, v1703 og v1709.

macOS

  Minimumskrav
Processor

Multicore Intel-processor med 64-bit understøttelse

Operativsystem

macOS X 10.14 anbefales, minimum macOS X 10.13

RAM

2 GB RAM (8 GB anbefales)

Harddiskplads 2 GB ledig plads på harddisken til installation; yderligere ledig plads er nødvendig under installationen (kan ikke installeres på filsystemer, der skelner mellem store og små bogstaver, eller på flashbaserede lagringsenheder)
Skærmopløsning 1.024 x 768-skærm (1.280 x 800 anbefales) med 16-bit farver og 512 MB VRAM (1 GB anbefales)
GPU

Der kræves et system, som understøtter Metal 1.0

Internet

Der kræves internetforbindelse og registrering for påkrævet programaktivering, validering af abonnementer og adgang til onlinetjenester.**

**MEDDELELSE til BRUGERE: Internetforbindelse, Adobe-id og accept af licensaftalen er påkrævet for at kunne aktivere og bruge dette produkt. Dette produkt kan måske integreres med eller give adgang til visse af Adobes eller tredjeparters onlineværtstjenester. Adobes onlinetjenester, herunder tjenesten Adobe Creative Cloud, kan kun anvendes af brugere, der er fyldt 13 år, og kræver accept af yderligere vilkår og af Adobes online politik om beskyttelse af personlige oplysninger. Programmerne og onlinetjenesterne er ikke tilgængelige i alle lande eller på alle sprog, og de kan ændres eller afbrydes uden varsel. Brugerregistrering kan være påkrævet. Der kan blive opkrævet yderligere gebyrer eller abonnementsafgifter.

Sprogversioner tilgængelige i Bridge

Dansk

Deutsch

Engelsk

Español

Français

Français*

Hebræisk*

Ungarsk

Italiano

Nederlands

Norsk

Polsk

Português (Brasil)

Suomi

Svenska

Tyrkisk

Ukrainsk

čeština

Русский

عربي*

日本語

简体中文

繁體中文

한국어

* Arabisk og hebraisk understøttes i den mellemøstlige version med fuld højre mod venstre-sprogunderstøttelse, arabiske/hebraiske funktioner og en engelsk grænseflade, samt i versionen nordafrikansk fransk (Fransk*) med fuld højre mod venstre-sprogunderstøttelse, arabiske/hebraiske funktioner og en fransk brugerflade.