Fejlfinding af problemer med at gemme filer

Har du problemer med at gemme en fil i Illustrator? Du kan prøve at løse problemet ved at følge nedenstående trin.

Hvis .ai-filen er beskadiget, kan du prøve følgende for at gendanne dens indhold:

Løsning

Trin 

Gem filen i et andet filformat

  • Vælg et andet format til .ai-filen (.svg, .png, .jpg), og prøv derefter at gemme filen igen.
  • Gem filen i PostScript-format (PS)
    1. Vælg Filer Udskriv.
    2. Angiv de ønskede udskrivningsindstillinger.
    3. Vælg Adobe PostScript-fil i menuen Printer, og klik på Gem.
    4. Indtast et filnavn inklusive filtypenavnet .ps (f.eks. Filnavn.ps), og klik på OK (Windows) eller Gem (macOS).
    5. Åbn PostScript-filen i Illustrator, og prøv derefter at gemme den i formatet .ai.

Bemærk: For at kunne udføre denne løsning, skal du have en PostScript-printerdriver installeret. Du kan læse om, hvordan du installerer Postscript-printerdrivere i Windows, i Windows Hjælp.

Kopiér indholdet til en ny fil

  • Fjern uønskede elementer, som f.eks. vildfarne punkter, umalede objekter og tomme tekststier fra dokumentet. Vælg Objekt > Sti > Ryd op.
  • Overfør grafiklagene til den nye fil. Vælg Lagpanel > Flere indstillinger, og vælg Husk lag ved indsætning.
  • Markér grafikelementet, og vælg Rediger > Kopiér.
  • Vælg Filer Ny for at oprette en ny fil.
  • I den nye fil skal du vælge Rediger > Sæt ind foran for at indsætte illustrationen på den rigtige placering på siden.

Identificer og fjern beskadigede komponenter

For at afgøre, om et objekt er beskadiget, skal du slette de fra den nye fil og derefter gemme filen og åbne den igen. 

  • Identificer det beskadigede mønster, farveforløb eller brugerdefinerede farve
    • Vælg Rediger > Vælg alle, og skift udfyldning og strøg til sort.
    • Hvis problemet ikke opstår igen i den nye fil, skal du genskabe mønstret, farveforløbet eller staffagefarven i den oprindelige fil.
      Bemærk: Du kan miste oplysninger om gennemsigtighed og lag.
  • Slet ødelagte farveprøver, brugerdefinerede farver, farvegrupper, pensler, symboler og typografier
    Vælg Markér alle ubrugte i panelmenuen Farveprøver, i panelmenuen Pensler, i panelmenuen Symboler og i panelmenuen Typografier, og tryk derefter på Slet.
  • Konverter det beskadigede tekstobjekt til konturer, eller vælg en anden skrifttype
    • Vælg Objekt > Lås alt op.
    • Vælg Rediger > Markér alt.
    • Vælg Typografi > Skrifttype, og vælg en skrifttype, som ikke ellers bruges i dokumentet.
      Bemærk: For at forhindre, at tekstobjekter bliver beskadiget i fremtiden, skal du geninstallere den problematiske skrifttype fra det oprindelige medie.

Er problemet stadig ikke løst?

  • Hvis ingen af løsningerne virker, skal du genskabe filen i Illustrator efter at have gemt igen eller igen oprettet grafik, skabeloner og brugerdefinerede farver, som blev brugt i den oprindelige fil. 
  • Problemet kan skyldes noget helt andet, f.eks. hukommelse, adgangsrettigheder, netværk eller flytbare medier. Du kan læse mere i artiklen Identificer og udfør fejlfinding af problemer med filer.

Deltag i samtalen

Ask the community

Hvis du har spørgsmål eller en idé, du gerne vil dele, er du velkommen til at deltage i Adobe Illustrator-forummet. Vi vil gerne høre fra dig.

Adobe-logo

Log ind på din konto