Localice los cambios rápidamente al comparar dos versiones de un archivo PDF. Acrobat DC analiza los archivos y presenta las diferencias en un informe detallado entre documentos.

Nota:

Si tiene una suscripción de Acrobat DC Continuous, vea Comparar archivos más abajo. Si tiene una suscripción de Acrobat DC Classic (solo escritorio), vea Comparar archivos en Acrobat DC Classic más abajo.

Comparar archivos

Disponible en Acrobat DC Continuous (suscripción)

Con la novedosa herramienta Comparar archivos, puede detectar de forma rápida y precisa las diferencias entre dos versiones de un archivo PDF.

  1. Seleccione Herramientas > Comparar archivos.

    Seleccionar archivos para comparar
  2. Haga clic en Seleccionar archivos en el lado izquierdo para elegir la versión más antigua del archivo que desea comparar. Haga clic en Seleccionar archivos en el lado derecho para elegir la versión más reciente del archivo que desea comparar.

  3. Haga clic en Cambiar archivo y, a continuación, elija un archivo abierto o busque y seleccione el archivo que desee. Haga clic en el icono de las flechas Intercambiar entre las miniaturas para intercambiar la posición de los archivos antiguos y nuevos.

    Seleccionar archivos para comparar
  4. Para ignorar las diferencias entre los elementos gráficos, marque la casilla de verificación Comparar solo texto.

  5. Puede modificar la configuración haciendo clic en el icono de rueda dentada/configuración. Esta acción muestra el cuadro de diálogo siguiente.

    Configuración de Comparar de archivos
    1. Puede limitar la comparación a una parte de los documentos si indica los números de página en los campos Archivo antiguo y Archivo nuevo.
    2. En Descripción del documento, seleccione el tipo de documentos que está comparando o seleccione Detección automática para permitir que Acrobat lo haga automáticamente.
      Sugerencia: si el contenido del documento puede reajustarse en todas las páginas, seleccione Informes, hojas de cálculo y diseños de revistas. Si no es el caso, seleccione Plataformas de presentación. Para comparar archivos digitalizados, seleccione Documentos digitalizados, dibujos o ilustraciones.
    3. Para aplicar los cambios, haga clic en Aceptar.
  6. Haga clic en Comparar.

    Acrobat DC muestra los resultados en un documento nuevo. En la primera página se muestra un resumen de las diferencias de los archivos fácil de digitalizar.

    Comparar resultados
    a - Marca de tiempo de la comparación, b - Información de los archivos comparados, c - Cambios totales, d - Distribución de los cambios, e - Formato de los cambios, f - Hipervínculo para acceder al primer cambio

  7. Haga clic en el botón Ir al primer cambio para empezar a revisar las diferencias del archivo en detalle.

  8. Seleccione cómo desea revisar las diferencias.

    • Vista en paralelo: utilice la Vista en paralelo (Ctrl+\) para ver una vista paralela de los resultados en la que las diferencias se resaltan con franjas. El archivo antiguo se muestra a la izquierda y el archivo nuevo se muestra a la derecha. Los cambios están resaltados en la franja que los conecta en los archivos para que sea más sencillo revisarlos. Haga clic en una franja para que se muestre una ventada emergente con todos los cambios de la franja. También puede hacer clic en el contenido resaltado para abrir la ventana emergente.
    Vista en paralelo

    También puede hacer clic con el botón derecho del ratón en un cambio o en la ventana emergente y establecer un estado adecuado para el cambio.

    Definir un estado para el cambio
    • Vista de una página: utilice el botón Archivo antiguo o Archivo nuevo (Ctrl+/) en la barra de herramientas para ver los cambios resaltados en el archivo individual.
    Vista de una página
  9. Para revisar todos los cambios:

    • Utilice las opciones Filtrar y Mostrar.

    Las diferencias en las anotaciones, el formato y el fondo están desactivadas de manera predeterminada. Para ver estos cambios en el informe, seleccione estas opciones en el menú Filtrar de la barra de herramientas. También puede filtrar los resultados de la comparación seleccionando determinados tipos de cambios en el menú Filtrar. En el menú Mostrar, puede seleccionar una opción para mostrar u ocultar las leyendas, filas resaltadas o resultados.

    Opciones de filtro
    Mostrar opciones

    • Utilice los botones Cambio anterior (Ctrl+.) y Cambio siguiente (Ctrl+,) para ver los cambios uno a uno.
    Botones de navegación

    Los botones Cambio anterior y Cambio siguiente también están disponibles en las notas emergentes en las que se describen los cambios.

    Botones de navegación en la ventana emergente
    • Utilice el panel derecho. Haga clic en el triángulo situado en el centro de la ventana derecha de Acrobat para abrir el panel derecho. En este panel se enumeran todos los cambios visibles en el informe Comparar resultados. Utilice el cuadro de búsqueda de texto para buscar un cambio específico.
    Lista de los cambios resaltados en el panel derecho
  10. Guardar el archivo Comparar resultados (Archivo > Guardar). Haga clic en el botón de cruz situado en la parte superior derecha de la barra de herramientas para cerrar la herramienta Comparar archivos.

Puede imprimir un informe de comparación junto con el resumen de cambios.

  • Haga clic en el icono Imprimir  en la barra de herramientas y, después, haga clic en Imprimir en el cuadro de diálogo Imprimir.

Comparar archivos en Acrobat DC Classic

Disponible en Acrobat DC Classic (solo escritorio)

Puede utilizar la herramienta Comparar documentos para encontrar las diferencias entre dos versiones de archivos PDF. Después de comparar dos archivos, Acrobat DC le proporciona un informe detallado de cada cambio, incluidos texto, fuentes, imágenes e, incluso, el orden de las páginas.

  1. Elija Herramientas > Comparar documentos.

  2. Elija los documentos que desea comparar. Puede limitar la comparación a una parte de los documentos introduciendo los números de página en los campos Primera y Última bajo cada nombre de archivo.

  3. En Descripción del documento, seleccione el tipo de documento que está comparando.
    Para ignorar las diferencias entre los elementos gráficos, seleccione Comparar solo texto. Haga clic en Aceptar.

    Acrobat DC muestra los resultados en un documento nuevo. En la primera página se resumen los resultados de la comparación de los archivos.

    Resumen de comparación de los documentos
    a - Diferencias entre archivos, b - Archivos comparados, c - Hipervínculo Procedimientos iniciales, que le conducen a la primera diferencia, d - Páginas movidas o eliminadas, e - Leyenda de los símbolos utilizados en el informe

  4. Seleccione cómo revisar las diferencias.

    1. Utilice el panel Comparar de la parte izquierda (predeterminado).
      • Avance por las miniaturas en el panel Comparar. Si bajo la miniatura hay un icono, significa que hay una diferencia. Una flecha verde significa páginas movidas o eliminadas. Una flecha púrpura designa un cambio en la página.
      • Vuelva a la primera página y haga clic en Procedimientos iniciales para ir a la primera diferencia.
      • Los cambios se muestran resaltados en la pantalla principal. Sitúe el cursor sobre el resaltado para ver los detalles. La leyenda de colores situada en la parte superior derecha le servirá de guía.
    2. Utilice la vista en paralelo.
      • En el panel Comparar de la parte izquierda, haga clic en el icono de opciones y seleccione Mostrar documentos
        contiguos
        .
      • Los cambios se muestran resaltados en la pantalla principal. Sitúe el cursor sobre el resaltado para ver los detalles.
        La leyenda de colores situada en la parte superior derecha le servirá de guía.
    Opciones de comparación en Acrobat
    Las opciones de comparación le proporcionan herramientas para personalizar la comparación de los documentos.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea