Este documento proporciona información sobre la lista de problemas conocidos en After Effects

Versión de junio de 2020 (17.1.1)

  • Problema: En el motor de expresiones de JavaScript no es posible hacer referencia a los marcadores por nombre. 

     Solución alternativa: Cambie al motor de expresiones antiguo ExtendScript para ver el valor correcto.

  • Problema: Existe un comportamiento impredecible con los medios de Adobe Stock que se encuentran en las bibliotecas compartidas de Creative Cloud. Es posible que los medios de Stock cuya licencia haya comprado y compartido un colaborador no aparezcan con la misma licencia para los demás colaboradores. Puede que aparezcan como medios sin conexión o que no aparezcan en la secuencia o la biblioteca compartida cuando otros colaboradores abran el proyecto y la biblioteca compartida.

      Solución alternativa: Pruebe a cerrar y abrir el proyecto, o a cerrar y abrir After Effects.

Versión de mayo de 2020 (17.1)

  • Problema: El método de guion findMenuCommandId() ya no funciona en After Effects 17.0 o versiones superiores en japonés.

      Solución alternativa: No existe todavía.

  • Problema: Al transformar manualmente capas como posición, escala y rotación, puede verse un halo de color en el borde de los elementos de capa cuando la transformación está en curso. Después de completarse la transformación, ya no se ve el halo. La aparición del halo no se produce durante la previsualización de la composición ni la exportación. Puede suceder cuando un proyecto tiene activados Alinear espacio de trabajo y Aceleración de hardware para los paneles Composición, Capa y Material de archivo.

      Solución alternativa: Desactivar Alinear espacio de trabajo y Aceleración de hardware para los paneles Composición, Capa y Material de archivo        hace que el halo de color deje de aparecer.

Versión de abril de 2020 (17.0.6)

  • Problema: Cerrar Ámbitos de Lumetri mientras se reproduce una previsualización puede producir el bloqueo de After Effects.

       Solución alternativa:: Cierre el panel Ámbitos tras detener la previsualización.

  • Problema: En macOS, si la ventana de la composición se cambia con la virgulilla (~), puede crear una imagen suavizada que aparece hasta que mueve el ratón sobre la composición.
  • Problema: El nombre de archivo que se muestra al utilizar el cuadro de diálogo Guardar/Abrir puede resultar ilegible en portátiles Mac con teclado Touch Bar al pulsar la tecla Escape.

       Solución alternativa: Actualice a la versión más reciente de macOS Catalina (10.15).

  • Problema: After Effects puede bloquearse al inicio si está instalado el plugin Red Giant Supercomp.

      Solución: Desinstale Supercomp si no se necesita para el proyecto que se abre. Si lo necesita para el proyecto, siga usando After Effects 17.0.5.

Nota:

Red Giant lanzará una actualización de Supercomp a finales de abril de 2020 que resolverá este problema.

Versión de marzo de 2020 (17.0.5)

Problema: Los archivos MP4 (H.264) no se importan en la versión 17.0.5 de After Effects.

Solución alternativa

  1. Vuelva a instalar una versión anterior de After Effects.
  2. Transcodifique los archivos a otro formato.

Para obtener más información, consulte esta publicación de la comunidad

Versión de febrero de 2020 (17.0.4)

  • Problema: En Windows: Si se hace doble clic en un archivo de proyecto .aep, After Effects se inicia y crea tres carpetas (CIDFont, CMap y Font) en la misma carpeta que la del proyecto .aep.

       Solución alternativa: Abra el proyecto .aep en Archivo > Abrir proyecto después de iniciar After Effects. También puede hacer doble clic en el archivo de proyecto .aep después de haber iniciado After Effects. Estas tres carpetas se pueden eliminar perfectamente después de haber cerrado After Effects.

  • Problema: Cerrar Ámbitos de Lumetri mientras se reproduce una previsualización puede producir el bloqueo de After Effects.

       Solución alternativa:: Cierre el panel Ámbitos tras detener la previsualización.

  • Problema: En macOS, si la ventana de la composición se cambia con la virgulilla (~), puede crear una imagen suavizada que aparece hasta que mueve el ratón sobre la composición.
  • Problema: El nombre de archivo que se muestra al utilizar el cuadro de diálogo Guardar/Abrir puede resultar ilegible en portátiles Mac con teclado Touch Bar al pulsar la tecla Escape.

       Solución alternativa: Continúe escribiendo el nombre para restaurar el nombre de archivo que se está asignando.

Versiones de enero de 2020 (17.0.2) y diciembre de 2019 (17.0.1)

  • Problema: En After Effects 17.0.2, cuando se crea una composición a partir de un archivo .mov, los gráficos se dañan incluso durante la previsualización. Este problema ocurre en MacBook Pro de 16",  si utiliza AMD Radeon Pro 5300M 4 GB.

       Solución alternativa: No existe todavía.

  • Problema: Las plantillas de Motion Graphics no se procesan correctamente en Premiere Pro 14.0 cuando se ha instalado After Effects 17.0.2.

      Solución alternativa: Actualice Premiere Pro a la versión 14.0.1. Premiere Pro 14.0.1 requiere After Effects 17.0.2 (y viceversa) para el renderizado de plantillas de Motion Graphics.

  • Problema: Cerrar Ámbitos de Lumetri mientras se reproduce una previsualización puede producir el bloqueo de After Effects.

       Solución alternativa: Cierre el panel Ámbitos tras detener la previsualización.

  • Problema: En macOS, si la ventana de la composición se cambia con la virgulilla (~), puede crear una imagen suavizada que aparece hasta que mueve el ratón sobre la composición. 
  • Problema: Cinema 4D Lite se puede eliminar o sobrescribir si se utiliza la versión de prueba R21 o se utiliza un instalador completo.

       Solución alternativa: Si se produce este problema, vuelva a instalar After Effects. 

  • Problema: El nombre de archivo que se muestra al utilizar el cuadro de diálogo Guardar/Abrir puede resultar ilegible en portátiles Mac con teclado Touch Bar al pulsar la tecla Escape.

       Solución alternativa: Continúe escribiendo el nombre para restaurar el nombre de archivo que se está asignando.

Versión de noviembre de 2019 (17.0)

  • Problema: El control de menús desplegables es una función nueva en esta versión de After Effects. Como este control se basa en un tipo de menú que ya existía, aparece en proyectos que se abrieron en versiones anteriores de After Effects. La función se limita a esas versiones anteriores; sin embargo, no se recomienda crear menús para utilizar en versiones anteriores. Tampoco es posible crear scripts para el control de menús desplegables.
  • Problema: El selector de color de Colorama se puede bloquear en macOS 10.15.
  • Problema: Cerrar Ámbitos de Lumetri mientras de reproduce una previsualización puede producir el bloqueo de After Effects. 

       Solución alternativa: Cierre el panel Ámbitos tras detener la previsualización.

  • Problema: En macOS 10.13 o 10.14, si la ventana de la composición se cambia con la virgulilla (~), puede crear una imagen suavizada que aparece hasta que mueve el ratón sobre la composición. Este problema no se produce en macOS 10.15.
  • Problema: Cinema 4D Lite se puede eliminar o sobrescribir si se utiliza la versión de prueba R21 o se utiliza un instalador completo. Si se produce este problema, vuelva a instalar After Effects.
  • Problema: 3D Camera Tracker puede funcionar más despacio en Windows que en macOS.
  • Problema: Al cambiar el nivel de zoom cuando se reproduce una previsualización, el fotograma procesado puede mostrar un tamaño incorrecto durante uno o dos fotogramas.
  • Problema: En la versión japonesa de After Effects, el nombre de archivo que aparece al utilizar el cuadro de diálogo Guardar puede resultar ilegible. El nombre de archivo indicado se establecerá correctamente.
  • Problema: Si se crea un proyecto en un equipo con Windows y después se abre en un equipo con macOS como primer proyecto después de instalar After Effects, el panel Material de archivo o el panel Capa podrían no mostrar el contenido correctamente. Para resolver este problema, reinicie After Effects.
  •  Problema: Los proyectos creados en After Effects 17.0 se pueden abrir en After Effects 16.1. Sin embargo, pueden producirse dos problemas:
    • Si el proyecto de la versión 17.0 utiliza el nuevo efecto de expresión de menú desplegable, no se puede editar la configuración de menús desplegables.
    • Los proyectos que utilizan propiedades maestras podrían no cargar todos los datos de fotograma clave de esas propiedades.

Versión de abril de 2019 (16.1)

Problema: El comando Editar original no inicia una aplicación externa como Photoshop o Illustrator en macOS si la ruta de archivo contiene caracteres que no son ASCII, por ejemplo del japonés, chino o coreano. Asimismo, el botón Crear fotograma de referencia del panel Relleno según el contenido no inicia Photoshop de manera automática.

Solución alternativa: Pruebe cualquiera de las soluciones alternativas siguientes:

  • No utilice caracteres que no sean ASCII en la ruta del archivo ni en los nombres de los archivos.
  • Inicie manualmente Photoshop u otra aplicación externa, y abra el archivo de forma manual.

Problemas conocidos con Relleno según el contenido

Problema: En Mac y Windows, al generar una capa de archivo, el uso de la CPU puede superar el 100 %.

Solución alternativa: No hay ninguna solución alternativa conocida para este problema.

Problema: En un proyecto abierto de Team Projects, al hacer clic en los botones Generar capa de relleno o Crear fotograma de referencia, no se obtiene ningún resultado.

Solución alternativa: Convierta el proyecto de Team Projects en uno local, seleccione Editar > Team Project > Convertir Team Project en proyecto.

Problemas conocidos con el editor de expresiones

Problema: En Windows, el espaciado y ajuste entre caracteres cambia notablemente cuando se activa el campo de expresiones. Al abrir Preferencias > Scripts y expresiones, definir la anchura del editor de editor expresiones en 2 y confirmar la configuración con Aceptar, el ajuste entre caracteres del estado inactivo al estado activo es muy diferente y causa saltos adicionales en la colocación de texto. Asimismo, el espacio de tabulación en estado inactivo parece tener entre 6 y 8 espacios, sea cual sea la anchura de tabulación que se haya definido en las preferencias.

Solución alternativa: Defina la anchura de tabulación entre 6 y 8 para minimizar los saltos.

Si detecta otros problemas o si desea publicar, debatir y formar parte de nuestra comunidad de expertos, visite los foros de After Effects. Para informar de posibles errores o sugerir cambios en las funciones de un producto de Adobe, utilice el formulario de solicitud de función/informe de errores.