Utilice este documento para obtener información sobre los tipos de proyectos de After Effects

Acerca de los proyectos

Un proyecto de After Effects es un archivo único donde se almacenan composiciones y referencias a todos los elementos de material de archivo que se utilizan en dicho proyecto. Las composiciones son colecciones de capas. Muchas capas utilizan elementos de material de archivo (como películas o imágenes fijas) como origen, aunque algunas capas (como las de forma y las de texto) contienen gráficos que se crean en After Effects.

Un archivo de proyecto tiene la extensión de nombre de archivo .aep o .aepx. La extensión de nombre de archivo .aep indica un archivo de proyecto binario; la extensión de nombre de archivo .aepx indica un archivo de proyecto XML basado en texto.

El nombre del proyecto actual aparece en la parte superior de la ventana de la aplicación.

Un archivo de proyecto de plantilla tiene la extensión de nombre de archivo .aet. (Consulte Proyectos de plantilla y proyectos de muestra).

Archivos de proyectos XML

Los archivos de proyectos XML basados en texto contienen alguna información del proyecto como datos binarios hexadecimales, pero gran parte de la información se expone como texto legible para los seres humanos en elementos string. Puede abrir un archivo de proyecto XML en un editor de texto y hacer cambios en ciertos detalles del proyecto sin abrirlo en After Effects. Incluso puede escribir secuencias de comandos que modifiquen la información de proyecto en los archivos de proyectos XML como parte de un flujo de trabajo automatizado.

Elementos de un proyecto que se pueden modificar en un archivo de proyecto XML:

  • Atributos de marcador, incluidos comentarios, parámetros de punto de capítulo y parámetros de punto de señal

  • Rutas de archivo de los elementos de material de archivo de origen, incluidos los proxies

  • Composición, elemento de material de archivo, capa y nombres de carpeta y comentarios

Nota:

Los nombres de elementos de material de archivo se exponen en los elementos de cadena de archivos de proyecto XML si los nombres se han personalizado. Los elementos de material de archivo derivados automáticamente a partir de los nombres de archivos de origen y los nombres de color sólido no se exponen en elementos de cadena

Algunas cadenas, como nombres de espacios de trabajo y vistas, se exponen como cadenas legibles por los seres humanos, pero las modificaciones realizadas a estas cadenas no se respetan cuando After Effects abre el archivo de proyecto.

Nota:

No utilice el formato de archivo de proyecto XML como formato de archivo primario. El formato de archivo de proyecto primario de After Effects es el formato de archivo de proyecto binario (.aep). Utilice el formato de archivo de proyecto XML para guardar una copia de un proyecto y como formato intermedio para los flujos de trabajo automatizados.

Nota:

Para guardar un archivo de proyecto XML (.aepx) como archivo binario (.aep), seleccione Archivo > Guardar como e indique un nombre de archivo que termine con .aep, sin la x. (Consulte Almacenamiento de proyectos y realización de copias de seguridad en After Effects).

Enlaces del proyecto incrustados en los archivos QuickTime, Video for Windows

Cuando se procesa una película y se exporta al formato de contenedor, puede incrustar un enlace al proyecto de After Effects en el archivo contenedor.

Para importar el proyecto, importe el archivo contenedor y seleccione Proyecto en el menú Importar como en el cuadro de diálogo Importar archivo. Si el archivo contenedor contiene un enlace a un proyecto que se ha movido, puede examinar el sistema para encontrar el proyecto.

Creación y apertura de proyectos

Solamente se puede abrir un proyecto al mismo tiempo. Si se crea o se abre otro archivo de proyecto cuando ya hay un proyecto abierto, After Effects pide que se guarden los cambios del proyecto abierto y, a continuación, lo cierra. Una vez creado un proyecto, se puede importar material de archivo al proyecto.

  • Para crear un proyecto, elija Archivo > Nuevo > Nuevo proyecto.

  • Para abrir un proyecto, elija Archivo > Abrir proyecto, busque el proyecto y haga clic en Abrir.

También puede crear y abrir un proyecto desde la pantalla de inicio.

  • Para crear un proyecto, haga clic en Nuevo proyecto.
  • Para abrir un proyecto, haga clic en Abrir proyecto y vaya a su ubicación.

Jeff Almasol incluye un script en su sitio Web redefinery que crea y guarda un nuevo proyecto para cada composición seleccionada en el proyecto actual.

Proyectos de plantilla y proyectos de muestra

Un proyecto de plantilla es un archivo con la extensión de nombre de archivo .aet. Se pueden crear plantillas basadas en proyectos propios.

Nota:

After Effects CC no instala proyectos de plantilla.

Al abrir un proyecto de plantilla, After Effects crea un proyecto sin título nuevo basado en la plantilla. Si guarda cambios a este nuevo proyecto, el proyecto de plantilla no resultará afectado.

Nota:

Una forma excelente de ver cómo los usuarios experimentados utilizan After Effects es abrir uno de los proyectos de plantilla incluidos en After Effects, abrir una composición para activarla y pulsar U o UU para que se muestren solo las propiedades de capa modificadas o animadas. La visualización de propiedades modificadas o animadas muestra los cambios que el diseñador realizó en el proyecto de plantilla para crear la plantilla.

A menudo, el autor de un proyecto de plantilla bloquea las capas que deberían mantenerse sin cambios y deja sin bloquear las capas que se tienen que modificar. Es una forma muy práctica de evitar modificaciones inapropiadas o accidentales.

Para obtener más recursos de proyectos de plantilla y proyectos de ejemplo de After Effects, consulte la comunidad de recursos de After Effects en el sitio web de Adobe.

Consulte este tutorial de vídeo de Andrew Devis en el sitio Web de Creative COW para obtener información sobre dónde encontrar los proyectos de plantilla y las expresiones de muestra incluidos con After Effects.

Apertura de un proyecto de plantilla

  • Para abrir un proyecto de plantilla, elija Archivo > Abrir proyecto. En Windows, elija Plantilla de proyecto de Adobe After Effects del menú Archivos de tipo.

Creación de un proyecto de plantilla

  • Para convertir un proyecto en un proyecto de plantilla, cambie la extensión del nombre del archivo de .aep a .aet.
  • Para guardar una copia de un proyecto como proyecto de plantilla, elija Archivo > Guardar copia y cambie la extensión del nombre de la copia a .aet.

Definición de una plantilla para proyectos nuevos

Puede crear una plantilla con sus ajustes de proyecto preferidos, tales como gestión de color y estructura de carpetas, y utilizarla como base para cada nuevo proyecto que cree.

Para definir una plantilla para los nuevos proyectos de After Effects:

  1. Seleccione Editar > Preferencias > Nuevo proyecto.
  2. Marque la casilla de verificación Plantilla de cargas de nuevo proyecto.
  3. Haga clic en Seleccionar plantilla del proyecto y seleccione un archivo de plantilla. 

Nota:

El formato del proyecto de plantilla puede ser .aet, .aep o .aex.

Proyectos de equipo

Los proyectos de equipo son un nuevo servicio de colaboración alojado, integrado en la tecnología de Adobe Anywhere. Permite a los editores colaborar en el flujo de trabajo de edición en tiempo real. Gracias a los proyectos de equipo, los editores y los artistas de gráficos en movimiento pueden trabajar simultáneamente en proyectos de equipo compartidos en Adobe Premiere Pro CC, After Effects CC y Adobe Prelude CC sin ningún hardware adicional.

Las actualizaciones del proyecto se siguen de forma segura en la nube y los archivos de origen se guardan localmente o en proxies ligeros compartidos. Los proyectos de equipo también incluyen excelentes funciones de colaboración como el control de versiones y la resolución inteligente de conflictos.

  • Para crear un proyecto de equipo, seleccione Archivo > Nuevo > Nuevo proyecto de equipo.
  • Para abrir un proyecto de equipo, seleccione Archivo > Abrir proyecto de equipo.

Para obtener más información sobre cómo utilizar los proyectos de equipo para el flujo de trabajo de colaboración, consulte Trabajar simultáneamente en proyectos de vídeo compartidos.

Convertir proyecto de equipo en un proyecto de Adobe After Effects

Puede convertir sus proyectos de equipo a un proyecto local de Adobe After Effects (.aep). Seleccione Edición > Proyectos de equipo > Convertir proyecto de equipo en proyecto.

Conversión de un proyecto de equipo en un proyecto de Adobe After Effects
Conversión de un proyecto de equipo en un proyecto de Adobe After Effects

Almacenamiento de proyectos y realización de copias de seguridad en After Effects

  • Para guardar un proyecto, elija Archivo > Guardar.
  • Para guardar una copia del proyecto con un nombre nuevo generado automáticamente, elija Archivo > Incrementar y guardar, o bien presione Ctrl+Alt+Mayús+S (Windows) o Comando+Opción+Mayús+S (Mac OS).
  • Se guardará una copia del proyecto actual en la misma carpeta en la que se encuentra el proyecto original. El nombre de la copia es el nombre del proyecto original seguido de un número. Si el nombre del proyecto original ya termina con un número, ese número se incrementará en 1.
  • Para guardar el proyecto con otro nombre o en otra ubicación, elija Archivo > Guardar como > Guardar como. El proyecto abierto adoptará el nombre y la ubicación nuevos; el archivo original permanecerá sin cambios.
  • Para guardar el proyecto como una copia en formato de archivo de proyecto XML, elija Archivo > Guardar como > Guardar copia como XML. (Consulte Acerca de los proyectos).
  • Para guardar una copia del proyecto con otro nombre o en otra ubicación, elija Archivo > Guardar como > Guardar copia. El proyecto abierto conserva su nombre y ubicación originales, y se crea una copia con los nuevos ajustes, pero no se abre.
  • Para guardar una copia de un proyecto que se va a abrir con la versión principal anterior, seleccione Archivo > Guardar como > Guardar una copia como <número de versión principal anterior>. (Para obtener más información, consulte este blog).

Nota:

Las nuevas funciones de la versión actual de After Effects que se usen en un proyecto se ignoran en los proyectos que se guarden en el formato de una versión anterior de After Effects.

Para guardar una copia del proyecto y copias de los recursos utilizados en el proyecto en una sola carpeta del disco, utilice el comando Recopilar archivos. (Consulte la sección Recopilación de archivos en una ubicación para obtener información detallada).

Panel Diagrama de flujo

En el diagrama de flujo de cada proyecto o composición, los cuadros (o mosaicos) individuales representan cada composición, cada elemento de material de archivo y cada capa. Las flechas de dirección representan las relaciones entre los componentes.

Nota:

El panel Diagrama de flujo muestra solamente las relaciones existentes. No se puede utilizar para cambiar las relaciones entre los elementos.

Las composiciones anidadas y otros elementos de la composición aparecen al expandir los mosaicos.

Las líneas de color gris medio que aparecen entre los mosaicos del diagrama de flujo indican que el definidor de audio o de vídeo de esos elementos no está seleccionado en el panel Línea de tiempo. Líneas negras o gris claro indican que el definidor está seleccionado, según el ajuste Brillo de las preferencias de Aspecto.

  • Para abrir el diagrama de flujo del proyecto, presione Ctrl+F11 (Windows) o Comando + F11 (Mac OS), o haga clic en el botón Diagrama de flujo del proyecto de la parte superior de la barra de desplazamiento vertical del extremo derecho del panel Proyecto.
  • Para abrir un diagrama de flujo de la composición, seleccione la composición y elija Composición > Diagrama de flujo de la composición, o haga clic en el botón Diagrama de flujo de la composición situado en la parte inferior del panel Composición.
  • Para activar (seleccionar) un elemento, haga clic en su mosaico en el panel Diagrama de flujo.

    Al hacer clic en una composición en el diagrama de flujo, esta se activa en los paneles Proyecto y Línea de tiempo. Al hacer clic en una capa, esta se activa en el panel Línea de tiempo. Al hacer clic en un elemento de material de archivo, este se activa en el panel Proyecto.

  • Para personalizar la apariencia del diagrama de flujo, utilice el menú del panel Diagrama de flujo y los botones situados en la parte inferior del panel.

Nota:

Para obtener información sobre herramientas en relación con los botones del panel Diagrama de flujo, coloque el puntero encima de un botón hasta que la información aparezca.

  • Para eliminar elementos, selecciónelos y presione Eliminar. Si el elemento seleccionado es un elemento de material de archivo o una composición, se elimina del proyecto y desaparece de los paneles Línea de tiempo y Proyecto. Si el elemento seleccionado es una capa, se elimina de la composición en la que aparece.
  • Para acceder al menú contextual de un elemento seleccionado, haga clic con el botón derecho (Windows) o haga clic mientras presiona Control (Mac OS) en el icono situado a la izquierda del nombre en el mosaico del elemento. Los iconos tienen distintas apariencias en función del tipo de elemento, como las capas y las composiciones. Por ejemplo, se puede utilizar el menú contextual de una capa para trabajar con máscaras y efectos, o para cambiar los definidores, aplicar transformaciones y ajustar la calidad de imagen de la capa.

Nota:

Cuando cambie las propiedades de los elementos en el panel Diagrama de flujo, tenga cuidado de hacer clic en el icono del mosaico, no en el nombre del elemento. El menú contextual asociado al icono del elemento es diferente del que se abre al elegir el nombre del elemento.

Rich Young proporciona información adicional sobre el panel Diagrama de flujo y el Minidiagrama de flujo de composición en el sitio web Portal de After Effects.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea