Guía del usuario Cancelar

Administración de capas

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. Planificación y configuración
    9. Configuración e instalación
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Metadatos de XMP
  7. Uso de texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechamiento de trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Uso de capas
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa, máscaras y mates
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Uso de la extensión Temas de Adobe Color
    3. Gestión de color
    4. Efectos de corrección de color
  13. Ajustes preestablecidos de animación y efectos
    1. Visión general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Efectos de simulación
    4. Efectos de Estilizar
    5. Efectos de audio
    6. Efectos de distorsión
    7. Efectos de perspectiva
    8. Efectos de canal
    9. Efectos de generación
    10. Efectos de transición
    11. El efecto Reparación de obturación de desplazamiento
    12. Efectos Desenfocar y Enfocar
    13. Efectos de canal 3D
    14. Efectos de utilidad
    15. Efectos mate
    16. Efectos Ruido y Granulado
    17. Efecto Mejora de conservación de detalles
    18. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresión
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de RV en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Seguimiento del movimiento de la cámara 3D
    5. Trabajo en espacios de diseño 3D
    6. Previsualización de los cambios en diseños 3D en tiempo real con el motor en tiempo real
    7. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    3. Conversión de películas
    4. Procesamiento de varios fotogramas
    5. Procesamiento automático y en red
    6. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    7. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Colaborar con Proyectos de equipo
    5. Uso compartido y administración de cambios con los colaboradores del Team Project
    6. Bibliotecas Creative Cloud en After Effects
    7. Plugins
    8. Cinema 4D y Cineware
  19. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Mejora del rendimiento
    3. Preferencias
    4. Requisitos de la GPU y del controlador de la GPU para After Effects

Jeff Almasol incluye una secuencia de comandos en su sitio web redefinery que procesa y exporta cada capa seleccionada por separado. Por ejemplo, utilice esta secuencia de comandos si las capas representan diferentes versiones de un efecto o diferentes partes de un efecto que desea procesar como pases independientes para mayor flexibilidad en cómo se componen.

Ver y cambiar información de capa

  • Para cambiar el nombre de un grupo de capas o de propiedades, realice una de las acciones siguientes:
    • Seleccione el elemento en el panel Línea de tiempo, presione Intro (Windows) o Retorno (Mac OS), y escriba el nombre nuevo.

    • Haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en el elemento en el panel Línea de tiempo, seleccione Cambiar nombre y escriba el nombre nuevo.

  • Para alternar entre ver los nombres de elementos de material de archivo de origen de una capa seleccionada y los nombres de las capas del panel Línea de tiempo, haga clic en el encabezado de columna Nombre de la capa/Nombre de origen en el panel Línea de tiempo.
Nota:

Cuando el nombre de la capa y el del material de archivo de origen nombre son idénticos, aparecerán corchetes alrededor del nombre de la capa en la vista nombre de capa, así: [nombre de capa]

  • Para mostrar el nombre de un archivo de material de archivo de origen de una capa seleccionada en el panel Información, presione Ctrl+Alt+E (Windows) o Comando+Opción+E (Mac OS).
  • Para ver qué elemento de material de archivo es el origen de una capa, haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en la capa, en el panel Línea de tiempo, y elija Revelar origen de capas en el proyecto.

El elemento de material de archivo se selecciona en el panel Proyecto.

Puede filtrar capas en el panel Línea de tiempo para mostrar únicamente las capas con propiedades que coinciden con una cadena de búsqueda o con alguna otra característica. Consulte Búsqueda y filtro en los paneles Línea de tiempo, Proyecto y Efectos y ajustes preestablecidos y Visualización de propiedades y grupos en el panel Línea de tiempo (métodos abreviados de teclado).

Jeff Almasol incluye una secuencia de comandos en su sitio web redefinery que escribe automáticamente información especificada sobre los elementos de material de archivo o las capas en los campos Comentario para los respectivos elementos en los paneles Proyecto o Línea de tiempo.

Christopher Green proporciona una secuencia de comandos (Selected_Layers_Renamer.jsx) en su sitio web con la que se puede cambiar el nombre de varias capas seleccionadas en el panel Línea de tiempo. Se puede buscar y reemplazar texto en los nombres, añadir caracteres al principio o al final de los nombres, recortar un número especificado de caracteres al principio o al final de los nombres o sustituir los nombres por números en una serie.

Definidores de capa y columnas del panel Línea de tiempo

Muchas de las características de una capa están determinadas por sus definidores de capa, organizados en columnas en el panel Línea de tiempo. De forma predeterminada, la columna Funciones A/V aparece a la izquierda del nombre de la capa y las columnas Definidores y Modos (controles de transferencia) aparecen a la derecha, aunque las columnas se pueden organizar en un orden diferente. (Consulte Columnas).

Para mostrar u ocultar las columnas en el panel Línea de tiempo, haga clic en los definidores de capas , en los controles de transferencia o en el botón Inicio/Final/Duración/Ampliación en la esquina inferior izquierda del panel Línea de tiempo. Presione Mayús+F4 para mostrar u ocultar la columna Primaria. Presione F4 para alternar entre las columnas Definidores y Modos.

Los resultados de algunos ajustes de definidores de capa dependen de los ajustes de los definidores de composición, que se encuentran en la parte superior derecha del contorno de la capa, en el panel Línea de tiempo.

Nota:

Para cambiar rápidamente el estado de un definidor de varias capas, haga clic en el definidor de una capa y arrástrelo hacia arriba o hacia abajo por la columna en las capas adyacentes.

Jeff Almasol ofrece una secuencia de comandos en su sitio web redefinery que crea un panel con el que puede guardar y restaurar los ajustes de definición de todas las capas de una composición.

Definidores de la columna Funciones A/V

Tutorial de 

Audio 

Activa y desactiva el sonido de la capa.

Solo 

Incluye la capa actual en las previsualizaciones y los procesamientos, e ignora las capas que no tienen este definidor configurado. (Consulte Conversión a una capa solo).

Bloquear 

Bloquea el contenido de la capa y evita que se realicen cambios. (Consulte Bloqueo o desbloqueo de una capa).

Definidores de la columna Definidores

Tímida 

Oculta la capa actual cuando está seleccionado el definidor de composición Ocultar capas tímidas. (Consulte Visualización u ocultación de capas en el panel Línea de tiempo).

Contraer transformaciones/Rasterizar continuamente

Si la capa es una composición previa, contrae las transformaciones; si la capa es una capa de forma o texto, o tiene un archivo de gráficos vectoriales (por ejemplo, un archivo de Adobe Illustrator) como material de archivo de origen, efectúa la rasterización de forma continuada. Al seleccionar este definidor para una capa vectorial, After Effects vuelve a rasterizar la capa por cada fotograma, lo que mejora la calidad de la imagen aunque también aumenta el tiempo necesario para previsualizar y realizar el procesamiento. (Consulte Orden de procesamiento y contracción de transformaciones y Rasterización continua de una capa que contiene gráficos vectoriales).

Calidad 

Alterna entre las opciones Óptima y Borrador para la calidad de capa en el procesamiento, incluido el procesamiento en la pantalla para las previsualizaciones. (Consulte Calidad de imagen de capa y posicionamiento de subpíxeles).

Efecto 

Seleccione este definidor para procesar la capa con efectos. El definidor no afecta a los ajustes de los efectos individuales de la capa. (Consulte Eliminación o deshabilitación de efectos y ajustes preestablecidos de animación).

Fusión de fotogramas 

Define la fusión de fotogramas en uno de tres estados: Mezcla de fotogramas , Movimiento de píxeles o desactivado. Si el definidor de composición Habilitar fusión de fotogramas no está seleccionado, el ajuste de fusión de fotogramas de la capa es irrelevante. (Consulte Fusión de fotogramas).

Desenfoque de movimiento 

Activa y desactiva el desenfoque de movimiento de la capa. Si el definidor de composición Habilitar desenfoque de movimiento no está seleccionado, el ajuste de desenfoque de movimiento de la capa es irrelevante. (Consulte Desenfoque de movimiento).

Capa de ajuste 

Identifica la capa como capa de ajuste. (Consulte Capas de ajuste).

Capa 3D 

Identifica la capa como capa 3D. Si la capa es una capa 3D con subcapas 3D, tal y como sucede en las capas de texto con propiedades 3D por carácter, el definidor utiliza este icono: . (Consulte Descripción general y recursos de las capas 3D).

Activación y desactivación de la visibilidad o influencia de un grupo de propiedades o capas

El definidor de vídeo (icono de ojo) de una capa controla si la información visual de la capa se procesa para previsualizaciones o para resultado final. Si la capa es de ajuste, el definidor de vídeo controla si sus efectos se aplican a la composición de las capas inferiores. Si la capa es una cámara o luz, el definidor de vídeo controla si la capa está activada o desactivada.

Varios componentes de las capas, tales como trazos de pintura, operaciones de trazado en capas de forma y animadores de texto en capas de texto, disponen de sus propios definidores de vídeo. El definidor de vídeo se puede utilizar para conmutar la visibilidad y la influencia de estos elementos individualmente.

  • Para desactivar la visibilidad de una capa, anule la selección de su definidor de vídeo.
  • Para seleccionar el definidor Vídeo de todas las capas, elija Capa > Definidores > Mostrar todo el vídeo.
  • Para anular la selección del definidor Vídeo de todas las capas excepto de las capas seleccionadas, elija Capa > Definidores > Ocultar otro vídeo.

Conversión a una capa solo

Una o varias capas se pueden aislar para su animación, previsualización o resultado final mediante su conversión a una capa solo. La conversión en una capa solo excluye del procesamiento a todas las demás capas del mismo tipo, tanto en las previsualizaciones del panel Composición como en el resultado final. Si, por ejemplo, se convierte en solo a una capa de vídeo, las capas de iluminación y audio no se verán afectadas por lo que aparecerán al previsualizar o procesar la composición. No obstante, las demás capas de vídeo no aparecerán.

  • Para convertir en capa solo una o más capas, seleccione las capas en el panel Línea de tiempo y haga clic en el icono Solo , a la izquierda de los nombres de las capas.
  • Para convertir en capa solo una capa e invertir la conversión de todas las demás capas, presione Alt (Windows) u Opción (Mac OS) y haga clic en el icono Solo , a la izquierda del nombre de la capa.

Al convertir una capa en solo, el definidor de vídeo aparece atenuado para las demás capas, lo que indica que las demás capas no son visibles.

Lloyd Alvarez incluye una secuencia de comandos en su sitio Web de After Effects Scripts con la que puede etiquetar capas y seleccionar capas tímidas y solo según sus etiquetas. Las etiquetas se agregan a los comentarios en la columna Comentarios del panel Línea de tiempo.

Bloqueo o desbloqueo de una capa

El definidor Bloquear evita que las capas se editen accidentalmente. Cuando una capa está bloqueada, no se puede seleccionar en los paneles Composición o Línea de tiempo. Si se intenta seleccionar o modificar una capa bloqueada, esta parpadea en el panel Línea de tiempo.

Cuando una capa está bloqueada, el icono Bloquear se muestra en la columna Funciones A/V, que aparece a la izquierda del nombre de la capa en el panel Línea de tiempo.

  • Para bloquear o desbloquear una capa, haga clic en el definidor Bloquear de la capa en el panel Línea de tiempo.
  • Para desbloquear todas las capas en la composición activa, elija Capa > Definidores > Desbloquear todas las capas.

Etiquetas de color para capas, composiciones y elementos de material de archivo

Las etiquetas (cuadros de color de la columna Etiqueta) se pueden utilizar en el panel Proyecto y en el panel Línea de tiempo para organizar y administrar composiciones, elementos de material de archivo y capas. De manera predeterminada, los diferentes colores de las etiquetas indican diferentes tipos de elementos de material de archivo, aunque se pueden asignar colores de etiquetas para indicar cualquier categoría que se elija.

Nota:

Cambie el nombre de los grupos de etiquetas para ayudar a organizar y categorizar las capas y los elementos de material de archivo. Para ver los nombres de etiqueta en la columna Etiqueta, ensanche la columna hasta que supere la anchura predeterminada.

  • Para seleccionar todas las capas que tengan el mismo color de etiqueta, elija una capa con la etiqueta de ese color y seleccione Editar > Etiqueta > Seleccionar grupo de etiquetas.
  • Para cambiar el color de una etiqueta para una capa, haga clic en la etiqueta en el panel Línea de tiempo y elija un color.
  • Para cambiar el color de una etiqueta para todas las capas que tengan ese color de etiqueta, seleccione una de las capas que pertenezca al grupo de etiquetas, elija Editar > Etiqueta > Seleccionar grupo de etiquetas y elija Editar > Etiqueta > [nombre del color].
  • Para cambiar los nombres y los colores predeterminados de las etiquetas, elija Editar > Preferencias > Colores de etiqueta (Windows) o After Effects > Preferencias > Etiquetas (Mac OS).
  • Para cambiar las asociaciones predeterminadas de colores de etiqueta con tipos de origen, elija Editar > Preferencias > Valores predeterminados de etiqueta (Windows) o After Effects > Preferencias > Etiquetas (Mac OS).
  • Para desactivar el uso del color de etiqueta de una capa para controles de capa y trazados de movimiento, seleccione Editar > Preferencias > Aspecto (Windows) o After Effects > Preferencias > Aspecto (Mac OS) y anule la selección de Utilizar colores de etiqueta para controles de capa y trazados.
  • Para desactivar el uso del color de etiqueta de una capa, elemento de material de archivo o composición en las fichas de los paneles correspondientes, seleccione Editar > Preferencias > Aspecto (Windows) o After Effects > Preferencias > Aspecto (Mac OS) y anule la selección de Utilizar colores de etiqueta para fichas relacionadas.
Nota:

De forma predeterminada, los colores de la etiqueta del panel no responden al control Brillo en las preferencias de aspecto. Para que el control Brillo afecte a los colores de etiqueta del panel, seleccione la opción Afecta a los colores de etiqueta de las preferencias de aspecto.

Visualización u ocultación de capas en el panel Línea de tiempo

Puede marcar una capa como tímida y después utilizar el definidor de composición Ocultar capas tímidas situado en la parte superior del panel Línea de tiempo para ocultar todas las capas tímidas del contorno de la capa del panel Línea de tiempo. La visualización de capas como tímidas resulta útil cuando se necesita espacio en el panel Línea de tiempo para ver las capas y las propiedades que se desean ajustar.

El icono de la columna Definidores indica si una capa es tímida o no .

Las capas tímidas se procesan tanto en las previsualizaciones como en el resultado final. Para excluir capas de las previsualizaciones o del resultado final, utilice el definidor Vídeo o convierta la capa en capa guía.

  • Para conmutar una capa de tímida a no tímida, haga clic en el definidor Tímida de la capa o seleccione la capa en el panel Línea de tiempo y elija Capa > Definidores > Tímida.
  • Para alternar entre ocultar y mostrar todas las capas tímidas, haga clic para activar o desactivar el definidor de composición Ocultar capas tímidas en la parte superior del panel Línea de tiempo, o elija Ocultar capas tímidas en el menú del panel Línea de tiempo.

También puede filtrar capas en el panel Línea de tiempo para mostrar únicamente las capas con propiedades que coinciden con una cadena de búsqueda o con alguna otra característica. Consulte Búsqueda y filtro en los paneles Línea de tiempo, Proyecto y Efectos y ajustes preestablecidos y Visualización de propiedades y grupos en el panel Lí­nea de tiempo (métodos abreviados de teclado).

Lloyd Alvarez incluye una secuencia de comandos en su sitio Web de After Effects Scripts con la que puede etiquetar capas y seleccionar capas tímidas y solo según sus etiquetas. Las etiquetas se agregan a los comentarios en el campo Comentarios del panel Línea de tiempo.

Calidad de imagen de capa y posicionamiento de subpíxeles

El ajuste de calidad de una capa determina la precisión con que se procesa, además de influir en la precisión de otros cálculos en los que está implicada la capa, como el seguimiento de movimiento y el uso de la capa como capa de control para un efecto compuesto.

Las capas duplicadas o divididas conservan el ajuste Calidad de la capa original.

Puede elegir entre tres opciones de calidad: Óptima, Borrador y Estructura metálica. Cuando se selecciona la opción Óptima, puede elegir entre muestreo bilineal y bicúbico, que se describen en la siguiente sección. 

Para alternar entre la calidad Óptima (muestreo bilineal), Borrador y Óptima (muestreo bicúbico) para las capas seleccionadas, haga clic en el definidor Calidad del panel Línea de tiempo. Para elegir entre todas las opciones, así como la opción Estructura metálica, elija Capa > Calidad:

Óptima

Muestra y procesa una capa mediante posicionamiento de subpíxeles, suavizado, sombreado 3D y cálculo completo de cualquier efecto aplicado. Óptima es la que necesita más tiempo de procesamiento, tanto para las vistas previas como para el resultado final.

Borrador

Muestra una capa, de forma que pueda verla, pero solo con una calidad aproximada. La calidad Borrador muestra y procesa una capa sin suavizado ni posicionamiento de subpíxeles, y algunos efectos no se calculan con precisión.

Estructura metálica

Muestra una capa como cuadro sin contenido de capas. Las estructuras metálicas de las capas se muestran y procesan más deprisa que las capas procesadas con los ajustes Óptima o Borrador.

Muestreo bilineal y bicúbico

Para las capas con una calidad definida en Óptima, puede elegir entre muestreo bicúbico y bilineal. Esta configuración por capa determina el modo en que se muestrearán los píxeles para efectuar transformaciones como aplicaciones de escala.

Los métodos abreviados de teclado predeterminados para configurar el método de muestreo para las capas seleccionadas son Alt+B (Windows) y Opción+B (Mac OS) para Óptima/Bilineal, y Alt+Mayús+B (Windows) y Opción+Mayús+B (Mac OS) para el Óptima/Bicúbica.

El muestreo bicúbico requiere algo más de uso del procesador que la visualización bilineal, y el muestreo bicúbico no es la elección de mejor calidad en todos los casos. Es bastante fácil ver los defectos con el muestreo bicúbico en algunas circunstancias, como anillos multicolor y sobremodulaciones en una transición con bordes definidos de un color a otro. El muestreo bicúbico suele ser la mejor opción en casos donde las transiciones de un color a otro sean más graduales, como en el caso de casi todas las imágenes fotográficas del mundo real, pero no necesariamente para los gráficos con bordes enfocados. El muestreo bicúbico ayuda más para incrementar que para reducir la escala.

Nota:

Las texturas en el procesador 3D con trazo de rayo no utilizan el muestreo bicúbico; siempre usan el muestreo bilineal. Las transformaciones de efectos también utilizan el muestreo bilineal, a menos que el efecto implemente específicamente otro método (como con un efecto de plugin de escala dedicado o un efecto de distorsión).

Posicionamiento de subpíxeles

Los valores de propiedad (como Posición y Punto de anclaje) en After Effects no se limitan a valores enteros; también pueden disponer de valores fraccionarios. Esto permite una animación suave, ya que un valor se interpola de un fotograma clave a otro. Por ejemplo, si un valor de posición se sitúa en [0,0,0] en un fotograma clave en tiempo 0 hasta un valor de [0,0,80] en un tiempo de 1 segundo en una composición de 25 fps, el valor en el fotograma 1 es [0,0,3.2].

After Effects calcula todos los valores espaciales, como los puntos de control de efecto y la posición, con una precisión de 1/65.536 de un píxel. Eso se denomina precisión de subpíxeles.

Si los píxeles de una capa no se posicionan directamente en los límites de píxel de la composición, se produce una pequeña cantidad de desenfoque, muy similar al suavizado. Este desenfoque no supone ningún problema para un objeto en movimiento, ya que estos objetos cuentan con desenfoque de movimiento, pero puede suavizar detalles precisos de una imagen estática. Asimismo, si una imagen se mueve lentamente o a una velocidad incorrecta, puede parecer que la imagen oscila entre enfoque y difuminación.

Debido a que el punto de anclaje predeterminado de una capa es el centro de un objeto, los objetos de tamaño irregular disponen de puntos de anclaje no enteros y se muestran suaves al posicionarse con valores enteros. Para reducir la difuminación y la entrada y salida del resultado de enfoque, siga las siguientes instrucciones:

  • Cree gráficos con dimensiones pares o impares, en función de las dimensiones de la composición. Por ejemplo, si la composición tiene 640x480 píxeles, cree gráficos con dimensiones pares (p. ej., 100x100 píxeles); si la composición es de 99x99 píxeles, cree gráficos con dimensiones impares (p. ej. 75x53 píxeles).

  • Establezca la información de posición de los gráficos (incluyendo la posición en espera y la posición final de los fotogramas clave) en enteros y no en números fraccionarios.

Rasterización continua de una capa que contiene gráficos vectoriales

Cuando importe gráficos vectoriales, After Effects los rasterizará automáticamente. Sin embargo, si quiere escalar una capa que contenga gráficos vectoriales por encima del 100%, será necesaria una rasterización continua de la capa para mantener la calidad de la imagen. Puede rasterizar de forma continuada gráficos vectoriales en capas basadas en archivos de Illustrator, SWF, EPS y PDF. La rasterización continua hace que After Effects rasterice los archivos cuando sea necesario según la transformación de cada fotograma. Una capa en rasterización continua generalmente produce resultados de alta calidad, pero puede ser más lenta de procesar.

Las capas de texto y las capas de forma se rasterizan siempre de forma continuada.

Cuando aplique un efecto a una capa en rasterización continua, los resultados pueden ser diferentes a los que se obtienen al aplicar el efecto a una capa sin rasterización continua. Esto se debe a que cambia el orden de procesamiento predeterminado de la capa. El orden de procesamiento predeterminado para una capa sin rasterización continua es: máscaras, efectos y, a continuación, geometría (transformaciones), mientras que el orden de procesamiento predeterminado para una capa en rasterización continuada es: máscaras, geometría (transformaciones) y, a continuación, efectos.

Independientemente de si elige una rasterización continua o no, si visualiza y procesa una composición utilizando Calidad Óptima, After Effects suaviza los gráficos vectoriales.

No puede abrir o interactuar con una capa en rasterización continua en el panel Capa. Un resultado de esta limitación es que no puede pintar directamente en una capa rasterizada de forma continua. Sin embargo, es posible copiar y pegar los trazos de pintura desde otras capas.

Imagen importada desde un archivo de Illustrator con una capa rasterizada
Imagen importada desde un archivo de Illustrator

A. Original B. Ampliado con el definidor Rasterizar continuamente desactivado C. Ampliado con el definidor Rasterizar continuamente activado 

  1. En el panel de Línea de tiempo, haga clic sobre el definidor Rasterización continua de capa , que es el mismo que el definidor Contraer Transformaciones para capas de precomposición.
Logotipo de Adobe

Inicia sesión en tu cuenta