Importación de un proyecto de After Effects

Puede importar un proyecto After Effects dentro de otro. Todo el contenido del proyecto importado, incluso los elementos de material de archivo, las composiciones y las carpetas, aparece dentro de una nueva carpeta en el panel Proyecto actual.  

Es posible importar un proyecto de After Effects desde un sistema operativo distinto, siempre que se mantengan los nombres de archivo, nombres de carpeta y las rutas completas o relativas (ubicaciones de carpetas) de todos los archivos del proyecto. Para mantener trazados relativos, los archivos de material de archivo de origen deben residir en el mismo volumen que el archivo del proyecto. Utilice el comando Archivo > Recopilar archivos para obtener copias de todos los archivos de un proyecto o composición en una sola ubicación. (Consulte Consideraciones de un proyecto multiplataforma).

  1. Elija Archivo > Importar > Archivo.
  2. Seleccione el proyecto de After Effects que desee importar y haga clic en Abrir.

Si el sistema operativo que está utilizando no admite un formato de archivo, si no se encuentra el archivo o se rompe el enlace de referencia, After Effects sustituye un elemento de marcador de posición que contiene barras de colores. El marcador puede volver a conectarse al archivo apropiado al hacer doble clic sobre la entrada en el panel Proyecto y desplazarse hasta el archivo de origen. En la mayoría de casos, deberá volver a vincular un solo archivo de material de archivo. After Effects ubica los otros elementos que faltan si están en la misma ubicación.

Nota:

Cuando se procesa una película y se exporta a los formatos QuickTime (MOV) o Video for Windows (AVI), se puede incrustar un enlace al proyecto de en el archivo contenedor. Para importar el proyecto, importe el archivo MOV o AVI y seleccione Proyecto en el menú Importar como en el cuadro de diálogo Importar archivo. Si el archivo contiene un enlace a un proyecto que se ha movido, puede examinar el sistema para encontrar el proyecto..

Importación de un proyecto de Adobe Premiere Pro

Nota:

En la importación de un proyecto de Adobe Premiere Pro en After Effects no se utiliza Dynamic Link. After Effects no puede importar un proyecto de Premiere Pro si una o varias de sus secuencias ya se han vinculado dinámicamente a After Effects. (Consulte Uso de Adobe Premiere Pro y After Effects).

Cuando se importa un proyecto de Adobe Premiere Pro, After Effects lo importa al panel Proyecto en dos formas: como una nueva composición que contiene cada clip Adobe Premiere Pro como capa, y como una carpeta que contiene cada clip como un elemento de material de archivo individual. Si su proyecto Adobe Premiere Pro contiene bandejas, After Effects las convierte en carpetas dentro de la bandeja del proyecto de Adobe Premiere Pro. After Effects convierte las secuencias anidadas en composiciones anidadas.

No todas las funciones de un proyecto de Adobe Premiere Pro se conservan cuando el proyecto se importa a After Effects. Las mismas funciones se conservan cuando se importa un proyecto de Premiere Pro en After Effects como cuando se copia y pega entre Premiere Pro y After Effects. (Consulte Importación desde After Effects y Adobe Premiere Pro).

After Effects conserva el orden de los clips en la Línea de tiempo, la duración del material de archivo (inclusive todos los puntos recortados de entrada y salida) y las ubicaciones del marcador y la transición. After Effects basa la disposición de capas en el panel Línea de tiempo en la disposición de los clips en el panel Línea de tiempo de Adobe Premiere Pro. After Effects agrega clips de Adobe Premiere Pro al panel Línea de tiempo, en forma de capas y en el orden en que aparecían (de abajo a arriba y de izquierda a derecha) en el panel Línea de tiempo de Adobe Premiere Pro. After Effects conserva los cambios introducidos en la velocidad de un clip, por ejemplo, con el comando Clip > Velocidad, y estos cambios aparecen como valores en la columna Estirar del panel Línea de tiempo de After Effects.

After Effects importa efectos comunes tanto a Adobe Premiere Pro como a After Effects y conserva los fotogramas clave para estos efectos.

Las transiciones y los títulos (excepto las disoluciones) incluidos en el proyecto Adobe Premiere Pro aparecen en la composición After Effects como capas sólidas, con su ubicación y su duración originales.

Los fotogramas clave de nivel de audio se conservan.

  1. Seleccione Archivo > Importar > Archivo, o bien, Archivo > Importar > Proyecto de Adobe Premiere Pro.

    Si elige Archivo > Importar > Proyecto de Adobe Premiere Pro, solo se mostrarán los proyectos de Adobe Premiere Pro.

  2. Seleccione un proyecto y haga clic en Aceptar.
  3. Realice cualquiera de las acciones siguientes:
    • Para importar solo una secuencia, elija una del menú.

    • Para importar audio, seleccione Importar audio.

    Nota:

    Para agregar un solo elemento de una pista de un proyecto de Adobe Premiere Pro, copie el elemento en Adobe Premiere Pro y elija Edición > Pegar en After Effects.

Copia entre After Effects y Adobe Premiere Pro

  • En el panel Línea de tiempo de After Effects, puede copiar capas basadas en elementos de audio o vídeo del material de archivo (incluidos sólidos) para pegarlos en el panel Línea de tiempo de Adobe Premiere Pro.

  • En el panel Línea de tiempo de Adobe Premiere Pro, se pueden copiar recursos (cualquier elemento de una pista) y pegarlos en un panel Línea de tiempo de After Effects.

  • Se pueden copiar elementos del material de archivo de After Effects o Adobe Premiere Pro y pegarlos en el panel Proyecto de otros.

Nota:

Sin embargo, no puede pegar elementos del material de archivo del panel Proyecto de After Effects en el panel Línea de tiempo de Adobe Premiere Pro.

Si desea trabajar con todos los clips o con una sola secuencia del proyecto de Adobe Premiere Pro, utilice el comando Importar para importar el proyecto a After Effects.

Nota:

Utilice Adobe Dynamic Link para crear vínculos dinámicos, sin procesamiento, entre composiciones nuevas o existentes de After Effects y Adobe Premiere Pro. (Consulte Acerca de Dynamic Link).

Copia de After Effects a Adobe Premiere Pro

Se puede copiar una capa basada en un elemento del material de archivo de una composición de After Effects y pegarla en una secuencia de Adobe Premiere Pro. Adobe Premiere Pro convierte estas capas en clips en la secuencia y copia el elemento del material de archivo de origen en el panel Proyecto. Si la capa contiene un efecto que también utiliza Adobe Premiere Pro, Adobe Premiere Pro convierte el efecto, y todos los ajustes y fotogramas clave.

También puede copiar composiciones anidadas, capas de Photoshop, capas de color sólido y capas de audio. Adobe Premiere Pro convierte las composiciones anidadas en secuencias anidadas y las capas de color sólido en mates de color. No se pueden copiar capas de forma, texto, cámara, luz o ajuste en Adobe Premiere Pro.

  1. Inicie Adobe Premiere Pro (debe iniciar la aplicación Premiere Pro antes de copiar la capa en After Effects).
  2. Seleccione una capa (o capas) en el panel Línea de tiempo de After Effects.

    Nota:

    Si selecciona varias capas y no se superponen en After Effects, se colocan en la misma pista en Adobe Premiere Pro. Por otra parte, si las capas se superponen en After Effects, el orden en que las selecciona determina el orden de su colocación de pista en Adobe Premiere Pro. Cada capa se coloca en una pista independiente y la última capa seleccionada aparece en la Pista 1. Por ejemplo, si selecciona capas de arriba abajo, las capas aparecerán en orden inverso en Adobe Premiere Pro y la capa inferior, en la pista 1.

  3. Elija Edición > Copiar.
  4. En Adobe Premiere Pro, abra una secuencia en el panel Línea de tiempo.
  5. Mueva el indicador del tiempo actual a la posición deseada y elija Edición > Pegar o Edición > Pegar inserción.

Resultados de pegar en Adobe Premiere Pro

Cuando se pega una capa en una secuencia de Adobe Premiere Pro, los fotogramas clave, los efectos y otras propiedades de una capa copiada se convierten de la forma siguiente:

Elemento de After Effects

Convertido en Adobe Premiere Pro

Notas

Propiedad Volumen de audio

Filtro Volumen del canal

Modos de fusión

Los modos de fusión admitidos por Adobe Premiere Pro se convierten

Propiedades y fotogramas clave de efectos

Propiedades y fotogramas clave de efectos, si el efecto también existe en Adobe Premiere Pro

Adobe Premiere Pro muestra efectos no admitidos como sin conexión en el panel Controles de efectos. Algunos efectos de After Effects tienen los mismos nombres que los de Adobe Premiere Pro pero, puesto que son efectos realmente diferentes, no se convierten.

Expresiones

No convertido

Marcadores de capas

Marcadores de clip

Máscaras y mates

No convertido

Efecto Mezclador estéreo

Filtro Volumen del canal

Propiedad Remapeo de tiempo

Efecto Remapeo de tiempo

Propiedad Ampliación de tiempo

Propiedad Velocidad

La velocidad y la ampliación de tiempo tienen una relación inversa. Por ejemplo, ampliación de 200 % en After Effects se convierte en 50 % de velocidad en Adobe Premiere Pro.

Valores y fotogramas clave de propiedades de transformación

Valores y fotogramas clave de movimiento u opacidad

Se conserva el tipo de fotograma clave: Curva, Curva automática, Curva continua o Mantener.

Configuración de origen para archivos de origen R3D

Configuración de origen para archivos de origen R3D

Copia de Adobe Premiere Pro a After Effects

Puede copiar un recurso de vídeo o audio de una secuencia de Adobe Premiere Pro y pegarlo en una composición de After Effects. After Effects convierte los recursos en capas y copia los elementos del material de archivo de origen en su panel Proyecto. Si el recurso contiene un efecto que también utiliza After Effects, After Effects convierte el efecto, y todos los ajustes y fotogramas clave.

También puede copiar mates de color, imágenes fijas, secuencias anidadas y archivos sin conexión. After Effects convierte los mates de color en capas de color sólido y las secuencias anidadas en composiciones anidadas. Al copiar una imagen fija de Photoshop en After Effects, After Effects conserva la información de capas de Photoshop. No se pueden pegar títulos de Adobe Premiere Pro en After Effects, pero sí se puede pegar texto con atributos del Titulador de Adobe Premiere en After Effects.

  1. Seleccione un recurso del panel Línea de tiempo de Adobe Premiere Pro.
  2. Elija Edición > Copiar.
  3. En After Effects, abra una composición en el panel Línea de tiempo.
  4. Con el panel Línea de tiempo activo, elija Edición > Pegar. El recurso aparece como la capa que se encuentra más arriba en el panel Línea de tiempo.

    Nota:

    para pegar el recurso en el indicador del tiempo actual, coloque dicho indicador y pulse Ctrl+Alt+V (Windows) o Comando+Opción+V (Mac OS).

Resultados de pegar en After Effects

Cuando se pega un recurso en una composición de After Effects, los fotogramas clave, los efectos y otras propiedades de un recurso copiado se convierten de la forma siguiente:

Recurso de Adobe Premiere Pro

Convertido en After Effects

Notas

Pista de audio

Capas audio

No se admiten pistas de audio de sonido envolvente 5.1 o superiores a 16 bits. Las pistas de audio mono y estéreo se importan como una o dos capas.

Barras y tono

No convertido

 

Modos de fusión

Convertido

 

Marcador de clip

Marcador de capa

 

Mates de color

Capas de color sólido

 

Filtro Recortar

Capa de máscara

 

Congelar fotograma

Propiedad Remapeo de tiempo

 

Máscara Convertido Todas las propiedades de máscara en Premiere Pro, por ejemplo, calado, la opacidad, estirar, etc., se copian en After Effects cuando se copia la máscara en una composición de After Effects.

Valores y fotogramas clave de movimiento u opacidad

Valores y fotogramas clave de propiedades de transformación

Se conserva el tipo de fotograma clave: Curva, Curva automática, Curva continua o Mantener.

Marcador de secuencia

Marcadores en una nueva capa de color sólido

Para copiar marcadores de secuencia, debe copiar la misma secuencia o importar todo el Adobe Premiere Pro como una composición.

Propiedad Velocidad

Propiedad Ampliación de tiempo

La velocidad y la ampliación de tiempo tienen una relación inversa. Por ejemplo, velocidad de 50 % en Adobe Premiere Pro se convierte en 200 % de ampliación en After Effects.

Efecto Remapeo de tiempo

Propiedad Remapeo de tiempo

 

Títulos

No convertido

 

Cuentas atrás universales

No convertido

 

Transiciones de vídeo y audio

Fotogramas clave de opacidad (solo en Disolución cruzada) o capas de color sólido

 

Propiedades y fotogramas de efecto de vídeo

Propiedades y fotogramas clave de efectos si el efecto también existe en After Effects

After Effects no muestra efectos no admitidos en el panel Controles de efectos.

Filtros de audio Volumen y Volumen del canal

Efecto Mezclador estéreo

Otros filtros de audio no se convierten.

Configuración de origen para archivos de origen R3D

Configuración de origen para archivos de origen R3D

 

Nota:

Cuando se importa un proyecto Premiere Pro en After Effects, las funciones se convierten del mismo modo que se convierten al copiar de Premiere Pro a After Effects.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea