Nota:

(Mac) Al intentar navegar a la ubicación de la unidad de servicios, como Dropbox e iCloud, en Bridge: asegúrese de que la carpeta de biblioteca del usuario sea accesible. La carpeta Librería del usuario está oculta de forma predeterminada en Mac OS X 10.7 y versiones posteriores. Para acceder al contenido de la carpeta de biblioteca, consulte no se puede ver los archivos de biblioteca de usuario en Mac OS X 10.7 y posteriores.

  • Realice una de las siguientes acciones:
    • Seleccione una carpeta en el panel Carpetas. Pulse las teclas de flecha abajo y flecha arriba en el panel Carpetas para desplazarse por el directorio. Pulse la tecla de flecha derecha para expandir una carpeta. Pulse la tecla de flecha izquierda para contraer una carpeta.

    • Seleccione un elemento en el panel Favoritos.

    • Haga clic en el botón Ir a Principal o Favoritos  o en el botón Mostrar recientes  en la barra de aplicaciones, y seleccione un elemento.

      Sugerencia: Para mostrar un archivo del sistema operativo, selecciónelo y elija Archivo > Mostrar en Explorador (Windows) o Archivo > Revelar en Finder (Mac OS).

    • Haga clic en el botón Volver atrás o Avanzar de la barra de aplicaciones para desplazarse por las carpetas visitadas recientemente.

    • Haga doble clic en una carpeta en el panel Contenido para abrirla.

      Sugerencia: Mantenga pulsada la tecla control (Windows) o Comando (Mac OS) y haga doble clic en el panel Contenido para abrir esa carpeta en una nueva ventana.

    • Arrastre una carpeta desde el Explorador de Windows (Windows) o desde Finder (Mac OS) hasta la barra de ruta para ir a dicha ubicación en Adobe Bridge.

    • Para abrir una carpeta, arrástrela desde el Explorador de Windows (Windows) o Finder (Mac OS) al panel Previsualizar. En Mac OS, también puede arrastrar una carpeta desde Finder hasta el icono de Adobe Bridge para abrirlo.

  • Utilice la barra de ruta para desplazarse:
    • Haga clic en un elemento de la barra de ruta para ir a él.

    • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la barra de ruta para activar la "navegación" por la carpeta. La navegación por la carpeta le permite ver e ir a las subcarpetas del elemento seleccionado. También puede hacer clic en la flecha que apunta a la derecha  en la barra de ruta de acceso para navegar por las subcarpetas del elemento anterior.

    • Arrastre un elemento desde el panel Contenido a la barra de ruta para ir a esa ubicación.

    • Haga clic en el último elemento en la barra de ruta para editar la ruta. Para volver al modo de icono, pulse Esc.

Nota:

Muestre u oculte la barra de rutas eligiendo Ventana > Barra de ruta.

Cómo mostrar el contenido de las subcarpetas

Puede especificar que Adobe Bridge muestre las carpetas y subcarpetas en una vista continua y sin formato. La vista sin formato muestra todo el contenido de una carpeta, incluyendo sus subcarpetas, por lo que no tiene que navegar hasta las subcarpetas.

  1. Para mostrar los contenidos de las carpetas en vista plana, elija Ver > Mostrar elementos de subcarpetas.

Apertura de archivos en Adobe Bridge

Puede abrir archivos en Adobe Bridge, incluso archivos que no se hayan creado con software de Adobe. Cuando utiliza Adobe Bridge para abrir un archivo, este se abre en su aplicación original o en la que usted especifique. También puede usar Adobe Bridge para colocar archivos en un documento abierto en una aplicación de Adobe.

  1. Seleccione un archivo y realice una de las siguientes acciones:
    • Seleccione Archivo > Abrir.

    • Pulse Introducir (Windows o Mac OS).

    • Mantenga pulsadas las teclas Ctrl+flecha abajo (Windows) o Comando+flecha abajo (Mac OS).

    • Haga doble clic en el archivo del panel Contenido.

    • Elija Archivo > Abrir con, seguido del nombre de la aplicación con la que se abre el archivo.

    • Arrastre el archivo a un icono de aplicación.

    • Elija Archivo > Abrir en Camera Raw para editar la configuración del archivo Camera Raw.

    • Para abrir imágenes de una cámara digital en Adobe Bridge, utilice Adobe Photo Downloader. Consulte Obtención de fotografías de una cámara digital o un lector de tarjeta en Adobe Bridge.
    • Seleccione Archivo > Importar desde el dispositivo para importar medios en Adobe Bridge desde los siguientes dispositivos (Mac OS 10.11.x):
      • Los dispositivos digitales y las cámaras digitales Android se conectan en modo PTP (protocolo de transferencia de la imagen) o MTP (medios transferencia de hipertexto)
      • Dispositivos móviles con iOS

    Consulte Importación desde un dispositivo en Mac OS 10.11.x para obtener más información.

Cambio de asociaciones de tipos de archivos

La selección de la aplicación para abrir un tipo específico de archivo afecta solo a aquellos archivos que se abren con Adobe Bridge y anula los ajustes del sistema operativo.

  1. Elija Editar > Preferencias (Windows) o Adobe Bridge > Preferencias (Mac OS) y haga clic en Asociaciones de archivo.

  2. Haga clic en el nombre de la aplicación (o en Ninguno) y, a continuación, en Examinar para localizar la aplicación que desee utilizar.
  3. Para restablecer las asociaciones de tipos de archivos con sus valores predeterminados, haga clic en Restablecer a asociaciones predeterminadas.
  4. Para ocultar cualquier tipo de archivo que no tenga aplicaciones asociadas, seleccione Ocultar asociaciones de archivos no definidas.

Colocación de archivos en otra aplicación

  • Seleccione el archivo en Adobe Bridge y elija Archivo > Colocar, seguido del nombre de la aplicación. Por ejemplo, puede utilizar este comando para colocar una imagen JPEG en Adobe Illustrator.
  • Arrastre un archivo desde Adobe Bridge a la aplicación deseada. Según el tipo de archivo, es necesario abrir primero el documento en el que desea colocar el archivo.

Búsqueda de archivos y carpetas con Adobe Bridge

Nota:

(Mac) Al intentar navegar a la ubicación de la unidad de servicios, como Dropbox e iCloud, en Bridge: asegúrese de que la carpeta de Biblioteca del usuario sea accesible. La carpeta Librería del usuario está oculta de forma predeterminada en Mac OS X 10.7 y versiones posteriores. Para acceder al contenido de la carpeta de biblioteca, consulte no se puede ver los archivos de biblioteca de usuario en Mac OS X 10.7 y posteriores.

Adobe Bridge permite utilizar diferentes combinaciones de criterios de búsqueda para encontrar archivos y carpetas. Puede guardar un criterio de búsqueda como una colección inteligente, que es una colección que permanece actualizada con archivos que reúnen sus criterios.

  1. Elija Edición > Buscar.
  2. Elija una carpeta en la que buscar.
  3. Para elegir los criterios de búsqueda, seleccione opciones y delimitadores en los menús Criterios. Introduzca el texto para buscar en el cuadro de la derecha.
  4. Para añadir criterios de búsqueda, haga clic en el signo más (+). Para quitar criterios de búsqueda, haga clic en el signo menos (-).
  5. Elija una opción en el menú Coincidencia para especificar si se debe cumplir alguno de los criterios o todos ellos.
  6. (Opcional) Seleccione Incluir todas las subcarpetas para ampliar la búsqueda a cualquier subcarpeta de la carpeta de origen.
  7. (Opcional) Seleccione Incluir archivos no indexados para especificar que Adobe Bridge busque archivos que no están en caché así como archivos que sí lo están. Las búsquedas en archivos que no están en caché (en carpetas que no ha examinado previamente en Adobe Bridge) son mucho más lentas que las que se realizan en los archivos en caché.

  8. Haga clic en Buscar.
  9. (Opcional) Para guardar los criterios de búsqueda, haga clic en el botón Colección inteligente nueva  del panel Colecciones cuando Adobe Bridge muestre los resultados de búsqueda. El cuadro de diálogo Colección inteligente incluye automáticamente los criterios de su búsqueda. Si lo desea, ajuste los criterios y, a continuación, haga clic en Guardar. Introduzca un nombre para la colección inteligente en el panel Colecciones y pulse Introducir (Windows o Mac OS). Consulte Creación de una colección inteligente.

Utilice Búsqueda rápida de la barra de aplicaciones para encontrar los archivos y carpetas de Adobe Bridge. La Búsqueda rápida permite realizar búsquedas con el motor de búsqueda de Adobe Bridge o con la búsqueda en el escritorio de Windows (Windows) o Spotlight (Mac OS). El motor de Adobe Bridge realiza búsquedas de nombres de archivos y palabras clave. Los motores de búsqueda de los sistemas operativos realizan búsquedas por nombres de archivo, nombres de carpeta y palabras clave de las imágenes. Adobe Bridge busca en la carpeta y las subcarpetas seleccionadas, incluidas Equipo (Windows) y Ordenador (Mac OS). Los motores de búsqueda del sistema operativo buscan en la carpeta seleccionada actualmente o en Equipo (Windows) y Ordenador (Mac OS).

  1. Haga clic en el icono de la lupa  del campo Búsqueda rápida y elija Adobe Bridge, Búsqueda en el escritorio de Windows (Windows) o Spotlight (Mac OS) como motor de búsqueda.
  2. Introduzca un criterio de búsqueda.
  3. Pulse Introducir (Windows o Mac OS).

Etiquetado y clasificación de archivos

Etiquetar archivos con un color determinado o asignar clasificaciones de cero (0) a cinco estrellas permite marcar muchos archivos rápidamente. A continuación, puede ordenar los archivos según su etiqueta de color o clasificación.

Por ejemplo, si está viendo muchas imágenes importadas en Adobe Bridge, Conforme revisa cada nueva imagen, puede etiquetar las imágenes que desea mantener. Después de este paso inicial, puede utilizar el comando Ordenar para mostrar archivos y trabajar en los etiquetados con un color concreto.

Puede etiquetar y calificar carpetas y archivos.

Puede asignar nombres a etiquetas en las preferencias de etiquetas. El nombre se añade entonces a los metadatos del archivo cuando aplica la etiqueta. Cuando cambia el nombre de las etiquetas en preferencias, todos los archivos con la etiqueta antigua aparecen con etiquetas blancas en el panel Contenido.

Nota:

Al ver las carpetas, Adobe Bridge muestra los archivos etiquetados y sin etiquetar, hasta que usted elija otra opción.

  1. Para etiquetar archivos, seleccione uno o varios archivos y elija una etiqueta del menú Etiqueta. Para eliminar etiquetas de los archivos, seleccione Etiqueta > Sin etiqueta.
  2. Para calificar archivos, seleccione uno o más archivos y realice alguna de las siguientes opciones:

    • En el panel Contenido, haga clic en el punto que representa el número de estrellas que desee asignar al archivo. (En la vista Miniaturas, se debe seleccionar una miniatura para los puntos que aparecen. Por otro lado, los puntos no aparecen en las vistas de miniaturas pequeñas. Si es necesario, escale las miniaturas hasta que aparezcan los puntos. En la vista de lista, asegúrese de que la columna Clasificaciones sea visible.

    • Elija una clasificación del menú Etiqueta.

    • Para añadir o quitar una estrella, elija Etiqueta > Aumentar clasificación o Etiqueta > Disminuir clasificación.

    • Para quitar todas las estrellas, elija Etiqueta > Sin clasificación.

    • Para añadir una clasificación con Rechazar, elija Etiqueta > Rechazar o pulse Alt+Supr (Windows) u Opción+Supr (Mac OS).

      Nota: Para ocultar los archivos rechazados en Adobe Bridge, elija Ver > Mostrar archivos rechazados.

Ordenación de archivos

De forma predeterminada, Adobe Bridge organiza los archivos que aparecen en el panel Contenido por su nombre. Puede clasificar archivos de forma diferente utilizando el comando Ordenar o el botón de la barra de aplicaciones Ordenar por.

  • Seleccione una opción en el menú Vista > Ordenar o haga clic en el botón Ordenar de la barra de aplicación para ordenar los archivos según los criterios indicados. Seleccione Manualmente para ordenar por el último orden en el que ha arrastrado los archivos. Si el panel Contenido muestra resultados de la búsqueda, una colección o una vista sin formato, el botón Ordenar contiene una opción Por carpeta que permite ordenar los archivos por la carpeta en la que se encuentra ubicados.
  • En la vista de lista, haga clic en un encabezado de columna para organizarla por ese criterio.

Filtrado de archivos

Controle qué archivos aparecen en el panel Contenido mediante la selección de criterios en el panel Filtro. El panel Filtro muestra el número de elementos del conjunto actual que tienen un valor específico, independientemente de que estén o no visibles. Por ejemplo, si observa el panel Filtro, puede ver rápidamente cuántos archivos tienen una clasificación o una palabra clave específica.

Los criterios que aparecen en el panel Filtro se generan de forma dinámica, según los archivos que aparezcan en el panel Contenido y los metadatos asociados o su ubicación. Por ejemplo, si el panel Contenido incluye archivos de audio, el panel Filtro contiene criterios de artista, álbum, género, clave, tempo y bucle. Si el panel Contenido contiene imágenes, el panel Filtro contiene criterios como dimensiones, orientación y datos de la cámara, como el tiempo de exposición y el valor de apertura. Si el panel Contenido muestra resultados de búsqueda, una colección con archivos de distintas carpetas o una vista sin formato, el panel Filtro contendrá una carpeta principal que permite filtrar los archivos en función de la carpeta en la que se encuentran.

Panel Filtro de Adobe Bridge CC
Panel Filtro

Nota:

Especifique que Adobe Bridge muestre u oculte carpetas, archivos rechazados y archivos ocultos (como, por ejemplo, archivos de caché) en el panel Contenido seleccionando opciones del menú Ver.

  • Para filtrar archivos, seleccione uno o varios criterios en el panel filtro:
    • Seleccione criterios de la misma categoría (por ejemplo, tipos de archivo) para visualizar los archivos que cumplan cualquiera de los criterios. Por ejemplo, para mostrar tanto archivos GIF como JPEG, seleccione Imagen GIF y Archivo JPEG en Tipo de archivo.

    • Seleccione criterios entre las categorías (por ejemplo, tipos de archivo y clasificaciones) para mostrar los archivos que reúnen todos los criterios. Por ejemplo, para ver archivos GIF y JPEG con dos estrellas, seleccione Imagen GIF y Archivo JPEG en Tipo de archivo y seleccione dos estrellas en Clasificación.

      Sugerencia: Pulse Mayús y haga clic en los criterios de clasificación para seleccionar esa clasificación u otra superior. Por ejemplo, pulse Mayús y haga clic en dos estrellas para mostrar todos los archivos que tienen dos o más estrellas.

    • Selección de categorías en el menú del panel Filtro.

      Sugerencia: Seleccione Expandir todo o Contraer todo en el menú del panel Filtro para abrir o cerrar todas las categorías de filtro.

    • Pulse Alt y haga clic (Windows) o pulse Opción y haga clic (Mac OS) para invertir los criterios seleccionados. Por ejemplo, si ha seleccionado Imagen GIF en Tipo de archivo, pulse Alt y haga clic en Imagen GIF para deseleccionarla y seleccionar todos los demás tipos de archivos de la lista.

      Nota: Si filtra una pila cerrada, Adobe Bridge solo la mostrará si el elemento (la miniatura) de arriba cumple los criterios de filtrado. Si filtra una pila expandida, Adobe Bridge muestra todos los archivos de la pila que cumplen los criterios de filtrado del archivo principal.

  • Para borrar archivos haga clic en el botón Borrar filtro  en la parte inferior del panel Filtro. También puede hacer clic en el menú de acceso rápido y, a continuación, hacer clic en Borrar todo.
  • Para impedir que los criterios de filtro se borren cuando navegue a otra ubicación en Adobe Bridge, haga clic en el botón Conservar filtro al examinar  en la parte inferior del panel Filtro.

Copia, movimiento y eliminación de archivos y carpetas

  • Para copiar archivos o carpetas, realice una de las siguientes acciones:
    • Seleccione los archivos o carpetas y elija Edición > Copiar.

    • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en los archivos o carpetas, elija Copiar a y seleccione una ubicación en la lista (para especificar una ubicación diferente, elige Seleccionar carpeta).

    • Pulse Ctrl (Windows) o pulse Opción (Mac OS) y arrastre los archivos o carpetas a una carpeta diferente.

  • Para mover los archivos a otra carpeta, realice una de estas acciones:
    • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en los archivos o carpetas, elija Mover a y seleccione una ubicación en la lista (para especificar una ubicación diferente, elija Seleccionar carpeta).

    • Arrastre los archivos a una carpeta diferente en la ventana de Adobe Bridge o en el Explorador de Windows (Windows) o el Finder (Mac OS).

      Nota: Si el archivo que va a arrastrar está en un volumen diferente del de Adobe Bridge, el archivo solo se copia, no se corta. Para mover un archivo a un volumen montado diferente, pulse Mayús (Windows) o pulse Comando (Mac OS) y arrastre el archivo.

  • Para eliminar archivos o carpetas, realice una de las siguientes acciones:
    • Seleccione los archivos o carpetas y haga clic en el botón Eliminar elemento .

    • Seleccione los archivos o carpetas y pulse Ctrl+Supr (Windows) o Comando+Supr (Mac OS).

    • Seleccione los archivos o carpetas y pulse la tecla Supr y, a continuación, haga clic en Eliminar en el cuadro de diálogo.

Cortar, copiar o mover archivos en Bridge y el Explorador de archivos o Finder

Bridge le permite realizar las siguientes operaciones:

  • Copiar archivos y carpetas desde el Explorador de archivos (Windows) o Finder (Mac OS) y pegarlos en Bridge
  • Cortar o mover archivos y carpetas desde el Explorador de archivos (Windows) o Finder (Mac OS) y pegarlos en Bridge
  • Copiar archivos y carpetas de Bridge y pegarlos en el Explorador de archivos (Windows) o Finder (Mac OS)
  • Cortar o mover archivos y carpetas de Bridge y pegarlos en el Explorador de archivos (Windows) o Finder (Mac OS)

En la siguiente tabla se explica cómo puede cortar, copiar o mover archivos en Bridge y el explorador de archivos o Finder.

Funcionalidad Windows Mac OS
Copiar del Explorador de archivos o Finder a Bridge

En el Explorador de archivos, haga clic con el botón derecho en los archivos o carpetas que desee copiar a Bridge y seleccione Copiar. También puede pulsar Ctrl + C.

En Bridge, haga clic en Edición > Pegar o pulse Ctrl + V.

En Finder, haga clic con el botón derecho en los archivos o carpetas que desee copiar a Bridge y haga clic en Copiar o pulse Comando + C.

En Bridge, seleccione Edición > Pegar o pulse Comando + V.

Copiar de Bridge al Explorador de archivos o Finder

En Bridge, seleccione los archivos o carpetas que desee copiar y haga clic en Edición > Copiar o pulse Ctrl + C. 

En el Explorador de archivos, haga clic con el botón derecho y seleccione Pegar o pulse Ctrl + V.

En Bridge, seleccione los archivos o carpetas que desee copiar y haga clic en Edición > Copiar o pulse Comando + C.
En Finder, haga clic con el botón derecho y seleccione Pegar o pulse Comando + V.
Cortar o mover del Explorador de archivos o Finder a Bridge

En el Explorador de archivos, haga clic con el botón derecho en los archivos o carpetas que desee mover a Bridge y seleccione Cortar o pulse Ctrl + X.

En Bridge, haga clic en Edición > Pegar o pulse Ctrl + V.

En Finder, haga clic con el botón derecho en los archivos o carpetas que desee mover a Bridge y seleccione Copiar.

En Bridge, haga clic con el botón derecho en el panel Contenido mientras mantiene pulsada la tecla Opción para activar la opción Mover. Haga clic en Mover. También puede pulsar Opción + Comando + V.

Cortar o mover de Bridge al Explorador de archivos o Finder

En Bridge, seleccione los archivos o carpetas que desee mover y haga clic en Edición > Cortar o pulse Ctrl + X.

En el Explorador de archivos, haga clic con el botón derecho y seleccione Pegar o pulse Ctrl + V.

En Bridge, haga clic con el botón derecho en las carpetas que desee mover, seleccione Mover a y, a continuación, la carpeta deseada. 

También puede copiar primero los archivos y, a continuación, en Finder, mantener pulsada la tecla Opción y seleccionar Mover en el menú contextual, o pulsar Opción + Comando + V.

Rotación de imágenes

Puede rotar la vista de los archivos JPEG, PSD, TIFF y archivo de imagen de Camera Raw en Adobe Bridge. La rotación no afecta a los datos de imagen; no obstante, rotar una imagen en Adobe Bridge puede rotar también la vista de imagen en la aplicación nativa.

  1. Seleccione una o más imágenes en el área de contenido.
  2. Realice una de las siguientes acciones:
    • Seleccione Edición > Girar 90° a la derecha, Girar 90° a la izquierda o Girar 180°.

    • En la barra de aplicación haga clic en el botón Girar 90° a la derecha o Girar 90° a la izquierda.

Uso de Camera Raw

Los archivos de Camera Raw contienen datos de imágenes sin procesar procedentes del sensor de imagen de la cámara. El software Photoshop Camera Raw de Adobe, disponible en Adobe Bridge si tiene instalado Adobe Photoshop o Adobe After Effects, procesa los archivos de Camera Raw. También puede procesar archivos JPEG (.JPG) o TIFF mediante su apertura en Camera Raw desde Adobe Bridge.

Utilice Adobe Bridge para copiar y pegar ajustes de un archivo en otro, para procesar archivos por lotes o aplicar ajustes a archivos sin abrir el cuadro de diálogo de Camera Raw.

  • Para abrir archivos JPEG o TIFF en Camera Raw desde Adobe Bridge, especifique las opciones en las preferencias de Camera Raw. Elija Edición > Preferencias de Camera Raw (Windows) o Adobe Bridge > Preferencias de Camera Raw (Mac OS). En Administración de JPEG y TIFF, elija JPEG > Abrir automáticamente todos los JPEG compatibles o elija TIFF > Abrir automáticamente todos los TIFF compatibles. A continuación, haga doble clic en un archivo JPEG o TIFF para abrirlo en Camera Raw. Para abrir archivos JPEG y TIFF en Photoshop, elija Abrir automáticamente [JPEG o TIFF] con Configuración.
  • Para abrir archivos RAW en Camera Raw desde Adobe Bridge, especifique la opción en las preferencias de Adobe Bridge. Elija Edición > Preferencias (Windows) o Adobe Bridge > Preferencias (Mac OS). En el área Comportamiento de la ficha General, seleccione Al hacer doble clic se editan los ajustes de Camera Raw en Bridge. Si no se selecciona esta preferencia y se hace doble clic en archivos RAW, estos se abrirán en Photoshop.
  • Consulte también Obtención de fotografías de cámaras digitales o lectores de tarjetas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea