Guardar los estados de las imágenes como instantáneas

Puede guardar el estado de una imagen en cualquier momento mediante la creación de una instantánea. Las instantáneas son representaciones almacenadas de una imagen que contienen un conjunto completo de las ediciones realizadas hasta el momento de su creación. Mediante la creación de instantáneas de una imagen en distintos momentos durante el proceso de edición, puede comparar de forma sencilla los efectos de los ajustes que ha realizado. También puede volver a un estado anterior si desea utilizarla en otro momento. Otra de las ventajas de las instantáneas es que puede trabajar desde varias versiones de una imagen sin necesidad de duplicar el original.

Creación y gestión de instantáneas con la ficha Instantáneas del cuadro de diálogo de Camera Raw.

  1. Haga clic en el botón Nueva instantánea situado en la parte inferior de la ficha Instantáneas para crear una instantánea.
  2. Escriba un nombre en el cuadro de diálogo Nueva instantánea y haga clic en Aceptar.

    La instantánea aparecerá en la lista de la ficha Instantáneas.

Cuando se trabaja con instantáneas, puede realizar las siguientes acciones:

  • Para cambiar el nombre de una instantánea, haga clic con el botón derecho (Windows) o pulse la tecla Control y haga clic (Mac OS) sobre ella y elija Cambiar nombre.

  • Haga clic en una instantánea para cambiar los ajustes de imagen actual a los ajustes de la instantánea seleccionada. La previsualización de la imagen se actualiza según corresponda.

  • Para actualizar o sobrescribir una instantánea existente con los ajustes de imagen actuales, haga clic con el botón derecho (Windows) o pulse la tecla Control y haga clic (Mac OS) sobre ella y elija Actualizar con configuración actual.

  • Para deshacer los cambios realizados a una instantánea, haga clic en Cancelar.

    Nota: tenga cuidado al hacer clic en Cancelar para deshacer los cambios de una instantánea. Los ajustes de imagen realizados durante la sesión de edición actual también se perderán.

  • Para eliminar una instantánea, selecciónela y haga clic en el botón Papelera en la parte inferior de la ficha. También puede hacer clic con el botón derecho (Windows) o pulsar la tecla Control y hacer clic (Mac OS) sobre la instantánea y elegir Eliminar.

Nota:

si aplica instantáneas en Photoshop Lightroom, puede editarlas en el cuadro de diálogo de Camera Raw (y viceversa).

Guardado, restablecimiento y carga de ajustes de Camera Raw

Se pueden reutilizar los ajustes realizados en una imagen. Se pueden guardar todos los ajustes actuales de la imagen de Camera Raw o un subconjunto de los mismos como ajustes preestablecidos o como un nuevo conjunto de valores predeterminados. Los ajustes predeterminados corresponden a un modelo de cámara específico, un número serie específico de la cámara o un ajuste ISO específico, dependiendo de la configuración de la sección Ajustes de imagen predeterminados de las preferencias de Camera Raw.

Los ajustes preestablecidos aparecen por nombre en la ficha Ajustes preestablecidos del menú Edición > Configuración de desarrollo en Adobe Bridge, en el menú contextual de las imágenes de Camera Raw en Adobe Bridge y en el submenú Aplicar ajustes preestablecidos del menú Configuración de Camera Raw en el cuadro de diálogo de Camera Raw. Los ajustes preestablecidos no aparecen en estos elementos si no se guardan en la carpeta de configuración de Camera Raw. No obstante, puede utilizar el comando Cargar configuración para buscar y aplicar los ajustes guardados en otra parte.

 

 

Nota:

los ajustes preestablecidos se pueden guardar y eliminar con los botones situados en la parte inferior de la ficha Ajustes preestablecidos.

  1. Haga clic en el botón del menú Configuración de Camera Raw  y elija un comando del menú:

    Guardar configuraciones

    Guarda los ajustes actuales como un ajuste preestablecido. Elija los ajustes que desea guardar como ajuste preestablecido, asígnele un nombre y guárdelo.

    Guardar nuevos valores predeterminados de Camera Raw

    Guarda los ajustes actuales como nuevos valores predeterminados para el resto de las imágenes tomadas con la misma cámara, con el mismo modelo de cámara o con el mismo ajuste ISO. Seleccione las opciones adecuadas en la sección Configuración de imagen predeterminada de las preferencias de Camera Raw para especificar si deben asociarse los ajustes preestablecidos con el número de serie de una cámara específica o con un ajuste ISO.

    Restaurar valores predeterminados de Camera Raw

    Restaura los valores predeterminados originales de la cámara actual, el modelo de cámara o el ajuste ISO.

    Cargar ajustes

    Abre el cuadro de diálogo Cargar ajustes de conversión de archivo Raw, donde se puede buscar el archivo de ajustes, seleccionarlo y hacer clic en Cargar.

Especificación de dónde se almacenan los ajustes de Camera Raw

Seleccione una preferencia para especificar el lugar en el que se almacenan los ajustes. Los archivos XMP son útiles si desea mover o almacenar los archivos de imagen y desea conservar los ajustes Camera Raw. Se puede utilizar el comando Exportar configuración para copiar la configuración de la base de datos del archivo de Camera Raw en los archivos XMP sidecar o incrustar la configuración en archivos DNG (Digital Negative).

Cuando se procesa un archivo de imagen Camera Raw con Camera Raw, los ajustes de la imagen se almacenan en dos lugares posibles: el archivo de base de datos de Camera Raw o un archivo XMP sidecar. Cuando se procesa un archivo DNG en Camera Raw, los ajustes se almacenan en el propio archivo DNG, pero se pueden guardar también en un archivo XMP sidecar. La configuración para archivos TIFF y JPEG siempre se almacena en los propios archivos.

Nota:

al importar una secuencia de archivos de Camera Raw en After Effects, los ajustes del primer archivo se aplican a todos los archivos de la secuencia que no disponen de sus propios archivos XMP sidecar. After Effects no verifica la base de datos del archivo de Camera Raw.

Puede definir una preferencia para determinar el lugar en el que se almacenan los ajustes. Cuando se vuelve a abrir una imagen Camera Raw, todos los ajustes regresan a los valores predeterminados utilizados la última vez que se abrió el archivo. Los atributos de imagen (perfil de espacio del color de objetivo, tamaño de píxel y resolución) no se almacenan con los ajustes.

  1. En Adobe Bridge, elija Edición > Preferencias de Camera Raw (Windows) o Bridge > Preferencias de Camera Raw (Mac OS). O bien, en el cuadro de diálogo Camera Raw, haga clic en el botón Abrir cuadro de diálogo preferencias . O, en Photoshop, elija Edición >Preferencias > Camera Raw (Windows) o Photoshop > Preferencias >Camera Raw (Mac OS).

  2. En el cuadro de diálogo Preferencias del archivo de Camera Raw, seleccione una de estas opciones del menú Guardar ajustes de imagen:

    Base de datos de Camera Raw

    Guarda los ajustes en un archivo de base de datos de Camera Raw, en la carpeta Documents and Settings/[nombre de usuario]/Datos de programa/Adobe/CameraRaw (Windows) o Usuarios/[nombre de usuario]/Librería/Preferencias (Mac OS). Esta base de datos está indexada por contenido de archivo, por lo que la imagen conserva los ajustes Camera Raw incluso si el archivo de imagen Camera Raw cambia de nombre o de ubicación.

    Archivos “.XMP” sidecar

    Almacena los ajustes en un archivo aparte, en la misma carpeta que el archivo de Camera Raw, con el mismo nombre básico y con extensión .xmp. Esta opción resulta útil para almacenar archivos RAW a largo plazo con sus correspondientes ajustes, así como para intercambiar archivos Camera Raw con ajustes asociados en flujos de trabajo de varios usuarios. Estos mismos archivos XMP sidecar pueden almacenar datos IPTC (International Press Telecommunications Council) u otros metadatos asociados al archivo de imagen Camera Raw. Si abre archivos desde un volumen de solo lectura (como un CD o DVD), asegúrese de que copia los archivos en el disco duro antes de abrirlos. El plugin Camera Raw no puede escribir archivos XMP en volúmenes de solo lectura, por lo que escribe los ajustes en el archivo de base de datos Camera Raw. Los archivos XMP se pueden visualizar en Adobe Bridge seleccionando Ver > Mostrar archivos ocultos.

    Nota:

    si utiliza un sistema de control de revisiones para gestionar sus archivos y almacena los ajustes en archivos XMP sidecar, tenga en cuenta que debe proteger y desproteger los archivos sidecar para modificar las imágenes de Camera Raw. Asimismo, debe gestionar (es decir, cambiar el nombre, mover o eliminar) los archivos XMP sidecar junto con sus archivos de Camera Raw. Adobe Bridge, Photoshop, After Effects y Camera Raw realizan esta sincronización de los archivos si trabaja con archivos de manera local.

    Nota:

    si almacena los ajustes de Camera Raw en la base de datos de Camera Raw y desea mover los archivos a una ubicación distinta (CD, DVD, otro ordenador, etc.), puede utilizar el comando Exportar ajustes a XMP para exportar los ajustes a archivos XMP sidecar.

  3. Si desea guardar todos los ajustes de los archivos DNG en los propios archivos, seleccione Omitir archivos “.XMP” sidecar en la sección Gestión de archivos DNG del cuadro de diálogo Preferencias de Camera Raw.

Copia y pegado de los ajustes de Camera Raw

En Adobe Bridge, puede copiar y pegar los ajustes de Camera Raw de un archivo de imagen en otro.

  1. En Adobe Bridge, seleccione un archivo y elija Edición > Configuración de desarrollo > Copiar Configuración de Camera Raw.

  2. Seleccione uno o varios archivos y elija Editar > Configuración de desarrollo > Pegar configuración de Camera Raw.

    Nota:

    también puede hacer clic con el botón derecho (Windows) o pulsar la tecla Control y hacer clic (Mac OS) en los archivos de imagen para copiar y pegar mediante el menú contextual.

  3. En el cuadro de diálogo Pegar ajustes de Camera Raw, elija los ajustes que desea aplicar.

Aplicación de ajustes de Camera Raw guardados

  1. En Adobe Bridge o en el cuadro de diálogo Camera Raw, seleccione uno o varios archivos.
  2. En Adobe Bridge, elija Edición > Desarrollar ajustes o haga clic con el botón derecho en un archivo seleccionado. O bien, en el cuadro de diálogo de Camera Raw, haga clic en el menú Menú Ajustes de Camera Raw .
  3. Elija una de las siguientes acciones:

    Configuración de imagen

    Usa los ajustes de la imagen de Camera Raw seleccionada. Esta opción solo está disponible desde el menú Configuración de Camera Raw en el cuadro de diálogo Camera Raw.

    Valores por defecto de Camera Raw

    Utiliza los valores por defecto guardados de una cámara específica, el modelo de cámara o el ajuste ISO.

    Conversión anterior

    Utiliza los ajustes de la imagen anterior de la misma cámara, modelo de cámara o ajuste ISO.

    Nombre del ajuste preestablecido

    Utiliza los valores (que pueden ser un subconjunto de todos los ajustes de la imagen) guardados como un ajuste preestablecido.

    Aplicación de un ajuste preestablecido
    Aplicación de un ajuste preestablecido

    Nota:

    también se pueden aplicar ajustes preestablecidos de la ficha Ajustes preestablecidos.

Exportación de ajustes de Camera Raw y previsualizaciones DNG

Si almacena ajustes de archivos en la base de datos del archivo de Camera Raw, puede utilizar el comando Exportar configuración a XMP para copiar los ajustes en archivos XMP sidecar o incrustarlos en archivos DNG. Esto resulta útil para conservar los ajustes de imagen junto con los archivos Camera Raw al moverlos.

También se pueden actualizar las previsualizaciones JPEG incrustadas en archivos DNG.

  1. Abra los archivos en el cuadro de diálogo Camera Raw.
  2. Si exporta ajustes o previsualizaciones de varios archivos, seleccione las miniaturas correspondientes en la vista Tira de diapositivas.
  3. En el menú Configuración de Camera Raw , elija Exportar configuración a XMP o Actualizar vistas previas de DNG.

    Los archivos XMP sidecar se crean en la misma carpeta que los archivos de imagen Camera Raw. Si ha guardado los archivos de imagen Camera Raw en formato DNG, los ajustes se incrustan en los propios archivos DNG.

Especificación de las opciones de flujo de trabajo de Camera Raw

Las opciones de flujo de trabajo especifican los ajustes para todas las salidas de archivos de Camera Raw, incluidas la profundidad de bits de color, el espacio de color, el enfoque de salida y las dimensiones del píxel. Las opciones de flujo de trabajo determinan cómo abre Photoshop estos archivos, pero no el modo en que importa After Effects los archivos Camera Raw. Las opciones de flujo de trabajo no afectan a los datos de Camera Raw.

Puede especificar los ajustes de las opciones de flujo de trabajo haciendo clic en el texto subrayado de la parte inferior del cuadro de diálogo Camera Raw.

Espacio

Especifica el perfil de color de destino. En general, define Espacio en el perfil de color utilizado para el espacio de trabajo RGB de Photoshop. El perfil de origen de los archivos de imagen Camera Raw suele ser el espacio de color nativo de la cámara. Los perfiles mostrados en el menú Espacio están integrados en Camera Raw. Para utilizar un espacio de color que no aparece en el menú, seleccione ProPhoto RGB y realice la conversión al espacio de trabajo deseado al abrir el archivo en Photoshop.

Profundidad

Especifica si el archivo se abre como una imagen de 8 ó 16 bpc (bits por canal) en Photoshop.

Tamaño

Especifica las dimensiones de píxel de la imagen cuando se importa en Photoshop. Las dimensiones de píxel predeterminadas son las utilizadas para tomar la imagen. Para remuestrear la imagen, utilice el menú Tamaño de recorte.

En las cámaras con píxeles cuadrados, si se elige un tamaño menor que el nativo, se puede acelerar el procesamiento si lo que se pretende obtener es una imagen final más pequeña. Seleccionar un tamaño mayor es como aumentar la resolución en Photoshop.

En cámaras con píxeles que no sean cuadrados, el tamaño nativo es el que más fielmente conserva la cantidad total de píxeles. Al seleccionar un tamaño diferente se minimiza el remuestreo que RAW de cámara realiza, lo que supone una calidad de imagen ligeramente superior. El tamaño de calidad superior aparece marcado con un asterisco (*) en el menú Tamaño.

Nota: en todo momento puede cambiar el tamaño en píxeles de una imagen tras abrirla en Photoshop.

Resolución

Especifica la resolución con la que se imprime la imagen. Este ajuste no afecta a las dimensiones de los píxeles. Por ejemplo, una imagen de 2048 x 1536 píxeles, al imprimirla a 72 ppp, mide aproximadamente 724 x 540 mm. Si se imprime a 300 ppp, la misma imagen medirá aproximadamente 172 x 130 mm. También puede utilizar el comando Tamaño de la imagen para ajustar la resolución en Photoshop.

Enfocar

Esta opción permite aplicar el enfoque de salida en pantalla, papel mate o papel satinado. Si aplica el enfoque de salida, podrá cambiar el menú emergente Cantidad a bajo o alto para disminuir o aumentar la cantidad de enfoque aplicado. En la mayoría de los casos, puede dejar la cantidad con la opción estándar predeterminada.

Abrir en Photoshop como objetos inteligentes

Al hacer clic en el botón Abrir, las imágenes Camera Raw se abren en Photoshop como capa de objeto inteligente en lugar de como capa de fondo. Para omitir esta preferencia en las imágenes seleccionadas, pulse Mayús al hacer clic en Abrir.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea