Guardado de documentos

Al guardar un documento, se guarda la maquetación actual, las referencias a archivos de origen, la página que se muestra actualmente y el nivel de zoom. Para proteger el trabajo, guárdelo con frecuencia. Puede guardar un archivo como:

  • Un documento normal.

  • Una copia del documento, que crea un duplicado del documento con un nombre distinto y mantiene el documento original activo.

  • Una plantilla, que normalmente se abre como un documento sin título. Una plantilla puede contener ajustes, texto y gráficos predefinidos como punto de partida de otros documentos.

    Al guardar un documento también actualiza los metadatos (o la información del archivo) que forman parte del documento de InDesign. Estos metadatos contienen una vista previa de miniatura, las fuentes utilizadas en el documento, muestras de color y todos los metadatos del cuadro de diálogo Información de archivo, que permiten realizar búsquedas eficientes. Por ejemplo, puede buscar todos los documentos que utilizan un color determinado.

    Puede ver estos metadatos en Bridge y en el área Avanzado del cuadro de diálogo Información de archivo. Puede controlar la actualización de la vista previa si guarda el documento con un valor de preferencia. El resto de los metadatos (fuentes, colores y vínculos) se actualizan cuando guarda un documento.

    Los comandos Guardar, Guardar como y Guardar una copia almacenan los documentos en formato de archivo de InDesign. Para obtener información sobre el almacenamiento de documentos en otros formatos de archivo, consulte el índice.

    Si guarda un documento para entregarlo a un proveedor de servicios de preimpresión para la impresión final, InDesign puede agrupar automáticamente todos los archivos necesarios, por ejemplo fuentes y gráficos vinculados, en una carpeta. (Consulte Empaquetado de archivos).

Nota:

la información especificada en el cuadro de diálogo Archivo > Información de archivo se actualizará en la ficha Metadatos cuando exporte un EPUB en los siguientes formatos:

  • EPUB de maquetación fija
  • EPUB ajustable

  1. Lleve a cabo una de las siguientes acciones:
    • Para guardar un documento con un nombre nuevo, elija Archivo > Guardar como, especifique una ubicación y un nombre de archivo y haga clic en Guardar. El archivo nuevo pasará a ser el documento activo. Si utiliza el comando Guardar como, puede reducir el tamaño del archivo.

    • Para guardar un documento existente con el mismo nombre, elija Archivo > Guardar.

    • Para guardar todos los documentos abiertos en las ubicaciones existentes y con los nombres de archivo, presione Control+Alt+Mayús+S (Windows) o Comando+Opción+Mayús+S (Mac OS).

    • Para guardar una copia de un documento con otro nombre, elija Archivo > Guardar una copia, especifique una ubicación y un nombre de archivo, y haga clic en Guardar. La copia guardada no pasará a ser el documento activo.

Nota:

para evitar problemas, procure no utilizar caracteres reservados que tengan significados especiales en algunos sistemas operativos. Por ejemplo, procure no utilizar nombres de archivo con espacios, tabulaciones o puntos iniciales, o nombres de archivo que empleen estos caracteres: / \ : ; * ? < > , $ %. Asimismo, no utilice caracteres con acentos (por ejemplo, ü, ñ, o é), aunque utilice una versión no inglesa de InDesign. Se podrían producir problemas si el archivo se abre en otra plataforma.

Nota:

Si debe trabajar a menudo con varios documentos abiertos a la vez y desea guardarlos al mismo tiempo, use un atajo del teclado. Seleccione Edición > Atajos de teclado, seleccione Vistas, Navegación en el menú Área de producto y, por último, seleccione Guardar todo en la lista Comandos. A continuación, puede editar o añadir un atajo. Puede usar Aplicación rápida para especificar el comando Guardar todo.

Incluir vistas previas en los documentos guardados

La previsualización de miniaturas de los documentos y las plantillas permite identificar estos archivos fácilmente en Adobe Bridge y en Adobe Mini Bridge. Cuando guarda un documento o una plantilla se crea una vista previa. La vista previa de un documento contiene una imagen JPEG de solo el primer pliego; la vista previa de una plantilla contiene una imagen JPEG de cada página de la plantilla. Puede controlar el tamaño de la previsualización y el número de páginas para adaptarlos a sus necesidades. Por ejemplo, Extra grande 1024x1024 le permite escanear rápidamente el contenido de una página de alta resolución antes de abrir el archivo.

Puede activar la opción en Preferencias o en el cuadro de diálogo Guardar como. Dado que, con las vistas previas, incrementa tanto el tamaño del archivo como el tiempo que se tarda en guardar el documento, es aconsejable que active la opción a petición con el cuadro de diálogo Guardar como.

  1. Lleve a cabo una de las siguientes acciones:
    • Para incluir una previsualización cada vez que guarde un documento, elija Edición > Preferencias > Administración de archivos (Windows) o InDesign > Preferencias > Administración de archivos (Mac OS).

    • Para incluir una vista previa de un documento concreto, elija Archivo > Guardar como.

    • Para incluir una previsualización de un documento específico, elija Archivo > Guardar contenido como.

  2. Seleccione Guardar siempre imágenes de vista previa con documentos.
  3. Si configura la previsualización desde el cuadro de diálogo Preferencias, seleccione el número de páginas de previsualización en el menú Páginas y elija una opción en el menú Tamaño de previsualización.

    Nota:

    al seleccionar la opción de previsualización en el cuadro de diálogo Guardar como, también se activa la opción del cuadro de diálogo Preferencias y se utiliza la configuración predeterminada de Páginas y de Tamaño de previsualización.

Guardado de documentos de InDesign Markup (IDML)

En ocasiones, es conveniente guardar documentos de InDesign en formato de intercambio. El almacenamiento en este formato resulta de especial utilidad para abrir publicaciones de QuarkXPress o PageMaker en InDesign, abrir documentos creados con una versión anterior de InDesign o cuando surgen problemas con el documento (por ejemplo, no se pueden eliminar las muestras de color).

  1. Seleccione Archivo > Guardar (CS6) o Archivo > Exportar (CS5).
  2. En el menú Guardar como tipo (Windows) o Formato (Mac OS), elija InDesign Markup (IDML).
  3. Haga clic en Guardar.

Los archivos IDML guardados solo se pueden abrir en InDesign CS5 y en InDesign CS4 pero no en las versiones anteriores de InDesign.

Para obtener información sobre el uso de IDML para el desarrollo de software, visite www.adobe.com/go/learn_id_indesignmarkup_cs4_es.

Guardado en la versión anterior de InDesign

Para abrir un documento de InDesign CS6 en InDesign CS5, guarde el documento en InDesign CS6 (Archivo > Guardar) como InDesign Markup Language (IDML). (Este formato reemplaza al formato INX de Interchange que se empleaba para guardar en las versiones anteriores).

Para abrir un documento de InDesign CS5 en InDesign CS4, exporte el documento en InDesign CS5 (Archivo > Exportar) como InDesign Markup Language (IDML). (Este formato reemplaza al formato INX de intercambio de maquetaciones que se empleaba para guardar en las versiones anteriores).

Asegúrese de que el ordenador donde se ejecuta la versión anterior de InDesign esté actualizado con los plugins adecuados para abrir el archivo IDML exportado. Para obtener los plugins de compatibilidad, el usuario que dispone de la versión anterior de InDesign  debe seleccionar Ayuda > Actualizaciones y, a continuación, seguir las instrucciones en pantalla. Los plugins también se pueden instalar desde el sitio web de Adobe. Visite la página Actualizaciones de productos del sitio web de Adobe y seleccione InDesign en la lista de productos.

La apertura de un documento en una versión anterior de InDesign también se denomina "guardar abajo".

Nota:

el contenido creado con las funciones específicas de la nueva versión de InDesign puede modificarse u omitirse al abrir el documento en una versión anterior de InDesign.

  1. Seleccione Archivo > Guardar (CS6) o Archivo > Exportar (CS5).
  2. En el menú Tipo de archivo (Windows) o Formato (Mac OS), elija InDesign Markup (IDML).
  3. Haga clic en Guardar.

Puede abrir el archivo .idml en la versión anterior de InDesign para convertirlo a un documento de InDesign sin nombre.

Nota:

para abrir el documento de InDesign CS5 en InDesign CS3, abra el archivo IDML exportado en InDesign CS4, guárdelo y expórtelo a formato Interchange (INX) de InDesign CS3; a continuación, abra el archivo INX exportado en InDesign CS3. Asegúrese de que todas las versiones de InDesign están actualizadas.

Trabajo con metadatos

Los metadatos constituyen un conjunto de información estandarizada acerca de un archivo, como su nombre de autor, resolución, espacio de color, copyright y las palabras clave aplicadas al mismo. Puede utilizar metadatos para perfeccionar el flujo de trabajo y organizar los archivos.

Acerca del estándar XMP

La información de metadatos se almacena utilizando el estándar Extensible Metadata Platform (XMP), en el que se crean Adobe Bridge, Adobe Illustrator, Adobe InDesign y Adobe Photoshop. XMP se crea en XML y en la mayoría de los casos los metadatos se almacenan en el archivo. Si no es posible almacenar la información en el archivo, los metadatos se almacenan en un archivo independiente denominado archivo sidecar. XMP facilita el intercambio de metadatos entre aplicaciones de Adobe y entre flujos de trabajo de autoedición. Por ejemplo, puede guardar metadatos de un archivo como plantilla e importarlos a otros archivos.

Los metadatos que se almacenan en otros formatos, como Exif, IPTC (IIM), GPS y TIFF, se sincronizan y se describen con XMP para que se puedan ver y gestionar con mayor facilidad. Otras aplicaciones y características también utilizan XMP para comunicarse y almacenar información, como los comentarios de versiones, que puede buscar con Adobe Bridge.

En la mayoría de los casos los metadatos permanecen con el archivo incluso cuando cambia el formato de archivo, por ejemplo, de PSD a JPG. Los metadatos también se conservan cuando los archivos se colocan en un proyecto o documento de Adobe.

Nota:

Puede utilizar el XMP Software Development Kit para personalizar la creación, el procesamiento y el intercambio de los metadatos. Por ejemplo, puede utilizar el SDK XMP para agregar campos al cuadro de diálogo Información de archivo. Para obtener más información sobre XMP y SDK de XMP, visite el sitio web de Adobe.

Trabajo con metadatos en Adobe Bridge y en los componentes de Adobe Creative Suite

Muchas de las potentes funciones de Adobe Bridge que le permiten organizar, buscar y mantener el control de los archivos y versiones dependen de los metadatos XMP de los archivos. Adobe Bridge ofrece dos formas de trabajar con metadatos: a través del panel Metadatos o mediante el cuadro de diálogo Información de archivo (InDesign) o el cuadro de diálogo Información de archivo de contenido (InCopy).

En algunos casos, existen varias vistas para la misma propiedad de metadatos. Por ejemplo, una propiedad se puede etiquetar como Autor en una vista y como Creador en otra, pero ambas hacen referencia a la misma propiedad subyacente. Incluso aunque personaliza estas vistas para flujos de trabajo específicos, permanecen estandarizadas mediante XMP.

Adición de metadatos mediante el cuadro de diálogo Información de archivo

El cuadro de diálogo Información de archivo muestra los datos de la cámara, las propiedades de archivo, la historia de modificaciones, el copyright y la información del autor del documento actual. El cuadro de diálogo Información de archivo también muestra los paneles de metadatos personalizados. Puede agregar metadatos directamente en el cuadro de diálogo Información de archivo. Cualquier información que introduzca en un campo anula los metadatos existentes y aplica el nuevo valor a todos los archivos seleccionados.

  1. Elija Archivo > Información de archivo (InDesign) o Archivo > Información de archivo de contenido (InCopy).
  2. Seleccione cualquiera de los siguientes de las fichas que aparecen en la parte superior del cuadro de diálogo:

    Nota:

    Utilice las flechas Derecha e Izquierda para desplazarse por las fichas, o bien haga clic en la flecha que apunta hacia abajo y elija una categoría de la lista.

    Descripción

    Permite introducir información de documento acerca del archivo, como título del documento, autor, descripción y palabras clave que se van a utilizar para buscar el documento. Para especificar información de copyright, seleccione Con copyright en el menú emergente Estado de copyright. A continuación, introduzca el propietario del copyright, el texto de aviso y la URL de la persona o empresa propietaria del copyright.

    IPTC

    Incluye cuatro áreas: Contenido de IPTC describe el contenido visual de la imagen. Contacto de IPTC incluye la información de contacto para el fotógrafo. Imagen de IPTC muestra información descriptiva de la imagen. Estado de IPTC muestra información del flujo de trabajo y del copyright.

    Datos de cámara

    Incluye cuatro áreas: Los datos de cámara 1 muestran información de solo lectura acerca de la cámara y los ajustes utilizados para realizar la foto, como marca, modelo, velocidad del obturador y valores de Detener F. Camera Data 2 muestra información del archivo de solo lectura sobre la fotografía, incluyendo las dimensiones en píxeles y la resolución.

    Datos de vídeo

    Muestra información sobre el archivo de vídeo, incluyendo la anchura y la altura del marco de vídeo, y permite introducir información como el nombre de la cinta y el nombre de la escena.

    Datos de audio

    Permite introducir información acerca del archivo de audio, incluidos el título, artista, tasa de bits y configuración de bucle.

    SWF móvil

    Muestra información sobre archivos de soportes móviles, incluyendo título, autor, descripción y tipo de contenido.

    Categorías

    Permite introducir información basándose en las categorías de Associated Press.

    Origen

    Permite introducir la información de archivo útil para publicaciones de noticias, incluyendo dónde y cuándo se creó el archivo, la información de transmisión, instrucciones especiales e información de titulares.

    DICOM

    Muestra la información de paciente, estudio, serie y equipo para las imágenes DICOM.

    Historia

    Muestra la información de registro de la historia de Adobe Photoshop para las imágenes guardadas con Photoshop. La ficha Historial solo aparece si se ha instalado Adobe Photoshop.

    Ilustrador

    Permite aplicar un perfil de documento para salida móvil, la web o imprimir.

    Avanzado

    Muestra campos y estructuras para almacenar metadatos empleando espacios de nombres y propiedades, como el formato de archivo y las propiedades de XMP, Exif y PDF.

    Datos sin procesar

    Muestra información textual de XMP sobre el archivo.

  3. Escriba la información que se agregará en cualquiera de los campos mostrados.
  4. Haga clic en Aceptar para aplicar los cambios.

Exportar metadatos como archivo XMP

Puede guardar metadatos en un archivo XMP para compartirlos con otros usuarios. Los archivos XMP pueden usarse como plantillas para rellenar documentos de InDesign y otros documentos que se hayan creado con aplicaciones compatibles con XMP. Las plantillas que se exportan se almacenan en una ubicación compartida a la que tienen acceso todas las aplicaciones compatibles con archivos XMP. También aparecen en el menú emergente situado en la parte inferior del cuadro de diálogo Información de archivo.

  1. Elija Archivo > Información de archivo (InDesign) o Archivo > Información de archivo de contenido (InCopy).
  2. Elija Exportar en el menú emergente situado en la parte inferior del cuadro de diálogo.
  3. Escriba un nombre de archivo, elija una ubicación para el archivo y haga clic en Guardar.

    Nota:

    Para ver las plantillas de metadatos en el Explorador (Windows) o en Finder (Mac OS), haga clic en el menú emergente situado en la parte inferior del cuadro de diálogo Información de archivo y seleccione Mostrar carpeta de plantillas.

Importar metadatos de un archivo XMP

Al importar metadatos en un documento procedentes de un archivo de plantilla XMP exportado, puede especificar si desea borrar todos los metadatos del documento actual y agregar los nuevos metadatos, conservar todos los metadatos a excepción de los coincidentes o agregar los metadatos coincidentes a los metadatos existentes.

  1. Elija Archivo > Información de archivo (InDesign) o Archivo > Información de archivo de contenido (InCopy).
    • Elija un archivo XMP del menú emergente situado en la parte inferior del cuadro de diálogo, seleccione una opción de importación y haga clic en OK.

    • Seleccione Importar en el menú emergente situado en la parte inferior del cuadro de diálogo, seleccione una opción de importación y haga clic en OK. A continuación, haga doble clic en el archivo de plantilla XMP que desee importar.

Editar metadatos en archivos de imagen

Al generar pies de ilustración de imágenes colocadas en InDesign, se utilizan los metadatos de la imagen. Aunque los metadatos de los documentos de InDesign se pueden editar, no es posible editar los metadatos de los archivos colocados en InDesign. En lugar de ello, cambie los metadatos de las imágenes colocadas con sus aplicaciones originales, usando Finder o el Explorador o bien Adobe Bridge o Adobe Mini Bridge.

  1. En InDesign, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la imagen y, a continuación, seleccione Editar original.

    También puede elegir Editar con y seguidamente seleccionar una aplicación como Adobe Illustrator o Adobe Photoshop.

  2. En la aplicación original, seleccione Archivo > Información de archivo.

  3. Edite los metadatos y haga clic en OK.

Para editar los metadatos de la imagen, también puede seleccionar una imagen en Adobe Bridge y elegir Archivo > Información de archivo. Consulte Adición de metadatos mediante el cuadro de diálogo Información de archivo.

Resolución del cierre de seguridad de redes compartidas

  • InDesign no realizará el cierre de seguridad en ningún documento con un tamaño menor de 100 MB y abierto desde una red local, incluso si se pierde la conexión de red. Si se restaura la conexión de red tras una pérdida de red temporal, puede seguir trabajando y podrá guardar el documento en la red. si intenta guardar el documento mientras la red no está disponible, tendrá la opción de guardar el documento de forma local.
  • Los documentos con más de 100 MB seguirán mostrando el comportamiento actual, es decir, InDesign realizará el cierre de seguridad de estos documentos si se pierde la conectividad de red.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea