Consulte esta página para obtener una descripción general del espacio de trabajo de Adobe Media Encoder, el panel Codificación y el Navegador preestablecido.

Adobe Media Encoder funciona como un motor de codificación para Adobe Premiere Pro, Adobe After Effects, Adobe Audition, Adobe Character Animator y Adobe Prelude. También se puede utilizar como un codificador independiente.

Para obtener una descripción general de todas las funciones de Adobe Media Encoder, consulte este vídeo de Jan Ozer.

 

 

Procedimientos iniciales de Adobe Media Encoder

Con Adobe Media Encoder, puede exportar vídeos a sitios Web de uso compartido de vídeos como YouTube y Vimeo, dispositivos que van desde platinas profesionales a reproductores de DVD, teléfonos móviles y televisores de alta definición.

Descripción general de Adobe Media Encoder CC

Descripción general de Adobe Media Encoder CC
Más información sobre Adobe Media Encoder CC, una aplicación de transcodificación y de procesamiento que permite publicar archivos de audio y vídeo en una amplia variedad de formatos.
Joost van der Hoeven

Más recursos

Espacio de trabajo de Adobe Media Encoder

Hay cinco paneles principales en Adobe Media Encoder que se utilizan para codificar los archivos. Puede agrupar paneles como fichas en un solo cuadro o hacerlos flotar como paneles independientes.

1-AME Interface
Interfaz de usuario de Adobe Media Encoder

A. Panel Codificación B. Panel Cola C. Navegador de ajustes preestablecidos D. Carpeta de inspección E. Navegador de medios 

 

Cuando haya personalizado el espacio de trabajo según le convenga, seleccione Ventana > Espacio de trabajo > Nuevo espacio de trabajo para crear un espacio de trabajo personalizado.

Nota:

Muchos comandos en Adobe Media Encoder tienen métodos abreviados de teclado para ayudarle a realizar tareas rápidamente, con una utilización mínima del ratón. Consulte esta página para ver los métodos abreviados de teclado predeterminados de Adobe Media Encoder.

Panel Codificación

El panel Codificación proporciona información sobre el estado de cada elemento que se está codificando.

Cuando se codifiquen varias salidas simultáneamente, el panel Codificación mostrará una previsualización en miniatura, una barra de progreso y el tiempo estimado de finalización para cada salida de codificación. Para obtener más información, consulte Codificación paralela.

 

2-Encoding panel in parallel
Panel Codificación que muestra el progreso de la codificación paralela

Panel Cola

Puede añadir los archivos que desee codificar al panel Cola. Se pueden agregar archivos de audio o vídeo de origen, secuencias de Adobe Premiere Pro y composiciones de Adobe After Effects a una cola de los elementos que se van a codificar. Puede arrastrar y soltar los archivos en la cola o hacer clic en Agregar origen y seleccionar los archivos de origen que desee codificar.

También puede enviar trabajos directamente a la cola de otras aplicaciones de Adobe. Esto permite que pueda seguir trabajando mientras que AME se procesa en el fondo. Las aplicaciones de Adobe que son compatibles con la exportación a AME incluyen:

  • Premiere Pro
  • After Effects
  • Audition
  • Character Animator
  • Prelude
3-Queue panel
Panel Cola

Los elementos agregados a la cola de codificación se codifican cuando se inicia la cola. Puede indicar a Adobe Media Encoder que comience a codificar después de añadir un elemento a la cola, o bien que espere hasta que usted decida comenzar la codificación. También puede establecer una preferencia para comenzar la codificación cuando haya transcurrido el periodo de tiempo especificado tras añadir un nuevo elemento a la cola de codificación.

Puede añadir, quitar o reordenar elementos en el panel Cola. Para obtener más información, consulte Adición y administración de los elementos en la cola de codificación.

Después de agregar elementos de vídeo y de audio a la cola de codificación, puede aplicar más ajustes preestablecidos mediante el Navegador preestablecido o ajustar la configuración de salida en los cuadros de diálogo Ajustes de exportación o Ajustes de ingesta. Para obtener más información, consulte este artículo.

El Navegador preestablecido proporciona opciones que permiten optimizar el flujo de trabajo en Adobe Media Encoder.

4-Preset Browser
Navegador de ajustes preestablecidos

Los ajustes preestablecidos del sistema se organizan en el navegador por categorías basadas en su uso (como, por ejemplo, difusión, vídeo web) y en el dispositivo de destino (tales como DVD, Blu-ray, cámara, tablet). Puede modificar estos valores para crear ajustes preestablecidos personalizados, también denominados Ajustes preestablecidos del usuario.

En el Navegador preestablecido, puede encontrar rápidamente un ajuste preestablecido mediante la opción de búsqueda o utilizando la navegación mejorada de la estructura de carpetas plegables. Para obtener más información sobre el Navegador preestablecido, consulte Uso del Navegador preestablecido.

Para obtener más información sobre la codificación mediante ajustes preestablecidos, consulte Uso de los ajustes preestablecidos.

Carpeta de inspección

Cualquier carpeta del disco duro puede designarse como Carpeta de inspección. Una vez seleccionada la Carpeta de inspección, cualquier archivo que agregue a la carpeta se codificará con los ajustes preestablecidos seleccionados. Adobe Media Encoder detecta automáticamente los archivos multimedia que se añadan a la Carpeta de inspección e inicia la codificación.

Para obtener más información, consulte Adición de una Carpeta de inspección a la cola de codificación.

5-Watch folders
Carpeta de inspección

Para exportar un único origen en varias salidas mediante las carpetas de inspección, consulte este vídeo de video2brain.

Uso del Navegador de medios

6-Media Browser
Uso del Navegador de medios

El Navegador de medios le permite previsualizar archivos de medios antes de añadirlos a la cola. La parte izquierda del panel muestra todas las unidades locales y de red en el sistema, además de una sección Favoritos en la que podrá guardar vínculos a los directorios que utilice con más frecuencia. El lado derecho del panel muestra el contenido de la unidad o el directorio seleccionados. Puede filtrar el contenido en función del tipo de archivo o utilizar el campo de búsqueda. Se puede navegar con facilidad por las estructuras de archivos basadas en carpetas utilizadas por los fabricantes de cámaras como Canon, Sony y Panasonic, así como por el contenido de los proyectos de After Effects y Premiere Pro.

Puede añadir archivos a la cola de codificación si hace doble clic en ellos en el Navegador de medios, o si los arrastra directamente al panel Cola. Para asignar ajustes preestablecidos de ingesta o codificación a los archivos, arrástrelos a los ajustes preestablecidos del Navegador preestablecido.

  • Para ver el contenido como miniaturas, haga clic en el botón Vista de iconos.
  • Para ver el contenido como una lista, haga clic en el botón Vista de lista.
  • Para previsualizar el contenido de un archivo con rapidez, arrastre el cursor por la miniatura. También puede hacer clic en la miniatura y utilizar el cabezal de reproducción para borrar la película. Si lo prefiere, puede utilizar las teclas JKL para controlar la reproducción de la miniatura seleccionada.
  • Para cambiar el tamaño de las miniaturas de archivos, utilice la barra de deslizamiento Zoom.
  • Para ver los archivos de un tipo de archivo específico, seleccione una opción en el menú Tipo de archivo. Repita el procedimiento para seleccionar más de una opción. De forma predeterminada, se muestran todos los tipos de archivo compatibles.
  • Para ver los archivos de un origen determinado, seleccione dicha opción del menú Ver como. Si se ingestan desde un dispositivo, asegúrese de que esté conectado al equipo.
  • Para ingestar una parte concreta de un archivo, haga clic en su miniatura y utilice los métodos abreviados de teclado JKL o arrastre el cabezal de reproducción para desplazarse por el clip. Pulse las teclas E y S para definir un punto de entrada y de salida en los fotogramas deseados.

Nota:

Adobe Media Encoder admite la ingesta de duración personalizada solo con la opción Transcodificar. La opción Copiar siempre copia el archivo de origen completo.

Unir clips con Adobe Media Encoder

Puede combinar varios archivos de medios en un solo archivo al añadirlos a la cola. Para unir los archivos de medios, realice una de las acciones siguientes:

  1. Seleccione Archivo > Agregar origen.
  2. Seleccione los recursos que desea unir en el cuadro de diálogo y marque la casilla de verificación Unir clips.
  3. Haga clic en Abrir para añadir el clip unido a la cola.

Existen otras maneras de combinar archivos de medios.

  1. Abra el panel del navegador de medios.
  2. Seleccione los recursos que desea unir.
  3. Arrastre los recursos seleccionados a la cola y observe las opciones que aparecen en la parte inferior de la cola. Coloque los archivos en el texto que indique Colocar aquí para unir clips.  
  4. También puede arrastrar recursos desde el escritorio para crear un clip unido. Un nuevo clip unido se agregará a la cola.

El otro método es el siguiente:

  1. Abra el panel del navegador de medios.
  2. Seleccione los recursos que desea unir.
  3. Haga clic con el botón derecho del ratón en los recursos y seleccione Unir clips. Un nuevo clip unido se agregará a la cola.

El nombre de los clips unidos se establece automáticamente como el primer clip de la serie debido a que los recursos se ordenan alfabéticamente. De forma predeterminada, el nombre del clip unido está en modo de edición, por lo que puede escribir un nombre personalizado para cambiar este ajuste si es necesario. Pulse la tecla Intro para cambiar el nombre. Si en cualquier momento quiere cambiar el nombre de los clips unidos que no se estén codificando, haga clic en el nombre de origen en la cola.

Nota:

Los clips unidos cumplen los puntos de entrada y salida configurados en el navegador de medios. Sin embargo, no puede editar la duración de los orígenes una vez que se han agregado a un clip unido. 

Adición, eliminación y reorganización de orígenes en los clips unidos

Los orígenes de los clips unidos se muestran justo debajo del nombre del clip unido.  

  1. Puede ocultar o mostrar los orígenes de los clips unidos con el botón de alternancia del texto activo que está disponible a la derecha del nombre. Si desea ajustar los orígenes en un clip unido, asegúrese de que los orígenes sean visibles en la cola.
  2. Para agregar más recursos a un clip unido existente, puede arrastrar activos desde el navegador de medios o el escritorio y colocarlos en la lista de orígenes. Aparece una línea azul que indica en qué punto de la serie se añaden los nuevos recursos.
  3. Para eliminar los orígenes existentes de un clip unido, selecciónelos en la lista y haga clic en el botón Eliminar disponible en la parte superior de la cola (o pulse la tecla Supr del teclado). Para reorganizar los orígenes de un clip unido, seleccione uno o varios orígenes de la lista y, a continuación, arrástrelos a una nueva posición. La línea azul indica dónde se encuentran colocados los orígenes en la serie.
  4. Si en un clip unido, los archivos de origen no tienen las mismas propiedades (por ejemplo, diferentes tamaños de fotograma, la velocidad de fotogramas, etc.) que las propiedades del primer clip de la serie, se determinan las propiedades del clip unido completo. Los orígenes con diferentes tamaños de fotogramas se escalan para adaptarlos al tamaño de fotograma del primer clip. Al mantener la proporción de píxeles se pueden producir panorámicas y pantallas normales.
7-Stitched clips
Clips unidos en la cola

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea