la versión 2013 de Photoshop CC

Nota:

  Typekit se llama ahora Adobe Fonts y viene incluido con Creative Cloud y otras suscripciones. Más información.

Nota:

La versión 2017 de Photoshop CC ya está disponible. Consulte el resumen de nuevas funciones.

Las versiones de Photoshop CC en 2013 incluían varias funciones nuevas y mejoras para enriquecer la experiencia con imágenes digitales. Continúe leyendo para obtener una introducción rápida a las nuevas funciones y los vínculos a los recursos que ofrecen más información.

Nota: si va a actualizar desde Photoshop CS5, consulte Novedades de Photoshop CS6 para obtener una descripción general de las nuevas funciones de Photoshop CS6 y Photoshop 13.1 para Adobe Creative Cloud.

Photoshop CC | Enero de 2014

Deformación de perspectiva

Novedad de Photoshop CC | Enero de 2014

Photoshop permite ajustar fácilmente la perspectiva de las imágenes. Esta función es especialmente útil en imágenes que tienen líneas rectas y superficies planas como, por ejemplo, imágenes arquitectónicas e imágenes de edificios. Puede usar esta opción para crear una sola imagen a partir de objetos con diferentes perspectivas.

Para obtener más información, consulte Deformación de perspectiva.

Deformación de perspectiva en Photoshop
A. Definición de planos en el modo de diseño B. Ajuste de la perspectiva en el modo de deformación 

Impresión de objetos 3D

Novedad de Photoshop CC | Enero de 2014

En Photoshop podrá imprimir todos los modelos 3D compatibles sin necesidad de preocuparse por las limitaciones de su impresora 3D. A la hora de imprimir, Photoshop convierte automáticamente los modelos 3D en modelos sin errores. Photoshop también genera las estructuras de soporte necesarias (como andamios y plataformas) para garantizar que los modelos 3D se impriman correctamente.

Para obtener más información, consulte Impresión de objetos 3D.

Impresión de un modelo 3D en Photoshop
Impresión de un modelo 3D

A. Modelo 3D B. Bandeja de impresión C. Superposición de volumen de impresora 

Imágenes 3D

Mejora de Photoshop CC | Enero de 2014

  • Ahora puede compartir capas 3D con Sketchfab, un servicio web con el que podrá publicar y mostrar al mundo sus modelos 3D interactivos. En Photoshop, seleccione 3D > Compartir capa 3D en Sketchfab.
  • Ahora puede regenerar mapas UV de objetos y materiales de la capa 3D seleccionada. Esta opción es especialmente útil para volver a parametrizar objetos 3D descargados de Internet. En Photoshop, seleccione 3D > Regenerar UV.
  • Ahora puede agrupar fácilmente todos los objetos de una escena. En Photoshop, seleccione 3D > Agrupar todos los objetos de la escena.
  • Ahora puede aplicar una sección transversal a un modelo 3D. Para obtener más información, consulte estas preguntas frecuentes.
  • El menú 3D ahora incluye una opción muy útil para unificar todos los elementos de una escena 3D y que así no tenga errores. Seleccione 3D > Unificar escena para impresión 3D.

Objetos inteligentes enlazados

Novedad de Photoshop CC | Enero de 2014

Ahora puede crear objetos inteligentes enlazados a cuyo contenido se haga referencia en archivos de imagen externos. El contenido de un objeto inteligente enlazado se actualiza cuando cambia el archivo de imagen de origen. Con los objetos inteligentes enlazados puede utilizar un archivo de origen compartido en varios documentos de Photoshop. Los objetos inteligentes enlazados resultan de utilidad para equipos o cuando se deben utilizar algunos elementos en varios diseños.

Los objetos inteligentes enlazados aparecen en el panel Capas con un icono de enlace ().

Para obtener más información, consulte Creación de objetos inteligentes enlazados.

Objeto inteligente enlazado en el panel Capas de Photoshop
Un objeto inteligente enlazado en el panel Capas

Adobe Camera Raw

Mejora de Photoshop CC | Enero de 2014

Adobe Camera Raw ofrece ahora las siguientes mejoras:

  • Enderezamiento automático de una imagen mediante una de las acciones siguientes:
    • Haga doble clic en la herramienta Enderezar () de la barra de herramientas.
    • Con la herramienta Enderezar seleccionada, haga doble clic en cualquier punto de la imagen previsualizada.
    • Con la herramienta Recortar seleccionada, pulse la tecla Comando (Mac OS) o la tecla Ctrl (Windows) para cambiar temporalmente a la herramienta Enderezar. Ahora, haga doble clic en cualquier punto de la imagen previsualizada.
  • Los Blancos y Negros ahora admiten la función Niveles automáticos. Para aplicarla, haga doble clic en el regulador mientras mantiene pulsada la tecla Mayús (Mayús-doble clic).
  • Funciones de temperatura automática y matiz automático Utilice Mayús-doble clic sobre la imagen de previsualización para aplicar esta función.
  • Pulse la tecla Opción para seleccionar un color de fondo para el área de trabajo y alternar la visualización de un marco alrededor de la imagen. Haga clic con el botón derecho fuera de la imagen del área de trabajo y seleccione una opción del menú emergente.
  • Es posible utilizar el método abreviado Opción-clic en los cuadros de diálogo Sincronizar, Nuevo preestablecido, Guardar ajustes y Copiar/Pegar (Bridge). Cuando utiliza Opción-clic en una casilla de verificación, ésta se seleccionan de forma exclusiva. Puede utilizar Opción-clic de nuevo para volver al estado anterior de la casilla de verificación.

Consulte Novedades de ACR 8.x.

Otras mejoras

  • Transformaciones de fuentes mejoradas
  • Mejoras en la estabilidad del generador de Photoshop
  • Mejora de la selección con la herramienta Selección directa ()
  • Un solo clic en el icono Bloquear () ahora desbloquea una capa de fondo
  • Ahora puede establecer un color de fondo personalizado en el cuadro de diálogo Nuevo documento
  • Mayor compatibilidad con números negativos al realizar ajustes en curvas
  • Ahora se pueden ver colores recientes en el panel Muestras
  • Opción Borrar todo en el selector de muestras de color
  • 10 selectores de muestras de color en lugar de 4. Ahora puede cambiar todos los selectores de muestras de color en la paleta Información al mismo tiempo 
  • El cuadro de diálogo Fuentes no disponibles incluye la opción No volver a mostrar
  • Compartir en Behance ya está disponible en más idiomas
  • Se han mejorado los estados de la historia para editar texto y editar y aplicar estilos de carácter/párrafo
  • Mejora del rendimiento del motor gráfico Mercury (enfoque inteligente en la GPU)
  • Se han mejorado los motivos y rellenos creados mediante secuencias de comandos (árboles, previsualizaciones y otras mejoras)
  • El generador de Photoshop ya puede exportar el relleno de los recursos de imagen mediante máscaras de capa
  • Los nombres de capa ya pueden contener 255 caracteres
  • Barra de opciones más estrecha para pantallas pequeñas 
  • Corrección de errores: a partir de ahora, Photoshop Generator redimensiona los objetos inteligentes de Adobe Illustrator exportados después de ampliarlos

Vídeo | Motivos y rellenos creados mediante secuencias de comandos

Vídeo | Motivos y rellenos creados mediante secuencias de comandos
Los motivos y rellenos creados mediante secuencias de comandos son una amplia gama de opciones creativas para generar fondos personalizados, unos marcos impresionantes e incluso árboles que parecen cobrar vida.
Andy Anderson

Vídeo | Funciones de JDI de Photoshop 14.2

Vídeo | Funciones de JDI de Photoshop 14.2
Las funciones de JDI son una serie de pequeñas mejoras que ha realizado Adobe a petición de los usuarios. En este vídeo se habla de las mejoras de JDI principales en esta actualización de Photoshop CC.
Andy Anderson

Photoshop CC | Septiembre de 2013

Generación de recursos de imagen a partir de capas

Novedad de Photoshop CC | Septiembre de 2013

Puede generar recursos de imagen con formato JPEG, PNG o GIF a partir del contenido de una capa o grupo de capas de un archivo PSD. Los recursos se generan automáticamente al añadir la extensión de un formato de imagen compatible a un nombre de capa o grupo de capas. También puede especificar parámetros de calidad y tamaño para los recursos de imagen generados.

Generar recursos de imagen a partir de un archivo PSD es de especial utilidad si se va a diseñar un sitio web para varios dispositivos.

Para obtener más información, consulte Generación de recursos de imagen a partir de capas.

Recursos de imagen de Photoshop generados a partir de capas
Recursos de imagen generados a partir de capas/grupos de capas

Mejoras en la estabilización de imagen

Mejora de Photoshop CC | Septiembre de 2013

  • Mejoras de la interfaz de usuario para mejorar la productividad
  • Opción para desactivar la supresión de defectos
  • Compatibilidad con la previsualización de HiDPI para pantallas Retina
  • Mejora del rendimiento en pantallas de mayor tamaño

Para obtener más información, consulte Estabilización del desenfoque de la imagen.

Mejoras en la IU del estabilizador de imagen con Photoshop
Mejoras en la IU del estabilizador de imagen

Otras mejoras

  • Aumento de la estabilidad al guardar archivos en la red
  • Ya está disponible la integración de Photoshop y Behance en varios idiomas. Consulte Uso compartido del trabajo en Behance.
  • Compatibilidad nativa de solo lectura con el formato de archivo PSDX
  • Nuevos controles para modificar el rango y la tolerancia de las sombras, iluminaciones y medios tonos
  • Se ha mejorado el rendimiento y la estabilidad al utilizar funciones dependientes del contenido
  • Se ha aumentado el límite de medidas de 700 a 10 000
  • Se ha mejorado la selección de puntos de ancla: si se hace clic en un punto de ancla seleccionado, se selecciona dicho punto de ancla y se anula la selección del resto de puntos de ancla
  • Compatibilidad de 32 bits con 24 filtros. Consulte Referencia de efectos de filtro.
  • Se ha evitado el bloqueo de la aplicación gracias a la detección y desactivación de la GPU
  • Nueva opción para seleccionar Todas las capas/Capas activas en las herramientas Trazado y selección directa
  • Cambios en el modo de aislamiento:
    • Se pueden usar métodos de teclado abreviados personalizados para entrar y salir del modo de aislamiento
    • Ahora se puede hacer doble clic para entrar en el modo de aislamiento en el modo Capas activas
    • En lugar de desactivar los filtros, si se sale del modo de aislamiento, se restablecen Filtros de capa a sus valores predeterminados
  • Se ha añadido una nueva opción en el menú emergente del panel Propiedades para controlar la visualización del panel durante la creación de una capa de forma
  • Ya no se conserva la selección de puntos de ancla al cambiar entre capas

Photoshop CC | Junio de 2013

Vídeo | Descripción general de Photoshop CC

Vídeo | Descripción general de Photoshop CC
Zorana Mcgee, Jefa de producto (Photoshop), muestra una descripción rápida de algunas funciones nuevas y sorprendentes de Photoshop CC...
Zorana Gee

Estabilización del desenfoque de la imagen

Novedad de Photoshop CC

Photoshop tiene un mecanismo inteligente para reducir automáticamente el desenfoque de las imágenes causado por el movimiento de la cámara. Si es necesario, la configuración avanzada puede ajustarse para perfeccionar aún más la imagen. La función de estabilización de la imagen puede reducir el desenfoque que provocan varios tipos de movimiento de la cámara, incluido el movimiento lineal, arqueado, rotativo y en zigzag. 

Estabilización del movimiento de la cámara en Photoshop
Estabilización de la imagen | Ejemplo del antes y el después

Imágenes adecuadas para estabilizar la imagen

La estabilización de la imagen funciona mejor con imágenes fijas bien iluminadas y con poco ruido. Los siguientes tipos de imágenes fijas son especialmente adecuados para estabilizar la imagen:

  • Imágenes en interiores y exteriores capturadas mediante una lente con una distancia focal larga
  • Imágenes en interiores de una escena estática capturadas con una velocidad de obturación lenta y sin flash

Además, la estabilización de la imagen puede ayudar a mejorar la nitidez del texto borroso en las imágenes afectadas por el movimiento de la cámara.

Para obtener más información, consulte Estabilización del desenfoque de la imagen.

Mejoras en el redimensionamiento de imágenes

Función mejorada en Photoshop CC

El comando Tamaño de imagen ahora incluye un método para conservar los detalles y proporcionar un mejor enfoque al ampliar imágenes. Además, el cuadro de diálogo Tamaño de imagen se ha actualizado para facilitar su uso:

  • Una ventana muestra la imagen de previsualización de los parámetros de cambio de tamaño. Al cambiar el tamaño del cuadro de diálogo, cambia el tamaño de la ventana de previsualización.
  • La opción Cambiar escala de estilos se activa y desactiva dentro del menú de engranaje situado en la esquina superior derecha del cuadro de diálogo.
  • En el menú emergente Dimensiones, seleccione diferentes unidades de medida para mostrar las dimensiones del resultado final.
  • Haga clic en el icono de vínculo para activar o desactivar la opción Restringir proporciones.
  • Las opciones del menú de remuestreo están organizadas por uso, incluido el nuevo método de conservación de bordes.

Para obtener más información, consulte Cambio del tamaño de las imágenes.

Fotografía original sin recortar en Photoshop
Imagen original sin recortar

Fotografía redimensionada enfocada en Photoshop
Imagen redimensionada enfocada y con conservación de detalles

Uso compartido del trabajo en Behance

Novedad de Photoshop CC

Uso compartido del trabajo en Behance con Photoshop

Puede cargar sus imágenes creativas como proyectos en curso en Behance directamente desde Photoshop. Behance es una plataforma en línea líder que permite mostrar y descubrir trabajos creativos. Con Behance, puede crear una cartera de su trabajo y difundirla a todo el mundo de forma eficaz para saber de las opiniones de los usuarios. Puede cargar nuevas imágenes, así como las revisiones de las imágenes que ha cargado anteriormente.

Nota:

La integración de Behance con Photoshop CC ya no está disponible en Francia ni en Japón por el momento.

Carga de revisiones en Behance con Photoshop
Carga de revisiones en Behance

 

Puede compartir su trabajo desde Photoshop de una de las siguientes maneras:

  • Con un documento abierto, seleccione Archivo > Compartir en Behance.
  • Con un documento abierto, haga clic en el botón Compartir en Behance () situado en la esquina inferior izquierda de la ventana del documento.

Puede crear una nueva cartera de Behance con el ID de Adobe, o bien, vincular la cuenta de Behance existente con el ID de Adobe.

Para obtener más información sobre la integración de Photoshop y Behance, consulte Uso compartido del trabajo en Behance. Para obtener más información sobre el uso de Behance, consulte estas preguntas frecuentes.

Nota:

Debe tener 13 años como mínimo para registrarse en Behance.

Nota:

Puede compartir imágenes con dimensiones de 320 x 320 píxeles o más.

Sincronización de la configuración con Adobe Creative Cloud

Novedad de Photoshop CC

creativecloud_app_48

Cuando se trabaja en varios ordenadores, la gestión y sincronización de las preferencias de los ordenadores puede convertirse en un proceso lento, complejo y propenso a errores.

La nueva función Sincronizar configuración le permite sincronizar las preferencias y la configuración mediante Creative Cloud. Si usa dos ordenadores, la función Sincronizar configuración facilita que pueda mantener las configuraciones de ambos sincronizadas. La sincronización se realiza a través de su cuenta de Adobe Creative Cloud. La configuración se carga en la cuenta de Creative Cloud y, a continuación, se descarga y se aplica en el otro ordenador.

Seleccione Edición> Sincronizar configuración y, a continuación, seleccione las opciones correspondientes. Para obtener más información, consulte Sincronización de la configuración con Adobe Creative Cloud.

Imágenes 3D

Función mejorada en Photoshop CC

Nota:

Consulte también Funciones 3D actualizadas solo para Creative Cloud para obtener más información sobre las funciones que se han añadido a Photoshop CS6 solo para Creative Cloud. Estas funciones también están disponibles en Photoshop CC.

Vídeo | Funciones 3D de Photoshop CC

Vídeo | Funciones 3D de Photoshop CC
Funciones 3D de Photoshop CC
Zorana Gee

Pintura 3D

Photoshop CC incluye varias mejoras que permiten pintar modelos 3D con un mayor control y precisión. Al pintar en el modo predeterminado Pintura 3D en vivo, podrá ver la actualización de los trazos de pincel en tiempo real tanto en el modelo 3D como en la vista de textura. El modo Pintura 3D en vivo también incluye considerables mejoras de rendimiento y minimiza la distorsión.

La Pintura de proyección, el método de pintura 3D predeterminado en Photoshop CS5 y CS6, sigue estando disponible en Photoshop CC. Puede pasar a este método de pintura 3D seleccionando 3D > Usar pintura de proyección.

Además de Pintura 3D en vivo, Photoshop CC cuenta con las siguientes mejoras en la función de pintura 3D:

  • Al seleccionar diferentes tipos de textura para pintar, podrá ver el destino de pintura tanto en el modelo 3D como en la vista de textura de destino.
  • Puede optar por pintar objetos 3D en el modo no iluminado. Este modo ignora cualquier iluminación de la escena y ajusta los datos de textura sin procesar del tipo correspondiente alrededor de los objetos 3D. Pintar en el modo no iluminado permite pintar sin sombreado y con mayor precisión de color.

Métodos de pintura 3D disponibles

Cada método de pintura es adecuado para un caso de uso diferente. Photoshop CC ofrece los siguientes métodos de pintura 3D:

Pintura 3D en vivo: (opción predeterminada en Photoshop CC) los trazos de pincel realizados en la vista de modelo 3D o en la vista de textura se reflejan en tiempo real en la otra vista. Este método de pintura 3D proporciona un alto rendimiento y una distorsión mínima.

Pintura de proyección por capas: (opción mejorada en Photoshop CC) los filtros y la herramienta Degradado utilizan este método de pintura. El método de pintura de proyección por capas implica combinar una capa pintada con la capa 3D subyacente. Durante la operación de combinación, Photoshop proyecta automáticamente la pintura sobre las texturas de destino correspondientes.

Pintura de proyección: (único método en Photoshop CS6) la pintura de proyección es adecuada para pintar varias texturas simultáneamente o para pintar la unión entre dos texturas. Sin embargo, en general, se trata de un método de pintura que ofrece un menor rendimiento y puede provocar grietas al pintar objetos 3D complejos.

Pintura de textura: puede abrir una textura 2D y pintarla directamente.

Para obtener más información, consulte Pintura 3D.

Pintura 3D en vivo de Photoshop
Pintura 3D en vivo en Photoshop

Panel 3D

Photoshop CC cuenta con un panel 3D renovado que facilita el trabajo con objetos 3D. Modelado de forma similar al panel Capas, el panel 3D rediseñado está estructurado como un árbol/gráfico de escena con objetos raíz y objetos secundarios.

Puede interactuar con los objetos 3D en el gráfico de escena de varias maneras como, por ejemplo:

  • Eliminar objetos
  • Reordenar objetos
  • Invertir el orden de los objetos
  • Insertar objetos
  • Duplicar objetos
  • Crear instancias de objetos (instancias vinculadas o instancias desvinculadas)
  • Agrupar objetos

Puede acceder a estas interacciones en el menú contextual asociado a un objeto 3D. Haga clic con el botón derecho del ratón en un objeto para acceder a su menú contextual en Windows. Para acceder al menú contextual en Mac OS, haga clic en el objeto mientras pulsa Control.

Algunas interacciones no están disponibles para determinados tipos de objetos 3D.

Para obtener más información, consulte Mejoras del panel 3D en Photoshop CC.

Instancia vinculada de Photoshop
Instancia vinculada: los cambios realizados en el objeto se reflejan en la instancia

Instancia desvinculada del original en Photoshop
Instancia desvinculada del objeto original

Filtros

Función mejorada en Photoshop CC

Mejoras del filtro Enfoque suavizado

El filtro Enfoque suavizado mejorado le permite producir resultados de alta calidad mediante la tecnología de enfoque adaptable que minimiza los efectos de ruido y halo.

El diseño de la interfaz optimizado para este filtro cuenta con controles simplificados para el enfoque de destino. Use los reguladores para los ajustes rápidos y los controles avanzados para perfeccionar los resultados.

Para obtener más información, consulte Referencia de efectos de filtro y Ajuste del enfoque y desenfoque de la imagen.

Cuadro de diálogo Enfoque suavizado de Photoshop
Cuadro de diálogo Enfoque suavizado

Mejoras de los filtros Mínimo y Máximo

Se han actualizado los filtros Máximo y Mínimo. Ahora puede elegir en el menú Conservar si desea otorgar prioridad a la cuadratura o a la redondez a la hora de especificar el valor del radio. Ahora, los valores de radio pueden introducirse como decimales.

Para obtener más información, consulte Referencia de efectos de filtro.

Conservar la cuadratura o la redondez en Photoshop
Conservar la cuadratura o la redondez

Adobe Camera Raw como filtro

Novedad de Photoshop CC

En Photoshop CC, Adobe Camera Raw también está disponible como filtro. Cuando procesa una imagen en Photoshop, puede aplicar el filtro de Camera Raw (Filtro > Filtro de Camera Raw) en imágenes que ya están abiertas en Photoshop. Esto significa que puede aplicar ajustes de Camera Raw a más tipos de archivos como PNG, clips de vídeo, TIFF y JPEG, entre otros. Las imágenes procesadas con el filtro de Camera Raw pueden estar en cualquier capa.

Filtro de Photoshop Camera Raw
Filtro de Camera Raw (Mayús + Ctrl/Comando + A) en Photoshop

Para obtener más información, consulte el siguiente vídeo sobre cómo utilizar Camera Raw como filtro en Photoshop.

Adobe Camera Raw

Para obtener más información sobre las recientes mejoras de Camera Raw, consulte la descripción general en vídeo de Adobe Camera Raw 8.

Preferencias de administración de archivos JPEG y TIFF

Novedad de Photoshop CC

Las nuevas preferencias están disponibles para determinar la forma en la que Photoshop administra archivos JPEG y TIFF. Estos ajustes son especialmente útiles si los flujos de trabajo incluyen el uso de Camera Raw cada vez que procesa una imagen o se desea abrir Camera Raw de forma selectiva. Por ejemplo, puede que un fotógrafo desee procesar todas las imágenes con el cuadro de diálogo Camera Raw antes de abrirlas en Photoshop. Sin embargo, puede que un retocador o un compositor deseen abrir el cuadro de diálogo Camera Raw solo para imágenes que ya han sido procesadas con Camera Raw.

Para modificar las preferencias de Photoshop, haga clic en Preferencias > Administración de archivos > sección Compatibilidad de archivo > Preferencias de Camera Raw > sección Administración de archivos JPEG y TIFF. Puede elegir si, al abrir un archivo JPEG o TIFF, se abre automáticamente el cuadro de diálogo de Camera Raw. Por ejemplo, seleccione en la lista desplegable de JPEG:

  • Desactivar compatibilidad con JPEG. Cuando se abre un archivo JPEG en Photoshop, el cuadro de diálogo de Camera Raw no se abre.
  • Apertura automática de JPEG con configuración. Cuando se abre un archivo JPEG en Photoshop, el cuadro de diálogo de Camera Raw se abre solo si el archivo JPEG ya se ha procesado con Adobe Camera Raw.
  • Apertura automática de todos los JPEG compatibles. El cuadro de diálogo de Camera Raw se abre cada vez que abra un archivo JPEG.

Use el menú desplegable de TIFF para realizar una selección similar para los archivos TIFF.

Herramienta Eliminación de tinta plana

Función mejorada en Photoshop CC

El nuevo comportamiento de la herramienta Eliminación de tinta plana (cuadro de diálogo Camera Raw > herramienta Eliminación de tinta plana o método abreviado de teclado B) es similar al de la herramienta Pincel corrector en Photoshop. Use la herramienta Eliminación de tinta plana para pintar sobre un elemento de la fotografía, seleccione un área de origen que podría usarse en el área seleccionada y la herramienta hará el resto. Puede presionar la tecla de barra diagonal (/) para permitir que Camera Raw elija el área de origen.

Eliminación de la línea en Photoshop
Una línea que es necesario eliminar (izquierda) se identifica, se selecciona, se incluye en un área de origen (centro) y, a continuación, se quita (derecha)

Mientras que la herramienta Eliminación de tinta plana permite quitar imperfecciones visibles, puede que algunos defectos de la fotografía no sean visibles en la vista normal (por ejemplo, polvo del sensor, manchas o taras en un retrato). La opción Visualizar tintas planas de la herramienta Eliminación de tinta plana permite ver imperfecciones más pequeñas y menos visibles. Al seleccionar la casilla Visualizar tintas planas, la imagen aparece invertida. Puede modificar los niveles de contraste de la imagen invertida para ver las imperfecciones con más claridad. A continuación, puede usar la herramienta Eliminación de tinta plana en esta vista para quitar las imperfecciones.

Para obtener más información, consulte el artículo sobre la herramienta Eliminación de tinta plana mejorada de Photoshop CC.

Filtro radial

Novedad de Photoshop CC

La nueva herramienta Filtro radial (cuadro de diálogo Camera Raw > herramienta Filtro radial o método abreviado de teclado J) permite definir marcos elípticos y, a continuación, aplicar correcciones localizadas en estas áreas. Las correcciones se pueden aplicar dentro o fuera de las áreas de marco. Puede colocar varios Filtros radiales en una imagen y aplicar un conjunto de ajustes diferente a cada Filtro radial.

Sujeto enfocado con filtro radial en Photoshop
La imagen como se ha tomado (izquierda) y el elemento principal resaltado con un efecto de viñeta mediante el uso de filtros radiales (derecha)

 

Por ejemplo, en la imagen de arriba se ha simulado un efecto de viñeta. Se han definido dos áreas de Filtro radial superpuestas sobre la cara del elemento principal, una ligeramente mayor que la otra. Mediante el área de Filtro radial de mayor tamaño, se han realizado ajustes para atenuar las regiones situadas detrás de la cara. Por otro lado, el área de Filtro radial más pequeña se ha ajustado para iluminar y resaltar la cara.

Para obtener más información, consulte el artículo sobre la herramienta Filtro radial.

Modos de Enderezar

Novedad de Photoshop CC

La función Enderezar (cuadro de diálogo Camera Raw > Corrección de lente > pestaña Manual) en Camera Raw le permite enderezar automáticamente el contenido de la imagen. El modo Enderezar corrige automáticamente la perspectiva de los elementos de una fotografía. La función permite elegir entre cuatro ajustes:

  • Automático: correcciones de perspectiva equilibradas
  • Nivel: las correcciones de perspectiva se ponderan hacia los detalles horizontales
  • Vertical: las correcciones de perspectiva se ponderan hacia los detalles verticales
  • Completo: combinación de las correcciones de perspectiva de Nivel, Vertical y Automático

Puede aplicar un ajuste, desplazarse por los demás y, a continuación, seleccionar el ajuste que mejor se adapte a la fotografía.

Función Enderezar de Photoshop
Imagen de muestra antes de aplicar la corrección de perspectiva (izquierda) y después de usar el ajuste Automático de la función Enderezar (derecha)

Además, se ha añadido un regulador de aspecto al conjunto existente. El regulador Aspecto permite modificar el aspecto de la imagen horizontal o verticalmente. Al deslizar el control hacia la izquierda se modifica el aspecto horizontal, mientras que al deslizarlo hacia la derecha se modifica el aspecto vertical de la foto.

Para obtener más información, consulte el artículo sobre la corrección automática de la perspectiva en Camera RAW.

Selección de varios trazados

Función mejorada en Photoshop CC

Las nuevas mejoras realizadas en Photoshop CC le permiten trabajar con varios trazados. Puede aplicar comandos en varios trazados en el menú del panel Trazados. Concretamente, los usuarios se alegrarán de saber que pueden seleccionar más de un trazado y eliminarlos todos a la vez.

Ahora puede realizar las siguientes acciones:

  • Mantenga pulsada la tecla Mayús y haga clic para seleccionar varios trazados en el panel Trazados.
  • Mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) y haga clic para seleccionar trazados no adyacentes.
  • Arrastre la herramienta Selección de trazado y la herramienta Selección directa sobre varios trazados para manipularlos, aunque los trazados estén en diferentes capas.
  • Mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y arrastre un trazado en el panel Trazados para duplicarlo.
  • Reordene un trazado arrastrándolo en el panel Trazados. Solo puede reordenar trazados que no sean trazados de forma, texto o máscara vectorial.
  • Elimine varios trazados seleccionados a la vez.

Para obtener más información, consulte Edición de trazados.

Modificación de rectángulos y rectángulos redondeados

Función mejorada en Photoshop CC

Puede ajustar las dimensiones, la colocación y los radios de los vértices de una forma de rectángulo o rectángulo redondeado después de haberla creado. Cada vértice se puede ajustar de forma independiente; asimismo, se pueden realizar ajustes simultáneos en rectángulos en varias capas.

Para obtener más información, consulte Modificación de formas.

Vídeo | Mejoras de diseño en Photoshop CC

Vídeo | Mejoras de diseño en Photoshop CC
Rafael Concepcion analiza las múltiples mejoras en el diseño de Photoshop CC, incluidas la selección múltiple de trazado, la edición de redondeado de esquinas para dar forma y la integración de Behance...
Rafael Concepcion

Compatibilidad con idiomas índicos

Novedad de Photoshop CC

Ahora puede introducir texto en 10 idiomas índicos en los documentos de Photoshop: bengalí, gujaratí, hindi, canarés, malayo, maratí, oriya, punyabí, tamil y telugu.

Para activar la compatibilidad con los idiomas índicos, seleccione Preferencias > Texto > Medio Oriente y Sur de Asia. Los cambios tendrán efecto en el siguiente documento que cree.

Cuando se activa la compatibilidad con los idiomas índicos, se activan dos modos de composición adicionales en el menú desplegable del panel Párrafo:

• Composición línea por línea
• Composición multilínea

Nota:

Puede activar el modo de compatibilidad Medio Oriente y Sur de Asia o Asia Oriental en un documento.

Opción de suavizado para texto del sistema

Función mejorada en Photoshop CC

La nueva opción de suavizado para texto del sistema le ofrece una vista previa realista de cómo aparecerá el texto en la Web. Esta nueva opción es parecida a las opciones de suavizado de los navegadores de uso más frecuente para la interpretación basada tanto en Windows como en Mac.

Otras mejoras

  • Mejora considerable del rendimiento de la galería de efectos de desenfoque. La galería de efectos de desenfoque ahora usa OpenCL para las vistas previas y el resultado final.
  • Se han realizado varias mejoras en la funcionalidad de migración de ajustes preestablecidos:
    • Los ajustes preestablecidos se migran ahora desde la carpeta de biblioteca del usuario, así como de la carpeta de ajustes preestablecidos de la aplicación.
    • Los ajustes preestablecidos activos se migran ahora junto con los ajustes preestablecidos no cargados.
    • Solo se migran los ajustes preestablecidos de la versión inmediatamente anterior. Por ejemplo, se migran los ajustes preestablecidos de CS6 mientras que los de CS5 se ignoran desde el punto de vista de la migración.
    • No es necesario reiniciar el sistema después de migrar ajustes preestablecidos.
  • Cambios en los cuadros de diálogos de Windows Abrir/Guardar:
    • Cambios en el orden y la ubicación de algunos controles.
    • Se ha eliminado la opción Usar minúsculas. Puede cambiar la configuración de mayúsculas/minúsculas de la extensión del archivo en el cuadro de diálogo Preferencias.
    • Los iconos de aviso y el cuadro de información de texto de aviso se han sustituido por el botón de Aviso que aparece junto a los botones de Guardar y Cancelar. Al hacer clic en el botón Aviso, Photoshop muestra un mensaje y registra el motivo del aviso. Si un documento no tiene avisos, el botón Aviso permanece oculto.
Botón Aviso de Photoshop
Botón Aviso

  • Ahora hay disponible un widget de control de ángulo para los pinceles en la barra de opciones y en el menú contextual.
  • Se ha restaurado la opción para ver el tamaño de impresión.
  • El valor de gamma para texto ahora se establece automáticamente para las nuevas opciones del sistema.
  • Mejora del rendimiento cuando se guarda el trabajo en las carpetas compartidas de red en Mac OS X.
  • Los metadatos y perfiles ICC se incluyen ahora al guardar un documento como PNG.
  • Ahora puede exportar código de hojas de estilo en cascada (CSS) directamente desde capas o grupos. Seleccione Capa > Copiar CSS.
  • Mejoras de Copiar CSS:
    • Ahora, las unidades de Copiar CSS son siempre píxeles (px).
    • La transparencia de Copiar CSS funciona ahora con degradados
    • Mejora en la situación del texto transformado
    • La anchura ya no se genera para los textos sin párrafos
  • Ahora puede seleccionar y eliminar varios estilos de texto.
  • Ahora puede usar la tecla modificadora Mayús durante la creación de trazados.

Vídeo | Interpretación de texto en Photoshop CC

Vídeo | Interpretación de texto en Photoshop CC
Photoshop CC incluye una nueva opción de interpretación de texto para textos subpíxeles
Rafael Concepcion

Cambios a nivel del producto

  • Todas las funciones de Photoshop Extended CS6 están ahora disponibles en Photoshop CC. Photoshop CC no tiene una oferta independiente para Extended.
  • Las siguientes aplicaciones ya no se instalan de forma predeterminada con Photoshop CC:
    • Bridge CC; para ver una lista actualizada de todas las funciones, vaya a Novedades de Adobe Bridge CC
    • Extension Manager
    • ExtendScriptToolkit
      Nota:
      para descargar Bridge CC, Extension Manager o ExtendScriptToolkit; inicie sesión en Adobe Creative Cloud, vaya a Aplicaciones y, a continuación, descargue la aplicación deseada.
  • Nuevos requisitos del sistema para Photoshop CC:
    • Compatibilidad con Mac OS X 10.7 (Lion) y 10.8 (Mountain Lion)
    • Mac OS X 10.6 (Snow Leopard) no está admitido oficialmente. En concreto, no puede trabajar con archivos de vídeo en Mac OS X 10.6. Puede crear una línea de tiempo con imágenes fijas y agregar efectos como transiciones. No obstante, podrá exportar este proyecto con la opción Archivo > Exportar > Interpretar vídeo > Secuencia de imágenes de Photoshop.
Photoshop: Selección de Secuencia de imágenes de Photoshop desde el menú
  • El filtro Efectos de iluminación (Filtro > Interpretar > Efectos de iluminación) solo funciona con imágenes RGB de 8 bits en Photoshop CC.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea