Notas de la versión de Adobe Photoshop para escritorio

Última actualización el 9 nov. 2026

Descubra las últimas actualizaciones, nuevas funciones y correcciones de errores en las versiones recientes de Photoshop.

Noviembre de 2026 (versión 28.0)

Actualizaciones de funciones

  • Añada y controle las nuevas iluminaciones después de la toma con Volver a iluminar
    Añada, ajuste y remodele la luz en cualquier foto. Cambie la dirección, la intensidad, la calidez y la suavidad, o introduzca fuentes de luz totalmente nuevas, todo ello sin necesidad de repetir la toma. 
  • Compare ediciones al instante con Comparación rápida
    Active una vista dividida del antes y el después con un solo clic para evaluar los cambios entre la imagen inicial y la versión editada.
  • Transforme imágenes y controla la intensidad de los efectos con Reajuste generativo
    Describa un ajuste creativo con Indicación para editar y, después, controle con precisión la intensidad de sus efectos en un amplio espectro con el regulador personalizado.
  • Quite objetos y sus rastros del entorno con la herramienta Quitar mejorada.
    Quite objetos y sus objetos relacionados con la herramienta Quitar  . Ahora detecte y elimine sombras, reflejos, ondulaciones y otros efectos relacionados contextualmente.
  • Empiece más rápido con el Editor asistido por IA
    Elija el Editor asistido por IA para realizar ajustes rápidos, o cambie al Pro Editor en cualquier momento para obtener controles precisos y edición por capas.
  • Obtenga ayuda con tareas de edición mediante Asistente de IA
    Use Asistente de IA para obtener ayuda paso a paso para completar tareas de edición de fotos en Photoshop (beta) en escritorio.
  • Transforme y edite una imagen completa usando instrucciones en lenguaje natural.
    Utilice indicaciones de texto para editar una imagen completa. Genere variaciones para previsualizar y aplicar los cambios que desee utilizando Indicación para editar.
  • Consiga ampliaciones más nítidas y listas para imprimir con Firefly Upscaler 2
    Con Firefly Upscaler 2, conserve rostros, texturas y otros detalles finos al usar Escalado generativo para ampliar imágenes destinadas a impresión de gran formato o entrega en alta resolución.
  • Reformatee imágenes para nuevas dimensiones con Recomposición generativa
    Use IA generativa para recomponer imágenes para distintos tamaños de lienzo y relaciones de aspecto, de apaisada a vertical o de cuadrado a ultraancho, recolocando inteligentemente los sujetos y adaptando los fondos al nuevo diseño. 
  • Copie y pegue estilos de carácter entre bloques de texto
    Copie los atributos de carácter de una cadena de texto y aplíquelos a cualquier otro texto del documento, incluidas la fuente, el tamaño, la negrita, el subrayado y las funciones OpenType. 
  • Conserve el formato del texto al activar o desactivar texto dinámico
    Los atributos a nivel de carácter, como el tamaño de fuente, la negrita, el subrayado, Texto dinámico y las funciones OpenType, ahora se conservan al activar o desactivar Texto dinámico en rutas, formas, círculos y arcos. 
  • Personalice el texto de marcador de posición para cualquier idioma
    Sustituya el texto predeterminado "Lorem Ipsum" por texto de marcador de posición personalizado para chino, japonés y coreano, hebreo, árabe, cirílico o cualquier idioma colocando un archivo PlaceHolder.txt en la carpeta Ajustes preestablecidos. 
  • Use la herramienta Eliminar en el dispositivo en Windows ARM con RTX Spark
    Eliminar ahora se ejecuta localmente en dispositivos Windows ARM compatibles con GPU NVIDIA RTX Spark, lo que ofrece resultados de eliminación más rápidos y disponibles sin conexión. 
  • Disfrute de una interfaz renovada y moderna con opciones de herramientas actualizadas
    Las barras de opciones de las herramientas se han modernizado con el nuevo sistema de diseño para ofrecer un aspecto más limpio y uniforme. 
  • Abra y guarde archivos PSD y PSB grandes más rápido
    Photoshop 28.0 ofrece mejoras de rendimiento medibles al abrir y guardar archivos PSD y PSB grandes, con lectura multihilo y una gestión de escritura más inteligente. 
  • Actualización de versión LTS
    La versión LTS más actual de Photoshop 2026 es la 27.11.1.

Problemas resueltos

Correcciones reportadas por clientes

Correcciones de bloqueos

  • Photoshop se bloqueaba al añadir muestras desde el panel Muestras mientras había un cuadro de diálogo de Ajustes abierto.
  • Photoshop se bloqueaba al hacer doble clic en los puntos de color de degradado de una capa en el panel Propiedades, lo que provocaba la apertura de varios selectores de color.
  • Photoshop se bloqueaba al hacer clic en Pinceles heredados en el menú flotante del panel Pincel en Windows.
  • Photoshop se bloqueaba al usar Texto dinámico con la herramienta Máscara de texto vertical.
  • Photoshop se bloqueaba en el controlador de vista de Curvas al actualizar los botones de herramientas.
  • Photoshop se bloqueaba en la vista de propiedades de Tono/Saturación.
  • Photoshop se bloqueaba al abrir el menú Formato en ciertos flujos de trabajo de texto.
  • Photoshop se bloqueaba durante Escalado generativo al usar la mejora facial a través de la API del agente.
  • Photoshop se bloqueaba al aislar la capa Rotar objeto mientras se editaba.

Correcciones de IA generativa

  • Recomposición generativa se completó, pero no se pudo determinar el documento del resultado, lo que generó un error.
  • El icono de crédito generativo no aparecía en las configuraciones regionales localizadas del panel Recomposición generativa.
  • Los campos del cuadro de diálogo Recomposición generativa estaban desalineados en las compilaciones localizadas.
  • Tamaño de salida en el cuadro de diálogo Recomposición generativa estaba desalineado por unos píxeles.
  • El error de modelo Gemini obsoleto no aparecía al usar Indicación para editar o Generar imagen.
  • El relleno suave generaba píxeles basura en capas parciales después de usar la herramienta Eliminar.

IU, cuadros de diálogo y paneles

  • El error “Algo salió mal” aparecía al seleccionar Abrir desde la pantalla de Inicio.
  • No se podían crear mesas de trabajo cuando había varios documentos de Photoshop abiertos.
  • El panel Color necesitaba una actualización manual para mostrar los colores correctos en algunos flujos de trabajo.
  • La Gestión de color de OCIO no funcionaba correctamente cuando el modo oscuro del sistema operativo estaba desactivado.
  • La tarjeta Ayuda contextual del selector permanecía en pantalla incluso después de minimizar Photoshop en modo Freemium.
  • El nuevo Panel Color y Muestras no se desactivaban con la configuración de preferencia de interfaz de usuario moderna.
  • El panel Propiedades no mostraba el tamaño de archivo para imágenes de más de 32.000 píxeles de ancho.
  • Colocar vinculado con nombres de archivo largos expandía el panel Propiedades más allá de sus límites.
  • Aparecía un lienzo en blanco al dibujar un nuevo marco en Lienzo de flujo.
  • Las muestras heredadas solo aparecían después de reiniciar Photoshop.
  • El barrido de cubo de tono del Selector de color generaba cientos de muestras usadas recientemente.

Otras correcciones notables

  • Mostrar el tamaño en disco de los objetos inteligentes y las capas en el panel Capas.
  • Editar el nombre de archivo de los Objetos inteligentes incrustados.
  • Aparecían caracteres extraños al renombrar una carpeta de la Herramienta Recuento.

Correcciones de localización

  • Texto truncado con puntos suspensivos en cadenas de diálogo en determinadas configuraciones regionales.
  • La cadena “Mostrar grupos de herramientas al pasar el cursor por la barra de herramientas” no estaba localizada.
  • Aparecían caracteres extraños al renombrar un Grupo de recuento.
  • [ES] La cadena de Advertencia de 8 bits de Lightshop mostraba filtración de código.
  • El nombre de capa “Borde mejorado” no estaba localizado.
  • [CN] Recomposición generativa mostraba un cuadro de diálogo “no se puede completar la solicitud” en lugar del error localizado.
  • [KO] Las cadenas y la ayuda contextual del panel Ajustes se mostraban en inglés en lugar de en coreano.
  • La traducción de la cadena “Empezar prueba gratis” era incoherente entre la pantalla de Inicio y el Editor.
  • La cadena de carga “Eliminando área…” no estaba localizada para la herramienta Quitar.
  • Las cadenas de la Barra de tareas contextual de la herramienta Pincel de ajuste no estaban localizadas.
  • Las cadenas de Reajuste generativo no estaban localizadas en la compilación de lanzamiento.
Vínculo profundo Adobe Premiere Pro

Pruebe estas funciones nuevas
Empiece a explorar las actualizaciones y las mejoras más recientes en Photoshop.

Actualizaciones de funciones

  • Perfeccione las selecciones con Mejorar borde con tecnología de IA para recortes impecables
    Obtenga extracciones de calidad profesional de cabello, pelaje y bordes semitransparentes en segundos. Perfeccionar borde usa difusión RGBA para eliminar el halo de color y capturar detalles precisos que omiten las selecciones estándar, por lo que es perfecto para composiciones en cualquier fondo. 
  • Obtenga ediciones más precisas con el modelo GPT Image 2 mejorado para Generar imagen e Indicación para editar
    Realice ediciones dirigidas individuales, como cambiar una chaqueta, mientras se conservan rostros, logotipos y entornos. El modelo mejorado ofrece resultados más predecibles con menos reintentos, así que invierte menos tiempo volviendo a ejecutar indicaciones.
  • Aumente el rendimiento en Windows con optimización automática guiada por perfiles
    Photoshop en Windows ahora establece perfiles automáticamente de datos de uso del mundo real y los incorpora de vuelta en las compilaciones de producción. El resultado es una mejora medible del rendimiento en flujos de trabajo comunes, sin necesidad de acción por su parte. 
  • Pruebe Photoshop con una experiencia gratuita de Firefly antes de suscribirse
    El nuevo acceso Freemium le permite descargar e iniciar sesión en Photoshop en escritorio solo con un correo electrónico, sin suscripción requerida. Explore el editor de imágenes Firefly dentro de Photoshop con generaciones diarias gratuitas de IA, y previsualice la experiencia completa de Photoshop antes de actualizar.
  • Administre ajustes preestablecidos recientes en el cuadro de diálogo Nuevo documento
    Cambie el nombre o elimine entradas en la pestaña Recientes del cuadro de diálogo Nuevo documento para un flujo de trabajo más ordenado y organizado al crear nuevos documentos.
  • Actualización de versión LTS
    La versión LTS más actual de Photoshop 2026 es la 26.11.8.

Problemas resueltos

Correcciones reportadas por clientes

Correcciones de bloqueos

  • Photoshop se bloqueaba al usar Deformar perspectiva después de volver desde otra aplicación.
  • Photoshop se bloqueaba al arrastrar o usar métodos abreviados de teclado en el panel Ajustes del pincel para rotaciones de punta del pincel.
  • Photoshop se bloqueó durante las operaciones de profundidad al dibujar la imagen.
  • [Win] Photoshop se bloqueaba debido a una lectura no válida durante el análisis de exportación en Windows con VBS Enclave habilitado.

Correcciones de IA generativa

  • Generar imagen con Firefly no restaba correctamente los créditos generativos.

Otras correcciones notables

  • [Win] Regresión significativa del rendimiento en las operaciones de pintura.
  • El panel Acciones insertó un paso de conjunto no reproducible después de una acción Archivo > Abrir grabada en la IU.
  • La redondez del pincel se restablecía automáticamente al abrir el selector de ajustes preestablecidos del pincel desde la barra de opciones.
  • Los valores preestablecidos de Tono/Saturación no se cargaban después de habilitar Colorear.
  • Los valores de Tono/Saturación no cambiaban después de seleccionar Colorear.
  • Photoshop se congelaba al escribir una lista numerada en un campo de texto.
  • Los cuadros de diálogo de advertencia de script no se mostraban antes de ejecutar scripts que no son de confianza.

Correcciones de localización

  • [JA] Los ajustes preestablecidos de la capa de ajuste Filtro de vista no estaban localizados.

Actualizaciones de funciones

  • Acceder al Editor asistido por IA (Beta) en Photoshop
    Use las herramientas creativas de Firefly directamente desde Photoshop.
  • Editar imágenes con indicaciones de lenguaje natural
    Utilice lenguaje natural en la Barra de tareas contextual para describir las ediciones que desea. Photoshop reconoce de forma inteligente el estado de la selección actual y aplica la edición sin tener que usar herramientas ni navegar por los menús. 
  • Guiar las ediciones de IA con marcado visual
    Dibuje flechas, círculos, selecciones de color y garabatos directamente en su imagen para mostrar a Photoshop exactamente lo que desea cambiar. Marcado proporciona instrucciones visuales para ediciones generativas más precisas. 
  • Editar áreas específicas con IA usando máscaras
    Combine una selección con una instrucción para cambiar áreas específicas mientras conserva los detalles circundantes, rostros y otros elementos importantes. La IA respeta el límite de su máscara para ediciones generativas dirigidas.
  • Personalizar los formatos de archivo en Guardar como
    Reordene, muestre u oculte formatos de archivo en los cuadros de diálogo Guardar como y Guardar una copia para que sus formatos más utilizados sean siempre fáciles de encontrar.
  • Ajustar la iluminación con una nueva capa de ajuste de Luz no destructiva
    Aplique ajustes de exposición, contraste, luces, sombras, blancos y negros como una capa de ajuste de Luz dedicada que puede volver a editar o enmascarar en cualquier momento. 
  • Buscar y colocar contenido de Adobe Stock directamente en Photoshop
    Examine, previsualice y coloque fotos, vectores e ilustraciones de Adobe Stock directamente en su lienzo sin salir de Photoshop. 
  • Texto de flujo a lo largo de cualquier forma o trazado
  • Aplicar texto a cualquier forma o trazado y controlar su posición y dirección con opciones de Texto dinámico expandidas. 
  • Mejorar el rendimiento en procesadores AMD Zen 4 y Zen 5
  • Obtener un rendimiento más rápido para operaciones intensivas de cálculo en procesadores AMD Zen 4 y Zen 5 compatibles.
  • Actualización de versión LTS
    La versión LTS más actual de Photoshop 2026 es la 26.11.7.

Correcciones reportadas por clientes

Correcciones de bloqueos

  • [Mac] Photoshop se bloquea al hacer clic en el regulador de mano en las propiedades de ajuste Tono/saturación.
  • Photoshop se bloquea después de cambiar el ángulo en el cuadro de diálogo Relleno de degradado para la herramienta Fotograma.
  • Photoshop se bloquea al cambiar tonos en capas de ajuste, incluida Equilibrio de color.
  • Photoshop se bloquea durante el procesamiento de la capa de ajuste de Luz en chips de Apple.
  • Photoshop se bloquea al reiniciar la aplicación después de operaciones generativas.
  • Photoshop se bloquea al ajustar reguladores desactivados en el espacio de trabajo Relleno según el contenido.
  • Photoshop se bloquea al salir o iniciar la aplicación debido a un problema de desenrollado del contexto de fuente.
  • Photoshop se bloquea durante las actualizaciones del panel, incluso al restablecer los valores predeterminados del ajuste Tono/Saturación después de cambiar de herramienta.
  • Photoshop se bloquea durante la composición de hojas al desempaquetar grupos de fotogramas.
  • Photoshop se bloquea al cerrar un cuadro de diálogo alojado por la plataforma de interfaz actualizada.

Correcciones de IA generativa

  • Se muestra un mensaje de error incorrecto al editar una indicación con el modelo Firefly Image 5 en Indicación para editar.
  • La imagen generada aparece aplastada en documentos A4 al usar el modelo Firefly Image 5.
  • Rendimiento lento en el flujo de trabajo de Indicación para editar en documentos grandes.
  • El icono de Marcado apareció desacoplado y flotante entre el campo de indicación y la barra de herramientas de acciones.
  • Photoshop cambió al modo Asistido por IA antes de que se confirmara el cuadro de diálogo de optimización.
  • Cancelar el cambio al modo Asistido por IA no permite volver al estado anterior.
  • Desenfoque gaussiano en vivo respondió lentamente durante los ajustes interactivos del regulador en Mac.
  • Grabar una acción desde Indicación para editar eliminó una capa inesperada. 

IU, cuadros de diálogo y paneles

  • [Win] El campo de búsqueda de Adobe Stock aparece truncado en el panel de contenido de stock.
  • El cuadro de diálogo Mostrar opciones adicionales presentaba problemas de diseño, como texto truncado y espaciado incorrecto.
  • La barra de Opciones se recortaba cuando la resolución de pantalla se configuraba en 800 × 600.
  • Error del programa al convertir texto en una ruta a una forma circular de Texto dinámico.
  • Artefactos de renderizado al mover una capa, incluidos bordes blancos y negros que aparecen alrededor de la capa.
  • Rendimiento lento de transformación con capas de forma.
  • Los interruptores cambiaban de estado antes de confirmar el cuadro de diálogo de optimización.
  • La capa no se convirtió a una Capa dinámica al hacer clic en el icono de conversión. 

Otras correcciones notables

  • [Mac] Los archivos SVG complejos se abren lentamente, tardando minutos en lugar de segundos.
  • El rendimiento del regulador de Tono/Saturación se degradó al trabajar con documentos grandes (más de 5 GB).
  • Los reguladores de la capa de ajuste de Luz de 16 bits responden lentamente después de un cambio de optimización.
  • Abrir como capas provoca una degradación del rendimiento al abrir documentos.
  • La conversión del modo de color de 32 bits descarta los metadatos CICP y el perfil de color original.
  • Conflicto de metadatos de Content Credentials al editar imágenes firmadas desde Lightroom Classic.
  • Codificación PNG redundante durante la exportación de imágenes de Firefly.
  • Aparece el error "Excepción de Photoshop" al iniciar Photoshop a través de Creative Cloud para escritorio. 

Correcciones de localización

  • Las opciones del panel Muestras no están localizadas en algunos idiomas.
  • Las cadenas de la función Reflejar no están localizadas.
  • Las cadenas de Capa dinámica no están localizadas en varias ubicaciones de la IU, incluido el texto de tiempo estimado.
  • La descripción del modelo de partner de Google Gemini no está localizada.
  • Recorte del texto "Búsqueda de otras plantillas de Adobe Stock" en el panel Nuevo documento.
  • "Buscar sus archivos" no está localizado en el cuadro de diálogo Abrir desde el almacenamiento en la nube de Adobe.
  • "Ampliación generativa" no se encuentra en el panel Historial.
  • El elemento de menú Indicación para editar no está localizado en el menú Edición.
  • Photoshop muestra el idioma incorrecto después de instalar una compilación localizada o cambiar las preferencias.
  • El cuadro de diálogo Métodos abreviados de teclado se superpone al botón Cancelar en las compilaciones localizadas. 

Actualizaciones de funciones

  • Enviar capas directamente a Tableros de Firefly
    • Envíe capas directamente a Tableros de Firefly para la exploración creativa. Haga clic con el botón derecho en una o más capas y seleccione Enviar capas a Tableros de Firefly con el fin de enviar su trabajo para lograr una mayor ideación, comparación y exploración creativa.
  • Obtener sugerencias de indicaciones para obtener mejores generaciones de imágenes
    • Generar imagen ahora muestra sugerencias contextuales en la barra de indicaciones para ayudarle a escribir indicaciones más efectivas y obtener mejores resultados de tus generaciones. 
  • Acceda a las opciones de la herramienta Quitar desde la Barra de tareas contextual
    • Acceda a las opciones de la herramienta Eliminar, incluyendo el menú desplegable Buscar distracciones, los botones Agregar a y Restar de, y la opción Eliminar después de cada trazo, directamente desde la Barra de tareas contextual. 
  • Guardar y restaurar sus fuentes favoritas
    • Guarde y cargue su lista revisada de fuentes favoritas para poder restaurarlas rápidamente después de que las Preferencias se restablezcan o borren.
  • Buscar archivos en la nube más rápido
    • Use palabras clave en lenguaje natural para buscar rápidamente archivos en la nube, carpetas y recursos generados, lo que facilita encontrar el contenido que necesita.
  • Solucionar errores de acceso a archivos de documentos en la nube
    • Se ha solucionado un problema en el que algunos documentos en la nube no se podían abrir debido a problemas de sincronización de Creative Cloud o de inicio de sesión, con solución de problemas mejorada para las versiones más recientes de Photoshop.

Correcciones reportadas por clientes

Correcciones de bloqueos

  • Photoshop se bloquea al decodificar determinados archivos de imagen mediante el códec ICE.
  • [Win] Photoshop se bloquea al usar la cola de comandos de Direct3D12 para las funciones de IA.
  • [Mac] Photoshop se bloquea cuando se pierde el enfoque durante la interacción con el panel.

Correcciones de IA generativa

  • El modelo de IA predeterminado no se restaura después de generar con un modelo personalizado y reiniciar.
  • No aparece ninguna alerta al generar después de eliminar el modelo personalizado seleccionado.
  • El selector de modelos desaparece después de alternar entre los modelos personalizados Sujeto y Estilo.
  • El selector de modelos muestra Firefly sin ninguna selección después de la eliminación del modelo.
  • Nomenclatura de modelos inconsistente entre la aplicación web Firefly y la lista de modelos personalizados de Photoshop.
  • El nombre del modelo muestra Desconocido al pasar el cursor sobre las variaciones generadas.

IU, cuadros de diálogo y paneles

  • El botón Restablecer en el diálogo Cálculos ahora funciona correctamente.
  • Hacer doble clic en un regulador en los paneles de ajuste modernizados restablece correctamente el valor.
  • Los botones de opción Color selectivo ya no aparecen como activos simultáneamente.
  • El método abreviado Ver estado anterior ahora funciona en todos los paneles modernizados.
  • La ayuda contextual del icono Capa de filtro ya no dice incorrectamente Capa de ajuste.
  • La corrección gamma de Exposición ya no muestra rojo en el valor de desplazamiento más alto.
  • [Win] El cuadro de diálogo Nuevo archivo ya no aparece fuera de la pantalla.
  • La zona de estado de desplazamiento de los campos de entrada ahora acepta correctamente los clics.

Otras correcciones notables

  • El tablero de ajedrez de transparencia se procesa con gamma correcto cuando la gestión de color de pantalla HDR está habilitada.
  • La firma de Content Authenticity ya no se pierde al editar archivos TIFF.
  • Se ha resuelto el artefacto de sobremuestreo en el dispositivo.

Correcciones de localización

  • Ya no aparecen caracteres basura en las ayudas contextuales de la barra de herramientas modernizada.
  • Las cadenas Añadir desde dispositivos y Añadir imágenes gratuitas de Adobe Stock ahora están localizadas.
  • La advertencia El modelo personalizado seleccionado ya no está disponible ahora está localizada.
  • Algunas cadenas de la pantalla Editar espacio de trabajo ahora están localizadas.

Actualizaciones de funciones

  • Generar imágenes usando modelos de IA entrenados de forma personalizada 
    • Elija entre los modelos de IA de Adobe y sus partners en Generar imagen , incluidos Firefly Image 5, Flux.2 Pro y Gemini, para explorar una gama más amplia de estilos creativos, fotorrealismo mejorado, mejor cumplimiento de las indicaciones y generación de imágenes de mayor calidad.
  • Actualizaciones de OCIO
    • Actualizado a OCIO v2.5, incluidas las configuraciones de ACES 2.0.
    • Se agregó la función «Coincidir con perfil del sistema operativo» para OCIO que permite una mejor coincidencia de color y compatibilidad con HDR de Windows.
  • Versión LTS
    • La versión LTS más actual de Photoshop 2025 es la 26.11.6.

Correcciones reportadas por clientes

Correcciones de bloqueos

  • Photoshop se bloquea al utilizar el filtro Ángulo ancho adaptable.
  • Bloqueo al ajustar reguladores en paneles de ajuste modernizados.
  • Bloqueo en el panel Capas al seleccionar Propiedades.
  • Bloqueo al seleccionar Barra de tareas contextual mientras se muestra un cuadro de diálogo legal.
  • Bloqueo al desplazarse por los campos numéricos de Tono/Saturación.
  • [Mac] Bloqueo al salir relacionado con la limpieza del proxy de miniaturas.
  • [Mac] Bloqueo con Pincel inteligente y la interacción de capas.
  • [Mac] Bloqueo relacionado con la restauración del enfoque en cuadros de diálogo modernizados.
  • Bloqueo durante la inferencia de IA en el dispositivo.
  • Bloqueo en el controlador del generador de contenido para capas de ajuste.
  • [Windows] Bloqueo relacionado con el código de endurecimiento binario.

Correcciones de IA generativa

  • El modelo de IA predeterminado no se restaura después de generar con un modelo personalizado y reiniciar.
  • No aparece ninguna alerta al generar después de eliminar el modelo personalizado seleccionado.
  • El selector de modelos desaparece después de alternar entre los modelos personalizados Sujeto y Estilo.
  • El selector de modelos muestra Firefly sin ninguna selección después de la eliminación del modelo.
  • Nomenclatura de modelos inconsistente entre la aplicación web Firefly y la lista de modelos personalizados de Photoshop.
  • El nombre del modelo muestra Desconocido al pasar el cursor sobre las variaciones generadas.

IU, cuadros de diálogo y paneles

  • La muestra de colorear del panel Tono/Saturación muestra la saturación completa incorrectamente.
  • Los menús desplegables se abren con un retraso perceptible.
  • Seleccionar un campo numérico no selecciona automáticamente el valor.
  • El renderizado del lienzo no se actualiza al ajustar valores con el teclado o el desplazamiento del ratón.
  • El cuadro de diálogo Aplicar imágenes se expande más allá de la pantalla con nombres de archivo largos.
  • El cuadro de diálogo Consulta de colores no conserva su posición.
  • El cuadro de diálogo Filtro de fotos muestra múltiples listas emergentes simultáneamente.
  • El campo de texto activo en el panel modernizado bloquea los métodos abreviados de teclado.
  • Realizar Deshacer mientras el foco está en un campo de texto elimina la capa de ajuste.
  • Los controles de transformación de rotación en el panel Propiedades de objeto no funcionan.
  • No se puede escribir en campos de texto como el panel de búsqueda o la creación de nuevos proyectos.
  • [Win] No se puede seleccionar una fuente en el explorador de fuentes seleccionando Introducir.
  • La barra contextual Pincel de ajuste muestra valores obsoletos de tamaño y dureza.

Otras correcciones notables

  • Las imágenes CMYK se muestran con gamma excesivamente brillante cuando la gestión de color precisa para pantalla HDR está habilitada.
  • No se pueden abrir archivos PSD cuando la composición GPU está habilitada.
  • La tecla Suprimir no responde después de invertir una selección a través de la barra de tareas contextual.
  • [Win] Error intermitente de doble liberación en operaciones de región.
  • El cuadro de texto gris superpone las opciones de selección cuando la transformación en pantalla está activa.

Correcciones de localización

  • El contenido del menú Información de archivo no está localizado.
  • El mensaje de notificación de directiva de IA no está traducido en japonés.

Actualizaciones de funciones

  • Modelo de IA en el dispositivo para la herramienta Quitar
    • Photoshop ahora es compatible con un modelo de IA en el dispositivo para la herramienta Quitar, lo que permite quitar objetos sin necesidad de procesar en la nube. Los usuarios pueden: 
      • Procesar ediciones localmente después de la descarga
      • Descargar, cancelar o quitar el modelo en cualquier momento
      • La compatibilidad del hardware se comprueba automáticamente antes de la descarga
      • Cambiar entre procesamiento en la nube y en el dispositivo
  • Integración de Photoshop en el escritorio y Tableros de Firefly
    • Comparta cualquier documento de Photoshop directamente en Tableros de Firefly creando un nuevo tablero o añadiéndolo a uno existente, desde el panel Compartir y el menú Exportar. 
    • Tableros de Firefly ahora aparece en el panel Variaciones como destino para la creación de tableros de tendencias y comparación de variaciones generadas por IA.
    • Abra las variaciones de imágenes generadas con Crear en Tableros de Firefly en un diseño de tablero preconfigurado para seguir explorando e iterando.
    • Los nuevos flujos de trabajo guiados ayudan a crear tableros de tendencias y conceptos visuales, recursos de marketing y promoción de marca, y contenido para redes sociales.
  • Desbloqueo de funciones de IA generativa premium
    • Acceso ampliado a funciones de IA generativa premium para suscriptores aptos. Los créditos generativos existentes ahora se pueden usar tanto en funciones de IA generativa estándar como premium.
  • Menú de cuenta unificado en el espacio de trabajo Editar
    • Consulte y gestione su cuenta de Adobe, los detalles de la suscripción y sus créditos generativos directamente desde el espacio de trabajo Editar a través del nuevo menú de cuenta unificado. 

Mejoras

  • Modernización del cuadro de diálogo Guardar para Web
    • El cuadro de diálogo Guardar para Web se ha actualizado con una interfaz moderna para ofrecer una experiencia más coherente y renovada alineada con el resto de Photoshop.
  • Preferencias y administración de archivos
    • Una nueva preferencia permite a los usuarios abrir archivos JPEG como una capa normal en lugar de una capa de fondo bloqueada, lo que optimiza los flujos de trabajo para los usuarios que suelen desbloquear el fondo. 
    • Ahora es posible crear documentos nuevos sin capa de fondo predeterminada de forma opcional y partir de un lienzo transparente desde el principio.

Correcciones reportadas por clientes

  • Los rangos de Tono/Saturación no se actualizan al seleccionar el ajuste preestablecido de color principal en el panel Propiedades.

Otras correcciones notables

  • [Win] No se pueden iniciar las versiones 26.2 y 25.12.1 simultáneamente.
  • La preferencia "Abrir JPEG sin capa de fondo" ahora está desactivada de forma predeterminada para no confundir a los usuarios existentes. 
  • URL Más información actualizada en la notificación de cuota de créditos generativos agotada.

Actualizaciones de funciones

  • IA generativa
    • Rote objetos directamente en el lienzo. Convierta objetos planos en elementos giratorios y ajuste su ángulo usando controles en el lienzo. Previsualice los cambios a medida que rota y procesa a continuación el resultado final a resolución completa. Después de aplicar la rotación, utilice Armonizar para integrar de forma homogénea el objeto en la composición.
    • Realice un seguimiento del uso de créditos generativos con el panel Uso de créditos generativos. Este panel proporciona un desglose claro de los costes de créditos para funciones generativas como Relleno generativo , Generar similares y modelos de IA de Adobe y partners. 
    • Consiga resultados más precisos y variados con el modelo Relleno y ampliación de Firefly actualizado. Relleno generativo y Ampliación generativa ahora usan el modelo actualizado, ofreciendo resolución más nítida, fotorrealismo mejorado, mejor comprensión de indicaciones y resultados más variados. Generar similares también usa este modelo actualizado para obtener resultados iterativos más coherentes. 
    • Obtenga resultados mejorados con Firefly Image Model 5 en Relleno generativo. Use indicaciones en lenguaje natural para ediciones más intuitivas y resultados de mayor calidad con los últimos modelos de Adobe Firefly.
    • Cargue varias imágenes de referencia cuando trabaje con modelos de partner como Flux y Gemini para controlar mejor la composición, el estilo y el resultado.
    • Cree imágenes a partir de indicaciones de texto simples sin salir del espacio de trabajo, revise variaciones y añada el resultado directamente al lienzo.
    • Elija su modelo de IA generativa con el selector de modelos actualizado. El selector de modelos rediseñado en la Barra de tareas contextual hace más fácil examinar y seleccionar entre los modelos de IA generativa disponibles, incluidos los modelos de Adobe Firefly y de partners premium. Vea descripciones de modelos, costes de créditos y capacidades de un vistazo antes de generar. 
  • Flujos de trabajo
    • Organice sus capas al instante con Limpieza de capas, con tecnología de IA. Detecte y quite automáticamente capas vacías, y cambie el nombre de capas con descripciones significativas para mantener estructurados los documentos complejos. Previsualice y aplique cambios de limpieza de forma no destructiva con soporte completo de deshacer. 
    • Encuentre y aplique acciones más rápido con el panel Acciones rediseñado. El panel Acciones actualizado añade búsqueda en lenguaje natural, acciones sugeridas basadas en la imagen y vistas previas en vivo del lienzo. Examine acciones integradas, cree las suyas propias y optimice tareas repetitivas. 
    • Muévase sin problemas entre Photoshop y Tableros de Firefly. Envíe imágenes a Tableros de Firefly para explorar y organizar ideas, y devuelva archivos JPG y PNG a Photoshop para realizar ediciones adicionales.
    • Trabaje de forma más eficiente con una Barra de tareas contextual actualizada que muestra acciones relevantes según la selección.
  • Herramientas de edición
    • Encuentre y quite distracciones con la herramienta Quitar mejorada. Detecte y quite automáticamente cables, personas y distracciones generales usando Buscar distracciones, con opciones para revisar y perfeccionar antes de aplicar cambios.
    • Adapte el texto automáticamente a formas y rutas. Use Texto dinámico para redimensionar y redistribuir texto dentro de formas como Círculo, Arco y Curva, mientras ajusta el diseño y la posición.
    • Quite reflejos no deseados de las fotos. Quite los reflejos de imágenes tomadas a través de cristal y genere un resultado más claro, con opciones para controlar la calidad del resultado y separar los detalles del reflejo.
    • La Galería de filtros ahora incluye un selector de color de primer plano y de fondo para filtros de dos colores, lo que le proporciona más control sobre los efectos estilizados.  
    • Controle la opacidad del pincel por separado del HUD de cambio de tamaño. Una nueva preferencia le permite deshabilitar los ajustes de opacidad en el HUD de cambio de tamaño al usar herramientas de pincel y pintura, para que pueda cambiar el tamaño de los pinceles sin afectar la opacidad. 
  • Rendimiento 
    • Rendimiento mejorado en sistemas AMD compatibles. Photoshop incluye optimizaciones para procesadores AMD Zen4 y posteriores, mejorando el rendimiento en flujos de trabajo intensivos en cálculo. 
  • Compatibilidad de archivos
    • Compatibilidad ampliada para formatos de archivo modernos. Photoshop mejora la compatibilidad de lectura y escritura para formatos de archivo más nuevos, permitiendo flujos de trabajo más eficientes y mejor compatibilidad con contenido web y HDR.
  • Versión LTS
    • La versión LTS más actual de Photoshop 2025 es la 26.11.5.

Correcciones reportadas por clientes

Correcciones de bloqueos

  • Photoshop se bloqueó después de cambiar la configuración regional de la aplicación.
  • Photoshop se bloqueó al abrir una plantilla de maqueta (pantalla de televisión retro).
  • Photoshop se bloqueó al hacer doble clic en Cancelar durante una operación de generación de objetos.
  • [Win] Photoshop se bloqueó al editar valores de rotación durante una operación de escalado.
  • Photoshop se bloqueó cuando se abrió el diálogo de Limpiar capas en el límite máximo de capas.
  • Photoshop se bloqueó en Galería de filtros bajo ciertas condiciones.
  • Photoshop se bloqueó al aplicar el filtro Deformación de posición libre a una capa colocada.

Correcciones de IA generativa

  • Limpieza de capas no funcionó correctamente para capas generativas con una indicación.
  • Apareció un error del programa al reintentar Relleno generativo después de ejecutar Limpieza de capas.
  • Los modelos de IA generativa no estaban disponibles en Relleno generativo y Ampliación generativa bajo ciertas condiciones.
  • [Win] Se agregó incorrectamente texto de marcador de posición al campo de indicación al editar.
  • Ciertos modelos de inteligencia artificial generaron contenido inesperado en un lienzo en blanco.
  • El selector de modelo mostró un valor predeterminado incorrecto después de cambiar modelos.
  • La ayuda contextual enriquecida para modelos generativos se interrumpió durante la visualización.
  • El indicador de carga de Imagen de referencia no se mostró correctamente.
  • El icono de Referencia de composición no era visible en el panel de generación.

Correcciones de la interfaz de usuario

  • Apareció una línea después de 255 caracteres en los campos Nombre y Descripción del panel Acciones.
  • El selector de modelo se superpuso al diálogo Acuerdo legal en el primer lanzamiento.
  • El panel Propiedades mostró valores incorrectos de tamaño de fuente.
  • Los puntos indicadores del tamaño de miniatura de capa estaban desalineados.
  • El estado de selección de miniatura apareció invertido en el panel Propiedades.
  • Los márgenes y el relleno eran inconsistentes en ciertos diseños de panel.
  • Deshacer en paneles no restauró el estado anterior correctamente.
  • Aparecieron márgenes no deseados en ciertas configuraciones de panel.

Otras correcciones notables

  • Error de análisis JSON al cambiar el nombre de una capa de texto con caracteres especiales.
  • Los grupos de capas bloqueados se podían modificar durante Limpieza de capas.
  • Limpieza de capas mostró un estado de finalización incorrecto cuando estaba sin conexión.
  • Los mensajes emergentes de Limpieza de capas mostraron nombres de funciones inconsistentes.
  • La alineación del menú desplegable Balance de blancos era incorrecta en los ajustes de Color e Intensidad.
  • Se ha mejorado la gestión de errores del instalador de Creative Cloud para escritorio.

Problemas solucionados

  • Las instalaciones actualizadas conservaron Firefly Image 3 como modelo generativo predeterminado después de actualizar desde una versión anterior, en lugar de cambiar al modelo más reciente Relleno y ampliación de Firefly. 

Actualizaciones de funciones

  • Mejore las imágenes al instante con la capa de ajuste Claridad y borrar neblina para aumentar el contraste de los semitonos y reducir la neblina de forma no destructiva.
  • Añada y controle el granulado de forma no destructiva con la capa de ajuste Granulado.
  • Cree de forma más inteligente mediante la IA seleccionando el mejor modelo de Relleno generativo y Ampliación generativa para que coincidida con su intención creativa.
  • Quite objetos o personas no deseados con resultados más consistentes usando la herramienta Quitar actualizada.
  • Obtenga resultados consistentes usando Imagen de referencia en Relleno generativo para ajustar objetos rápidamente.

Problemas resueltos

Actualizaciones de funciones

  • Obtenga resultados más cercanos al estilo deseado con el nuevo modelo de partner FLUX.2 pro en Relleno generativo.

Problemas resueltos

Actualizaciones de funciones

  • La gestión de discos de memoria virtual ha mejorado, con recomendaciones actualizadas sobre el espacio libre y una configuración optimizada para garantizar un rendimiento más fluido.

Problemas resueltos

Actualizaciones de funciones

  • Elija entre nuevos modelos de IA de partners en Relleno generativo para obtener resultados más personalizados.
  • Genere composiciones realistas con una iluminación, colores y sombras coherentes y precisas usando Armonizar.
  • Obtenga imágenes más nítidas y claras con Escalado generativo, desarrollado por Topaz Labs.
  • Importe fotos de Adobe Stock directamente en Photoshop sin salir de su espacio de trabajo.
  • Exporte recursos finales de Photoshop directamente a Adobe Cloud para disfrutar de una colaboración más rápida.
  • Genere vídeos en Firefly con recursos de Photoshop.
  • Modifique los ajustes de Color e Intensidad de forma no destructiva con la nueva capa de ajuste.
  • Consiga resultados más precisos con las funciones mejoradas Seleccionar sujeto y Quitar fondo.
  • Navegue por las plantillas de Adobe Express desde la pantalla de inicio de Photoshop para comenzar a diseñar rápidamente.
  • Cree Proyectos compartidos para organizar los recursos y colaborar en un solo lugar.
  • Importe y edite las imágenes generadas por Firefly en Photoshop sin modificar el original.
  • Reduzca el ruido y mejore los detalles con los filtros de IA generativa actualizados Quitar ruido y Enfocar, modelos de IA del partner Topaz Labs.
  • Los pinceles, los reguladores y las transformaciones reaccionan inmediatamente.
  • Las capas, los modos de fusión y las ediciones de texto funcionan sin retardo.
  • Los archivos complejos con varias capas funcionan sin problemas y sin pérdida de fotogramas.
  • Las operaciones con archivos, como abrir, filtrar y exportar, son más rápidas.
  • El diseño de los controles, cuadros de diálogo, barras de tareas y paneles se ha modernizado.
  • Se ha mejorado la navegación con el teclado, la legibilidad del texto y el contraste para aumentar la accesibilidad.
  • El Modo silencioso reduce el número de ventanas emergentes y notificaciones para reducir las distracciones y mantener la concentración.

Actualizaciones del sistema

  • Con la versión 27.0 de 2026, Photoshop ha dejado de ser compatible con macOS Monterey (versión 12), Windows 11 v22H2 y dispositivos v21H2.

Actualizaciones de la versión

  • La versión más actual de Photoshop 2026 (escritorio) es la 27.0.
  • La versión LTS más actual de Photoshop 2025 es la 26.11.1.

Problemas resueltos