Guía del usuario Cancelar

Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
    3. Funciones de la versión beta
      1. Nueva importación y exportación en Premiere Pro (Beta)
      2. Preguntas frecuentes | Nuevas funciones de importación y exportación en Premiere Pro (Beta)
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
    4. Uso de Premiere Pro en una configuración de monitor dual
  7. Capturar e importar
    1. Capturando
      1. Captura y digitalización del material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  8. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Simplificación de secuencias
      7. Procesamiento y previsualización de secuencias
      8. Uso de marcadores
      9. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  9. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  10. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Corrector ortográfico y Buscar y reemplazar
      4. Uso de plantillas de gráficos animados para títulos
      5. Adición de funciones de diseño interactivo a los gráficos
      6. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      7. Uso de plantillas de gráficos animados basadas en datos
      8. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      9. Uso de subtítulos
      10. Voz a texto
      11. Voz a texto en Premiere Pro | Preguntas frecuentes
      12. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  11. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  12. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Looks y LUT
    8. Ámbitos de Lumetri
    9. Gestión de color de visualización
    10. HDR para emisoras
    11. Habilitación de la compatibilidad con HDR de DirectX
  13. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  14. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  16. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  17. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

 

Cuando utiliza Premiere Pro, pueden tener lugar problemas de reproducción y rendimiento. A continuación se enumeran problemas habituales que pueden producirse y pasos para solucionarlos.

¿Por qué se entrecorta la reproducción y el rendimiento es deficiente?

Muchos problemas de reproducción y rendimiento están relacionados con la caché de archivos multimedia y la base de datos de caché de archivos multimedia. La caché de archivos multimedia contiene los archivos .CFA y .PEK generados por Premiere Pro al importar clips por primera vez a la Cesta del proyecto. Borrar los archivos de la memoria caché puede ayudar a resolver estos problemas.

Vea el vídeo o lea las instrucciones.

Hora de visualización: 2 minutos 21 segundos

  1. Seleccionar:
    • Editar > Preferencias > Caché multimedia (Windows). 
    • Premiere Pro > Preferencias > Caché multimedia (macOS).
  2. Haga clic en el botón Eliminar junto a Eliminar archivos de la memoria caché multimedia.
Opción de eliminación de archivos de caché de medios
Opción de eliminación de archivos de caché de medios

Acceda a la ubicación de los archivos de la memoria caché y la base de datos de caché de archivos multimedia. A continuación, elimine los archivos manualmente. Después de eliminar los archivos, vacíe la papelera. Para obtener información sobre cómo liberar espacio en el disco duro al eliminar los archivos multimedia almacenados en caché, consulte Administración de la base de datos de caché de archivos multimedia.

Ubicaciones predeterminadas de archivos de la memoria caché multimedia:

  • Windows: \Usuarios\<username>\AppData\Roaming\Adobe\Common
  • macOS: /Usuarios/Biblioteca/Application Support/Adobe/Common

 Si ha personalizado la ubicación de la memoria caché de medios, debe acceder a ella y limpiar allí los archivos de la memoria caché de medios.

¿Por qué el procesamiento funciona con lentitud?

Si tiene problemas de procesamiento, pruebe a cambiar las opciones del procesador.  

Seleccione Archivo > Configuración del proyecto > General > Procesador y cambie la opción a Aceleración por GPU de Mercury Playback Engine

Cambio de la configuración del procesamiento
Cambio de la configuración del procesamiento

Nota:

Si la opción Aceleración por GPU de Mercury Playback Engine está atenuada o no está disponible, compruebe si hay alguna actualización disponible para los controladores de GPU.

¿Por qué la cronología no muestra ninguna previsualización de vídeo?

Elimine los archivos de vista previa y compruebe si la previsualización funciona. Puede eliminar archivos de procesamiento en Premiere Pro, o bien acceder a la carpeta donde se guardan y eliminarlos desde allí.

Si tiene problemas con la vista previa, intente eliminar los archivos de vista previa. 

Seleccione la secuencia y haga clic en Secuencia > Eliminar archivos de procesamiento.

Nota:

Es posible que esta opción esté atenuada si no se procesa la cronología.

Eliminación de archivos de procesamiento
Eliminación de archivos de procesamiento

Haga clic en Archivo > Configuración del proyecto > Discos de memoria virtual. Busque la ubicación especificada para las vistas previas de audio/vídeo. Acceda a esa ubicación en el Finder de macOS o el Explorador de Windows, y elimine ahí los archivos de vista previa.

Eliminación de los archivos de vista previa de los discos de memoria virtual
Eliminación de los archivos de vista previa de los discos de memoria virtual

Nota:

Si elimina vistas previas, debe volver a generarlas manualmente (Secuencia > Procesar de entrada a salida). Si no lo hace, la reproducción podría entrecortarse. 

Nota:

Al borrar la caché, Premiere Pro regenera los archivos de caché cuando el proyecto se abre después. Es posible que Premiere Pro tarde un poco en responder correctamente durante la reproducción o la vista previa mientras se generan estos archivos de caché y pek.

¿Qué puedo hacer para optimizar el rendimiento de la reproducción?

El rendimiento de la reproducción puede disminuir a causa de dos problemas:

Siga leyendo para obtener información sobre cómo identificar la causa del problema e instrucciones para solucionarlo.

Comprobación de problemas al aplicar efectos

Para verificar si un efecto afecta al rendimiento, deshabilite los efectos de audio/vídeo aplicados en una secuencia para facilitar la carga del procesamiento. A continuación, puede volver a habilitar los efectos al exportar.

En el monitor del programa, utilice el botón Global fx mute para silenciar todos los efectos a la vez. Los efectos también se pueden desactivar uno a uno en el panel Controles de efectos.

Silenciamiento de todos los efectos a la vez
Silenciamiento de todos los efectos a la vez

Silenciamiento de efectos individuales
Silenciamiento de efectos individuales

Para obtener más información, consulte Eliminar efectos de audio/vídeo en Premiere Pro. 

Comprobación de problemas con plugins

  1. Verifique en la carpeta MediaCore si los plug-ins instalados son compatibles con Premiere Pro.

    En Windows, los archivos se encuentran aquí:

    C:\Archivos de programa\Adobe\Common\Plug-ins\7.0\MediaCore.

    En macOS, los archivos se encuentran en:

    Macintosh HD⁩/ ⁨Librería⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.

  2. Desplace los plugins temporalmente de esta ubicación a cualquier otra carpeta y verifique si Premiere Pro funciona de manera correcta sin los plugins de terceros. Si se resuelve el problema, actualice los plugins o póngase en contacto con su proveedor para obtener una versión compatible.

¿Qué se puedo hacer si considero que la configuración del hardware no es óptima?

  1. Consulte si hay problemas de compatibilidad del hardware en el informe de compatibilidad del sistema (Ayuda > Informe de compatibilidad del sistema) en Premiere Pro. También puede consultar la página Requisitos del sistema de Premiere Pro.

  2. Si el sistema no puede procesar los medios y los efectos aplicados en tiempo real, el rendimiento puede verse afectado. En tales casos, pruebe el flujo de trabajo de proxy en Premiere Pro para utilizar la funcionalidad de proxy y cambiar entre formatos nativos y de proxy, a fin de realizar el trabajo más deprisa.

Nota:

El almacenamiento rápido es esencial para la producción de vídeo. Utilice almacenamiento de estado sólido NVMe o SSD. Para obtener más información sobre cómo optimizar el sistema, consulte Optimización del sistema para Premiere Pro y After Effects.

¿Por qué se bloquea la reproducción de audio?

Puede suceder que, a veces, la reproducción no funcione después de pulsar el botón de reproducir. En general, esta clase de problema se debe a la configuración incorrecta del hardware.

  1. Seleccione Edición > Preferencias > Hardware de audio, para comprobar la configuración del dispositivo de audio del equipo y de Clase de dispositivo (ASIO/MME para Windows OS o CoreAudio para macOS) que utiliza Premiere Pro para la reproducción y la grabación de audio. Para obtener más información, consulte las preferencias de hardware de audio.

    Configuración de las preferencias de hardware de audio
    Configuración de las preferencias de hardware de audio

  2. Compruebe si hay dispositivos de audio externos en la entrada/salida predeterminada, e intente desactivarlos. Por ejemplo, puede desactivar el micrófono externo, la cámara web, los dispositivos de reproducción de audio de terceros como AJA o BlackMagic, los micrófonos USB o los altavoces de monitores.

    En equipos Windows, pruebe a deshabilitar todos los dispositivos excepto Realtek en el Panel de control de sonido. 

    En macOS, intente crear un dispositivo adicional seleccionando dispositivos de entrada/salida integrados; a continuación, seleccione dicho dispositivo adicional como entrada/salida predeterminada en las preferencias de Hardware de audio de Premiere Pro.

  3. Una vez que se han desactivado las interfaces y los dispositivos de audio de terceros, compruebe si se restaura la reproducción.

¿Cómo obtengo un mejor rendimiento con medios h.264/h.265?

Premiere Pro permite el uso de Intel® Quick Sync, que utiliza las prestaciones de procesamiento de medios dedicadas de la tecnología de gráficos Intel® Graphics para descodificar/codificar medioa h.264/h.265 con más rapidez. 

Si se utilizan medios h.264/h.265, active la codificación/descodificación acelerada por hardware para obtener un mejor rendimiento y acortar el tiempo de exportación. 

Para mejorar el rendimiento de la reproducción, active la descodificación acelerada por hardware:

  1. Seleccione EditarPreferencias > Medios
  2. Seleccione Habilitar descodificación acelerada por hardware (requiere reinicio).
  3. Reinicie Premiere Pro.

Para reducir el tiempo de exportación, active la codificación acelerada por hardware:

  1. Seleccione Archivo > Exportar > Medios
  2. En la lista desplegable Formato, seleccione H.264 o HEVC (H.265).
  3. En la ficha Vídeo, vaya a Ajustes de codificación y configure Rendimiento como Codificación de hardware.

 Para que funcione la descodificación o codificación acelerada por hardware, se necesita una CPU Intel® compatible con Intel® Quick Sync. Para obtener más información, consulte los requisitos del sistema y Codificación de hardware y procesamiento acelerado por GPU.

Logotipo de Adobe

Inicia sesión en tu cuenta