Nota:

  Typekit se llama ahora Adobe Fonts y viene incluido con Creative Cloud y otras suscripciones. Más información.

creativecloud

Actualización a Premiere Pro CC disponible

Para obtener más información, consulte el Resumen de las nuevas funciones.


Versión 2014.2 de Premiere Pro CC | Diciembre de 2014

Mejoras de compatibilidad con el códec de GoPro CineForm

(Windows) Compatibilidad con la previsualización de QuickTime  

Premiere Pro ofrece compatibilidad total con el procesamiento inteligente de archivos de GoPro CineForm en Windows. Ahora puede previsualizar los archivos de CineForm en formato QuickTime.

  1. En el cuadro de diálogo Nueva secuencia o Ajustes de secuencia, seleccione el modo de edición como Personalizado.
  2. Seleccione Formato de archivo de previsualización como QuickTime
  3. Seleccione Códec como GoPro CineForm.
  4. (Opcional) Guarde un ajuste preestablecido para cada combinación de altura, anchura y velocidad de fotogramas que suela utilizar.

Mejoras en la exportación de GoPro CineForm

Anteriormente, había una diferencia entre las etiquetas del ajuste preestablecido en el cuadro de diálogo Ajustes de exportación y la codificación aplicada. Este problema se ha corregido.

Puede elegir entre ajustes preestablecidos YUV de 10 bpc y RGBA de 12 bpc y el codificador de GoPro CineForm volverá a muestrear los fotogramas YUV de 10 bits y RGBA de 12 bits según corresponda. Además, se ha añadido compatibilidad con la importación de YUV de 10 bits.

Para obtener más información, consulte Compatibilidad con el códec GoPro CineForm.

Eliminación del análisis de voz

A partir de la versión de diciembre de 2014 de Premiere Pro CC, la función de voz a texto o funcionalidad de análisis de voz se eliminó de Premiere Pro CC.

No obstante, si lo desea, puede seguir viendo los metadatos de voz a texto para cualquier clip que se haya analizado anteriormente con versiones anteriores de Premiere Pro CC.

Para obtener información detallada, consulte Análisis de voz.

Otras mejoras

Compatibilidad con medios Open Gate de ARRI

Premiere Pro ahora admite la importación de clips Open Gate de ARRI como cualquier otro tipo de clips.

Actualizaciones en Preferencias

Al agregar imágenes fijas, audio o transiciones de vídeo, puede asignarles una duración predeterminada. Premiere Pro ahora permite especificar la duración predeterminada como un número de fotogramas o tiempo en segundos.

Seleccione la categoría General del cuadro de diálogo Preferencias para su configuración.

Para obtener más información, consulte Preferencias.

Borrado y realización de trayectos mejorados en archivos MXF de grupo de imágenes largo

Cuando arrastre el material de archivo de GOP largo manualmente a velocidades superiores a 1x o utilice el borrado J-K-L a velocidades de 8x, 16x o 32x, la secuencia de fotogramas se mostrará a una velocidad más uniforme.

Para obtener una lista de errores importantes solucionados en la versión de diciembre de 2014 de Premiere Pro CC, consulte esta entrada de blog.

Versión 2014.1 de Premiere Pro CC | Octubre de 2014

Interfaz de usuario actualizada compatible con HiDPI

La versión de octubre de 2014 de Premiere Pro CC le da la bienvenida con una interfaz de usuario mucho más limpia y modernizada. La interfaz de usuario ofrece compatibilidad con HiDPI para pantallas Retina de Apple y pantallas de Windows 8.1.

 

Interfaz de usuario renovada
Interfaz de usuario renovada más despejada, un diseño más plano y compatibilidad con HiDPI.

Interfaz de usuario modernizada

La interfaz de usuario modernizada proporciona elementos visuales más nítidos que permiten centrarse más en el contenido. Además de las mejoras visuales, hay mejoras sutiles pero eficaces en la experiencia general del usuario.

Cuando se selecciona un elemento de la interfaz de usuario, el elemento seleccionado aparece con un contorno azul que indica su estado activo. Cuando no está seleccionado, aparece en gris. Este alto contraste ayuda a distinguir fácilmente entre los elementos seleccionados y no seleccionados.

Para lograr una experiencia de visualización cómoda, se puede variar el brillo de la interfaz de usuario de un tono más oscuro a uno más claro con la opción de preferencia de aspecto.

Compatibilidad con HiDPI

Gracias a la compatibilidad con HiDPI, Premiere Pro proporciona una interfaz de usuario de resolución más alta que muestra texto, iconos y otros elementos de la interfaz de usuario con mayor claridad.

Notará una claridad de visualización óptima en varias escalas. A una escala de 100%, la aplicación muestra más espacio, lo que significa que puede ver muchos más paneles a la vez. Al cambiar la escala, los elementos de la interfaz de usuario se adaptan y su aspecto sigue siendo nítido y claro.

Mejoras de uso

Las mejoras de uso de Premiere Pro permiten realizar tareas editoriales con menos clics.

Los elementos del menú para un monitor o un panel que estaban disponibles en el menú emergente ahora están agrupados y disponibles en Ajustes. O bien, algunos de los elementos del menú están disponibles en el menú del panel.

  • Para acceder a Ajustes, haga clic en el icono de llave inglesa en los encabezados de los paneles Línea de tiempo, Monitor de origen o Monitor de programa para mostrar todos los elementos de menú disponibles.
  • Para abrir un menú de panel, haga clic con el botón derecho (Windows) o presione Ctrl y haga clic (Mac) en un panel.

Para que resulte más fácil trabajar con varios paneles abiertos, se elimina el botón Cerrar X de un panel. Para cerrar un panel, haga clic con el botón derecho (Windows) o presione Ctrl y haga clic en un encabezado del panel y seleccione Cerrar panel.  

Accesibilidad en dispositivos táctiles

La versión 2014.1 de Premiere Pro CC da un gran paso para hacer que Premiere Pro sea accesible en dispositivos táctiles e incluye compatibilidad con pantallas HiDPI de Windows 8.1.


Mejoras importantes de la búsqueda

Nuevas bandejas de búsqueda

Premiere Pro incluye bandejas de búsqueda que permiten buscar, organizar y ordenar los medios en función de los metadatos.

Cuando se buscan elementos en un panel Proyecto, ahora se pueden guardar los resultados como una bandeja de búsqueda. Una vez que se crean las bandejas de búsqueda, estas se actualizan automáticamente a medida que se agrega contenido relevante al proyecto. Las bandejas de búsqueda muestran alias de elementos del proyecto original y medios no copiados, de modo que no se produce una duplicación de medios.

Para obtener más información, consulte Búsqueda de recursos con bandejas de búsqueda.

Búsqueda avanzada de líneas de tiempo

Ahora puede administrar líneas de tiempo complejas más fácilmente en Premiere Pro.

Con el panel Línea de tiempo activo, seleccione Edición> Buscar. O use el método abreviado de teclado Ctrl + F (Windows)/Cmd + F (Mac) para abrir el cuadro de diálogo Buscar.

Con el cuadro de diálogo Buscar, se pueden encontrar y seleccionar clips dentro de una secuencia. Se pueden encontrar clips basados en una única propiedad, como el nombre del clip o el color de etiqueta. O bien, se puede usar una combinación de propiedades. La búsqueda en la línea de tiempo también permite buscar marcadores de secuencia en una línea de tiempo.

Para obtener más información, consulte Búsqueda de recursos con la búsqueda en la línea de tiempo.

Gestión de medios mejorada

Consolidación y transcodificación de proyectos con el Administrador de proyectos rediseñado

El Administrador de proyectos rediseñado de Premiere Pro permite administrar los medios de forma más eficaz. Puede mover, consolidar y archivar los proyectos en unos pocos clics.

Con el nuevo Administrador de proyectos, puede mover archivos y secuencias a otro destino según las opciones personalizables.

También puede procesar y transcodificar archivos con formatos mixtos en un solo códec que se puede almacenar o compartir con otros equipos y sistemas. En cualquier momento, puede volver a editar los proyectos transcodificados en Premiere Pro.

Para obtener más información, consulte Copia, transcodificación o archivado de proyectos.

Flujo de trabajo de varios proyectos

Los editores suelen acceder a varios proyectos al mismo tiempo para importar y editar medios simultáneamente. Premiere Pro introduce un nuevo flujo de trabajo de varios proyectos que permite buscar medios y secuencias de otros proyectos e importarlos directamente en el proyecto actual.

Puede editar o reutilizar clips, cortes y transiciones de proyectos anteriores y editarlos directamente en el proyecto actual. Por ejemplo, puede abrir y editar un proyecto de Premiere Pro y un proyecto de After Effects, simultáneamente, en el mismo espacio de trabajo.

Seleccione Nuevo panel Navegador de medios en el menú emergente del Navegador de medios para ver otros proyectos en tantos paneles Navegador de medios como sea necesario. Al igual que cualquier otro panel de Premiere Pro, el panel Navegador de medios puede quedar abierto o acoplado.

Para obtener más información, consulte este tutorial de vídeo.

Procesar y reemplazar

Premiere Pro permite acelerar la reproducción de secuencias con muchos VFX procesando clips de vídeo incorporados, incluidas las composiciones de After Effects, en clips de vídeo acoplados.  

En cualquier momento, si desea cambiar los medios originales, puede restaurar el clip sin procesar mediante la opción Restaurar elementos sin procesar.

Para obtener más información, consulte Procesamiento y reemplazo de medios.

Nota:

La nueva función Procesar y reemplazar sustituye la opción anterior Procesar y reemplazar para audio (Clip > Opciones de audio > Procesar y reemplazar).

Vista Línea de tiempo del Monitor de origen

Premiere Pro permite abrir y ver secuencias de un proyecto cerrado sin importar la secuencia en el proyecto actual.

Con el Navegador de medios, navegue al proyecto que contenga la secuencia y haga doble clic en la secuencia para abrirla.

La nueva vista Línea de tiempo del Monitor de origen abre otra línea de tiempo que muestra el contenido de la secuencia en modo de solo lectura. Esta segunda línea de tiempo facilita la edición o reutilización de los clips, los cortes y las transiciones existentes de diferentes proyectos.  

Compatibilidad con el códec GoPro CineForm

Premiere Pro permite codificar y descodificar archivos de QuickTime mediante el códec GoPro CineForm en los sistemas Mac OS X y Windows.

Nota:

Los usuarios de Mac OS X necesitan instalar QuickTime 7 o posterior para reproducir archivos de CineForm fuera de las aplicaciones de vídeo digital de Adobe. Puede descargar QuickTime desde el sitio web de soporte técnico de Apple.

El códec GoPro CineForm es un códec intermedio para varias plataformas indicado para editar material de archivo de alta resolución y optimizado para ofrecer una mejor calidad de imagen y una reproducción más uniforme.

En el cuadro de diálogo Exportar ajustes, seleccione QuickTime como formato para Exportar ajustes y GoPro CineForm como códec de vídeo. Los archivos de película codificados con el códec GoPro CineForm permiten incluir un canal alfa. Seleccione una profundidad de 32 o 64 bits para admitir canales alfa.

Para obtener más información, consulte Compatibilidad con el códec GoPro CineForm.

GoPro CineForm es una opción ideal como intermediario digital para convertir varios formatos en un archivo de GoPro CineForm que puede archivarse fácilmente. Premiere Pro facilita este proceso mediante la función Consolidar y transcodificar.

Para obtener más información, consulte Copia, transcodificación o archivado de proyectos.

 

Refinamientos de enmascaramiento y seguimiento

En los nuevos refinamientos de enmascaramiento y seguimiento se incluye una nueva herramienta Pluma de polígono de dibujo libre que permite crear formas de máscara complejas.

Puede convertir cualquier punto de control de máscara en un punto de control de Bezier con un solo clic, y los controles de Bezier permiten crear curvas más precisas y uniformes.

Además, existen nuevos controles de enmascaramiento que permiten ajustar el calado y la ampliación directamente en el Monitor de programa.

Para obtener más información, consulte Enmascaramiento y seguimiento.

Efectos de clip maestro mejorados

Un nuevo indicador de la línea de tiempo permite ver rápidamente qué clips de secuencia tienen aplicados efectos de clip maestro. Un clip que tiene aplicado un efecto de clip maestro muestra una línea roja debajo del distintivo de efectos.

Además, el panel Controles de efectos ahora incluye dos fichas para alternar entre un clip maestro y sus clips de secuencia secundarios.

Insignia de defectos con subrayado rojo
El distintivo de efectos subrayado rojo indica que el efecto de clip maestro está aplicado al clip

Para obtener más información, consulte Efectos de clip maestro .

Mejoras de la experiencia de edición

Actualización automática del color de las etiquetas y los cambios de nombre del clip

Premiere Pro ahora ofrece una opción en el cuadro de diálogo Ajustes del proyecto que permite mantener automáticamente sincronizadas todas las instancias de los elementos del proyecto.

Seleccione Archivo > Ajustes generales del proyecto para abrir el cuadro de diálogo Ajustes del proyecto. En el cuadro de diálogo Ajustes del proyecto, seleccione Mostrar el nombre de los elementos del proyecto y el color de la etiqueta para todas las instancias.

Si selecciona esta opción, los cambios realizados en un clip del panel Proyecto se extenderán a todas las instancias usadas en secuencias. Por ejemplo, si cambia el nombre de un clip de secuencia, el cambio se extiende hasta el clip maestro y después al resto de clips de secuencia.  

Gestión de medios mejorada para el flujo de trabajo Editar en Adobe Audition

Cuando se envía un clip para editar audio en Adobe Audition seleccionando Edición> Editar en Adobe Audition > Clip, la copia procesada del clip se guarda automáticamente junto con el archivo multimedia original en el disco. Almacenar los archivos multimedia procesados junto con los archivos originales facilita la administración de medios.

Opción para eliminar el indicador Final de secuencia

El indicador Final de secuencia, una banda de color púrpura que aparece a lo largo del borde derecho del último fotograma de un clip o secuencia, ahora está desactivado de manera predeterminada.

Los ajustes de superposición controlan el indicador Final de secuencia. Como los Ajustes de superposición están desactivados de forma predeterminada, el indicador Final de secuencia también está desactivado.  

Para ver las superposiciones pero eliminar el indicador Final de secuencia, anule la selección de los indicadores Final de medios/secuencia en el cuadro de diálogo Configuración de superposición.

Para obtener más información, consulte Superposiciones de monitor.

Clips de solo audio mostrados en SMPTE en superposiciones de monitor

Anteriormente, los clips de solo audio sin código de tiempo incrustado se mostraban como muestras en las superposiciones de monitor. Ahora, cuando se establece el monitor para mostrar la configuración del código de tiempo, los clips de solo audio aparecen también en SMPTE.

Superposición de código de tiempo de secuencia

Las superposiciones en los monitores de origen y de programa ahora tienen una opción nueva para mostrar el código de tiempo de secuencia.

Para obtener más información, consulte Superposiciones de monitor.

Colores de marcador que se pueden asignar

Opciones de marcador
Opciones de marcador

Premiere Pro ofrece marcadores en ocho colores diferentes, de los cuales el verde es el predeterminado.

Utilice el cuadro de diálogo Marcador para asignar o cambiar el color de un marcador. Haga doble clic en el icono del marcador en el Monitor de programa o presione M en el teclado para abrir el cuadro de diálogo Marcador.

También puede crear marcadores con colores específicos asignándoles métodos abreviados de teclado predeterminados. Para obtener más información, consulte Cambios en los métodos abreviados de teclado.

Opciones de alineación para el efecto Nombre de clip

El efecto Nombre de clip proporciona opciones de alineación para colocar el texto. Puede aplicar alineación a la izquierda, central o a la derecha.  

Identificación fácil de clips en el rango de entrada/salida de la línea de tiempo

Los clips que aparecen dentro de un rango de entrada/salida en pistas seleccionadas se muestran más brillantes que los clips fuera del rango de entrada/salida o dentro de pistas vacías no seleccionadas.

Desactivación de la escritura de marcadores de clip en XMP

Una nueva preferencia, Escribir marcadores de clip en XMP, permite activar o desactivar la escritura de marcadores de clip en el archivo de metadatos XMP. Esta preferencia está habilitada de forma predeterminada. Seleccione Edición> Preferencias> Medios para anular la selección de la preferencia.

Sugerencia:Anule la selección de esta preferencia al transferir proyectos entre equipos. Los marcadores de clip se escribirán en el archivo de proyecto en lugar del XMP del archivo de medios. De esta forma, conservará los marcadores de clip en el proyecto transferido sin transferir los medios asociados.

Información de campos en la columna de metadatos del panel Proyecto

Premiere Pro permite mostrar una nueva columna de metadatos, Orden de campos, en el panel Proyecto.

La columna Orden de campos no aparece de forma predeterminada. Para mostrar esta columna, abra el cuadro de diálogo Visualización de metadatos. Para ello, seleccione Visualización de metadatos desde el menú del panel Proyecto. A continuación, active la casilla al lado de Orden de campos.

Cambio del tamaño de fuente del panel Proyecto

Para cambiar el tamaño de fuente del panel Proyecto, haga clic con el botón derecho (Windows) o presione Ctrl y haga clic en el panel. A continuación, seleccione Tamaño de fuente del menú emergente del panel y elija un tamaño de fuente adecuado.

Desplazamiento o eliminación de varios marcadores de secuencias a la vez

Premiere Pro permite seleccionar varios marcadores de secuencia a la vez; para ello, presione Mayús y haga clic en los iconos de marcadores. A continuación, puede mover o eliminar los marcadores seleccionados según sea necesario.

Gestión de metadatos de XMP no admitidos

Algunos formatos de archivo no admiten la escritura de metadatos de XMP directamente en los archivos multimedia.

Cuando un tipo de medio no admite la escritura de XMP, Premiere Pro genera un archivo genérico de tipo sidecar y lo guarda junto con el archivo multimedia original.

Cambios de diseño del canal de audio 5.1

El diseño de canal de audio 5.1 en Premiere Pro cambia al formato de los canales L, R, C, LFE, Ls y Rs para cumplir con la norma de las grabaciones de sonido de varios canales.

Nueva opción multicanal para exportaciones de QuickTime  

Al exportar medios en formato de QuickTime, en la sección Audio del cuadro de diálogo Ajustes de exportación, hay una nueva opción Discreto debajo de Diseño de canal.

Ahora tiene la opción de especificar canales individuales como Discretos o Mono.

Límite máximo aumentado para el parámetro Escala de movimiento

En el panel Control de efectos, en la sección de efectos de vídeo en movimiento, el límite para el parámetro Escala se aumenta hasta el 10.000 %. El límite máximo anterior era 600 %.

Nueva columna de códecs de vídeo en el panel Proyecto

Una nueva columna de códecs de vídeo en el panel de proyecto muestra el códec de vídeo para cada recurso.

La columna Códec de vídeo no se muestra en el panel Proyecto de forma predeterminada. Para mostrar esta columna, seleccione Visualización de metadatos en el menú emergente del panel Proyecto. A continuación, seleccione Códec de vídeo en los metadatos del proyecto de Premiere Pro.

Opciones de pista de efecto de código de tiempo y nombre de clip

Para el efecto de código de tiempo y el efecto de nombre del clip, puede visualizar la información de los clips en las pistas de origen especificadas. Esta función es especialmente útil para las capas de ajuste.

En el panel Control de efectos, use el menú emergente Pista de origen para seleccionar la pista de origen.


Otras mejoras

Debayering basado en GPU para varios formatos de archivo RAW

Premiere Pro ahora ofrece debayering basado en GPU para AJA RAW, Canon RAW y Phantom Cine, así como grabación de RED y Cinema DNG.

Estos clips sin formato pueden utilizar la GPU (CUDA y OpenCL) para un rendimiento mejorado y rápido de la reproducción. Para los archivos Phantom Cine, Premiere Pro también aplica balance de blancos, matriz, gamma y ganancia de colores con los valores de la cámara almacenados en el archivo de vídeo.

Exportación de AAF a DAW mejorada

Premiere Pro ahora ofrece un exportador de AAF mejorado que permite crear flujos de trabajo más uniformes entre Premiere Pro y los sistemas DAW (Digital Audio Workstation, estación de trabajo de audio digital).

Premiere Pro admite la lectura y modificación de archivos de audio con metadatos iXML.

Normalmente, los metadatos iXML se capturan mediante dispositivos de grabación de audio o software de grabación de audio in situ, como Metacorder para Mac. Una función importante de los metadatos iXML es la capacidad de seleccionar y marcar las mejores tomas in situ y registrar notas durante la grabación.

Compatibilidad con los flujos de trabajo de audio iXML

Nota:

iXML es un estándar abierto para metadatos de audio in situ. iXML admite datos como Nombre de proyecto, Escena, Toma, Cinta y Código de tiempo, así como comentarios personalizados.

Cambios en los métodos abreviados de teclado

El cuadro de diálogo Métodos abreviados de teclado en Premiere Pro ofrece una nueva función Copiar al portapapeles.

Con esta función, puede copiar en el portapapeles la lista completa de comandos disponibles, junto con los métodos abreviados asignados.

  1. En Premiere Pro, abra el cuadro de diálogo Métodos abreviados de teclado.
  2. Haga clic en Copiar al portapapeles.
  3. Pegue en un editor de texto.

Nuevos comandos de método abreviado

Puede establecer métodos abreviados predeterminados para los siguientes comandos en el cuadro de diálogo de métodos abreviados de teclado.

  • Definir color del marcador 1
  • Definir color del marcador 2
  • Definir color del marcador 3
  • Definir color del marcador 4
  • Definir color del marcador 5
  • Definir color del marcador 6
  • Definir color del marcador 7 
  • Definir color del marcador 8
  • Unirlos todos mediante ediciones  

 

Actualización de Premiere Pro CC 2014.0.1 | Julio de 2014

Mejoras de la experiencia de edición

La actualización de julio de 2014 de Premiere Pro CC proporciona correcciones y mejoras importantes para la experiencia de edición.

  • Premiere Pro ahora muestra una nueva columna Códec en el panel Proyecto.
  • Se ha añadido Código de tiempo de secuencia como opción de visualización en el cuadro de diálogo Superposiciones de monitor.
  • Puede definir los filtros de Nombre de clip y código de tiempo para hacer referencia y ver la información de los clips en las pistas de origen especificadas.

Para obtener más información sobre las soluciones de errores y mejoras de esta versión, consulte el blog de Adobe Premiere Pro.

Versión de 2014 de Premiere Pro CC | Junio de 2014

Enmascaramiento y seguimiento

Las máscaras permiten seleccionar áreas específicas de un clip al que desea aplicar efectos o correcciones de color. Puede definir un área específica de la imagen que desee desenfocar, cubrir o resaltar.  

Uno de los usos más comunes del enmascaramiento es desenfocar la cara de una persona para proteger su identidad. Por ejemplo, puede aplicar una máscara a la cara de una persona con un efecto de Desenfoque o de Mosaico.

También puede utilizar el enmascaramiento de formas más creativas como la aplicación de una máscara para corregir un color concreto. O bien usar una selección inversa de enmascaramiento para excluir el área con máscara de las correcciones de color aplicadas al resto del clip.

Además, puede agregar múltiples máscaras de forma con distintos efectos en distintas áreas de un clip.

Premiere Pro permite animar y realizar un seguimiento de las formas de máscara. Es decir, la máscara puede seguir automáticamente el movimiento del objeto con máscara cuando el objeto se mueve. Por ejemplo, después de que se desenfoca la cara de una persona, la máscara puede realizar el seguimiento automático del movimiento de la cara de un fotograma a otro mientras la persona se mueve.

Para obtener más información, consulte Enmascaramiento y seguimiento en Premiere Pro.

Plantillas de Live Text

Las plantillas de Live Text permiten editar el contenido contextual en títulos animados y en gráficos del tercio inferior de forma rápida y sencilla.

Puede editar las capas de texto de una composición de After Effects directamente en Premiere Pro sin tener que volver a After Effects.  Cualquier cambio que realice en las capas de texto en la composición no altera las imágenes ni los gráficos que rodean el texto.

Además, cualquier cambio que realice en el archivo de plantilla de Live Text se propaga a todos los proyectos y secuencias en Premiere Pro que utilizan ese proyecto.

Para obtener más información, consulte Plantillas de Live Text en Premiere Pro.

Efectos de clip maestro

Cuando aplica efectos a un clip maestro en Premiere Pro, los efectos se propagan automáticamente a todas las partes de los clips maestros utilizados en las secuencias.

Cuando aplica un efecto o una LUT a un clip maestro, el efecto o el cambio de color se aplica automáticamente a cada instancia del clip maestro editado en una secuencia. Además, todos los ajustes posteriores que realice al efecto también se propagarán automáticamente a todos los clips de secuencia.  

Puede aplicar efectos a un clip maestro arrastrando un efecto del panel Efectos al clip maestro. Para ver o ajustar el efecto del clip maestro de un clip de secuencia, utilice la función de Coincidir fotograma para cargar el clip maestro de esa secuencia en el monitor de origen. A continuación, ajuste cualquier efecto aplicado desde el panel Controles de efectos.

Para obtener más información, consulte Efectos de clip maestro.

Compatibilidad con fuentes de Typekit

Puede elegir entre los miles de fuentes de Typekit disponibles en Premiere Pro.

Al sincronizar las fuentes de Typekit a su escritorio mediante la aplicación de Creative Cloud, las fuentes de Typekit aparecen junto a las fuentes instaladas localmente.

  1. En Premiere Pro, seleccione Título > Añadir fuentes de Typekit.
  2. Desplácese por las fuentes y descargue las necesarias.
  3. Cierre y vuelva a iniciar Premiere Pro. 

Cuando abra el Titulador, las fuentes de Typekit aparecerán junto a otras fuentes instaladas localmente.

Para obtener más información sobre el uso de las fuentes de Typekit con Creative Cloud, consulte el Centro de ayuda de Typekit.

Configuración y gestión de archivos de sincronización

Almacenamiento automático de proyectos en Creative Cloud

Su cuenta de Adobe Creative Cloud incluye almacenamiento en línea para que sus archivos estén disponibles en cualquier lugar y en cualquier dispositivo o equipo.

Premiere Pro le permite guardar automáticamente los proyectos directamente en su almacenamiento Creative Cloud, lo que le permite guardar copias de seguridad de sus proyectos en un entorno seguro y accesible de almacenamiento.

Elija Guardar automáticamente en el cuadro de diálogo Preferencias y seleccione Guardar copia de seguridad del proyecto en Creative Cloud.

Cuando Premiere Pro guarda automáticamente un proyecto, se crea un directorio llamado “guardado automático” en su almacenamiento en línea de Creative Cloud. Todos los proyectos de los que se ha realizado una copia de seguridad se almacenan en el directorio “guardado automático”.

Puede acceder a copias de seguridad de los proyectos desde la ficha Archivos de la aplicación de escritorio de Creative Cloud. O bien puede acceder a los archivos de su cuenta de Creative Cloud en la web.

Migración de los ajustes de sincronización con la actualización de la versión

Cada versión importante de Premiere Pro CC cuenta con su propia copia de archivos de configuración. Por ejemplo, Premiere Pro CC 7.x utiliza un directorio "7.0" para guardar el archivo de configuración mientras que la versión de 2014 de Premiere Pro CC utiliza el directorio "8.0".

Cuando actualiza a la versión 2014 desde una versión 7.x de Premiere Pro CC, la configuración de sincronización se migra automáticamente a la nueva versión.

Seleccione Configuración de sincronización o Utilizar configuración de una cuenta diferente en la pantalla de bienvenida o en el menú Archivo > Configuración de sincronización. Todos los archivos de ajustes del directorio “7.0” se copian automáticamente al directorio “8.0”.

Notas importantes:

  • El directorio “8.0” se crea en el servidor de Creative Cloud solo después de sincronizar la configuración por primera vez.  Al sincronizar la configuración por primera vez, es posible que note una demora en la sincronización porque todas las configuraciones del directorio “7.0” se copian en el directorio “8.0”. 
  • Antes de personalizar cualquier configuración local, por ejemplo mediante la adición de nuevos métodos abreviados de teclado o espacios de trabajo, sincronice la configuración al menos una vez en uno de sus equipos. Así se asegurará de no perder cambios en su configuración durante la migración automática de la configuración de la versión anterior.

Para obtener más información sobre el uso de la configuración en Creative Cloud, consulte Configuración de sincronización.

Mejoras de la experiencia de edición

Fotograma de coincidencia inversa

Puede encontrar un fotograma cargado en el monitor de origen y concordarlo en la línea de tiempo con el comando Fotograma de coincidencia inversa.

Para utilizar el Fotograma de coincidencia inversa, siga estos pasos:

  1. Asegúrese de contar con un clip cargado en el Monitor de origen.
  2. En el Monitor de origen, coloque la cabeza lectora en el fotograma que desee buscar en la línea de tiempo.
  3. Seleccione Secuencia > Fotograma de coincidencia inversa o utilice el método abreviado de teclado Mayús + R. Premiere Pro mueve la cabeza lectora en la línea de tiempo hasta el fotograma exacto.

Haga doble clic en el clip de secuencia para cargar el Monitor de origen con el fotograma coincidente

Haga doble clic en un clip de secuencia en la línea de tiempo para cargar dicho clip en el Monitor de origen con el fotograma coincidente donde se encuentre la cabeza lectora en la línea de tiempo.

Nota:

Si la cabeza lectora no está situada en ningún fotograma del clip, la cabeza lectora del Monitor de origen se desplaza al primer fotograma de ese clip de secuencia.

Sincronización manual de desplazamientos

Puede definir clips fuera de sincronización desplazando manualmente pistas en la línea de tiempo. Cuando se arrastra de nuevo el clip sincronizado en el panel Proyecto, se crea un nuevo elemento de proyecto. El nuevo elemento de proyecto mantiene el desplazamiento aplicado, de modo que la sincronización ya esté aplicada la próxima vez que se utilice el nuevo clip.

Una columna de desplazamiento de sincronización nueva en el panel Proyecto muestra el desplazamiento aplicado.

Nota:

La columna de desplazamiento de sincronización no se muestra en el panel Proyecto de forma predeterminada. Para mostrar esta columna, seleccione Visualización de metadatos en el menú emergente del panel Proyecto. A continuación, seleccione Desplazamiento de sincronización en los metadatos del proyecto de Premiere Pro.

Esto resulta útil si un clip requiere un desplazamiento y hay que utilizarlo varias veces. No es necesario que sincronice las pistas cada vez que coloca el clip en la línea de tiempo. Puede definir el desplazamiento una vez y crear un nuevo elemento de proyecto del clip que conserve el desplazamiento. Puede utilizar el nuevo clip varias veces sin tener que sincronizar las pistas cada vez.

Asignación de varios métodos abreviados de teclado a un comando

Puede asignar varios métodos abreviados de teclado a un único comando.

El cuadro de diálogo Métodos abreviados de teclado muestra el método abreviado de teclado como un botón editable, lo cual le permite cambiar, añadir o eliminar los métodos abreviados fácilmente.

Para añadir métodos abreviados a un comando, haga clic a la derecha de un método abreviado existente. Si no hay ningún método abreviado existente, haga clic en cualquier parte de la columna Método abreviado. Se crea un nuevo botón de método abreviado en el que puede especificar el método abreviado.

Asignación de métodos abreviados de teclado
Asignación de métodos abreviados de teclado

Para obtener información detallada sobre la adición y edición de varios métodos abreviados de teclado, consulte Métodos abreviados del teclado en Premiere Pro CC.

Comando de ajuste del tamaño de fotograma

Utilice el comando Ajustar al tamaño de fotograma para modificar la escala de la imagen al tamaño del fotograma de secuencia sin rasterizar la imagen. Cuando utiliza este comando, se conserva la resolución de píxeles nativa, lo que permite ver la resolución más nítida cuando se acerque a una imagen.

  1. Haga clic con el botón derecho (Windows) o presione Control y haga clic (Mac OS) en un recurso de una línea de tiempo.
  2. Seleccione Ajustar al tamaño de fotograma.

Cuando selecciona el comando Ajustar al tamaño de fotograma, la configuración Escalar a tamaño de fotograma se desactiva para mejorar el rendimiento de la reproducción.

Cuadrícula de fondo transparente

Los monitores de Origen y Programa pueden mostrar una cuadrícula con forma de tablero de ajedrez que identifica la transparencia de una capa.

El patrón de tablero de ajedrez aparece detrás del canal alfa del vídeo o si un clip escalado es más pequeño que el tamaño de fotograma.

Para mostrar u ocultar la cuadrícula de transparencia, haga clic en el icono de llave inglesa para abrir el menú Ajustes del monitor y seleccione Cuadrícula de transparencia.

Comando Exportar añadido al menú contextual del panel Proyecto

En el panel Proyecto, puede exportar un clip mediante el comando de menú contextual. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac) en el clip que desee exportar y seleccione Exportar medios en el menú contextual. Este comando es adicional al comando Archivo > Exportar > Medio.

Desactivación de los distintivos de efectos

Ahora, los distintivos de efectos aparecen a la izquierda de un clip en la línea de tiempo y pueden desactivarse en caso necesario.

Haga clic en el icono de llave inglesa del encabezado de la línea de tiempo para abrir los ajustes de visualización de línea de tiempo. Anule la selección de Mostrar insignias de efectos para desactivar los distintivos de efectos.

Preferencia para especificar el número de fotogramas para mover la cabeza lectora

En versiones anteriores de Premiere Pro, con el método abreviado de teclado Mayús + flecha izquierda o derecha, se podía mover la cabeza lectora un número fijo de cinco fotogramas.

Premiere Pro ahora ofrece una preferencia que le permite controlar el número de fotogramas que se va a mover. En el cuadro de diálogo Preferencias, seleccione el panel de Reproducción e introduzca el número de fotogramas paraAvanzar/retroceder varios. El valor predeterminado está establecido en diez fotogramas.

Herramienta Selección de pista anterior

Premiere Pro proporciona una Herramienta de selección de pista anterior, disponible en el panel Herramientas. Utilice esta herramienta para seleccionar todos los clips a la izquierda del cursor en una secuencia.

La Herramienta de selección de pista de versiones anteriores ahora se llama Herramienta de selección de pista posterior. Aunque el nombre ha cambiado, la función de esta herramienta sigue siendo la misma para seleccionar todos los clips a la derecha del cursor en una secuencia.

Herramientas de selección de pista anterior y pista posterior
Herramientas de selección de pista anterior y pista posterior

A. Herramienta Selección de pista posterior B. Herramienta Selección de pista anterior 

Adición de nombres de marcador

Puede especificar un nombre para un marcador directamente en el panel Marcadores o en el cuadro de diálogo Marcador.

Edición de marcadores
Edición de marcadores

Gestión de medios mejorada

Flexibilidad en la importación de proyectos

Premiere Pro CC proporciona una mayor flexibilidad en las referencias a medios al importar un proyecto. Puede elegir colocar el proyecto importado en un nuevo directorio o permitir la importación de medios duplicados.

Cuando importa medios en un proyecto, Premiere Pro importa y coloca los medios directamente en el nivel raíz de forma predeterminada. Los clips multimedia importados se mezclan con cualquier clip existente.

Para que Premiere Pro coloque los medios importados en una carpeta aparte, seleccione Crear carpeta para artículos importados en el cuadro de diálogo de importación. La carpeta se crea en el nivel raíz del proyecto.

Cuando importa medios en un proyecto, Premiere Pro comprueba si el clip maestro del proyecto hace referencia a algún archivo de medios importado. Si es así, Premiere Pro fusiona los medios importados en el clip maestro existente de forma predeterminada. Todos los metadatos únicos de los medios importados se pierden. Para evitar que suceda, seleccione Permitir importar medios duplicados. Entonces, Premiere Pro permite importar instancias duplicadas de medios, conservando los metadatos del proyecto.

Cuadro de diálogo Importar proyecto
Cuadro de diálogo Importar proyecto

Conservación de la estructura de la bandeja en la importación de carpetas

Cuando importe carpetas que contengan subcarpetas en el proyecto, Premiere Pro creará bandejas y organizará los archivos siguiendo la misma jerarquía que en el disco duro.

Si importa una carpeta que contiene un solo archivo, el archivo se traslada a una carpeta del siguiente nivel superior de la jerarquía. No puede importar una carpeta sin archivos.

Secuencias sin conexión  

Ahora puede anular la conexión de las secuencias con rapidez mediante el comando Desconectar de menú contextual. En la línea de tiempo o el panel Proyecto, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac) en la secuencia que desee desconectar y seleccione Desconectar en el menú contextual.

Compatibilidad con la navegación por proyectos de After Effects en el Navegador de medios

Ahora puede utilizar el Navegador de medios para navegar por proyectos de After Effects. También puede ver las composiciones de efectos en un proyecto de After Effects con el Navegador de medios.

Favoritos del Navegador de medios

Puede añadir rápidamente su carpeta favorita o la que utilice con más frecuencia a la lista de favoritos en el Navegador de medios. En el Navegador de medios, haga clic con el botón derecho en la carpeta que desee añadir y seleccioneAgregar a favoritos.

Mejoras relacionadas con el audio

Mantenga el tono de audio durante el borrado y la reproducción

Premiere Pro ofrece una nueva preferencia que le permite mantener el tono de audio durante el borrado y la reproducción mediante las teclas J, K y L.

En el cuadro de diálogo Preferencias, seleccione el panel Audio y, a continuación, Mantener tono durante el desplazamiento.

Esta preferencia le ayudará a mejorar la claridad de voz cuando se reproduzca a una velocidad más alta o más baja de lo normal.

Cuadro de diálogo Preferencias
Cuadro de diálogo Preferencias

Mejoras de la grabación de voz en off

Puede acceder a la configuración de registro de voz en off directamente desde la línea de tiempo si selecciona Configuración de registro de narración en el menú contextual
.

Selección de la configuración de registro de narración
Acceso a la configuración de registro de narración desde la línea de tiempo

Puede especificar la duración de la cuenta atrás de preprocesamiento y postprocesamiento. Seleccione la casilla de señales de sonido de cuenta atrás para reproducir un pitido que indica el estado de grabación. Estos pitidos no se graban en la voz en off.

Compatibilidad con varias plataformas para efectos de vídeo y transiciones

Para proporcionar compatibilidad uniforme para efectos y transiciones entre plataformas, Premiere Pro admite los mismos efectos y transiciones en las plataformas Windows y Mac.

Por, algunos efectos se han eliminado y otros se han transferido para que estén disponibles en todas las plataformas.

Los efectos desfasados no aparecen en el panel Efectos, y no se pueden aplicar en esta versión de Premiere Pro. Sin embargo, si se abre un proyecto creado con una versión anterior de Premiere Pro con efectos desfasados, aún puede verlos. Cuando se selecciona un clip con un efecto obsoleto en la línea de tiempo, el panel Controles de efectos muestra el efecto con controles funcionales completos para ajustar los efectos.

Efectos de vídeo obsoletos  

Desenfocar y enfocar

Suavizado

Fantasma

Distorsionar

Curva


Incrustación

Incrustación por pantalla azul

Incrustación por cromacidad

Incrustación por diferencia RGB

Transformar

Vista de cámara

Mantenimiento horizontal

Mantenimiento vertical



Transiciones de vídeo obsoletas

Despegar página

Despegar centro

Despegar

Alejarse rodando

Zoom

Zoom

Cuadros de zoom

Rastros de zoom

Iris

Iris de puntos

Formas de iris

Iris estrella

Deslizar

Mezclar al centro

Multigiro

Deslizamiento partido

Bandas de deslizamiento

Cuadros de deslizamiento

Intercambiar

Remolino

Asignar

Asignación de canales

Mapa de luminancia


Movimiento 3D

Cortina

Puertas

Plegar

Girar

Alejarse girando

Entrar con balanceo

Salir con balanceo

Abatir

Efecto especial

Desplazar

Texturizar

3 D

Ampliación

Ampliación cruzada

Ampliación

Ampliar

Abarcar

Disolver

Disolver tramado

Inversión aleatoria



Efectos de vídeo girados  

Distorsionar

Distorsión de lente

Control de imagen

Transferencia de color

Reemplazo de color

Transiciones giradas

Disolver

Disolver sin aditivo

Zoom

Zoom en cruz


Para ver la lista completa de efectos de vídeo y transiciones admitidos en Premiere Pro, consulte Efectos de vídeo y transiciones.

Rendimiento mejorado de gráficos y compatibilidad nativa para formatos

Debayering del GPU de RED

Los clips de formato RED ahora usan GPU (CUDA y OpenCL) para debayering, lo que supone un rendimiento mejorado y más rápido de la reproducción.

Compatibilidad con Intel Iris

Premiere Pro admite arquitecturas Intel Iris para el procesamiento de Mercury OpenCL.

Nuevo flujo de trabajo potente para la cámara ARRI AMIRA

Premiere Pro proporciona compatibilidad incorporada con la cámara ARRI AMIRA, con LUT del color correspondiente aplicadas como clips maestros durante la importación.

Compatibilidad mejorada con CinemaDNG

Premiere Pro ofrece compatibilidad mejorada con CinemaDNG, incluidos Blackmagic Pocket Cinema Camera y Convergent Design Odyssey7Q.

Cuando trabaje con medios de CinemaDNG, puede acceder a la Configuración de origen y editar los parámetros de metadatos como haría con medios RED y ARRIRAW.


Nuevos formatos de distribución

Ahora, Premiere Pro admite la exportación al protocolo estándar AS11 para emisión y algunos tipos de Quvis Wraptor Digital Cinema Package (DCP). Al exportar a ambos formatos, se incluyen los metadatos asociados.

Asimismo, Premiere Pro puede exportar audio estéreo a formatos Dolby Digital y Dolby Digital Plus.

Otras mejoras

Nueva visualización de la barra de progreso

Para ver el progreso al procesar archivos, se muestra una nueva barra de progreso sobre el icono de Premiere Pro en el muelle de Mac OS X o la barra de tareas de Windows. Cuando esté en otras aplicaciones, ahora puede ver fácilmente el progreso de elementos en Premiere Pro sin que Premiere Pro esté en primer plano.

Ajustes preestablecidos para eliminar la distorsión de la lente de la cámara de GoPro

Para eliminar la distorsión creada de las lentes de gran angular de la cámara de GoPro, Premiere Pro proporciona ajustes preestablecidos que usan el efecto de vídeo Distorsión de lente.

Preservación de efectos al acoplar secuencias multicámara

Premiere Pro permite acoplar una secuencia multicámara y conservar a la vez cualquier efecto intrínseco o no intrínseco aplicado a los clips de varias fuentes.

Para acoplar una secuencia multicámara, seleccione la secuencia y elija Clip > Multicámara > Acoplar. El clip acoplado resultante conserva los efectos de varios clips individuales dentro de la secuencia multicámara.

Mejoras en las transiciones  

  • La transición Disolución cruzada se puede guardar como ajuste preestablecido
  • Capacidad para seleccionar varias transiciones a la vez y cambiar duraciones simultáneamente

Metadatos optimizados

Premiere Pro ha optimizado los metadatos para mejorar el rendimiento durante la indexación, la búsqueda y la clasificación.

Cambios en los subtítulos opcionales

En versiones anteriores, al exportar subtítulos, tenía que codificar el vídeo o el audio que los acompaña. Ahora puede exportar directamente archivos de sidecar con los formatos .scc, .mcc, .xml o .stl sin tener que codificar los medios.

Seleccione Archivo > Exportar > Subtítulos para la secuencia o el clip seleccionados en el panel Proyecto. En el cuadro de diálogo Configuración de subtítulos sidecar, seleccione el formato y la velocidad de fotogramas del archivo de subtítulos opcionales. 

Búsqueda y clasificación más rápidas en el panel Proyecto

Ahora puede buscar y ordenar recursos en el panel Proyecto con mayor rapidez.

Flujos de trabajo y rendimiento mejorados

  • Flujos de trabajo Red Giant Pluraleyes mejorados
  • Problemas de exportación AAF resueltos
  • Capacidad de utilizar el desplazamiento de sonido y el código de tiempo de sonido al exportar a EDL
  • Flujos de trabajo mejorados del disco de memoria virtual al mover recursos entre plataformas y cuando una ubicación de disco de memoria virtual anterior está sin conexión
  • Mejora de rendimiento de los archivos crecientes de AVCi
  • Efecto Mosaico optimizado para GPU

Métodos abreviados de teclado modificados y nuevos

Nuevos métodos abreviados predeterminados

Resultado Windows Mac OS
Métodos abreviados de teclado Ctrl + Alt + K Cmd + Opc + K
Fotograma de coincidencia inversa Mayús + R Mayús + R

Nuevos comandos de método abreviado

Puede establecer métodos abreviados predeterminados para los siguientes comandos en el cuadro de diálogo de métodos abreviados de teclado.

  • Añadir fuentes de Typekit
  • Examinar complementos
  • Subtítulos
  • Bloquear/desbloquear todas las pistas de audio
  • Bloquear/desbloquear todas las pistas de vídeo
  • Desplazar el volumen +1 dB
  • Desplazar el volumen +3 dB
  • Desplazar el volumen -1 dB
  • Desplazar el volumen -3 dB
  • Conmutar mantenimiento del tono durante el desplazamiento
  • Conmutar cuadrícula de transparencia
  • Herramienta Seleccionar pista hacia atrás

Para ver la lista completa de métodos abreviados de teclado, consulte Métodos abreviados del teclado en Premiere Pro CC.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea