Actualización a Premiere Pro CC disponible

Para obtener más información, consulte el Resumen de nuevas funciones.


En este documento se describen las funciones nuevas y modificadas en la versión de junio de 2013 de Premiere Pro CC.

Nota:

IMPORTANTE: aparte de las funciones enumeradas en este artículo, la versión de junio de Premiere Pro CC incluye varias funciones útiles que le ayudarán a ser más productivo cuando utilice Premiere Pro. Para obtener más información, consulte Nuevas funciones en la versión de junio de 2013 de Premiere Pro CC (versión 7.0).

Descripción general de las nuevas funciones de Premiere Pro CC

Descripción general de las nuevas funciones de Premiere Pro CC
Repase con Al Mooney las nuevas funciones de esta versión.
Al Mooney

Sincronización de ajustes con Adobe Creative Cloud

La nueva función Sincronizar ajustes permite a los usuarios sincronizar sus preferencias, ajustes preestablecidos, y configuraciones con Creative Cloud.

Si se utiliza Premiere Pro en varias máquinas, la función Sincronizar ajustes hace que sea más fácil mantener los ajustes sincronizados en todas las máquinas. La sincronización se realiza a través de su cuenta de Adobe Creative Cloud. Todos los ajustes se cargan en su cuenta Creative Cloud y se pueden descargar y aplicar en otro equipo.

Para obtener más información, consulte Sincronización de ajustes en Premiere Pro CC.

Integración con Adobe Anywhere

Adobe Anywhere permite a los equipos de vídeo colaborar eficazmente y acceder a medios compartidos a través de redes estándar. Es posible utilizar las redes locales o remotas para acceder de forma simultánea, transmitir y trabajar con los elementos multimedia almacenados de forma remota. No es necesario realizar transferencias de archivos pesados, duplicar medios y archivos proxy.

Para utilizar Adobe Anywhere en Premiere Pro, seleccione Archivo > Adobe Anywhere > Iniciar sesión. Introduzca la información necesaria en el cuadro de diálogo Inicio de sesión de Adobe Anywhere.

Para obtener más información, lea acerca de Adobe Anywhere para vídeo o vea este vídeo:

Adobe Anywhere: introducción

Adobe Anywhere: introducción
Conozca el funcionamiento de Adobe Anywhere en este breve vídeo explicativo.
Adobe TV

Mejoras de la interfaz de usuario

Visualización de alta resolución y mejor experiencia general del usuario

Premiere Pro ahora ofrece soporte de HiDPI para una experiencia de visualización mejorada con una interfaz de usuario de alta resolución. Las pantallas HiDPI están disponibles en los monitores más modernos, como los equipos Retina Mac de Apple, incluidos los nuevos modelos MacBook Pro.

Otras mejoras en la interfaz de usuario son:

  • Mejoras en las guías de acción segura y de título seguro
  • Cambio entre formas de onda de audio y vídeo con un solo clic
  • Activación y desactivación de la información sobre herramientas
Mejor experiencia de visualización con soporte para HiDPI

A. Ver vídeo o audio con un solo clic B. Creación de títulos y guías seguras para acción mejoradas 

Línea de tiempo rediseñada con encabezados personalizables de pista

Premiere Pro ahora tiene un panel de Línea de tiempo que se puede personalizar, lo que permite elegir lo que desea mostrar y permite tener acceso inmediato a los controles.

Ahora puede trabajar de forma más rápida y eficiente con controles de pista para el volumen y la panorámica, la grabación y la medición de audio.

Línea de tiempo rediseñada

Los encabezados de pista en el panel Línea de tiempo ahora se pueden personalizar, lo que le permite determinar que controles se muestran. Dado que los controles son diferentes para las pistas de audio y de vídeo, hay editores de botones independientes para cada tipo de pista.

Haga clic con el botón derecho del ratón en una pista de vídeo o audio y seleccione Personalizar. A continuación, arrastre y suelte los botones según sea necesario. Por ejemplo, puede seleccionar el control Medidor de pista y arrastrarlo a la pista de audio.

Puede editar fácilmente secuencias de origen en otras secuencias sin anidamiento. También se pueden copiar efectos de un clip a otro con atributos mejorados de pegado.

Volver a vincular medios sin conexión

A menudo, se pueden mover, renombrar o transcodificar archivos a distintos formatos. Premiere Pro ayuda a localizar y volver a vincular los archivos con el nuevo cuadro de diálogo Vincular medios.

A. Encontrar medios que faltan 

Al abrir un proyecto que contenga medios sin conexión, el cuadro de diálogo Vincular medios proporciona información como nombre de archivo, última ruta conocida y propiedades de metadatos. Con toda esta información, Premiere Pro permite buscar rápidamente el material y volver lo a vincular, lo que lo vuelve a colocar en línea para utilizar en el proyecto.

Para obtener más información, consulte Volver a vincular medios sin conexión.

Detección de fotogramas duplicados

Premiere Pro identifica los clips que se utilizan en una línea de tiempo más de una vez en la misma secuencia mostrando marcadores de fotogramas duplicados. Un marcador de fotograma duplicado es un indicador de color que se encuentra en la parte inferior de un clip para cada marco duplicado.

Para activar los marcadores de fotograma duplicado, haga clic en Ajustes de visualización de línea de tiempo y seleccione Mostrar marcadores de fotogramas duplicados.

Mostrar marcadores de fotogramas duplicados

 

Premiere Pro asigna un color automáticamente a cada clip maestro que tiene un clip duplicado. Se asignan hasta 10 colores. Después de utilizar diez colores, se vuelve a utilizar el décimo color.

Por ejemplo, supongamos que ha utilizado varias cámaras para grabar un acontecimiento deportivo. Puede utilizar distintas tomas del grupo durante la presentación. Si utiliza la misma toma más de una vez, la detección de fotogramas duplicados le avisará de que existe un clip duplicado mediante la presentación de una banda de color sobre este.

Nota:

Los marcadores de fotogramas duplicados no están disponibles para imágenes fijas y reasignación de tiempo.

Vídeo: Detección automática de fotogramas duplicados

Vídeo: Detección automática de fotogramas duplicados
Obtenga más información sobre cómo el detector de fotogramas duplicados utiliza un código de colores para identificar los clips o fotogramas usados más de una vez en un proyecto.
Jeff Sengstack

Subtítulos opcionales

Ahora es posible trabajar con subtítulos opcionales en Premiere Pro sin necesidad de utilizar un software independiente para la creación de los subtítulos opcionales.

Herramientas de Subtítulos opcionales en Premiere Pro

A. Mostrar subtítulos con contenido B. Ver subtítulos en la línea de tiempo 

Puede importar el texto de los Subtítulos opcionales, vincularlo a los clips apropiados, editar el texto y ajustar la duración en la línea de tiempo de Premiere Pro. Cuando haya terminado, exporte la secuencia a cinta o a Adobe Media Encoder, con subtítulos incrustados o como un archivo Sidecar independiente.

Para obtener más información sobre cómo trabajar con subtítulos opcionales en Premiere Pro, consulte Subtítulos opcionales.

Mejoras de edición Finesse

Vídeo: Mejoras del refinamiento de edición de Premiere Pro CC

Vídeo: Mejoras del refinamiento de edición de Premiere Pro CC
Obtenga más información sobre las mejoras del refinamiento de edición, que incluyen una línea de tiempo de nuevo diseño, selección intuitiva del destino de la pista y montones de nuevos accesos directos.
Al Mooney

Sincronización automática de los ángulos de varias cámaras

El nuevo modo Multicámara muestra la interfaz de edición multicámara en el Monitor de programa. Es posible crear secuencias listas para editar a partir de clips tomados desde diferentes ángulos con varias cámaras o de distintas tomas de una escena determinada.

Se puede utilizar la opción Crear secuencia de origen multicámara para combinar clips que tienen puntos de entrada y salida comunes o códigos de tiempo superpuestos en una secuencia multicámara. Es posible crear una secuencia de origen multicámara desde una bandeja de clips. Al crear una secuencia de multicámara, ahora hay un control Desplazar el audio, con un rango de -100 a +100 fotogramas.

Para obtener más información, consulte Crear secuencia de origen multicámara.

Utilice la opción Crear secuencia de origen de multicámara para hacer coincidir automáticamente varios ángulos de cámara

Sincronizar automáticamente los clips utilizando las formas de onda de audio

Premiere Pro también permite combinar clips utilizando las formas de onda de audio. Puede utilizar audio grabado de una segunda fuente para sincronizar automáticamente y crear clips combinados y multicámara utilizando las formas de onda de audio.

Vídeo: Combinación automática de clips mediante formas de onda de audio

Vídeo: Combinación automática de clips mediante formas de onda de audio
Aprenda a utilizar la función de sincronización automática de la forma de onda de audio de Premiere Pro para alinear y combinar automáticamente clips en el panel Proyecto, en la línea de tiempo y al configurar un proyecto multicámara.
Jeff Sengstack

Revisión de origen y direccionamiento de pista

La Revisión de origen y direccionamiento de pista se ha rediseñado para lograr una edición más rápida y eficiente. Ahora puede revisar orígenes para insertar y sobrescribir, o establecer pistas de destino para Copiar/Pegar, Hacer coincidir fotograma y otras operaciones de edición en un solo clic.

Se pueden crear ajustes preestablecidos para escenarios de revisión comunes, lo que le permite reconfigurar la Línea de tiempo con un único comando.

Para obtener más información, consulte Revisión de origen y direccionamiento de pista.

Editar secuencias sin anidar en secuencias de destino

Ahora se pueden editar secuencias de origen en otras secuencias, manteniendo los clips originales y el diseño de la pista intactos. Esta función permite utilizar segmentos de otras secuencias que contienen clips individuales de origen, puntos de edición, transiciones y efectos, de forma parecida a las funciones copiar/pegar.

El comando "Anidar secuencia de origen" permite alternar entre el comportamiento anidado y sin anidar. El comando "Anidar secuencia de origen" se encuentra disponible en el menú contextual de los indicadores de origen del encabezado de la Línea de tiempo.

Para obtener más información, consulte Editar desde secuencias cargadas en el Monitor de origen.

Unir mediante ediciones

Ahora puede unir mediante ediciones en los clips con la nueva función Unir mediante ediciones.

En la Línea de tiempo, seleccione los puntos de edición en el clip que desea unir. A continuación, haga clic con el botón secundario (Windows) o presione Ctrl y haga clic (Mac) en los puntos de edición y seleccione Unir mediante ediciones en el menú contextual.

Los indicadores mediante edición se muestran en las ediciones que no causan una interrupción en la secuencia de fotogramas de origen del clip. Cuando se utiliza Unir mediante ediciones, Premiere Pro limpia el corte y recrea un clip más extenso en las partes contiguas.

Ajuste de la herramienta Cuchilla

Ahora puede ajustar el cabezal de reproducción a elementos cuando se arrastra a través de la Línea de tiempo. Si se activa el ajuste, se selecciona la herramienta Cuchilla y el cursor se ajusta a cualquier destino de ajuste, incluido el cabezal de reproducción.

Para utilizar la herramienta multicuchilla sobre todas las pistas, pulse la tecla Mayús. Para ignorar los elementos de pista, pulse la tecla Alt (Windows) u Opción (Mac OS).

Nuevo opción de ajuste del cabezal de reproducción

Ajustar el cabezal de reproducción a la línea de tiempo cuando la opción Ajustar está habilitada es una nueva opción que controla el comportamiento del cabezal de reproducción durante el desplazamiento. Al seleccionar esta opción, el cabezal de reproducción se ajusta a todos los puntos de edición.

Esta opción está disponible en la categoría Preferencias generales en el cuadro de diálogo Preferencias.



Asignar nombre a secuencias anidadas

Cuando se crea una secuencia anidada con el comando Anidar de la Línea de tiempo, aparece el cuadro de diálogo Nombre de secuencia anidada. Puede introducir un nombre de su elección para la secuencia anidada.

Para·utilizar·el·comando·Secuencia·anidada, haga clic con el botón secundario (Windows) o presione Ctrl y haga clic (Mac) en un clip en el panel Línea de tiempo y seleccione Anidar en el menú contextual.

Recortar a duración cero

Recorte un clip hasta que su duración sea cero utilizando el teclado o el ratón. Para obtener más información, vea este tutorial de vídeo de Josh Weiss.

Mejora de Pegar atributos

El cuadro de diálogo Pegar atributos permite añadir y mover fácilmente los efectos de audio y visuales a través de varios clips.

Después de copiar un clip que contiene efectos, el cuadro de diálogo le permite seleccionar qué efecto desea pegar en el clip de destino seleccionado en la Línea de tiempo.

Si los clips de vídeo o audio tienen otros efectos aplicados por el usuario, estos efectos también están disponibles para su selección. Puede seleccionar un grupo de efectos o efectos específicos.

Para obtener más información, vea este tutorial de vídeo.

El cabezal de reproducción se mueve al punto de edición después de la eliminación de rizo

Al eliminar por rizo clips en el panel Línea de tiempo, el cabezal de reproducción se mueve automáticamente al inicio del punto de edición en vez de permanecer en su lugar. Se puede sustituir inmediatamente la edición sin tener que ubicar primero el cabezal de reproducción.


Mejoras de audio

Vídeo: Mejoras de audio de Premiere Pro CC

Vídeo: Mejoras de audio de Premiere Pro CC
Obtenga más información sobre el nuevo mezclador de clips de audio, la edición multicámara mejorada, la sincronización de material de archivo usando formas de onda de audio, etc.
Al Mooney

Panel Mezclador de audio con nuevo nombre

El panel Mezclador de audio ahora se denomina Mezclador de pista de audio. Este cambio de nombre ayuda a distinguir el mezclador de pistas de audio del nuevo panel Mezclador de clips de audio.

Mezclador de pista de audio

El menú emergente del Mezclador de pista de audio se ha rediseñado para mostrar los plugins de audio en subcarpetas clasificadas para una selección más rápida.

Cabecera de pista mejorada de la Línea de tiempo

Ahora hay un medidor horizontal de audio en las cabeceras de pista de audio.

Medidor de audio

Dos nuevos controles están disponibles en el área de encabezado de pistas personalizable de la Línea de tiempo para ajustar la panorámica y el volumen de la pista de las pistas de audio.

Asignaciones estéreo múltiples para pistas a maestros multicanal

Ahora puede asignar una pista mono o estándar a varios pares de canales en un maestro multicanal. En el cuadro de diálogo de asignación panorámica, defina los pares de canales estéreo que desea asignar a la pista.

Para obtener más información, consulte Asignaciones estéreo múltiples para pistas a maestros multicanal.

Nuevo panel Mezclador de clip

El Mezclador de clip de audio permite controlar y ajustar el volumen y la panorámica de los clips en la secuencia cuando está seleccionado el panel Línea de tiempo. Del mismo modo, cuando el panel Monitor de origen está seleccionado, el Mezclador de clip de audio permite controlar los clips en el Monitor de origen.

Mezclador de clip de audio

Para acceder al Mezclador de clip de audio, elija Ventana > Mezclador de clip de audio en el menú principal.

Para obtener más información, consulte Control de la panorámica y el volumen del clip con el Mezclador de clip de audio.

Cambios en la forma de onda de audio

Ahora, las formas de onda de audio aparecen de manera similar a las formas de onda de Adobe Audition. Además, las formas de onda de audio aparecen ahora en secuencias anidadas. Puede volver a las ondas de audio estándar en el menú del panel.

También es posible utilizar un color de etiqueta para las formas de onda de audio. En el panel Línea de tiempo, seleccione Las ondas de audio utilizan el color de etiqueta.

Nuevo administrador de plug-ins de audio y plug-ins de audio

El Administrador de plug-ins de audio está disponible para trabajar con los efectos de audio. Es posible acceder al menú Administrador de plug-ins de audio desde los paneles Mezclador de pistas de audio y Efectos. También se puede acceder al administrador de plug-ins de audio desde el cuadro de diálogo Preferencias de audio.

Ahora, Premiere Pro es compatible con plug-ins VST3 de otros fabricantes. En Mac también se pueden utilizar plug-ins de unidades de audio (AU).

Exportación QuickTime de varios canales

Al exportar secuencias maestras de varios canales, el cuadro de diálogo Exportar medios mostrará los ajustes Canal de audio como un menú emergente. Este menú permite seleccionar los canales que se incluirán en la exportación.


Soporte de la superficie de control

Premiere Pro ahora permite mezclar audio de manera interactiva con las superficies más populares que utilizan los protocolos Mackie y EUCON. También se pueden utilizar controladores basados en tableta de otros fabricantes que admitan estos protocolos.

Para conectar el controlador a Premiere Pro, seleccione Superficie de control en el cuadro de diálogo Preferencias. Elija el protocolo del controlador en el menú Clase de dispositivo.

Utilice los deslizadores, las perillas y los botones de estos dispositivos para controlar os atenuadores y los parámetros del Mezclador de pistas, como equilibrio y panorámica de pista. Se pueden conectar dispositivos compatibles, como Avid MC Artist y Mackie XT, y asumir el control del Mezclador de pistas.

Para obtener más información, consulte Soporte de la superficie de control.

Mejoras relacionadas con el color

Integración del motor Lumetri Deep Color Engine

Premiere Pro ahora incluye el motor Lumetri Deep Color Engine. Puede aplicar archivos .look de SpeedGrade y tablas predefinidas de búsqueda (LUT) instantáneamente a las secuencias desde Premiere Pro.

Utilice el nuevo navegador Looks integrado del panel Efectos para aplicar efectos preestablecidos de gradación de color o para localizar .looks exportados desde SpeedGrade o tablas LUT de otros sistemas.

Para obtener más información, consulte Aplicar corrección de color de SpeedGrade en Premiere Pro.

El navegador Looks integrado en Premiere Pro

Ampliar las posibilidades de Adobe Premiere Pro

Panel Adobe Story

El nuevo panel Adobe Story de Premiere Pro permite importar scripts creados en Adobe Story, junto con los metadatos asociados como guía para editar.

Puede navegar rápidamente a escenas, ubicaciones específicas, diálogos y caracteres específicos mientras se trabaja. Se puede utilizar una búsqueda Voz a texto para encontrar los clips que necesite y editar el guión en el entorno de edición de Premiere Pro.

Para obtener más información, vea Edición de vídeo basado en scripts con Adobe Story.

Panel Adobe Exchange

El panel Adobe Exchange integrado con Premiere Pro permite explorar, instalar y encontrar soporte fácilmente para los últimos plug-ins y extensiones.

Seleccione Ventana > Extensiones > Adobe Exchange para abrir el panel Adobe Exchange. Es posible encontrar extensiones gratuitas y de pago.

 


Métodos abreviados de teclado modificados y nuevos

Seleccionar el clip siguiente y anterior en una secuencia

Los métodos abreviados de teclado Seleccionar clip siguiente y Seleccionar clip anterior permiten desplazarse con rapidez con respecto a la selección actual de clip y seleccionar un clip adyacente en la secuencia.

Seleccione los clips bajo el cabezal de reproducción o dentro de un rango de entrada y salida

Para ofrecer dos flujos de trabajo ligeramente diferentes basados en comandos del teclado, existen dos nuevos métodos abreviados de teclado para seleccionar los clips en la secuencia: Seleccionar clip en el cabezal de reproducción y Seleccionar de entrada a salida.

Mover los clips seleccionados a diferentes pistas

Utilice los métodos abreviados de teclado Empujar la selección de clip hacia arriba y Empujar la selección de clip hacia abajo para mover los clips seleccionados hacia arriba o hacia abajo para diferentes pistas.

Para ver la lista completa de métodos abreviados de teclado disponibles, consulte Métodos abreviados del teclado de Premiere Pro CC.

Otros cambios

Cambios de procesamiento de GPU

Ahora, puede habilitar el procesamiento CUDA u OpenCL en cualquier tarjeta que cumpla con los requisitos mínimos (1-GB de RAM, pruebas básicas de sombreado).

Ahora se ofrece soporte CUDA de NVIDIA Kepler 2000 y 4000 Dual soporte GPU para las tarjetas NVIDIA para la mejora del rendimiento de exportación.

Ahora está disponible el procesamiento de OpenCL en Windows para las tarjetas que cumplen los requisitos básicos.

Soporte para códecs intermedios, formatos nativos

Ahora Premiere Pro ofrece códecs intermedios estándar de la industria y formatos nativos, como los siguientes:

  • MXF-wrapped DNxHD nativo
  • Apple ProRes (descodificar solo en Windows)
  • Sony XAVC
  • Panasonic AVCi200

Flujos de trabajo mejorados de importación y exportación para proyectos de Final Cut Pro y Avid

Ahora se ofrece un flujo de trabajo mejorado al importar o exportar proyectos de Final Cut Pro o Avid. Es posible importar proyectos de AAF con mucha más fidelidad, y con soporte
para más formatos de vídeo, incluido DNxHD.

Compatibilidad ampliada de formatos

Compatibilidad ampliada de formatos
Ver a Rich Harrington demostrar la compatibilidad ampliada de formatos de Premiere Pro.
Rich Harrington

Exportación a cinta (dispositivo serie)

Cuando hay un dispositivo serie conectado, se puede exportar una secuencia editada a una cinta de vídeo directamente desde el equipo para, por ejemplo, crear una cinta maestra. Para ello, seleccione Archivo > Exportar > Cinta (dispositivo serie).

Nota:

La función Exportación a cinta (dispositivo serie) requiere una solución de exportación a cinta SDI de terceros. Premiere no puede exportar a cinta originalmente mediante el control de dispositivos serie.

Para obtener más información acerca del resto de las funciones nuevas, consulte Nuevas funciones de Premiere Pro CC.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea