Flujo de trabajo de subtítulos en Premiere Pro | Adobe

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
    3. Funciones de la versión beta
      1. Nueva importación y exportación en Premiere Pro (Beta)
      2. Preguntas frecuentes | Nuevas funciones de importación y exportación en Premiere Pro (Beta)
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
  7. Captura e importación
    1. Captura
      1. Captura y digitalización de material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  8. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Simplificación de secuencias
      7. Procesamiento y previsualización de secuencias
      8. Uso de marcadores
      9. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  9. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  10. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Uso de plantillas de gráficos animados para títulos
      4. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      5. Uso de plantillas de gráficos animados basadas en datos
      6. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de subtítulos
      9. Voz a texto
      10. Voz a texto en Premiere Pro | Preguntas frecuentes
      11. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  11. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  12. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Ámbitos de Lumetri
    8. Gestión de color de visualización
    9. HDR para locutores
    10. Habilitación de la compatibilidad con HDR de DirectX
  13. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  14. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  16. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  17. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

 

La versión 2021 de julio de Premiere Pro (v. 15,4) introdujo Voz a texto, que añade transcripción de vídeo automática para el flujo de trabajo de subtítulos. En este documento se explica cómo trabajar con subtítulos en Premiere Pro. Consulte Voz a texto para aprender a crear transcripciones.

Si utiliza versiones de Premiere Pro anteriores a la 14.9, consulte la documentación de los subtítulos de dichas versiones.

Flujo de trabajo de Voz a texto y los subtítulos en Premiere Pro

Los subtítulos añaden valor a los vídeos, ya que hacen que sean más accesibles para más personas y ayudan a aumentar la participación del visualizador.

Premiere Pro proporciona un conjunto completo de herramientas de subtítulos que le permite crear, editar, aplicar estilos y exportar subtítulos en todos los formatos admitidos.

Para empezar, cree una transcripción del vídeo. Edite la transcripción en el panel de texto y, a continuación, utilice Crear subtítulos para agregar subtítulos a la línea de tiempo de Premiere Pro. Puede ajustarlas como cualquier otro medio con las herramientas de edición. Edite el texto en el panel de texto Nuevo o directamente en la pantalla del monitor de programa. Utilice las herramientas de diseño en el panel de gráficos esenciales para aplicar estilos a los subtítulos.

Cuando el vídeo esté listo, podrá exportar los subtítulos como subtítulos grabados, con estilos aplicados, como archivos de texto .srt sidecar o incrustados en un archivo QuickTime o MXF.

¿Dónde encajan los subtítulos en el flujo de trabajo?

Por lo general, es preferible agregar subtítulos cuando finalice la edición, o bien cerca de terminarla. Los subtítulos se pueden perfeccionar y editar con una pista de subtítulos.

Sin embargo, si elimina segmentos de subtítulos, tendrá que volver a crearlos manualmente si necesita restaurar la última versión editada de una parte de un clip.

Espacio de trabajo de subtítulos

Para acceder al espacio de trabajo subtítulos: seleccione Ventana > Espacios de trabajo > Subtítulos en el menú principal.

Espacio de trabajo de subtítulos
Espacio de trabajo de subtítulos

El espacio de trabajo de subtítulos se compone de (A) el panel de texto en el que se puede editar el texto del subtítulo. Puede ver los subtítulos que se muestran en (B) el monitor de programa y editar el aspecto de los subtítulos de (C) en el panel de gráficos esencialesLos subtítulos tienen su propia (D) pista de subtítulos de la línea de tiempo en la que puede editarlas.

Adición de subtítulos a la secuencia

Uso de un servicio de terceros

Si ya dispone de un flujo de trabajo que utiliza un servicio de transcripción de terceros, puede introducir el archivo. 

  1. Importe el archivo SRT en el proyecto de Premiere Pro, tal y como lo haría con cualquier medio.
  2. Arrastre el SRT desde el panel Proyecto hasta la secuencia y colóquelo en cualquier parte de la secuencia.

Premiere Pro creará una nueva pista de subtítulos y los subtítulos se colocarán en la pista.

Transcribir subtítulos manualmente

Si tiene secuencias cortas, puede optar por transcribir las secuencias de forma manual.

  1. Abra el espacio de trabajo Subtítulos (Ventana > Espacios de trabajo > Subtítulos). De este modo, se abrirá el panel de texto (donde podrá crear y editar texto de subtítulos) y el panel de gráficos esenciales (donde podrá aplicar estilos al texto). En el panel de texto, haga clic en Crear nueva pista de subtítulos (MacOS: Opt + Cmd + A | Windows: Ctrl + Alt + A).

  2. En el cuadro de diálogo Nueva pista de subtítulos que se abrirá, podrá elegir el formato y el estilo de la pista de subtítulos.

    Creación de una pista de subtítulos
    Creación de una pista de subtítulos

    La opción de formato predeterminada es Subtítulo, que le permite crear atractivos subtítulos estilizados que se graban en la imagen de vídeo o que se pueden exportar como un sidecar.

     Opcional: si ha creado y guardado con anterioridad cualquier estilo de texto, puede elegir un estilo en la lista desplegable Estilo.

    Haga clic en OK para crear la pista.

    Premiere Pro añadirá una nueva pista de subtítulos a la secuencia actual.

     Puede cambiar el formato de la pista después si lo desea.

  3. Sitúe el cabezal de reproducción al principio del primer fragmento de diálogo.

     Utilice las ondas de audio para ayudarle a alinear el subtítulo de texto con el audio.

  4. Haga clic en el icono + en el panel de texto para añadir un subtítulo vacío. O bien, utilice estos métodos abreviados de teclado (macOS: Opt + Cmd + C | Windows: Ctrl + Alt + C).

  5. Haga doble clic en Nuevo subtítulo en el panel de texto o en el monitor de programa para comenzar a editar el subtítulo. A continuación, escriba el texto del subtítulo.

  6. Recorte el final del subtítulo en la línea de tiempo para alinearlo con el final del diálogo hablado. Siga añadiendo subtítulos de la misma manera al resto del audio de la secuencia. 

 Consulte los métodos abreviados de teclado en la parte inferior de esta página para obtener más información sobre cómo facilitar la transcripción manual de los subtítulos.

Uso de subtítulos en la cronología

Los subtítulos tienen su propia pista en la cronología, donde puede editarlos como cualquier otra pista de vídeo. Además, puede modificar la visualización de la pista de subtítulos.

Pulse el icono de ojo para activar o desactivar la pista de subtítulos.

Haga clic en el icono CC para ver las opciones para ocultar o mostrar todas las pistas de subtítulos, o para mostrar solo la pista de subtítulos activa.

Defina los colores de etiqueta con subtítulos.

Para definir los colores de la etiqueta de todos los elementos de subtítulos de una pista de subtítulos, seleccione la pista en el panel Proyecto y, a continuación, seleccione Editar > Etiqueta y elija un color de etiqueta.

Para definir el color de una etiqueta para uno o varios elementos de la pista de subtítulos, seleccione las pistas de la línea de tiempo y, a continuación, seleccione Editar > Etiqueta y elija un color de etiqueta.

 

Recorte pistas de vídeo junto con sus pistas de subtítulos vinculados a la vez.

Solo tiene que seleccionar la pista de subtítulos y su pista de audio o vídeo vinculada y moverla para recortar ambas pistas al mismo tiempo. 

Para desactivar la vinculación, haga clic en la herramienta Selección vinculada en el panel Cronología.

Precaución:

A diferencia de los clips de vídeo o audio, si se quita un elemento de subtítulos durante una edición, se elimina de la pista de subtítulos. Tendrá que volver a crearlo manualmente si restaura dicho clip o la sección de clips.

Aplicar estilos a los subtítulos

Puede aplicar estilos a sus subtítulos con las distintas opciones de estilo (como la fuente, el tamaño y la ubicación) en el panel de gráficos esenciales.

  1. En el espacio de trabajo de subtítulos (Ventana > Espacios de trabajo > Subtítulos), seleccione un subtítulo en la pista de subtítulos.

  2. Cambie la fuente. 

    Utilice las opciones de texto del panel de gráficos esenciales para cambiar la fuente, la alineación del texto y el espacio entre caracteres del subtítulo.

    • Fuente: defina la fuente, el estilo y el tamaño de la fuente.

    • Alineación de párrafo: para la alineación horizontal, utilice Alinear texto a la izquierda, Alinear texto al centro, Alinear texto a la derecha y Justificar. Para la alineación vertical, utilice Alinear texto arriba, Centrar el texto verticalmente y Alinear texto abajo. Esto define cómo crecerá el subtítulo al añadir líneas adicionales.

    • Espacio entre caracteres: aumente o reduzca el espacio entre caracteres.

    Cambiar las propiedades de fuente
    Cambiar las propiedades de fuente

    • Interlineado: aumente o reduzca el espacio vertical entre las líneas.

    • Estilos Faux: Negrita, Cursiva, Todo en mayúsculas, Versalitas, Superíndice, Subíndice, Subrayado.

  3. Cambiar la posición del texto.

    Alinear y transformar texto
    Alinear y transformar texto

    Utilice las opciones Alinear y Transformar para alinear el texto y cambiar su posición.

    • Posicionamiento de subtítulos en zonas: puede elegir entre distintas zonas para situar el subtítulo en diferentes áreas de la pantalla.

    • Afinar posición: con las opciones Definir posición horizontal y Definir posición vertical, podrá añadir un desplazamiento a la configuración de la zona.
       La alineación de texto vertical y horizontal también se establece automáticamente en función de la posición de la zona.

    • Cambiar el tamaño del cuadro de texto: si desea reducir o ampliar el tamaño del cuadro de texto, puede hacerlo con las opciones Configurar escala horizontal y Configurar escala vertical. Esto afectará a la configuración del ajuste del texto y de la alineación de párrafo. También puede cambiar el tamaño del cuadro con los controles de cuadro de texto en el monitor de programa.
  4. Cambiar el aspecto del texto.

    Opciones para cambiar el aspecto del texto
    Opciones para cambiar el aspecto del texto

    Cambie el aspecto del texto modificando el relleno y trazo, el fondo y la sombra.

    • Relleno: cambie el color de los subtítulos.

    • Trazo: añada uno o varios trazos. El menú Propiedades de gráficos, que se encuentra en el menú de la llave inglesa, le proporciona más control sobre los estilos de trazo.

    • Fondo: añada un cuadro de fondo. Puede elegir el color, añadir relleno adicional y cambiar la opacidad.

    • Sombra: puede añadir sombras y afinar el ajuste con controles como, por ejemplo, la opacidad, el ángulo, la distancia, etc.

Creación de estilos para los subtítulos

Cree Estilos de pista para aplicar un estilo uniforme a toda la pista de subtítulos. Un estilo guarda todos los ajustes realizados en los paneles de gráficos esenciales, incluyendo la fuente, la alineación, el color, etc. Definir un Estilo de pista a un subtítulo lo aplica a todos los subtítulos de la pista. Puede tener distintos estilos para las distintas pistas.

Para crear un estilo:

  1. Edite el estilo del texto del subtítulo.

  2. Creación de un estilo
    Creación de un estilo

    Guarde como nuevo estilo.

    En la sección de estilo de pista del panel Gráficos esenciales, seleccione Crear estilo.

    Asigne un nombre al estilo en el cuadro de diálogo Estilo de texto nuevo que se abrirá. Haga clic en Aceptar.

    Premiere Pro guardará los cambios como un estilo de texto nuevo y estará disponible para que los aplique desde la lista desplegable de Estilo de pista.

  3. Utilice las opciones Insertar y Arrastrar cuando desee realizar cambios en un estilo.

    Insertar estilo en todos los subtítulos de la pista
    Insertar estilo en todos los subtítulos de la pista

    Si necesita realizar cambios en el estilo, es muy sencillo. En primer lugar, ajuste la configuración al nuevo aspecto que desee.

    A continuación, haga clic en el icono Insertar a pista o estilo para introducir este estilo en todos los subtítulos de la pista.

    A continuación, puede optar por insertar:

    • Todos los subtítulos en pista: solo se actualizan los subtítulos de esta pista.
    • Estilo en el proyecto: actualiza todos los usos de este estilo en el proyecto. Esto afecta a cada uso del estilo en el proyecto, incluso en otras secuencias.
  4. Utilice Sincronizar desde estilo cuando haya realizado cambios y desee revertir los cambios al estilo guardado.

    Sincronizar desde estilo
    Sincronizar desde estilo

Exportación de subtítulos

Cuando haya terminado de editar o crear los subtítulos, puede exportar la secuencia que los contiene con Premiere Pro o Adobe Media Encoder con el cuadro de diálogo Ajustes de exportación.

Puede exportar la secuencia con subtítulos mediante una de las siguientes opciones:

  • Grabado,
  • Archivo sidecar o
  • Incrustado (solo se admite para las pistas de subtítulos establecidas en un estándar de subtítulos opcionales)
  1. Haga clic en Archivo > Exportar.

  2. Abra la pestaña Subtítulos en los ajustes de exportación y seleccione una de las opciones de exportación.

    • Ninguno: no incluye subtítulos de ningún tipo; solo se exporta el vídeo y el audio.
    • Crear archivo sidecar: los formatos compatibles son SCC, MCC, XML, STL, SRT y DFXMP.
       Existen limitaciones en cuanto al tipo de archivo sidecar que puede crear a partir de cada tipo de pista de subtítulos.
      • Subtítulos > SRT, STL
      • Subtítulos OP47/EBU/teletexto > .xml, .stl, .srt
      • CEA608 > .xml, .stl, .srt
      • CEA708 > .scc, .mcc, .srt
    • Incrustado: La opción para exportar como incrustado solo está disponible para los códecs de Premiere Pro, como MXF OP1a, DNX y ProRes, y requiere que el formato de la pista de subtítulos sea uno de los estándares de emisión, como CEA-608.
      La exportación integrada de QuickTime solo admite el incrustado CEA-608. Los formatos MXF Op1a pueden incrustar CEA-608, CEA-708 y OP-47 australiano (con una velocidad de 25 fps). También necesitará esos tipos de pistas en la secuencia para poder incrustarlos. Por ejemplo, si tiene un SRT en la secuencia, no se podrá incrustar. Debe tener un formato compatible, como 608, 708 o OP-47 australiano.
    • Grabado de subtítulos en el vídeo
    Exportación de subtítulos
    Exportación de subtítulos

  3. Haga clic en Exportar.

Formatos de archivo compatibles

Subtítulos opcionales

Archivos sidecar

  • SCC
  • MCC
  • XML
  • STL
  • SRT
  • DFXMP

Archivos XML

  • W3C TTML (también conocido como DFXP)
  • SMPTE-TT
  • EBU-TT
Nota:

En archivos XML, además de visualizar los subtítulos en el panel Subtítulos, también podrá visualizarlos en un editor de texto.

Premiere Pro admite la incrustación y la descodificación de los siguientes formatos de archivo:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Métodos abreviados de teclado

Comando

macOS

Windows

Creación de una nueva pista de subtítulos

Opt + Cmd + A

Ctrl + Alt + A

Adición de un nuevo segmento de subtítulos al cabezal de reproducción

Opt + Cmd + C

Ctrl + Alt + C

Ir al segmento de subtítulos anterior en la cronología

Opt + Cmd + Arriba

Ctrl + Alt + Arriba

Ir al segmento de subtítulos siguiente en la cronología

Opt + Cmd + Abajo

Ctrl + Alt + Abajo

¡Pruébelo!

Descargue este proyecto de muestra y experimente con nuestro nuevo flujo de trabajo de subtítulos.

Logotipo de Adobe

Inicia sesión en tu cuenta