Nota:

Premiere Pro CC ofrece una interfaz de usuario mejorada más dinámica con un nuevo diseño de espacios de trabajo orientados a las tareas, paneles con fichas y otras mejoras. Si utiliza una versión anterior a la versión 2015 de Premiere Pro CC, no encontrará algunos de los paneles y las herramientas que se describen en este artículo.

Acerca de los espacios de trabajo

Las aplicaciones de vídeo y audio de Adobe ofrecen un espacio de trabajo uniforme y personalizable. Aunque cada aplicación tiene su propio conjunto de paneles (por ejemplo, Proyecto, Metadatos o Línea de tiempo), mueva y agrupe los paneles de la misma manera que lo hace en los productos.

La ventana principal de un programa es la ventana de la aplicación. Los paneles se organizan en esta ventana en una disposición denominada espacio de trabajo. El espacio de trabajo por defecto contiene grupos de paneles y paneles independientes.

Un espacio de trabajo se personaliza organizando los paneles en el diseño que mejor se adapta a su estilo de trabajo. A medida que se reorganizan los paneles, los demás paneles se redimensionan automáticamente para adaptarse a la ventana. Se pueden crear y guardar varios espacios de trabajo personalizados para diferentes tareas, por ejemplo, uno para edición y otro para previsualización.

Espacio de trabajo de ejemplo

A. Ventana de aplicación B. Paneles agrupados C. Panel individual 

Nota:

Se pueden utilizar ventanas flotantes para crear un espacio de trabajo más parecido a los de versiones anteriores de las aplicaciones de Adobe o para colocar paneles en varios monitores.

Importación de un espacio de trabajo con un proyecto

Las selecciones y personalizaciones realizadas en un proyecto se guardan en el archivo del proyecto. De forma predeterminada, Premiere Pro abre los proyectos en el espacio de trabajo actual. Pero si se prefiere, puede abrirse el proyecto en el espacio de trabajo en el que se utilizó por última vez. Esta opción es útil si reorganiza con frecuencia el espacio de trabajo para cada proyecto.

Nota:

Si se importa un proyecto y el espacio de trabajo está vacío, cierre el proyecto. Anule la selección de Importar espacio de trabajo desde Proyectos. Importe de nuevo el proyecto y seleccione un espacio de trabajo existente para el mismo.

  • Antes de abrir un proyecto, seleccione Ventana > Espacio de trabajo > Importar espacio de trabajo desde proyectos.

Personalización de espacios de trabajo

Elección de un espacio de trabajo

Cada aplicación de vídeo y de audio de Adobe incluye varios espacios de trabajo predefinidos que optimizan el diseño de paneles para tareas específicas. Cuando elija uno de estos espacios de trabajo, o cualquier espacio de trabajo personalizado que haya guardado, el espacio de trabajo actual se vuelve a dibujar de la forma correspondiente.

En Premiere Pro, los botones Espacio de trabajo del panel Espacios de trabajo permiten acceder con un solo clip a espacios de trabajo predeterminados o personalizados. 

Espacios de trabajo
  • Para cambiar entre los distintos diseños, haga clic en los nombres en la parte superior del espacio de trabajo
  • Haga clic en el icono de las comillas (>>) para abrir el menú Desbordamiento.El menú Desbordamiento incluye diseños de espacio de trabajo que no se muestran en el panel Espacio de trabajo. 
  • Arrastre el divisor vertical junto al icono de las comillas para controlar si el espacio de trabajo se muestra o se oculta en el menú Desbordamiento.

Nota:

Puede ser que los espacios de trabajo personalizados más antiguos no tengan el panel Espacios de trabajo abierto en la parte superior del espacio de trabajo. Puede abrir el panel Espacios de trabajo, acoplarlo en la parte superior y guardar el cambio en el espacio de trabajo.

También puede abrir un espacio de trabajo desde el menú Ventana:

  • Abra el proyecto sobre el que desea trabajar, elija Ventana > Espacio de trabajo y seleccione el espacio de trabajo que desee.

Modificación del orden de los espacios de trabajo o eliminación de los espacios de trabajo

Puede cambiar el orden de visualización de los espacios de trabajo, mover un espacio de trabajo al menú Desbordamiento u ocultar un espacio de trabajo para que no aparezca en el panel Espacios de trabajo. También puede eliminar un espacio de trabajo del panel. 

  1. Haga clic en el icono del menú Espacio de trabajo, que aparece junto al espacio de trabajo activo.

    Icono del menú Espacio de trabajo
    A. Icono del menú Espacio de trabajo 
  2. En el menú Espacio de trabajo que se mostrará, haga clic en Editar espacios de trabajo.

    Editar espacios de trabajo

    Nota:

    También puede acceder al cuadro de diálogo Editar espacios de trabajo mediante Ventana > Espacios de trabajo > Editar espacios de trabajo

  3. Se muestra el cuadro de diálogo Editar espacios de trabajo. Aquí podrá cambiar el orden de los espacios de trabajo, moverlos al menú Desbordamiento u ocultarlos. También puede eliminar un espacio de trabajo.

    Para anular los cambios realizados, haga clic en Cancelar. 

    Cuadro de diálogo Editar espacios de trabajo

Almacenamiento y restablecimiento de espacios de trabajo

Guardado de un espacio de trabajo personalizado

Conforme personaliza un espacio de trabajo, la aplicación realiza un seguimiento de los cambios, almacenando el diseño más reciente. Para almacenar un diseño específico de manera más permanente, guarde un espacio de trabajo personalizado. Los espacios de trabajo personalizados guardados aparecen en el menú Espacio de trabajo, adonde puede regresar y restablecerlos.

  • Organice los grupos y los paneles como desee y, a continuación, realice una de las acciones siguientes:

    • Haga clic en el icono del menú Espacio de trabajo y seleccione Guardar como nuevo espacio de trabajo.
    Guardar como nuevo espacio de trabajo
    • O bien, seleccione Ventana > Espacio de trabajo > Guardar como nuevo espacio de trabajo

     

Guardar cambios en espacios de trabajo predeterminados

Nota:

Cuando se hayan guardado los cambios en los diseños predeterminados originales, la única forma de recuperarlos es eliminar el archivo de configuración Espacio de trabajo de la carpeta Diseños 

Para guardar cambios realizados en los espacios de trabajo predeterminados, realice una de las acciones siguientes:

  • Haga clic en el icono del menú Espacio de trabajo y seleccione Guardar cambios en este espacio de trabajo
  • Seleccione Ventana > Espacios de trabajo > Guardar cambios en este espacio de trabajo

Restablecimiento de un espacio de trabajo

Restablecer el espacio de trabajo actual para regresar a su diseño original, guardado, de paneles.

  • Realice una de las acciones siguientes:

    • Haga clic en el icono del menú Espacio de trabajo y seleccione Restablecer al diseño guardado.
    • Seleccione Ventana > Espacio de trabajo > Restablecer al diseño guardado

Espacios de trabajo predeterminados en la versión de noviembre de 2015 de Premiere Pro CC

En la versión de noviembre de 2015 de Premiere Pro CC, se han revisado todos los espacios de trabajo predeterminados. Además, se han añadido dos nuevos espacios de trabajo: Títulos y Todos los paneles. El espacio de trabajo Títulos presenta las herramientas de titulación en una columna de paneles apilados en el lado derecho, con el Diseñador de títulos en el mismo fotograma que el Monitor de programa. Cada panel se abre en el espacio de trabajo Todos los paneles.

Puede ser que los nuevos espacios de trabajo predeterminados solo se vean si la aplicación se ha instalado en un sistema limpio (sin carpetas de usuario de Premiere en la configuración) o si se elimina la carpeta Diseños manualmente y la aplicación la restaura automáticamente.

Asimismo, si utiliza Sincronizar ajustes, los espacios de trabajo predeterminados más antiguos de los archivos de configuración
sobrescribirán los nuevos espacios de trabajo. Para utilizar los nuevos espacios de trabajo predeterminados y conservar los espacios de trabajo personalizados, haga lo siguiente:

  1. Asegúrese de que ninguno de los espacios de trabajo personalizados tenga el mismo nombre que los espacios de trabajo predeterminados. Si es necesario, cámbieles el nombre y guárdelos con nombres personalizados.
  2. Asegúrese de seleccionar la preferenciaImportar espacio de trabajo desde Proyectos (submenú Ventana>Espacios de trabajo).
  3. Guarde un proyecto de Premiere Pro con el espacio de trabajo personalizado seleccionado. Si tiene más de un espacio de trabajo personalizado, cree un proyecto independiente para cada uno de ellos.
  4. Copie la carpeta Diseños actual como copia de seguridad por si debe anular los cambios.
  5. Elimine la carpeta Diseños (esta carpeta se volverá a crear con los nuevos espacios de trabajo predeterminados la próxima vez que inicie Premiere Pro).
  6. Inicie Premiere Pro. Ya debería ver los nuevos espacios de trabajo.
  7. Abra el proyecto que guardó con el espacio de trabajo personalizado seleccionado. Se importará y estará disponible junto con los nuevos espacios de trabajo predeterminados.
  8. Si tenía más de un espacio de trabajo personalizado, abra los otros proyectos. También se importará cada uno de estos espacios de trabajo personalizados.

Acoplar, agrupar o flotar paneles

Puede acoplar paneles, moverlos a un grupo o fuera de él y desacoplarlos de manera que floten encima de la ventana de la aplicación. Conforme arrastra un panel, se resaltan las zonas de colocación a las que puede mover el panel. La zona de colocación que elige determina el lugar en el que se inserta el panel y si se acopla o se agrupa con otros paneles.

Zonas de acoplamiento

Las zonas de acoplamiento existen a lo largo de los bordes de un panel, grupo o ventana. Al acoplar un panel se coloca junto al grupo existente, redimensionando todos los grupos para alojar al panel nuevo.

Arrastrar el panel (A) a la zona de acoplamiento (B) para acoplarlo (C)

Zonas de agrupamiento

Las zonas de agrupamiento existen en la mitad de un panel o grupo, y en el área de ficha de paneles. Al soltar un panel en una zona de agrupamiento, se apila con los demás paneles.

Arrastrar el panel (A) a la zona de agrupamiento (B) para agruparlo con los paneles existentes (C)

Acoplar o agrupar paneles

  1. Si el panel que desea acoplar o agrupar no está visible, elíjalo en el menú Ventana.

  2. Arrastre el panel correspondiente a la zona de colocación deseada. La aplicación acopla y agrupa el panel en función del tipo de zona de colocación.

    Presione la tecla Ctrl mientras arrastra el panel para convertirlo en un panel flotante.

     

    Puede elegir presentar los paneles en un grupo de paneles apilado o mediante fichas.Los paneles apilados se amplían y contraen con un solo clic del ratón en el encabezado del panel o con un toque de dedo en una superficie táctil. Seleccione la opción deseada de la Configuración del grupo de paneles. 

Desacoplar un panel en una ventana flotante

Cuando desacopla un panel en una ventana flotante, puede añadir paneles a la ventana o modificarla de manera similar a como lo hace con la ventana de la aplicación. Puede utilizar ventanas flotantes para utilizar un monitor secundario o para crear espacios de trabajo como los de versiones anteriores de aplicaciones de Adobe.

  • Seleccione el panel que desea desacoplar (si está oculto, selecciónelo en el menú Ventana) y, a continuación, realice una de las operaciones siguientes:

    • Seleccione Desacoplar panel o Desacoplar grupo de paneles en el menú del panel. Desacoplar grupo de paneles desacopla el grupo de paneles.

    • Mantenga pulsada la tecla Ctrl (Windows®) o Comando (Mac OS®) y arrastre el panel o el grupo fuera de su ubicación actual. Cuando suelte el botón del ratón, el panel o el grupo aparecerá en una nueva ventana flotante.

    • Arrastre el panel o el grupo fuera de la ventana de la aplicación. (Si la ventana de la aplicación se maximiza, arrastre el panel a la barra de tareas de Windows.)

Cambiar el tamaño de los grupos de paneles

Cuando coloque el puntero encima de los divisores entre grupos de paneles, aparecen los iconos de cambio de tamaño. Cuando arrastre estos iconos, se cambiará el tamaño de todos los grupos que compartan el divisor. Por ejemplo, supongamos que el espacio de trabajo contiene tres grupos de paneles apilados verticalmente. Si arrastra el divisor entre los dos grupos inferiores, estos se redimensionan pero el grupo superior no cambia.

Nota:

Para maximizar rápidamente un panel bajo el indicador, presione la tecla del acento. (No pulse Mayús.) Presione la tecla del acento de nuevo volver al tamaño original del panel.

  1. Realice una de las siguientes acciones:
    • Para cambiar el tamaño horizontal o verticalmente, coloque el puntero entre dos grupos de paneles. El puntero se convierte en una doble flecha .
    • Para cambiar el tamaño en ambas direcciones a la vez, coloque el puntero en la intersección entre tres o más grupos de paneles. El puntero se convierte en una flecha de cuatro direcciones .
  2. Mientras mantiene pulsado el botón del ratón, arrastre para redimensionar los grupos de paneles.
    Arrastrar el divisor entre los grupos de paneles para redimensionarlos horizontalmente

    A. Grupo original con icono de cambio de tamaño B. Grupos redimensionados 

Apertura, cierre y desplazamiento en paneles

Al cerrar un grupo de paneles en la ventana de la aplicación, se redimensionan los demás grupos para ocupar el espacio recién disponible. Al cerrar una ventana flotante, también se cierran los paneles incluidos en ella.

  • Para abrir un panel, escójalo desde el menú Ventana.
  • Para cerrar un panel o una ventana, presione Control-W (Windows) o Comando-W (Mac OS), o haga clic en el botón Cerrar.
  • Para ver todas las fichas de paneles en un grupo de paneles reducido, arrastre la barra de desplazamiento horizontal.
  • Para traer un panel al frente de un grupo de paneles, siga una de estas instrucciones:
    • Haga clic en la ficha del panel que desea traer al frente.

    • Coloque el cursor encima del área de la ficha y desplace la rueda del ratón. El desplazamiento trae al frente los paneles, uno después de otro.

    • Arrastre las fichas horizontalmente para cambiar su orden.

  • Para mostrar los paneles ocultos en un grupo de paneles reducido, arrastre la barra de desplazamiento por encima del grupo de paneles.
Arrastre la barra de desplazamiento horizontal para ver todos los paneles en un grupo reducido

Uso de varios monitores

Para aumentar el espacio de pantalla disponible, utilice varios monitores. Cuando se trabaja con varios monitores, la ventana de la aplicación aparece en un monitor y se colocan ventanas flotantes en el segundo monitor. Las configuraciones del monitor se almacenan en el espacio de trabajo.

Iluminación u oscurecimiento de la interfaz

Es posible que prefiera reducir el brillo cuando trabaje en una habitación oscura o cuando realice correcciones de color. El cambio de la preferencia de brillo afectará a los paneles, las ventanas y los cuadros de diálogo, pero no afectará a las barras de desplazamiento ni de título ni a los menús que se encuentren fuera de los paneles. Además, el cambio tampoco afecta al fondo de la aplicación en Windows.

  1. Seleccione Edición > Preferencias > Aspecto (Windows) o Premiere Pro > Preferencias > Aspecto (Mac OS).
  2. Arrastre el regulador de Brillo de la interfaz de usuario hacia la izquierda o la derecha. Haga clic en Predeterminado para restaurar el nivel de brillo predeterminado.

Tutorial de vídeo: Premiere Pro (2014)

Información general sobre la interfaz

Aprenda a utilizar los paneles y las herramientas de Premiere Pro en el flujo de trabajo de edición de vídeo.


Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea