Boletín de seguridad de Adobe

Actualizaciones de seguridad disponibles para Adobe Premiere Pro | APSB21-100

ID del boletín

Fecha de publicación

Prioridad

APSB21-100

26 de octubre de 2021   

3

Resumen

Adobe ha publicado actualizaciones para Adobe Premiere Pro para Windows y macOS. Esta actualización soluciona vulnerabilidades críticasimportantes y moderadas. Su explotación podría permitir la Ejecución de código arbitraria, la escalación de privilegios y la denegación del servicio de aplicaciones. 

Versiones afectadas

Producto

Versión

Plataforma

Adobe Premiere Pro

15.4.1 y versiones anteriores     

Windows y macOS

Solución

Adobe categoriza estas actualizaciones de acuerdo con las siguientes clasificaciones de prioridad y recomienda a los usuarios que actualicen su instalación a la versión más reciente a través del mecanismo de actualización de aplicación de escritorio de Creative Cloud.  Para obtener más información, consulte esta página de ayuda.

Producto

Versión

Plataforma

Nivel de prioridad

Disponibilidad

Adobe Premiere Pro

22.0

Windows y macOS

3

Adobe Premiere Pro

15.4.2

Windows y macOS

3

En entornos administrados, los administradores de TI pueden utilizar la Admin Console para implementar aplicaciones de Creative Cloud a los usuarios finales. Consulte esta página de ayuda para obtener más información.

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad

Impacto de la vulnerabilidad

Gravedad

Puntuación base CVSS 

Números CVE

Acceso a la ubicación de memoria una vez finalizado el almacenamiento en búfer

(CWE-788)

Ejecución de código arbitraria 

Crítica

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H 
 

CVE-2021-40792   

Acceso a la ubicación de memoria una vez finalizado el almacenamiento en búfer (CWE-788

Ejecución de código arbitraria 

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H 

CVE-2021-40793    

Acceso a la ubicación de memoria una vez finalizado el almacenamiento en búfer (CWE-788

Ejecución de código arbitraria 

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H 
 

CVE-2021-40794  

Desreferencia de puntero NULO (CWE-476

Denegación de servicio de aplicaciones 

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H 

CVE-2021-40796 

Desreferencia de puntero NULO (CWE-476

Denegación de servicio de aplicaciones 

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

CVE-2021-42263 

Desreferencia de puntero NULO (CWE-476

Denegación de servicio de aplicaciones 

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H 
 

CVE-2021-42264  

Reconocimientos

Adobe desea dar las gracias a las siguientes personas por informar sobre estos problemas y por colaborar con Adobe para ayudarnos a proteger la seguridad de nuestros clientes: 

  • (hy350) HY350 de Topsec Alpha Team- CVE-2021-42264; CVE-2021-42263; CVE-2021-40796 

  • (yjdfy) CQY debTopsec Alpha Team- CVE-2021-40793 

  • (cff_123) CFF de Topsec Alpha Team- CVE-2021-40794; CVE-2021-40792 

   

Revisiones

30 de octubre de 2021: Se ha añadido una fila a la tabla de soluciones para la versión N-1.


Para obtener más información, visite https://helpx.adobe.com/es/security.html o envíe un correo electrónico a la dirección PSIRT@adobe.com 

Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]