Varmista ennen PDF-tiedoston sivujen käsittelemistä, että sinulla on PDF-tiedoston muokkausoikeus. Tarkista asia valitsemalla Tiedosto > Ominaisuudet ja napsauta sitten Suojaus-välilehteä. Oikeudet näkyvät dokumentin rajoitusten yhteenvedossa.

Huomautus:

Tässä dokumentissa on ohjeet Acrobat XI -ohjelmaa varten. Jos käytössäsi on Adobe Reader, katso aihetta Mitä Adobe Readerillä voi tehdä? Jos käytössäsi on X, katso aihetta Acrobat X -ohjetta. Jos käytössäsi on Acrobat 7, 8 tai 9, katso Acrobatin ohjeen edellisiä versioita.

Kierrä sivut

Voit kääntää tiedoston kaikki sivut tai valitut sivut. Kääntökulma muuttuu 90 asteen välein. Voit kääntää sivuja Sivun miniatyyrit -ruudun kääntötyökaluilla tai käyttämällä Kierrä-asetusta (kuvattu seuraavassa).

  1. Valitse Työkalut > Sivut > Kierrä.

    Valitse Työkalut, Sivut, Kierrä
    Valitse Työkalut-ruudun Sivut-välilehdestä Kierrä.

  2. Määritä Suunta-kohdassa kääntämisen määrä ja suunta: Vastapäivään 90 astetta, Myötäpäivään 90 astetta tai 180 astetta.
  3. Määritä Sivut-välilehdessä, käännetäänkö kaikki sivut, valitut sivut vai sivualue.
  4. Määritä Käännä-valikossa parilliset sivut, parittomat sivut tai molemmat ja valitse käännettävien sivujen suunta.

    Huomautus:

    Voit muuttaa sivun kulmaa tilapäisesti valitsemalla Näytä > Käännä näkymää > Myötäpäivään tai Vastapäivään. Alkuperäinen sivun kulma palautuu, kun seuraavan kerran avaat PDF-tiedoston.

Erota sivut

Erottaminen tarkoittaa PDF-tiedoston valittujen sivujen käyttämistä uudelleen toisessa PDF-tiedostossa. Erotetuilla sivuilla on sisällön lisäksi myös kaikki sivun alkuperäisen sisällön lomakekentät, kommentit ja linkit.

Voit jättää erotetut sivut alkuperäiseen tiedostoon tai poistaa ne poimimisen aikana samaan tapaan kuin leikattaessa ja liitettäessä tai kopioitaessa ja liitettäessä. Nyt toimitaan sivun tasolla.

Huomautus:

Sivuihin liittyviä kirjanmerkkejä ja artikkelisäikeitä ei eroteta.

  1. Avaa PDF-tiedosto Acrobatissa ja valitse Työkalut > Sivut > Pura.
    Valitse Työkalut, Sivut, Pura
    Valitse Työkalut-ruudun Sivut-välilehdestä Pura ja vedä PDF-tiedostosta yksi tai useampi sivu.

  2. Määritä erotettava sivualue.
  3. Tee Erota sivut -valintaikkunassa jokin seuraavista ennen OK-painikkeen napsauttamista:

    • Voit poistaa erotetut sivut alkuperäisestä dokumentista valitsemalla Poista sivut erottamisen jälkeen.
    • Voit luoda kustakin erotetusta sivusta yksisivuisen PDF-tiedoston valitsemalla Erota sivut erillisiksi tiedostoiksi.
    • Voit jättää alkuperäiset sivut dokumenttiin ja luoda kaikki erotetut sivut sisältävän PDF-tiedoston jättämällä molemmat ruudut valitsematta.

Erotetut sivut sijoittuvat uuteen tiedostoon.

Huomautus:

PDF-tiedoston tekijä voi suojausasetuksilla estää sivujen erottamisen. Näet dokumentin suojausasetukset valitsemalla Tiedosto > Ominaisuudet ja valitsemalla Suojaus.

Jaa PDF-tiedostoja useaksi dokumentiksi

Voit jakaa yhden tai useita dokumentteja pienempiin osiin. Jakaessasi dokumentin osiin voit määrittää suurimman sivumäärän, suurimman tiedostokoon tai ylimmän tason kirjanmerkit.

Yhden PDF-tiedoston tai useiden PDF-tiedostojen jakaminen, kun dokumentti on avoinna

  1. Avaa PDF-tiedosto ja valitse Työkalut > Sivut > Jaa dokumentti.
    Valitse Työkalut > Sivut > Jaa dokumentti
    Valitse Työkalut-ruudun Sivut-välilehdestä Jaa sivut, jos haluat jakaa PDF-tiedoston kahdeksi tai useammaksi pienemmäksi dokumentiksi.

  2. Määritä Jaa dokumentti -valintaikkunassa jakamiseen vaikuttavat asetukset:

    Sivumäärä

    Määritä kunkin jakamalla luodun dokumentin sivujen enimmäismäärä.

    Tiedostokoko

    Määritä kunkin jakamalla luodun dokumentin sivujen enimmäistiedostokoko.

    Ylimmän tason kirjanmerkit

    Jos tiedostossa on kirjanmerkkejä, ohjelma luo yhden dokumentin jokaista ylimmän tason kirjanmerkkiä kohti.

    Jaa dokumentti -valikon asetukset
    PDF-tiedosto jaetaan useaksi kaksisivuiseksi PDF-tiedostoksi.

  3. Jos haluat määrittää jaetuille tiedostoille kohdekansion ja tiedostonimen, napsauta Tulostusasetukset. Määritä muut asetukset tarvittaessa ja napsauta OK.

  4. (Valinnainen) Jos haluat käyttää samaa jakoa useassa dokumentissa, napsauta Käytä useissa -painiketta. Napsauta Lisää tiedostot ja valitse Lisää tiedostot, Lisää kansiot tai Lisää avoimet tiedostot. Valitse tiedostot tai kansio ja napsauta sitten OK.

Yhden PDF-tiedoston tai useiden PDF-tiedostojen jakaminen, kun yhtään dokumenttia ei ole avoinna (vain Windows)

  1. Valitse Työkalut > Sivut > Jaa dokumentti.

  2. Napsauta Lisää tiedostot ja valitse Lisää tiedostot, Lisää kansiot. Valitse tiedostot tai kansio ja napsauta sitten OK.

  3. Suorita vaiheet 2 ja 3 toimintaohjeessa, joka koskee avoimen dokumentin jakamista osiin.

Sivujen siirtäminen tai kopioiminen

Voit käyttää sivujen miniatyyreja suunnistusruudussa sivujen kopioimiseen tai siirtämiseen dokumentin sisällä tai sivujen kopioimiseen dokumenttien välillä.

Sivun siirtäminen tai kopioiminen PDF-tiedoston sisällä käyttämällä miniatyyrejä

  1. Avaa Sivun miniatyyrit -paneeli napsauttamalla Sivun miniatyyrit -painiketta suunnistusruudussa ja valitse yhden tai useamman sivun miniatyyri.

    Napsauta Sivun miniatyyrit -painiketta
    Sivun miniatyyrit -painike.

  2. Tee jokin seuraavista toimista:
    • Jos haluat siirtää sivun, valitse miniatyyrin sivunumeroruutu tai itse miniatyyri ja vedä se uuteen paikkaan. Palkki osoittaa miniatyyrin uuden sijainnin. Sitten se numeroi sivut uudelleen.
    • Jos haluat kopioida sivun, Ctrl-vedä sivuminiatyyri toiseen paikkaan.

Sivun kopioiminen PDF-tiedostosta toiseen käyttämällä miniatyyrejä

  1. Avaa molemmat PDF-tiedostot ja aseta ne rinnakkain.
  2. Avaa kummankin PDF-tiedoston Sivun miniatyyrit -paneeli.
  3. Vedä sivuminiatyyri PDF-kohdetiedoston Sivun miniatyyrit -paneeliin. Acrobat kopioi sivun uuteen paikkaan ja numeroi sivut uudelleen.

Sivujen poistaminen tai korvaaminen

Voit korvata koko PDF-sivun toisella PDF-sivulla. Vain alkuperäisen sivun teksti ja kuvat korvautuvat. Alkuperäiseen sivuun kuuluvat vuorovaikutteiset osat, kuten linkit ja kirjanmerkit, jäävät ennalleen. Vastaavasti korvaavaan sivuun liittyvät kirjanmerkit ja linkit eivät siirry sivun mukana. Kommentit taas siirtyvät mukana ja lisätään nykyisen tiedoston muihin kommentteihin.

Kun poistat tai korvaat sivuja, uudelleenjäsennetty tiedosto kannattaa nimetä uudelleen ja tallentaa mahdollisimman pienikokoisena Pienennä tiedoston kokoa -komennolla.

Sivujen poistaminen tai korvaaminen
Sivu ennen korvaamista ja sen jälkeen. Sivun kirjanmerkit ja linkit pysyvät samoissa kohdissa.

Sivujen poistaminen Poista sivut -komennolla

Huomautus:

Poista-komentoa ei voi kumota.

  1. Valitse Työkalut > Sivut > Poista.

    Valitse Työkalut, Sivut, Poista
    Sivut-välilehden Poista-komento poistaa valitun sivualueen PDF-tiedostosta.

  2. Määritä poistettava sivualue ja napsauta OK.

    Et voi poistaa kaikkia sivuja; tiedostoon täytyy jäädä ainakin yksi sivu.

    Huomautus:

    Jos valitset Oletusarvot-valintaikkunan Sivunäyttö-välilehdestä Käytä loogisia sivunumeroita -asetuksen, voit poistaa sivun kirjoittamalla sen loogisen sivunumeron sulkein ympäröitynä. Jos dokumentin ensimmäisen sivun numero on esimerkiksi "i" ja kirjoitat Poista sivut -valintaikkunaan (1), tiedoston ensimmäinen sivu katoaa.

Sivujen poistaminen miniatyyrien avulla

  1. Valitse Sivun miniatyyrit -paneelista poistettava sivu tai sivuryhmä.

  2. Napsauta Sivun miniatyyrit -paneelin yläreunassa olevaa poistotyökalua.

    Napsauta poistotyökalua
    Valitse Sivun miniatyyrit -välilehdestä yksi tai useampi sivu ja poista ne napsauttamalla poistotyökalua.

Sivun sisällön korvaaminen

  1. Avaa korvattavat sivut sisältävä PDF-tiedosto.
  2. Valitse Työkalut > Sivut > Korvaa.
    Valitse Työkalut, Sivut, Korvaa
    Valitse Työkalut-ruudun Sivut-välilehdestä Korvaa sivut.

  3. Valitse korvaavat sivut sisältävä tiedosto ja napsauta Valitse.
  4. Määritä Alkuperäinen-ryhmässä alkuperäisen tiedoston sivut, jotka pitää korvata.
  5. Kirjoita Korvaus-ruutuun korvaavan sivualueen ensimmäisen sivun numero. Acrobat laskee viimeisen sivun numeron sen mukaan, kuinka moni alkuperäisen tiedoston sivuista korvataan.

Sivujen korvaaminen miniatyyrien avulla

  1. Avaa korvattavat sivut sisältävä PDF-tiedosto sekä korvaavat sivut sisältävä PDF-tiedosto.
  2. Valitse korvaavat sivut sisältävän PDF-tiedoston Sivun miniatyyrit -välilehdestä sivu tai sivuryhmä:
    • Valitse niiden sivuminiatyyrien sivunumeroruudut, joita haluat käyttää korvaavina sivuina.
    • Valitse useita miniatyyrejä vaihto-napsauttamalla. Voit laajentaa valintaa Ctrl-napsauttamalla.
    • Vedä suorakulmio miniatyyrien ryhmän ympärille.
  3. Ctrl+Alt+vedä valittujen sivujen miniatyyrit kohdedokumentin Sivut-välilehteen. Vapauta hiiren painike, kun osoitin on ensimmäisen korvattavan sivun miniatyyrin sivunumeroruudun päällä. Nämä sivut muuttuvat korostetuiksi.

    Ensimmäisestä tiedostosta valitsemasi sivut korvaavat saman määrän sivuja toisessa tiedostossa alkaen määrittämästäsi sivunumerosta.

Sivujen numeroiminen uudelleen

Dokumentin sivunumerot eivät aina vastaa miniatyyrien alapuolella ja Sivunselaus-työkalurivillä näkyviä sivunumeroita. Sivut numeroidaan kokonaisluvuin niin, että tiedoston ensimmäisen sivun numero on 1. Koska käsittelemäsi PDF-tiedosto saattaa sisältää esilehtiä, esimerkiksi nimiösivun ja sisällysluettelon, sen leipätekstisivujen numerointi ei välttämättä vastaa Sivunselaus-työkalurivillä näkyvää numerointia.

Sivulla siirtyminen
Painetut sivunumerot (ylhäällä) verrattuina loogiseen sivunumerointiin (alhaalla)

Voit numeroida tiedoston sivut monella eri tavalla. Voit määrittää sivuryhmiä varten erilaisen numerointityylin, esimerkiksi 1, 2, 3 tai i, ii, iii tai a, b, c. Voit myös muokata numerointitapaa lisäämällä etuliitteen. Esimerkiksi ensimmäisen luvun sivut voitaisiin numeroida 1-1, 1-2, 1-3 jne. ja toisen luvun sivut 2-1, 2-2, 2-3 jne.

Huomautus:

Numeroi sivut -komento vaikuttaa vain Sivut-välilehden sivuminiatyyreihin. Voit myös itse lisätä sivunumerot PDF-tiedostoon käyttämällä ylä- ja alatunnisteita.

  1. Voit avata Sivun miniatyyrit -välilehden napsauttamalla Sivun miniatyyrit -painiketta.

  2. Valitse Asetukset-valikosta Numeroi sivut.

    Valitse Asetukset-valikosta Numeroi sivut
    Numeroi sivut -komento on Sivun miniatyyrit -välilehden Asetukset-valikossa.

  3. Määritä sivualue. (Valinta vaikuttaa Sivun miniatyyrit -välilehdestä valittuihin sivuihin.)
  4. Valitse jokin seuraavista ja napsauta sitten OK:

    Aloita uusi jakso

    Aloittaa uuden numerointisarjan. Valitse luettelosta numerointityyli ja määritä jakson aloitussivunumero. Lisää tarvittaessa etuliite.

    Laajenna edellisessä jaksossa käytetty numerointi valituille sivuille

    Jatkaa numerointisarjaa edellisiltä sivuilta keskeytyksettä.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö