Merkitse muutokset nopeasti vertaamalla PDF-tiedoston kahta versiota. Acrobat analysoi tiedostot ja esittää raportin, jossa on kuvattu erot asiakirjojen välillä.

Huomautus:

Jos sinulla on Acrobat DC -tilaus tai Acrobat 2017, katso Vertaa tiedostoja alla. Jos sinulla on vanhempi, vain tietokoneessa toimiva Acrobat DC Classic -versio, katso Vertaa tiedostoja Acrobat DC Classicissa alla.

Vertaa tiedostoja

Käytettävissä: Acrobat DC Continuous (tilaus), Acrobat 2017

Täysin uuden Vertaile tiedostoja -työkalun avulla voit nyt nopeasti ja tarkasti nähdä erot PDF-tiedoston kahden eri version välillä.

  1. Valitse Työkalut > Vertaile tiedostoja.

    Valitse vertailtavat tiedostot
  2. Napsauta Valitse tiedosto vasemmalla valitaksesi vanhemman version vertailtavasta tiedostosta. Napsauta Valitse tiedosto oikealla valitaksesi uudemman version vertailtavasta tiedostosta.

  3. Napsauta Vaihda tiedosto ja valitse sen jälkeen jo avattu tiedosto tai selaa ja valitse haluamasi tiedosto. Käytä Vaihda-nuolikuvaketta pienoiskuvien välissä vanhan ja uuden tiedoston välillä siirtymiseksi.

    Valitse vertailtavat tiedostot
  4. Jos haluat jättää huomiotta graafisten elementtien erot, valitse Vertaa vain tekstiä -valintaruutu.

  5. Voit muokata asetuksia napsauttamalla Asetukset-hammasrataskuvaketta, joka avaa seuraavan valintaikkunan.

    Tiedostojen vertailun asetukset
    1. Voit rajoittaa vertailun dokumenttien tiettyyn osaan syöttämällä sivunumerot Vanha tiedosto- ja Uusi tiedosto -kenttiin.
    2. Valitse Dokumentin kuvaus -kohdasta verrattavien dokumenttien tyyppi, tai valitse Automaattinen tunnistus antaaksesi Acrobatin valita.
      Vinkki: Jos asiakirjan sisältö voi juosta sivujen välillä, valitse Raportit, laskentataulukot, aikakauslehtiasettelut; muutoin valitse Esityksen diat. Skannattujen tiedostojen vertailemiseksi valitse Skannatut dokumentit, piirrokset tai kuvituskuvat.

    3. Valitse Näytä raportissa -kohdasta ne dokumentin elementit, joiden erot haluat nähdä vertailuraportissa.
    4. Valitse OK.
  6. Napsauta Vertaa.

    Acrobat esittää tulokset uudessa asiakirjassa. Ensimmäinen sivu tarjoaa helposti skannattavan yhteenvedon kaikista tiedoston eroista.

    Vertaa tuloksia
    a – Vertailun aikaleima, b – Vertailutiedostojen tiedot, c – Muutoksia yhteensä, d – Muutosten jakelu, e – Muotoilumuutokset, f – Hyperlinkki, joka vie sinut ensimmäisen muutoksen kohdalle

  7. Napsauta Siirry ensimmäiseen muutokseen -painiketta aloittaaksesi kunkin eron yksityiskohtaisen tarkastelemisen.

  8. Valitse, miten haluat tarkistaa erot.

    • Rinnakkaisnäkymä: Käytä Rinnakkain (Ctrl+\) tulosten näkemiseksi rinnakkain. Erot näytetään korostetuissa kaistaleissa. Vanha tiedosto näytetään vasemmalla ja uusi tiedosto oikealla. Muutokset on korostettu kussakin kaistaleessa, jotka ovat yhteydessä toisiinsa helpompaa tarkastelua varten. Napsauta kaistaletta nähdäksesi ponnahdusilmoituksen, joka kertoo kaikki kaistaleen muutokset. Voit myös napsauttaa korostettua sisältöä ponnahdusikkunan avaamiseksi.
    Rinnakkaisnäkymä

    Napsauta muutosta hiiren kakkospainikkeella tai sen ponnahdusikkunaa ja aseta muutoksen tila.

    Muutoksen tilan määritys
    • Yhden sivun näkymä: Käytä Vanha tiedosto- tai Uusi tiedosto -painiketta (Ctrl+/) työkalupalkissa yksittäisen tiedoston näkemiseksi kaikki muutokset korostettuina.
    Yhden sivun näkymä
  9. Kaikkien muutosten tarkastelemiseksi:

    • Käytä Suodata- ja Näytä-vaihtoehtoja.

    Oletuksena merkintä-, muotoilu- ja taustaerot on poistettu käytöstä. Näiden muutosten näkemiseksi raportissa valitse kulloisetkin vaihtoehdot työkalupalkin Suodata-valikosta. Voit myös suodattaa vertailutuloksia valitsemalla tietyn tyyppiset muutokset Suodata-valikosta. Näytä-valikosta voit valita joko selitteiden, rivien korostusten tai tulosten näyttämisen tai piilottamisen.

    Suodata-asetukset
    Näytä-asetukset

    • Käytä Edellinen muutos (Ctrl+.) tai Seuraava muutos (Ctrl+,) -painiketta muutosten käymiseksi läpi yksi kerrallaan.
    Siirtymispainikkeet

    Edellinen muutos- ja Seuraava muutos -painikkeet ovat käytettävissä myös ponnahdusilmoituksessa, joka osoittaa muutokset.

    Siirtymispainikkeet ponnahdusikkunassa
    • Käytä oikeaa ruutua. Napsauta kolmiota oikean Acrobat-ikkunan keskellä oikean ruudun avaamiseksi. Tämä ruutu luetteloi kaikki muutokset, jotka ovat näkyvissä Vertaa tuloksia -raportissa. Käytä hakutekstilaatikkoa minkä tahansa erityisen muutoksen hakemiseksi.
    Oikeanpuoleisessa ruudussa korostettuina olevien muutosten luettelo
  10. Tallenna Vertaa tuloksia -tiedosto (Tiedosto > Tallenna). Sulje Vertaa tiedostoja -työkalut napsauttamalla työkalupalkin oikeassa yläkulmassa olevaa ristikuvaketta.

Voit tulostaa vertailuraportin muutosten yhteenvedon kanssa.

  • Napsauta Tulosta-kuvaketta työkalupalkissa ja sen jälkeen Tulosta Tulosta-valintaikkunassa.

Tiedostojen vertailu Acrobat DC Classicissa

Käytettävissä: Acrobat DC Classic (vain tietokone)

Huomautus:

Jos sinulla on vain tietokoneessa toimiva Acrobat DC Classic -versio, toimi alla olevien ohjeiden mukaan. Jos sinulla on Acrobat DC -tilaus tai Acrobat 2017, katso Vertaa tiedostoja Acrobat DC Continuousissa ja Acrobat 2017:ssä yllä.

Voit käyttää Vertaa dokumentteja -työkalua etsiäksesi kahden PDF-tiedostoversion eroja. Kahta tiedostoa verrattuaan Acrobat tarjoaa yksityiskohtaisen raportin jokaisesta muutoksesta, mukaan lukien teksteistä, kirjasimista, kuvista ja jopa sivujen järjestyksestä.

  1. Valitse Työkalut > Vertaa asiakirjoja.

  2. Valitse verrattavat asiakirjat. Voit verrata vain osaa asiakirjoista osaan syöttämällä sivunumerot Ensimmäinen ja Viimeinen sivu -kenttiin kunkin tiedostonimen kohdalla.

  3. Valitse Asiakirjan kuvaus -kohdasta verrattavien asiakirjojen tyyppi.
    Jos haluat jättää huomiotta graafisten elementtien erot, valitse Vertaa vain tekstiä. Valitse OK.

    Acrobat esittää tulokset uudessa asiakirjassa. Ensimmäisellä sivulla on yhteenveto tiedostojen vertailun tuloksista.

    Asiakirjavertailun yhteenveto
    a - Erot tiedostojen välillä, b - Verratut tiedostot, c - Aloittaminen-linkki vie sinut ensimmäisen eron kohdalle, d - Siirretyt tai poistetut sivut, e - Raportissa käytettyjen symbolien selitys

  4. Valitse, kuinka haluat tarkastella eroja.

    1. Käytä Vertaa-ruutua vasemmalla sivulla (oletus).
      • Selaa sivuja Vertaa-ruudun miniatyyrien avulla. Pienoiskuvan alla oleva kuvake ilmaisee eron. Vihreä nuoli ilmaisee siirretyn tai poistetun sivun. Violetti nuoli ilmaisee muutoksen sivulla.
      • Palaa ensimmäiselle sivulle ja valitse Aloita siirtyäksesi ensimmäisen eron kohdalle.
      • Muutokset korostetaan päänäkymässä. Katso tarkemmat tiedot viemällä hiiren kohdistin korostuksen päälle. Värit on selitetty oikeassa yläkulmassa.
    2. Käytä vierekkäistä näkymää.
      • Napsauta vasemmalla olevassa Vertaa-ruudussa valintakuvaketta ja valitse Näytä dokumentit rinnakkain.

      • Muutokset korostetaan päänäkymässä. Katso tarkemmat tiedot viemällä hiiren kohdistin korostuksen päälle.
        Värit on selitetty oikeassa yläkulmassa.
    Vertailuvalinnat Acrobatissa
    Vertailuvalinnat antavat käyttöösi työkaluja, joilla voit mukauttaa dokumenttien vertailua.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö